國華軟件 eTextWizard.com

About eTextWizard
| 首頁 | 產品 | 下載 | 幫助 | | | 注冊

更新信息

產品信息

軟件下載

幫助文件

常見問題

我要注冊

意見反饋

國華軟件 Guohua Soft

電子文檔處理器（eTextWizard）：
中文名稱： | 電子文檔處理器
英文名稱： | eTextWizard
軟件授權： | 共享軟件（未注冊版有功能限制）
注冊費用： | 標準版 （一次注冊，終生免費升級）
 | 中國大陸用戶： 人民幣 128 元
 | 其他國家或地區用戶： 美元 US$ 49 元 **** 注冊價格如有變動，以“國華軟件”官方網站公布的最新價格為準。
應用類別： | chm幫助文件制作，help幫助文件制作，文件處理，文檔格式轉換，內碼轉換，電子書制作（ebookmaker）
使用平臺： | WIN95/WIN98，WIN2000，Win XP
發布公司： | 國華軟件（Guohua Soft）
語言支持 | 程序支持多國語言，內置中文簡體、中文繁體、英文
軟件作者： | 馮國華
作者信箱： | webmaster@etextwizard.com
作者主頁： | http://www.eTextWizard.com
軟件簡介： | “電子文檔處理器”是一個文檔批量處理、批量格式轉換工具集；help和chm幫助文件快速制作軟件；電子書批量制作工具；批量chm反編譯工具；內碼轉換、索引生成、批量改名軟件。支持子目錄及光盤直接操作，自動化程度高。“北極星書庫”所有help和chm格式電子書均由“電子文檔處理器”格式化後批量生成。歡迎使用“電子文檔處理器”這一簡單快捷的chm制作軟件、help制作軟件，“易上手”的特點讓你自己動手輕松制作chm文件和help文件。 主要產品功能： 1、文本文件批量轉換為幫助文件（txt2chm:chm幫助文件制作軟件，txt2help：help幫助文件制作工具），用戶無須學習任何指令就可以快速地制作自己的電子書或chm幫助文件或具有復雜目錄導航繫統的CHM幫助文件； 2、網頁文件轉為文本文件（htm2txt）； 3、純文本文件轉換為微軟網頁幫助文件（htm2chm：chm幫助文件制作工具）； 4、VB源文件轉為網頁文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁簡體互相轉換（gb2big，big52gb），支持剪貼板操作； 7、純文本文件批量轉換為網頁文件，且自動生成上下文鏈接及目錄（txt2html），支持用戶自定義模版操作； 8、批量反編譯CHM：迅速得到CHM電子書的全部源文件； 9、文件快速改名工具，大量方便的體貼用戶的選項； 這裡查看 軟件的 詳細功能列表>>
開發目的： | 相信各位在上網一段時間後，硬盤裡一定積攢了大量的電子文本，如：技巧集錦、教程、技術文章、編程指南、小說、散文、傳記等等，這些精彩文件平時大量占用你的硬盤空間而且難以管理，一到用的時候，怎欒也找不到；讀起來也很費力，一部《三國》你至少要打開一百二十個文本文件；而且第二天也找不到昨天讀到那裡了，你說急人不急人！ 終於有一天想把他們作成幫助文件或電子書，但是，面對某個目錄下的幾千個文本文件，纔發現所謂的“所見即所得”的幫助文件制作軟件竟然要一個又一個地“手工重復勞作”........ 我曾經用某個軟件手工作了一個包含兩千多條Delphi技巧的幫助文件，歷時兩三周終於完成，可是...手抽筋，眼發暈，食欲不振....... 有時，真的希望有人把我想要的文本全處理好再放到網上，可是，面對網上成兆億的文本難道隻有依賴他人、依賴手工處理嗎？ 由此，萌發了我的軟件開發方向：電子文檔處理。 “電子文檔處理器”同時也是一個強大的HELP和CHM格式電子書批量制作工具。“北極星書庫”所有電子書均由“電子文檔處理器”批量制作而成。 軟件的一個重要功能就是讓用戶“從重復乏味的手工勞動中解放出來”；“減少人工干預，更多的自動化!”；同時“要關心體貼用戶”，這也是“國華軟件”編寫軟件的宗旨！ 歡迎您下載試用“國華軟件”的任一款軟件。也請大家多多支持“國華軟件”的發展，謝謝！


網上聖經

經文：路得記 第 1 章

得 1:1 | 當士師秉政的時候，國中遭遇饑荒。在猶大、伯利恆，有一個人帶著妻子和兩個兒子往摩押地去寄居。
得 1:2 | 這人名叫以利米勒，他的妻名叫拿俄米；他兩個兒子，一個名叫瑪倫，一個名叫基連，都是猶大的伯利恆的以法他人。他們到了摩押地，就住在那裡。
得 1:3 | 後來拿俄米的丈夫以利米勒死了，剩下婦人和他兩個兒子。
得 1:4 | 這兩個兒子娶了摩押女子為妻，一個名叫俄珥巴，一個名叫路得，在那裡住了約有十年。
得 1:5 | 瑪倫和基連二人也死了，剩下拿俄米，沒有丈夫，也沒有兒子。
得 1:6 | 他就與兩個兒婦起身，要從摩押地歸回；因為他在摩押地聽見耶和華眷顧自己的百姓，賜糧食與他們。
得 1:7 | 於是他和兩個兒婦起行離開所住的地方，要回猶大地去。
得 1:8 | 拿俄米對兩個兒婦說：「你們各人回娘家去吧。願耶和華恩待你們，像你們恩待已死的人與我一樣！
得 1:9 | 願耶和華使你們各在新夫家中得平安！」於是拿俄米與他們親嘴。他們就放聲而哭，
得 1:10 | 說：「不然，我們必與你一同回你本國去。」
得 1:11 | 拿俄米說：「我女兒們哪，回去吧！為何要跟我去呢？我還能生子作你們的丈夫麼？
得 1:12 | 我女兒們哪，回去吧！我年紀老邁，不能再有丈夫；即或說，我還有指望，今夜有丈夫可以生子，
得 1:13 | 你們豈能等著他們長大呢？你們豈能等著他們不嫁別人呢？我女兒們哪，不要這樣。我為你們的緣故甚是愁苦，因為耶和華伸手攻擊我。」
得 1:14 | 兩個兒婦又放聲而哭，俄珥巴與婆婆親嘴而別，只是路得捨不得拿俄米。
得 1:15 | 拿俄米說：「看哪，你嫂子已經回他本國和他所拜的神那裡去了，你也跟著你嫂子回去吧！」
得 1:16 | 路得說：「不要催我回去不跟隨你。你往那裡去，我也往那裡去；你在那裡住宿，我也在那裡住宿；你的國就是我的國，你的神就是我的神。
得 1:17 | 你在那裡死，我也在那裡死，也葬在那裡。除非死能使你我相離！不然，願耶和華重重的降罰與我。」
得 1:18 | 拿俄米見路得定意要跟隨自己去，就不再勸他了。
得 1:19 | 於是二人同行，來到伯利恆。他們到了伯利恆，合城的人就都驚訝。婦女們說：「這是拿俄米麼？」
得 1:20 | 拿俄米對他們說：「不要叫我拿俄米（就是甜的意思），要叫我瑪拉（就是苦的意思），因為全能者使我受了大苦。
得 1:21 | 我滿滿的出去，耶和華使我空空的回來。耶和華降禍與我，全能者使我受苦。既是這樣，你們為何還叫我拿俄米呢？」
得 1:22 | 拿俄米和他兒婦摩押女子路得，從摩押地回來到伯利恆，正是動手割大麥的時候。

返回上一頁


 創世記
1　 2　 3　 4　 5 6　 7　 8　 9


 【創世記】第一章
▼ red
yellow
blue
Auqa
1. 起初，神創造天地。
24. 神創造天地。


 創世記　第二章
[目]　▲　▼

1 天地萬物都造齊了。
2 到第七日，神造物的工已經完畢，就在第七日歇了他一切的工，安息了。
3 神賜福給第七日，定為聖日；因為在這日，神歇了他一切創造的工，就安息了。
4 創造天地的來歷，在耶和華神造天地的日子，乃是這樣，
5 野地還沒有草木，田間的菜蔬還沒有長起來；因為耶和華神還沒有降雨在地上，也沒有人耕地，
6 但有霧氣從地上騰，滋潤遍地。
7 耶和華神用地上的塵土造人，將生氣吹在他鼻孔裡，他就成了有靈的活人，名叫亞當。
8 耶和華神在東方的伊甸立了一個園子，把所造的人安置在那裡。
9 耶和華神使各樣的樹從地裡長出來，可以悅人的眼目，其上的果子好作食物。園子當中又有生命樹和分別善惡的樹。
10 有河從伊甸流出來，滋潤那園子，從那裡分為四道：
11 第一道名叫比遜，就是環繞哈腓拉全地的。在那裡有金子，
12 並且那地的金子是好的；在那裡又有珍珠和紅瑪瑙。
13 第二道河名叫基訓，就是環繞古實全地的。
14 第三道河名叫底格里斯，流在亞述的東邊。第四道河就是伯拉大河。
15 耶和華神將那人安置在伊甸園，使他修理，看守。
16 耶和華神吩咐他說：「園中各樣樹上的果子，你可以隨意喫，
17 只是分別善惡樹上的果子，你不可喫，因為你喫的日子必定死！」
18 耶和華神說：「那人獨居不好，我要為他造一個配偶幫助他。」
19 耶和華神用土所造成的野地各樣走獸和空中各樣飛鳥都帶到那人面前，看他叫甚麼。那人怎樣叫各樣的活物，那就是他的名字。
20 那人便給一切牲畜和空中飛鳥、野地走獸都起了名；只是那人沒有遇見配偶幫助他。
21 耶和華神使他沉睡，他就睡了；於是取下他的一條肋骨，又把肉合起來。
22 耶和華神就用那人身上所取的肋骨造成一個女人，領他到那人跟前。
23 那人說：這是我骨中的骨，肉中的肉，可以稱他為「女人」，因為他是從「男人」身上取出來的。
24 因此，人要離開父母，與妻子連合，二人成為一體。
25 當時夫妻二人赤身露體，並不羞恥。


 創世記　第三章　← ↑ ↓ ?▼

red
yellow
blue
Auqa
1. 起初，神創造天地。
24. 神創造天地。


請支持我們！

聖經和合本
本聖經E-book由武林英雄帖製作

舊約

【摩西五經】：
  創世記、出埃及記、利未記、民數記、申命記

【歷史書】：
  約書亞記、士師記、路得記、撒母耳記上、撒母耳記下、列王紀上、列王紀下、歷代志上、歷代志下、以斯拉記、尼希米記、以斯帖記

【詩歌智慧書】：
  約伯記、詩篇、箴言、傳道書、雅歌

【大先知書】：
  以賽亞書、耶利米書、耶利米哀歌、以西結書、但以理書、

【小先知書】：
  何西阿書、約珥書、阿摩司書、俄巴底亞書、約拿書、彌迦書、那鴻書、哈巴谷書、西番雅書、哈該書、撒迦利亞書、瑪拉基書、

新約

【四福音及使徒行傳】：
  馬太福音、馬可福音、路加福音、約翰福音、使徒行傳

【保羅書信】：
  羅馬書、哥林多前書、哥林多後書、加拉太書、以弗所書、腓立比書、歌羅西書、帖撒羅尼迦前書、帖撒羅尼迦後書、提摩太前書、提摩太後書、提多書、腓利門書

【普通書信】：
  希伯來書、雅各書、彼得前書、彼得後書、約翰壹書、約翰二書、約翰三書、猶大書

【啟示錄】