直奔标杆

[点击上图进入阅读]

雷伟恩(Rick Warren) 著

《直奔标竿》在美国得“金牌奖”，是一本广受欢迎的畅销书。该书讲的是怎样办好教会，对我们今天正在以三自原则努力办好教会的中国教会来说，很有参考价值。但是，一本再好的书，其中的道理，我们也不能照抄照搬。该书的作者也不希望读者这样。他在书中说：“要了解本书所提的各种方法，你必须先了解发展这些方法的论点，否你会想要一味模仿，请万万不可如此。要先查看这些方法背后的理论以及方法所赖以建立可应用的基本原则。”又说：“马鞍峰教会(引者按：本书主要论述的教会)成长的故事是神大能的作为，是无法复制的。然而，我们应该从中选取可以转移的原则与教训。……每次我看到别的教会有行得通的好方法，我便尝试选取它里面的原则，应用在我们的教会。”作者反对“模仿”、“复制”。学习要学原则。为什么要反对“模仿”、“复制”？他说：“你无法翻版我们的背景，你无法复制我们的同工，你不能是我。”这里提到一个“背景”的问题。在同一个国家里，这个教会与那个教会之间，背景不尽相同。两个不同的国家里的教会，他们的大背景更不会相同。这个大背景就是我们常说的处境。处境不同，不能照搬。该书作者在书里两次提到他同一个经验：他用了十二周的时间在他工作的地区里，对非信徒作挨门逐户访淡调查。这个经验在中国就不能照搬。

□ □ □

页面制作：【信仰之门/GODoor.net】


前　言

《直奔标竿》在美国得“金牌奖”，是一本广受欢迎的畅销书。该书讲的是怎样办好教会，对我们今天正在以三自原则努力办好教会的中国教会来说，很有参考价值。但是，一本再好的书，其中的道理，我们也不能照抄照搬。该书的作者也不希望读者这样。他在书中说：“要了解本书所提的各种方法，你必须先了解发展这些方法的论点，否你会想要一味模仿，请万万不可如此。要先查看这些方法背后的理论以及方法所赖以建立可应用的基本原则。”又说：“马鞍峰教会(引者按：本书主要论述的教会)成长的故事是神大能的作为，是无法复制的。然而，我们应该从中选取可以转移的原则与教训。……每次我看到别的教会有行得通的好方法，我便尝试选取它里面的原则，应用在我们的教会。”作者反对“模仿”、“复制”。学习要学原则。为什么要反对“模仿”、“复制”？他说：“你无法翻版我们的背景，你无法复制我们的同工，你不能是我。”这里提到一个“背景”的问题。在同一个国家里，这个教会与那个教会之间，背景不尽相同。两个不同的国家里的教会，他们的大背景更不会相同。这个大背景就是我们常说的处境。处境不同，不能照搬。该书作者在书里两次提到他同一个经验：他用了十二周的时间在他工作的地区里，对非信徒作挨门逐户访淡调查。这个经验在中国就不能照搬。
    这个经验就绝对没有什么可让我们参考吗？也不是这样。要学是学这个做法背后的原则。他办教会有一个重要原则，就是要了解教会所处社区里的人们。在他说了挨家挨户访问的做法后，他接上去说：“与未信主的人建立桥梁最快的方法是表示对他们的兴趣，对他们所面对的问题表示了解，与人感同身受，是对人表达爱心的起点。”这句话说得有多好啊！与不信主的人如何相处，我们大多数的信徒懂得：应当团结友爱，互相帮助。但也有一些信徒把不信主者看为外邦人，与他们格格不入。如果这样，我们对不信的人，还会关心，把他们的兴趣与面对的问题当成自己的事，感同身受？书里认为，做到这些不过是“对人表达爱心的起点”，就是意思：这是最起码的要求，我们信徒对不信者的爱，还应该更广更深。办好教会与关心了解爱护周围的人群有莫大的关系。这一点很值得我们好好学习。这本书的主要思想就是一个好的教会应该是一个有导向的教会，也就是说，教会应该清楚自己的目标，本书就是这样得名的。教会应该有目标，想起来这是理所当然的。然而不一定教会工作者人人都清楚。把人数的增长作为目标的为数不少。办教会唯求人数增长是该书所否定的。书里有如下的话：“我相信二十一世纪的教会最重要的议题是教会健康，而不是教会增长。这本书主要就是谈论这一点，只专注在增长便是错失了重点。……健康的教会不需要以花招窍门来求增长——它们会自然增长。”怎样才是健康的教会？回答是：“经由目标导向，你的教会能更强壮，更健全。”所以归根结底是要有目标。书中提出教会的五大目标，对我们也很有启发。结合中国教会的实际来消化书中的论述，一定会对我们大有帮助。
    本书的作者是雷伟恩牧师(Rev．Rick Warren)。他出生于美国加州，先后就读于加州浸会神学院、西南神学院、福勒神学院。1980年他在南加州马鞍峰社区创立教会。他曾发起著名的“目标导向教会运动”，约有4．2万多名来自60个宗派的牧师和教会领袖参加了这个运动的研讨会。目前他已成为美国福音派教会中颇有影响的牧师。1998年，雷伟恩牧师访问了中国，与中国教会建立了友谊。我们感谢他，允许我们在中国大陆用简体字出版《直奔标竿》。但愿借着这出版工作，我们两国教会的友谊更加进深一步。
    我们也感谢《直奔标竿》中文版的版权所有者基督使者协会(Ambassadors For Christ)，他们乐意我们在中国大陆用简体字出版这本书，并授权给基督教人才交流机构(Chritstian LeadershiP Exchange)与我们合作。基督教人才交流机构的负责人余国良先生是我们的老朋友，他为我们出版《直奔标竿》费心费力，与各有关方面接洽妥当。我们在此一并表示感谢。
    沈承恩1999年2月序神所赐给我的属灵儿子当中，再没有比雷伟恩(Rick Warren)更可爱，更有果效的了。我第一次遇见他是在1974年，当时他还是一个少年人——一个疯狂的大学生，开了350里的车程，到旧金山参加加州浸信会大会。透过大会的信息，神呼召雷伟恩将他的生命投资，成为一位牧师与教师。而能够被称为他“属灵事工的父亲”，我的荣幸真非言语所能形容。1980年，雷伟恩从德州华斯堡(Fort Worth，Texas)的西南侵信会神学院毕业，便与他的妻子搬到南加州，在他们的客厅开始马鞍峰教会。
    从一个家庭开始，15年后的今天，马鞍峰社区教会被誉为美国有史以来成长最快的浸信会教会。每个礼拜平均超过l万人，在宽敞美丽的74英亩的园区参加敬拜聚会。这个事实就足以证明雷伟恩知道他自己在说什么。1995年，马鞍峰教会被美南浸信会国内宣教部选为当年的模范教会。这本《直奔标竿》是马鞍峰教会的精彩故事。本书将提出许多被神大能地使用在建造这个北美最有果效的教会的信念、原理及其应用方法，并加以解释。
    雷伟恩的事工是建基在神绝对无谬误的话语、满有圣灵恩膏的领导才能，以及一颗对人真诚的爱心上。有人会称马鞍峰教会为超大型教会，但是这个教会在增长当中，仍持守新约里的教义与使命。神实在在马鞍峰教会行了令人惊异的大事。
    在过去的二、三十年中，很多教会基本上只依赖会友所生的子女以及转会籍者来增长，马鞍峰教会却不是这样。他们委身于这样的信念：21世纪有活力的教会必须全心全意投注在领人信主，加入教会。雷伟恩对于教会圈外者的心理非常了解。如果教会要对我们异教日渐盛行的社会传福音成功，就必须掌握非信徒的思考模式。
    雷伟恩不鼓励其他教会变成马鞍峰教会的仿制品，他鼓励教会以无损于福音真理、切合时代与需要的方式，传扬基督满有改变大能的信息，改变我们所处于这个物质主义、人本主义的社会。这些就是本书的中心要旨。
    目标导向的教会能够帮助每一个大大小小的地方教会，再一次抓住新约时代的教会使命。我的祷告是，成千上万的教牧同工、主日学教师、属灵领袖能读这本书、有个人曾经这样说：“心灵像降落伞，打开时功效最好。”这正是读这本书的方法！
    无论你的工场是什么，愿神赐福你，能够忠心于基督，以及他的教会，直到他再来。
    克威尔(W.A.Criswell)德州达拉斯第一浸信会荣誉牧师

【上一章】　【下一章】


乘上圣灵的浪潮

我是耶和华你的神，搅动大海，使海中的波浪砰訇。以赛亚书51：15南加州是以海滩著名。这里是流行音乐“沙滩男孩”、沙滩派对电影和冲浪的大本营。虽然大部分美国男孩对冲浪的喜爱已转移到滑板上，冲浪运动在南加州仍然非常流行。很多学校的体育课都会教授冲浪。如果你选修冲浪课，这门课会教会你所有你必须知道的有关冲浪的知识：如何选择正确的器材、如何正确使用浪板、如何辨识一个“可冲”的浪、如何抓住浪潮并且能冲得持久，而最重要的是，如何滑下浪潮，而不翻板。
    但是绝对没有人会教你“如何造浪”。冲浪是一门驾着神所创造的浪潮的艺术。神造浪，冲浪只是去乘上浪。没有任何冲浪者试着要造浪。如果没有浪，你就不要在那天冲浪，就是这样！另一方面，当冲浪者看到一个好浪，他们会尽量使用，即使在暴风雨当中，他们也乐此不疲。
    许多关于教会增长的书籍与研讨会都落在“如何造浪”的案臼里。他们试着制造圣灵的浪潮，使用各种花招、节目、或行销技巧来制造增长。但是增长无法由人来制造！只有神能叫教会增长。只有神能将新生命吹进遍地枯骨的山谷。只有神能造浪——复兴的浪、增长的浪、领受圣灵的浪。正如保罗对哥林多教会指出的：“我栽种了，亚波罗浇灌了；惟有神叫他生长。”(林前 3:6)请注意这里的同工关系：保罗与亚波罗尽他们的本分，但是神才能叫他生长。神的主权几乎是所有目前教会增长的书籍中，普遍被忽略的一个因素。
    我们作为教会领袖的职责，正如有经验的冲浪者，要能辨识圣灵的浪潮，并乘上浪潮。我们的责任不是造浪，而是辨识出神在这个世界上如何工作，并努力加入他。
    从岸上观看冲浪者乘上浪似乎很容易，事实上相当困难，必须有很高的技巧与平衡感。抓住增长的圣灵浪潮也很不容易。不仅要求热切渴求的心，以及献身，更要求要有洞见、忍耐、信心、技巧、以及最重要的平衡。牧养一个增长的教会就像冲浪，对于一些没有经验的人看似容易，其实不然，它要求许多娴熟的技巧。
    今天，神正在制造一波又一波的浪----能够接纳福音的人。由于世界充满过多的问题，有史以来最多的人群对于基督的好消息有更开放的心。不幸的是，由于教会还没有教导所需要的技巧，我们错失能够为教会带来复兴、健康、爆炸性增长的圣灵浪潮。
    马鞍峰教会从来不会制造浪潮，那是神的事。但是我们尝试去辨识神送上来的浪潮，并学着抓住它。我们学习使用正确的器材来乘上它，学习保持平衡的重要性。我们也学着如何在浪快要消逝时(神要我们做某件新的事情时)，立刻从浪上下来。
    令人惊异的是：我们越娴熟乘上增长之浪的技巧，神就送上越多的浪给我们。我认为我们正活在教会历史上最令人兴奋的一刻。教会能够利用许多非常好的机会，以及最有效的技术。更重要的是，在全世界各地，我们正在经历神的灵前所未有的运行。
    现在，接受基督的人比历史上任何时刻都多。
    我相信神正送上教会增长的浪潮给所有预备好乘上它的教会。基督教历史上最大的教会正存在这一刻，这些教会大部分都不在美国。而当我们听到这些令人振奋的消息时，我相信，最伟大的教会还有待建立。说不定你就是神所要使用来建立这个教会的那一位。
    神的灵正如大浪运行在全世界各地。我在每天的开始总是这样祷告：“父啊，我知道你今天要在你的世界做一些令人难以置信的事情，求你让我能有这份荣幸，在你所做的事情上有份。”换句话说，教会领袖应该停止这样祷告：“主啊，求你赐福我所做的。”而应该开始祷告：“主啊，帮助我做你所赐福的。”
    在这本书，我将指出一些神使用来让我们这一代认识基督的原理与方法。我不会教导如何制造圣灵的浪潮，因为那是不可能的事。但是我可以教导你如何认出神所做的，如何参与在神所做的事情当中，以及如何能够熟练地乘上神所赐福的浪潮。
    很多教会的困境，在于他们以错误的问题来开始。他们问；“什么能使我们的教会增长？”这是对此一议题的误解，这就像说“我们如何能够造浪”一般。我们需要问的问题是：“是什么使我们的教会不增长？”是什么阻止神为我们送上浪来？是什么使教会无法增长？只要是活的东西都会生长----你不用使它们生长。如果它们是健康的，生长对活的有机生物是自然的事。比方说，我不用命令我的三个小孩要长大，只要我除去生长的阻碍，例如营养不良或不安全的环境，他们成长是自然的事如果我的孩子不长大，一定是有严重的问题。不成长通常象征不健康的情况，可能是生病。
    错误的问题是：“什么能使我们的教会增长？”正确的问题是：“是什么使我们的教会不增长。”
    同样的，既然教会是个活的有机体，如果健康的话，就应该增长。教会是一个身体，不是一个企业。是一个有机体(Or－ganism)，不是一个组织(0rganization)，教会是活的。如果教会不增长，就是逐渐死亡。
    当人的身体不平衡时，便称之为疾病，是身体不舒服的信号。相同的，当基督的身体不平衡时，疾病就发生。这些疾病很多都在启示录里面的7个教会加以解释描绘了。只有让每一方面都恢复平衡，才可能恢复健康。
    教会领袖的责任是要找出并除去威胁生长的疾病与阻碍，使得自然、正常的成长能够发生。7年前，罗亚伦(RolandAllen)在他的宣教学著作里称这样的增长为“教会的自然扩张”。使徒行传里面所提到的增长，就是如此。你的教会自然地增长吗？如果一个教会并非如此，我们就问：“为什么没有？”
    我相信21世纪的教会最重要的讲题是教会健康，而不是会增长。这本书主要就是谈论这一点，只专注在增长便是错失了重点。如果会众健康，就会照神对这个教会的心意而增长。健康的教会不需要以花招窍门来求增长——它们会自然增长。
    保罗这样解释：“只有从身体的头，就是基督，整个身体才能够得到滋养，借着关节筋络，互相连结，按照上帝的旨意逐渐生长。”(西2：19现代中文译本)请注意，神要他的教会成长，如果你的教会真的健康，你就不用担心增长的问题。
    21世纪教会最重要的议题是教会健康，不是教会增长。
    20年的观察过去20年来，我一直是一个研究成长中教会的学生，不论它们的大小如何。我曾以一个圣经教师、布道者，以及后来实习牧师的身分，旅行访问全世界数百个教会。每一次，我都做笔记，记录下为什么有的教会健康成长，有的不健康，处于停滞状态，或甚至趋向死亡。我与数以千计的牧师谈过话，并与数百位教会领袖、教授以及教派领袖，就他们对教会的观察加以访谈。几年前，我写信给全美国100个最大的教会，并且花一年的时间，研究它们的事工。我几乎读过每一本关于教会增长的书。我甚至花更多的时间研读新约。我一遍又一遍地，以“教会增长的眼睛”，去寻找原理、雏形以及方法。新约实在是最伟大教会增长的著作，因为那些真正重要的事情，已经记载得很完备了，它是给教会主人的手册。
    我也一直喜爱研读教会历史。我觉得很有趣的是，很多目前标榜为“革新”或是“现代”的观念，其实一点也不新。如果忽视教会历史，每一件事情看起来都很像是新的。很多自诩为“改变”的方法，以前都曾被以些微不同的形式使用过了。众所周知的真理是，如果我们没有学会历史的教训，我们最后总是重蹈前人的覆辙。
    我学习的最大资源是来自于观看神在我所收养教会中的作为。从这里，我所学到的，比从任何的书本、神学院、教授学到的都多。我于1980年，开始加州橙县的马鞍峰社区教会，并且在接下来的15年里，试验、应用、琢磨这本书里所提出的各种原理、程序，以及方法。正如一个研究发展中心，我们试验以各种方法来接触人、教导、训练、差派许多属神的人出去做宣教工作。马鞍峰教会是这本书里所写的每一件事情的实验室。其结果非常令我们感恩，并且我相信也带给神荣耀。神借着他的大能，通过不平凡的方法，使用许多平凡的人，这使我在神的面前谦卑。我等了20年才来写这本书，因为我不愿意在时机尚未成熟时就动笔，我宁愿让这些观念在过滤与发展中臻于成熟。这本书里没有任何纯理论，我们目前最不需要的就是另一个教会增长的理论，我们所需要的是针对真正的问题，提供在真实的教会处境下被证明为有效果的答案。
    这本书里所提到的原则，都已经不止经过马鞍峰教会一次又一次的试验，也经过许多不同规模、形式、地域、教派的目标导向教会的试验。大部分的例子都是取自马鞍峰教会，那是因为我对自己的教会最熟悉。似乎每一天我都会收到一封来自其他教会的信，告诉我他们已经采用目标导向的教会模式，并且开始乘上神所送来的增长浪潮。
    向牧师献上我的爱，这本书是为任何有兴趣帮助他教会成长的人而写的，但是因为我自己身为牧师，我的写作风格不免偏向“牧师对牧师”的语气。我来自一个源远流长的牧师家族，我的曾祖父是透过司布真在伦敦的历史性事工中信主的，他来到美国，成为一个骑马巡回牧师的先驱。
    牧师是使社会现况产生变化的关键性媒介。
    我的父亲以及我的岳父都是牧师，两位都刚庆祝过他们的事奉50周年。我的妹妹嫁给牧师，我的童年有一段时间住在神学院的校园里，因为我父亲当时在神学院任职。因此，我对牧师有一份挚爱。我喜爱在他们身边，当他们受到伤害时，我与他们同感伤害。我相信他们是我们社会里最被低估的领袖。
    我要向成千上万的带职牧师致最大的敬意，由于教会太小，无法供给他们全薪，他们必须兼差来牧养教会。在我看来，他们是信心的英雄。有一天在天上他们会得到应得的奖赏。由于我较幸运，可以得到许多的训练与经历，我觉得有义务在这本书里与他们分享我所学到的。
    我也相信牧师是使社会现况产生变化的关键人物。甚至许多政治家也得出一个结论，认为灵命复兴是我们惟一的解答。最近我从美国企业杂志(AmericanEnterprise)读到前阁员威廉·贝涅特(William Bennett)所说的：“今天折磨我们社会最严重的问题，显然是道德的、行为的、属灵的问题。因此，政府的疗法起不了积极的作用。”你不觉得讽刺吗？当政治家说我们需要属灵的答案的同时；许多基督徒却把政治当作解决问题的答案！毫无疑问的，社会的道德衰退已经制造出一个战场，但是同时也给我们一个令人难以置信的福音工场！我们必须记得基督也是为在文化战场上与他对立的人而死。
    作为一个地方教会的牧师，是一份特别的荣幸与令人战兢的责任。如果我不相信牧师有最大的机会来使这个世界不一样，我宁可做别的，我不想浪费我的生命。今天的牧会事工比上一代复杂100倍，甚至在最好的环境之下，牧会事工仍然艰难得令人无法置信。但是如果你愿意的话，也有许多可用的资源能帮助你。重要的是，绝不要停止学习。
    如果你是一位牧师，我的祷告是这本书能够鼓舞你，我希望这本书兼具教导性与激励性。最能帮助我的书都是事实与火热结合的书。我期望你不仅抓住我所分享的原则，也能够抓住我对神给教会的目标所感到的火热。
    我全心爱耶稣基督的教会。即使它有无数的错误(由于我们的罪)，教会这个观念仍是最伟大的创作。教会是两千年来，神选择用来赐福人类的器皿。教会经历严厉的虐待，恐怖的迫害，普遍的忽视，仍然屹立。超教派的组织以及许多基督教团体来了又去了，但是教会势必存到永远。教会是值得我们付出生命，值得我们付出最好的。
    “我听过了！”
    当你读这本书时，我相信你会见到一些观念，心想：“这个我早就听过了。”我希望你是听过了！这本书包含许多原则，是我在过去15年里，在目标导向教会研讨会里，向超过2．2万位牧师分享过的。此外，有来自42个国家，60个不同宗派的教会领袖，订购研讨会录音带，因此，一些原则已经广为人所熟知。
    我的书架上有超过一打的书，是由我所训练过的人所写的，他们比我更早把我的一些观念印行出版。我一点也不在意，我们都是在同一个团队里。只要牧师得到帮助，我就高兴。老实说，我等了20年才写这本书的理由之一是，我实在忙得没有时间做这件事！
    有超过100篇的博士论文写到马鞍峰教会的增长。我们曾经被一些头脑比我优秀的人解析、研究、审察和作摘要过。你可能会问：“已经被写得这么多了，难道还不够吗？为什么还需要另一本书？”我希望这本书能够提供第一手的洞见，因为外面的人观察增长的教会时，很少能够解释出增长的真正原因。
    你听过“从经验来学习才是聪明”这句话，但是更聪明的是，从别人的经验来学习。这样也比较不痛苦！生命实在太短，无法事事都从自身的经验学习。靠着收集别人辛苦学得的经验学习，你可以省下很多时间、精力。这就是这本书的目的。如果能因我们在试验与错误学习中的经验，使你免受这些痛苦，我便觉得欣慰了。
    当冲浪者由于没有正确地乘好浪，被浪抛开而翻板时，他并不就此放弃冲浪，他会重新涉回海洋，等候下一波神送上来的大浪。我观察到成功冲浪者的一个特点：他们坚持。
    你可能曾经在你的事工上经历过几次“翻板”，我当然也有。你可能曾经错失几波浪潮，那并不意味你必须放弃。海洋还未干枯。相反的，就在这一刻，神正在创造一个我前所未见最好的浪潮。同为一个冲浪者，我希望能与你分享几个如何乘上神在世上作为之浪潮的秘诀。让我们乘风破浪去吧！


第一部 鸟瞰全景

〖 1、马鞍峰教会的故事 〗

    这代要对那代颂赞你的作为，也要传扬你的大能。(诗 145:4)当尊耶和华为大！耶和华喜悦他的仆人平安。(诗 35:27)
1973年11月，我与一位好友从大学逃课，开了350里的车程，赶到旧金山的杰克塔旅馆去听克威尔博士(Dr．W．A．Criswell)的讲道。他是德州达拉斯市第一浸信会——全世界最大浸信会的知名牧师。对我这一个美南浸信会的年轻人而言，有机会亲自听克威尔讲道，就如同一个天主教徒听教皇讲道一般。我是决意要去听这位传奇人物的讲道。当我还念高中时，便已清楚神的呼召，开始作一个青年布道家。虽然当时我才19岁，却已在大约50间教会带领过奋兴会。我毫不怀疑神呼召我进入事奉行列，但却还不能确定神是否要我成为牧师。
    我相信克威尔是20世纪美国最伟大的牧师。他持续牧养第一浸信会达半世纪之久，还写了53本书，并发展出本世纪以来最广受仿效的教会模式。他不只是一个有能力的传道人与领导者，同时也是一个组织天才。大部分的人想到传统就想到克威尔，而实际上他的事工完全是一种创新的作法，只因为被太多人仿效而成为众所周知的传统方式罢了。
    服事是一场马拉松赛跑，不在乎怎么开始，乃在乎怎么结束。
    今日我们常听到一些知名牧者如明星闪耀，但是几年之后便如烟消逝。有个非凡的开始不难，但克威尔的事工持续在一个教会半世纪之久，不是如流星一闪乍逝，乃是经得起考验。对我来说，恒久持续的以爱来领导乃是真正的成功。服事是一场马拉松赛跑，不在乎怎么开始，乃在乎怎么结束。圣经上说：“爱永不失败。”(林前13：8英文直译)若你的服事是出于爱便永远不算失败。
    当我聆听这位伟大的神人讲道时，神亲自向我说话，让我清楚明白他呼召我成为一位牧师。当时就在那里，我向神承诺，若是他的旨意，我愿意献上一生只服事一个教会。
    聚会后，我与好友一起排队等着与克威尔博士握手。当轮到我时，发生一件意料之外的事：克威尔博士以慈爱的眼光看着我说：“年轻人，我感觉有这样的带领要按手为你祷告！”他随即按手在我头上，作了一个我终生难忘的祷告：“父啊，我求你赐下双倍的圣灵在这位年轻传道人身上。愿他牧养的教会成长壮大为达拉斯教会的两倍。大大地祝福他，哦！主。”
    当我含着泪离开时，我对朋友丹尼说：“他的祷告真的像我所想的吗？”丹尼也含着泪说：“当然是的。”我完全无法想象神可能像克威尔博士所祷告的那样来用我，但那个神圣的经验使我心中确定神的确呼召我成为牧师。
    方法背后的故事每个神学都有它的论点。你除非先了解马丁·路德的一生，以及神在当时世界的奇妙作为，否则你就无法了解路德的神学。同样，你也无法充分珍惜加尔文的神学，除非先了解锻造他的信仰的环境。
    同理，每一套方法的背后也都有它的故事。许多人看到超大型教会便理所当然地以为教会本来就是这么大，却忘了每个大教会都是从小教会开始的。并且，没有一个教会不是经过多年的挣扎，历经各种问题、失败，才慢慢成长变大的。举例来说，马鞍峰教会经过15年才建了第一栋建筑。就这一点本身，塑造了我们教会向外发展、培育信徒的策略，使我们把心力放在人身上，形成一个勇于改变的教会文化。要了解本书所提的各种方法，你必须先了解发展这些方法的论点，否则你会想要一味模仿，请万万不可如此。要先查看这些方法背后的理论以及方法所赖以建立可应用的基本原则。我会——验证这些基本原则，但首先你必须先知道一点有关马鞍峰教会的来龙去脉。
    马鞍峰教会的事工很少是预先计划的。在我开始教会时，并没有任何长程策略。我只知道神呼召我以新约的5个目标为基础来建立一个新教会，另外加上一大堆我想尝试的好主意。我们所发展出来的每一个创新都是对我们所处环境的回应，而不是事先计划好的。人们大多以为“异象”是能看到未来的能力。但在今天这样多变的时代，异象亦是指能正确预估变化并善于应变的能力。异象对于机会一直是很灵敏的。异象是在目前所处的环境中看出机会的能力。
    由于马鞍峰是一个很年轻的教会，我是拓荒牧师，所以我们比一般的教会更有机会作许多的试验，这归功于我们不用去应付几十年的教会传统。(但是我们有许多其他老教会所没有的问题！)创设教会最早的几年，我们反正也不会有所损失，所以我们便尝试各种方式。我们试过的一些主意实在是明显的失败。我真希望我们的成功正如我们所计划的一般，但事实不是那样。我没有这么聪明，我们大部分成功的方法是试出来的，有一些更是意外发现的。我最喜欢的电影之一是“法柜奇兵”(Raiders of the Lost Ark)，在故事里一个千钧一发的时刻，有人问印第安那琼斯：“我们再来怎么办？”琼斯回答说：“我怎么知道？我们一面走一面想！”在马鞍峰教会，许多次我都有这样的感觉。我们必须想出办法，如果行得通，我们便把它当作好似我们一直是这样计划的！
    马克吐温有一次讽刺地说：“我认识一个人，他从猫的尾巴抓猫，因而比另一个不这样抓猫的人多懂猫一倍。”从马鞍峰教会一开始，我们便常常“抓猫的尾巴”—一我们有一大堆伤疤可以为证。
    事实是：我们试过的办法，行不通的比行得通的多。但是我们从不怕失败；我们只管称这些为“实验”。这些失败已够我写一本书叫作《一千个使教会不增长的办法！》基本原则的寻求1974年，我以学生宣教士的身分到日本。住在一对美南浸信会差会的宣教士家里。有一天，当我在宣教士的书房翻寻书籍时，随手拿起一本过期的“HIS”杂志，是美国大学校园基督徒团契(Inter Varsity Christian Fellowship)出版的学生杂志。
    当我浏览那本杂志时，其中有一张图片吸引了我的注意，是一个留着山羊胡子、眼眸发亮的壮年人。文章的副题大概是“为什么他是一个危险人物？”原来是谈到教会增长学之父马盖瑞(Donald McGavran)。当我坐在那里读那篇文章时，我完全没想到它对我日后宣教的方向会有如与克威尔相遇那般大的冲击。文章是说到这位出生于印度的宣教士马盖瑞，将他的事奉生涯都花在研究教会增长。根据长年的研究结果，他在1955年写下了《神的桥梁》(The Bridges of God)，以及其他十余本书，今日已被奉为教会增长的经典之作。就如同神使用克威尔来帮助我从献身于一般的事奉，到集中于成为牧师，神也使用马盖瑞的文字工作使我从牧养已设立的教会，转而专注于牧养全新植堂的教会。就如同保罗在罗马书15章20节所说：“我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上。”
    马盖瑞郑重地向当时的传统思想提出教会增长的挑战。他以圣经为基础再加上朴实而热切的逻辑，指出神的心意是要他的教会增长；他要寻回失羊！
    当我看到日本教会如此痛苦缓慢的增长时，马盖瑞提出的论点特别与我相关。因此我列出7个我想要找出答案的问题：●教会所做的，有多少是合乎圣经的？●我们所做的，有多少只是一种文化传统？●为什么有些教会能增长，有些则逐渐死去？●是什么因素使一个增长中的教会开始停止增长，在达到高峰后，渐渐消退？●所有增长中的教会，有没有一些共同的因素？●哪些因素是增长的阻碍？●哪些说法是流传已久却绝非事实的教会增长迷思？那天当我读到马盖瑞的文章时，我觉得神带领我付上一生来寻找原则——圣经的、文化的、以及领导的原则，以建立健康成长的教会。这是一生研究的开始。
    要设计出正确的策略必须问对问题。
    1979年，在我即将完成最后一年西南浸信会神学院的学业之际，我决定做一个研究，研究全美 100间最大的教会。首先，我必须找出这些教会，这一点就不容易。当时我替西南浸信会神学院宣教学的费乐意博士(Dr·RoyFish)作研究，他是我的良师益友，帮助我找出许多教会。其他的则经由教派的年报以及基督教杂志去找。
    大部分健康、大型的教会都是由已经在任很久的牧者所带领。
    我向每一间教会寄出一份我自己准备的问卷。我发现那些大型、增长的教会，虽然形态、结构、策略个个皆异，却有些共同点。我的研究证实一些我从克威尔的事工中已经知道的原则：健康、大型的教会都是由已经在任很久的牧者所领导。我发现许许多多的实例，牧者任期久不能保证教会一定增长，但几年便换一位牧者却保证教会一定不会增长。
    若一个家庭每两年、三年便换一个爸爸，你能想象小孩子会变成什么样子吗？他们很可能有严重的情绪问题。相同的道理，领导任期的长短是教会大家庭是否健康、成长的主要因素。长期牧养才可能建立彼此信任互相关怀的关系，没有建立这种关系，一个牧师无法达成有长远价值的事工。
    教会若每隔几年就轮调牧师一次，绝不可能有稳定的成长。我相信这一点是一些教派一直走下坡的原因。刻意规定牧师牧养的任期会制造出“跛脚鸭”牧师。很少有人愿意随从一个只待一年就走的领导者。一位新牧师很可能会有各种新计划，但信徒却会显得沉默没有反应；因为他们知道他们必须承受这些新计划的后果，而那时这位拟定计划的牧师却已经不知到哪个教会去了。
    当我明白长期牧养一间教会是教会健康成长的因素时，我便祷告：“父神啊。无论你带领我到世界上的任何地方，我都愿意去。但求你赐我这样的荣幸，让我将一生投资在同一个地方。我不在乎你把我放在哪里，但要一生待在那里。”
    地球的何方？于是，我在客厅墙上贴上一张世界地图，与妻子凯开始祷告，寻求神学院毕业之后的道路。这一步乃是开拓教会的第一步：祷告寻求带领。箴言28章26节说：“心中自是的，便是愚昧人；凭智慧行事的，必蒙拯救。”在任何行动之先，一定要先寻求神对你的计划。
    教会健康与否决定于其差传能量而非其座位容量。
    我们起先以为神是要带领我们到海外宣教。由于我曾经到日本作学生宣教士，便特别专注于亚洲国家。但是在祷告半年之后，神渐渐让我们明白他要我们留在本土，在一个大都会建立新教会。
    凯和我察觉神不要我们自己成为海外宣教士，他要我们建立一个差派宣教士的教会。神要用我们在美国征召并训练人作海外宣教士。我为此曾大失所望，但现在回顾，实在看到神充满智慧的计划。马鞍峰教会差派出去的宣教士所造成的影响实在远大过若当年我自己出去的效果。
    我相信衡量一个教会是否健康，是否发挥力量，不是靠座位的容量，乃是靠差传的能量。教会是差传事业，在评估一个教会是否健康时，我们必须问一个问题。“这个教会为大使命动员多少人？”
    我从马鞍峰教会设立之初便秉持这个信念，并因此设计出书中所提的过程，以致能将会众变成传道人与宣教士。
    专注于美国当我们了解工场不在海外，我与妻凯便开始祷告寻求主要带领我们到美国何处去开拓新教会。由于我没有任何支持，所以全美各地都有可能。于是我又贴了张地图在客厅墙上(这一次是美国地图)，并且把除了南方以外大都会地区都圈起来。
    我的背景是第四代的美南浸信会会友，我的亲戚都散居在南方各处。我的想法是要到我大部分的神学院同学不要去的地方。我为了是否要在底特律、纽约、费城、芝加哥、阿尔布克、凤凰城，或丹佛而祷告。后来我发现教会最不普及的三个州是华盛顿州、奥立冈州与加州。所以我就缩小可能的范围到西海岸四个地区：西雅图、旧金山、圣地牙哥及橙县。这四个地区都是1970年代末期发展最迅速的地区，因此吸引了我的注意力。
    1979年夏天，我几乎等于住在大学图书馆，研究美国人口普查的资料及其他人口统计资料、箴言13章16节说：“凡通达人都凭知识行事。”这对我来说意指在我将一生委身于一个地方之前，我必须尽可能了解那个地方。在作任何重要决定之前，最重要的一个问题是：“我该知道些什么？”
    箴言18章13节说：“未曾知道真相便作决定的，是他的愚昧和羞辱！”(英文直译)许多教会失败的原因在于他们是以没有知识的热心开始的。开始一个教会不只需要一颗热切的心，还需要智慧。有信心并不意谓可以忽略目标社区的事实与条件。
    当时我25岁，再过5个月就要从神学院毕业，凯则怀着我们第一个孩子，有9个月的身孕。我每天都从图书馆打好几次电话回家，看她开始阵痛没有。
    有一天下午，我发现位于南加州橙县的马鞍峰是1970年代全美发展最迅速的地区。这个事实抓住我，我开始心跳加速。我知道一个发展迅速的新开发地区也一定需要新教区。
    当我坐在那个布满灰尘又阴暗的大学图书馆地下室时，我听到神清楚地对我说：“那就是我要你建立新教会的地方！”我的全身因兴奋而疼痛，泪水涌上我的双眼。我既亲耳听见神的声音，就再也不在乎没有钱、没有会众、也没有见过那个地方。
    从那一刻起，我们的目的地已成定局。神已向我显示他要在那里制造浪潮，而我将前往那里冲一辈子的浪。
    我做的下一件事便是找出美南漫信会在加州橙县的地区监督，他的名字是伍贺曼(Herman Wooten)。我就写了下面这样一封信：“我叫雷伟恩，是德州的一个神学生，计划要到南加州去开始一个新教会。我没有意思要求金钱或是你的支持；只想知道您对那个地区的意见如何？是否需要新教会？”
    在神的带领之下，发生一件非常奇妙的事情。虽然我们从来不曾谋面，伍贺曼却不知从哪里听说我毕业之后想要去开拓教会。就在我写信给他的同时，他也正在写这封信给我：“亲爱的雷先生，我听说你可能想在神学院毕业之后来加州开拓新教会。你有没有考虑过橙县南部的马鞍峰？”我们的信就这样同时交错寄出给对方！两天后，当我打开信箱，看到我才写信给他的这个人所寄来的信时，我哭了起来。凯与我都明白神正在做一件事。
    两个月之后的十月里，我飞到橙县待了10天察看那个地区，白天我与任何能碰到的人说话：房地产商、商会的人、银行员、县政府职员、居民；将所听到的全都做了笔记。我遵照箴言20章18节的教导：“打胜仗要凭智谋”(英文直译)。
    晚上我便将当地地图、介绍的小册子等等，都铺散在已退休的金山神学院费教授(Dr．Fred Fisher)家的客厅地板上，费教授邀请我住在他位于橙县北边的家。当我研究这些收集到的材料时，我便背下马鞍峰地区主要街道的名称。
    一个礼拜之后，我让妻子凯飞去看看那个地区。我一向倚赖我妻子属灵的分辨能力来印证神对我人生的带领。如果凯对于迁往那地区感觉勉强，我便将之视为神给我的警告讯号。令人欣喜地；凯的回复是：“我简直怕得要死，但我相信这是神的旨意，我相信你，让我们走吧！”正如保罗在罗马书8章31节写的：“神若帮助我们，谁能敌挡我们呢？”我们爬上能找到的最高的一座山岗，俯视整个马鞍峰社区成千上万的家庭，将我们的一生委身于建造马鞍峰社区教会。
    我们来了！加州当年的十二月，我自神学院毕业。就在1979年的最后几天，凯与我将我们仅有的东西捆好，装上租来的拖车，就从德州启程搬往加州。我们的家具都是从别的新婚夫妇传下来的，传到我们手中已是第五手了，破破烂烂的，但却是我们的所有。很难想象，像我们这么穷的夫妇，竟要搬到全美国最富裕的一个地区去。
    我们充满希望地来到南加州，面对一个崭新的年代，崭新的事工；带着一个4个月大的婴儿，以及神赐福的应许。但我们却身无分文，没有教会建筑物，没有半个会友，也没有半间房子。在马鞍峰我们一个人也不认识。对当时的我们，这是我们所踏出信心最大的一步。
    抵达橙县时是一个周五的下午，刚好赶上南加州出了名的交通阻塞时间。我真搞不懂为什么人们叫这交通移动最慢的时刻为“冲锋陷阵时刻(rushhour)”！我们跟着蜗牛行进般的车队，在高速公路上寸步前行；又累又饿，再加上一个嚎哭不已的小婴孩。
    我生长在一个人口不满500位居民的小镇，对于像这样的交通阻塞是毫无心理准备。当我望着那好几里长的车阵，几近停顿地排列在高速公路中时，我心里想：“我怎么会把自己搞到这里来？神啊，你选错人来承担这个事工！我犯了个大错误了。”

    下午五点钟，我们终于下了高速公路，抵达马鞍峰。我把车子驶进第一个找到的房地产中介公司，走进办公室，向我第一个碰见的房地产经纪人自我介绍。他的名字叫戴唐(DonDale)。我满脸笑容地说：“我叫雷伟恩，来这里开创一个教会，需要找一个住处，但我没有半点钱。”唐咧了咧嘴，大笑起来，我也跟着笑。一点也不晓得再来会怎样。唐说：“走吧，看我们能做什么。”两个小时以内，唐为我们找到一间公寓，让我们免付第一个月的租金，并且答应成为马鞍峰教会的第一个会友。神的确供应！
    原来，在开往公寓的途中，我问唐有没有参加教会，他说没有，于是我说：“好极了！那你就是我的第一个会友！”于是事情就这样发生。这位房地产商的全家与我们一家就这样开始了马鞍峰教会。两个礼拜之后，我们在公寓里举行第一次查经，共有7个人参加。
    在我们靠信心前进之后，很兴奋看到财务上也开始有了支持。杰克逊牧师(John Jackson)当时牧养加州安那罕的新月浸信会(Crescent Baptist Church in Anaheim，California)，他们教会便正式成为我们的赞助教会，每月为我们奉献600美元。接着，德州的鲁夫金浸信会(The First BaPtist Church of Lufkin，Texas)，以及加州的诺瓦克浸信会(First Baptist Chutch ofNorwalk，California)也每月各自为我们奉献 200美元。
    神总是使用不完全的人在不完全的环境中成就他的旨意。
    有一天早上，我接到一通电话，是一位我从未谋面的人打来的，要为我们付两个月的房租。他说他听到有关新教会的事，想要帮点忙。另一次，在我们几近没钱的情况下，我与凯两人到处去逛“车房大拍卖(garage sale)”，看看能否买到第一个主日崇拜要用的育婴室设备。我们找到了需要的东西，并开出最后一张支票，心知这张支票开出去，我们就连买菜钱也没有了。当我们回到家，打开信箱，发现有一张支票，是一位德州的女士寄来的，她曾听过我讲道，打听到我们在加州，便寄来这张支票。支票的总数是37．5美元，刚好是我们买育婴室用品的钱。神引导到哪里，他就供应到哪里。
    我当然希望能在去加州建立新教会之前，经济上有着落，但事情却不是这样。我们便靠信心前行，我的呼召是那样强烈，必须立刻着手开始新教会。我很喜欢传道书11章4节：“如果必须等到尽如你意的程度才动手，那么你永远不可能完成任何事”(英文版今日圣经直译)。如果你坚持要解决所有的问题才作决定，你便永远无法体验靠信心生活的美妙震撼。神总是使用不完全的人在不完全的情况下去完成他的旨意。
    在教会创立之初，当我们看到神用许多方法来印证我们开创教会的决定，我们学到一件功课：“神引领我们到哪里，他就供应我们到哪里。”如果你是一个拓植教会的人，请把刚刚那一句话划线，这会成为你在困难日子里安慰与力量的来源。不管他呼召我们做什么，他都会添加力量与装备给我们。神是信实的！他守约施慈爱。
    我们要成为什么样的教会？到南加州不久之后，我便发觉这个地区已经有许多坚信圣经的大教会。一些美国最有名的牧师所牧养的教会都在我们开车可到的邻近地区。任何一个礼拜天你都可以听到司查克(Chuch Swindoll)，史加克(Chuck Smith)，舒罗伯(Robert Schuller)，麦约翰(Jhon MacArthur)，希尔(E．V．Hill)，温约翰(John Wimber)，海杰克(Jack Hayford)，欧罗德(Lloyd O-gilvie)，布查理(Charles Blake)，劳格理(Greg Laurie)，奥雷(Ray Ortlund)或霍约翰(John Huffman)的讲道。如果你把时间安排好的话，甚至可以一个主日早上听到以上两三位牧师的讲道。而且你也可以从南加州的电台或电视收到他们大部分人的讲道。此外，当我到马鞍峰时，那里已经有两打以上认真教导圣经的教会了。我很快就有一个结论：当地所有的基督徒都已经非常满足快乐地属于一个好教会，或是至少有许多的选择了。
    我决定，我们绝不去吸引别的教会的基督徒来马鞍峰教会。既然我蒙召是要带领来信主的人，我便决定从来信者开始工作，而不以一群基督徒为核心来开始。这一点是所有关于设立教会的书都不曾教导的，但我很确定神呼召我们这样做。我们的焦点都集中在那些为了某种理由而没有参加教会的人，要为基督来赢得他们。
    我们从来不鼓励别的教会的信徒将他们的会籍转到我们教会；事实上，我们是公开劝阻这样做。我们不要来自转会籍的成长。在每一梯次的会员预备班我们都会这样宣布。“如果你是从别的教会来的，你必须先知道这个教会不是为你设计的，这个教会是为那些未曾加入教会的人设计的。如果你是从别的教会来的，你必须愿意服事并参加事工，我们才欢迎。如果你只是来参加聚会，我们宁可你让位给那些还未信主的人。附近有许多教导圣经的好教会，我们可以为你推荐。”
    这种作风听起来似乎鲁莽，但我相信我们是跟从耶稣的榜样行。他把他的事工目标定义为：“康健的人用不着医生，有病的人才用得着。我来本不是召义人，乃是召罪人。”(可 2:17)在马鞍峰教会，我们不断地提醒自己这一段话。这样做帮助我们不离开教会起初的焦点：带领社区里没有加入教会的、未信的人来归向基督。
    为了要了解南加州未加入教会的社会大众心态，我把在马鞍峰最初的12周花在挨门逐户的访谈。虽然我心知这些人真正最需要的就是与基督建立关系，我还是要听听他们以为最迫切的需要是什么。这不是行销，这只是礼貌。
    我知道大部分的人是除非你先听他说话，否则他是不会听你说的。人们并不理会我们懂得多少，除非知道我们真的关心他。聪明智慧又满怀关爱的谈话是向未信的人打开福音大门的捷径。一味满足人们所想要或所需要的并非教会的任务，但是与未信主的人建立桥梁最快的方法是表示对他们的兴趣，并对他们所面对的问题表示了解。与人感同身受，不管是真实或去想象，是对人表达爱心的起点。
    对于我所做的社区调查，我不知道算不算是“市场”调查。对我来说，这只是与我打算接触的人见个面。那些已经来参加我们小小查经班的人帮助我作社区调查。最好玩的是：好几个来我们家查经，并帮助我对社区里未信者作社区调查的人，他们自己也是未信者。
    选定日子——复活节接着，我们决定在复活节那天开始第一次的主日崇拜，大约是我们搬到橙县12个礼拜之后。我本来就无意停留在家庭查经的阶段超过3个月；我想要尽快开始公开崇拜。我也不想错过在复活节开始教会的机会。
    我想，如果一个没加入教会的家庭决定一年只参加一次聚会，他们非常可能会选在复活节。一个为吸引不去教会者而特别设计的聚会，订在复活节那天开始，是最理想不过了。我知道他们接下去的一个礼拜不一定会来，但至少会有一群人参加第一次的主日敬拜——而我也已经收集了一些邮寄的名单。
    复活节前的几个礼拜，我们的家庭查经班增长到约15人。每个礼拜，我会带点查经，然后我们就为第一次的主日敬拜准备各项工作。我们也讨论每个礼拜社区调查的结果。8个礼拜之后，我把我们所收集到的有关未参加教会的人以及他们对教会的疑虑作个总结纲要，写成教会事工的理念宣言，它成为我们教会福音策略的蓝图。
    其次，我根据我们所收集到的，写一封公开信给社区里没有参加教会的人。我对行销、广告、直接邮寄等等一无所知。我只是想到，或许一封给社区的公开信是向社区宣布一个新教会最快捷的方法。此外，我知道马鞍峰有一大部分的人是住在“戒备森严”的社区里，我是不可能按铃探访到的。
    这封信我重写了十几次才完稿，我一直在想：“如果我只有一次机会对这些没参加教会的人讲话，我该讲些什么？我该怎么说，才能解除他们对参加教会的偏见和反对？”
    信的第一句话便清楚地指出我们的定位与重点：“终于，一个专为厌倦教会传统礼拜形态者而设计的教会诞生了。”信里继续解释我们所要开始的教会的形态。我们总共写了1．5万封的地址，并一一贴上邮票，在复活节前10天寄出。我猜想如果能有1％的人回应这封信，就有150个人会来参加复活节主日敬拜了。
    我们的第一个主日崇拜我明白如果我们想要吸引并赢得那些“不上教会”的人，就必须要有不同于我自小到大所参加的教会形态。什么形态的敬拜最能向未信的人作见证？我们花了许多时间检讨聚会里的每一个细节，我们甚至计划一个正式的排练。
    我对那15个来家里查经的人说：“下个礼拜天我们在高中见面，练习我们的聚会。我们要练一次所要唱的诗歌，我也要像对150人似地讲一次道，我们要依照聚会的顺序从头到尾来一次。这是要保证当下个礼拜访客来时，我们至少要表现得像是知道自己在作什么。”
    当复活节前一个礼拜天，我们只期待15个来查经的人前来排练。但神另有计划，寄出去的1、5万封信，我们本来预期大家会在复活节的前几天收到，但有些人提早收到，结果竟有60个人出现在排练聚会，并且有4个人在那天向基督委身。
    在那个排练主日，我将我从神所领受马鞍峰教会的异象写成大纲。领袖的第一个任务就是理清使命，所以我以最具吸引力的词句，将我所看到的这幅“图画”尽可能清楚地涂上色彩。这些年来我们曾经不只一次回到这起初的异象来对所做所为进行修正。我们的异象从来不曾专注在“建立大教会”或“建造建筑物”；相反的，我们的异象是栽培耶稣基督的门徒。
    我还记得在排演聚会中分享教会异象之后的感觉有多惶恐，我被害怕失败的心理所击倒。万一事情没有照这样成就怎么办？这个异象真是从神来的吗？或只是一个26岁理想主义者的狂想？私下期待神做一件事是一回事，但公开谈论梦想可│马鞍峰教会的异象│雷牧师第一次主日讲章，1980年3月 30日我们的梦想是一个使受伤的、抑郁的、受挫的，以及迷惑的人找到爱、接纳、帮助、希望、赦免、指引以及鼓励的地方。
    我们的梦想是能与南橙县成千上万的居民分享耶稣基督的好消息。
    我们的梦想是欢迎两万人在这教会的大家庭里，彼此相爱、一起学习、充满欢笑并享受和谐的生活。
    我们的梦想是借着查考圣经、小组、研讨会、退修会以及圣经学校来造就众人灵命的成熟。
    我们的梦想是帮助信徒发觉神所赐给他个人的恩赐与才干，装备每个人从事非凡的事工。
    我们的梦想是差派数百名宣教士与教会工作者到全世界各处，每个信徒在每天的生活中服事。差派成千的信徒到世界每一洲去作短期宣教。每一年都开拓一间教会。
    我们的梦想是一块至少50英亩的土地，作为南橙县教会的所在。其上建有美观却简朴的设施，包括一个可容纳数千人的敬拜中心、一个协谈与祷告中心、查经及训练平信徒的教室，以及休闲区。所有这一切设施都是为牧养全人——属灵的、情绪的、身体的以及社交的——并且设置在一个令人安息又得激励的园区中。
    今天我站在你们面前，以信心保证这些梦要成真。为什么？因为这些县从神而来的感动！ 是另一回事。我知道已经不能回头了，尽管心里害怕，现在我只有勇往直前了。说服自己这个梦想是为荣耀神，我决定不再回头看。
    马鞍峰教会就在接下去的那个复活节主日——1980年4月6日正式举行第一次崇拜，有205人前来参加。
    我们乘驾到圣灵的浪潮了。我永远忘不了看着那些从未谋面的人们走进拉古纳高中剧场通道时的感觉。以一种混合着兴奋、害怕又敬畏的感觉，我对凯说：“这竟然真的行得通！”
    一个母亲第一次拥抱她的新生婴儿是再高兴不过的了。一个教会就这样诞生了。那天，我也因感受到这份神所赋予我的神圣责任而恭敬谦卑。
    对于一个新成立的教会。这是一个非比寻常的开始，第一次的聚会，会众中信主的人数不超过一打；绝大多数人未加入教会。我们可说命中靶心。
    这么多没参加教会的人一起聚会实在有很多趣事。当我要求会众翻开他们的圣经时，竟然没有人有圣经。要唱某些诗歌时，竟没有人唱，因为没有人知道这个曲调。当我说：“让我们来祷告。”有些人开始东张西望。我觉得自己好像置身在同济会或扶轮社的会议当中。
    但令我惊讶的是这些人竟然一个礼拜接着一个礼拜地来，每一次都有几个人接受基督。到我们开始聚会后的第10周，在复活节主日来的那些人当中，已有82人接受了基督。我们正尽可能地乘驾于圣灵的浪潮上，我们的准备得到报偿，会众正渐渐形成。
    我们的第一个会籍预备班共有 20人，其中有 18位是非信徒，所以我必须从基督徒的基本生活要素教起。到6周的课程结束时，这18位已全部接受基督，受浸，并加入教会。
    浸礼在马鞍峰教会是很特别的，我们用过游泳池、太平洋以及别的教会的浸池，最常用的是许多南加州家庭常见的大型浴池。数千人是在我们戏称之为耶稣的泡沫浴(Jacuzzis for Jesus)的泡沫浴池受浸的。
    我们鼓励要受浸的人尽量邀请他们未信的朋友观礼，有些人甚至寄出印刷精美的邀请卡。我们每月的浸礼是一件大事；有一次我们一个早上为367人施浸，当我及其他的牧师从氯化的高中游泳池爬上来时，皮肤都皱了；我还记得开玩笑地说，若我们不是浸信会，我就可以拿支消防水管往每个人头上浇了！
    成长的痛苦马鞍峰教会的前15年中，换了79个不同的地点。
    马鞍峰教会在它短短的历史中一直在经历成长的痛苦。为了容纳我们不断成长的人数，在最初的15年当中，我们换了79个不同的聚会地点。每一次，一个地方坐不下了，我们就搬到另一个地方。我们常对人说，马鞍峰教会是“若你找得到就可以参加”的教会。我们常开玩笑地说，这就是我们吸引聪明的人来的办法。
    我们用过4个高中，无数的小学，银行建筑，休闲中心，剧院，社区中心，餐厅，大房子，专业办公大楼，体育馆，一直到最后我们立起一个高科技帐篷。在盖起我们的第一栋建筑物之前，每周末4次的聚会挤满这个帐篷。我觉得大部分的教会，建得太早也太小。鞋子不该告诉脚该长多大！
    我常常问：“教会若没有建筑物能有多大？”答案是：“我不知道！”马鞍峰教会聚会15年，成长到聚会人数1万人都还没有自己的建筑物，所以我知道至少有可能达到1万人！有或没有建筑物都不应该成为教会成长浪潮的阻碍。人远比产业重要得多。
    在马鞍峰教会的前15年，一共有7000多人透过我们教会的福音事工接受基督。如果你发现自己挤在新生的基督徒当中，你要怎么办？我们教会的健全和存在与否系于发展出一套可行的方法，把慕道者变成圣徒，把受服事的变成服事人的，把会友变成事奉者，把会众变成一支军队。请相信我，带领人从自我中心受人服事的心态，转变为仆人心态的基督徒是一件最艰巨的任务。这项任务绝不适合一个懦弱胆怯的传道人，或不甘弄皱自己牧师袍的人。但这却是大使命的内容，也是马鞍峰教会到今天所赖以前进的力量。

〖 2、教会成长的迷思 〗

    你要付任何代价买得真理与智慧，并且紧紧保守。
    箴言23：23(英文版今日圣经直译)在美国长大的孩子总是学到许多童话，诸如：圣诞老公公乘着驯鹿送来圣诞礼物；牙仙子会在你睡觉时，以钱币换掉你的牙齿；复活节兔子会藏起糖果与彩蛋；若上拨鼠看到它自己的影子，我们就会有坏天气；月亮是瑞士乳酪做成的。有些童话无害，但有些却会构成很大的伤害。
    我一向很喜爱耶稣在福音书里对当时一些流行的传说，或当时的“传统智慧”挑战。新约里记载了20次耶稣这样说：“你们听见有话说……但我告诉你们……”我曾经根据这些例子讲了一系列的信息，称之为“带来不幸的传说”。除非我们过着以神真理的话语为基石的生活，我们才能体会“真理叫我们得自由”的意义。
    许多有关大型、成长的教会传说(迷思)总是绕着牧师及教会领袖打转。虽然有许多人听过所谓巨型教会(一个我很不以为然的名称)，可是很少这些教会以外的人真知道里面的情形。于是，许多不正确的假设开始流传，有时是出于害怕，有时是出于妒忌，有时则出于无知。
    如果你真的想看到你自己的教会增长，你必须愿意对许多大型增长的教会的传统想法挑战。
    迷思之一：大教会唯一关心的是聚会人数而真相是，如果你只关心人数便不可能变大。在整个马鞍峰教会的历史，我们只设过两次的人数目标，那两次都是在第一年。人数不是我们的重点，我们的重点是把神所带给我们的人同化。
    提升人数的活动以及广告可能会把人带进教会一次，但除非教会真正有供应，他们不会再回来。要维持持续的成长，你必须供应人们在别的地方得不到的。
    如果你传讲基督那正面又改变人生命的好消息；如果你的会友对于神在你们教会所做的感到兴奋；如果你们的聚会是他们能带领未信主的朋友来，而不会感到不好意思的；如果你对于你所带领信主的人，有一套造就、训练、差传的计划；那么聚会人数是你最后的一个问题，人们总是大量涌入那种教会，这种情形全世界都一样。
    教会必须供应人们在别的地方得不到的东西。
    健康持久的成长是多面性的。我对纯粹的教会增长的定义有五方面。每一个教会都需要借团契而成长得更温暖，借门徒训练而成长得更深人，借敬拜而成长得更刚强，借事工而成长得更宽广，借传福音而成长得更壮大。
    使徒行传2章42—47节描述了第一个耶路撒冷教会在这五方面的成长，他们过着团契生活，彼此训诲，一起敬拜、服事、传福音。结果，47节说：“主将得救的人天天加给他们。”注意这一节里提到的几件事：首先，当教会做了该做的(即那五方面)，神就将成长赐给他们(神的部分)。第二，成长是每天的，也就是说，一年365天就至少有365个人信主！如果以此作为一个健康、符合新约的福音教会的标准，有多少教会符合标准呢？教会增长是教会健康的必然结果。信息合乎圣经，并有平衡的事工，教会才会健康。新约的五项教会目标必须保持平衡。教会里的平衡并不是自然发生的，而是必须不断地纠正不平衡。人的本性就是会刻意强调我们特别有感动的一面。刻意用心设立一套策略及体系来鞭策我们自己对每一个目标有相同的注意力，便是目标导向教会的一切。
    迷思之一：教会增长的五个向度——教会借团契而成长得更温暖、教会借门徒训练而成长得更深入、教会借敬拜而成长得更刚强、教会借事工而成长得更宽广、教会借福音而成长得更壮大。迷思之二：大型教会的增长是建立在小教会的会友流失上有些大型教会的增长是因小教会的会友流失而来，但这却不是马鞍峰的情形。我对马鞍峰的统计资料最感欣慰的是，80％的会友是在马鞍峰教会信主并受洗的。我们并没有由别的教会付代价来换取自己教会的增长。截至我写这些之时，我们有5000名成人会友，其中4000人是在马鞍峰信主受洗的。我们的成长是靠传福音，不是靠转会籍。
    基督徒从一个教会转到另一个教会，不是耶稣对大使命的本意。神要我们成为得人的渔夫，可不是要我们与别的水族馆换鱼。一个依赖转会籍成长的教会并没有经历真正的增长，只是像重新洗牌罢了。
    迷思之三：教会必须在质与量之间取其一，不幸地，这个广为流传的迷思实在是错误的。问题之一是从来没有人为他们所谓的质与量下定义。让我来为你提供我的定义。
    质是指一个教会所造就出来的门徒种类。人们是否真正改变成基督的样式？信徒有没有建基在话语上？信徒有没有在主里成熟？他们有没有用他们的才干来服事？有没有与人分享信仰的习惯？衡量教会的质其实只有这几个方法。
    量则是指教会所造就出来门徒的数量。带领了多少人归信基督，并被建立成熟，能动员事奉与差传宣教？一旦将之定义，就不难看出质与量并非彼此冲突、互相排斥；并不需要两者取其一。每个教会都应该两者得兼，事实上，一个教会若只强调质与量其中一项，都会制造出不健全的教会。
    你去钓鱼时是要质还是要量？我两者都要！我要尽量钓大鱼，也要尽量钓得多。每个教会都应该有为基督多得人的心志，也应该有要帮助这些人在属灵上成熟的心志。
    质是指教会所造就出来门徒的种类。
    量是指教会所造就出来门徒的多寡。
    事实上许多牧者有意忽略的是：质变带来量变。一个充满真正有改变的人的教会会吸引人来。你如果研究健康的教会，你会发现神若看到一个教会在带领人、牧养人、装备人、差遣人的事工上表现优良，他会供应那个教会许多原料。相反地，神为何要送人到一个不懂得造就人的教会？在一个有生命被改变，婚姻得挽救，爱自然流露的教会，人必然源源不断地涌入。人们总是被高品质的敬拜、传讲、事奉，以及团契所吸引。质吸引量，每位牧者都该问自己一个很无情的问题：如果我们大部分的会友从未邀请人到我们教会来，那么他们的表现是否正说明了教会所提供的品质？此外，量带出质在教会生活的某些方面也是事实；举例来说：教会越大，音乐就越好。你比较喜欢与11个人一起唱歌还是与1100人一起唱？你比较喜欢在一个只有3个人的单身团契，还是一个200人的单身团契？有一些教会为他们的不增长找借口，坚持说越小的教会越容易维持品质。这样的辩解是错的，如果小就好，那么最好的教会应该是只有一个人！在开拓马鞍峰教会之前，我大部分都是在小教会；据我观察，很多教会一直大不起来的原因是因为教会的事工与教会生活的品质都不好的缘故。教会的大小与品质的好坏实在没有绝对的关系。
    如果父母以质与量来决定生育，在生了第一个之后说：“一个孩子够了，让我们养出一个品质优良的孩子。”那我们大部分的人今天不会在这里！
    一个对干增加信徒的数目一点兴趣都没有的教会，无疑是在对这个世界宣称“你们都该下地狱”。假设我的三个孩子在野外旅行时迷失，我与我的妻子一定不计任何代价来找他们，找到一个之后，也绝不会因此罢手，以找到一个“优良品质”的孩子为满足；只要还有一个孩子没找到，一定继续找，不达目的绝不罢休。
    对于教会来说，只要世界还有失丧的人，我们就必须质与量并重。在马鞍峰教会，我们计算人数，因为每个人皆不可少。这些数目代表耶稣为人而死的。每次有人说：“你不可以用数目衡量成功。”我的答复是：“那要看你算的是什么！”如果你算的是挽救了多少婚姻，改变了多少生命，医治了多少破碎的人，有多少不信的人成为敬拜耶稣的人，多少人动员从事事工与差传，那么数目是极其重要的。它们有永恒的重要性。
    迷思之四：教会要增长就必须在信息与事工上妥协这个流行的迷思暗示，增长的教会，其领袖多多少少都会“出卖”福音以获取增长。这个假设是，若教会吸引人就一定是肤浅并缺乏委身的。它假设若要吸引大量群众就必须信息“掺水”。
    当然，是有些教会因着错误的神学，肤浅的委身，以一些属世的花招吸引大量群众。但有大量群众并非意味着就是这种情形。只因为有几个大型教会在信息与事工上妥协，就认定所有的大教会都是这样，这是很不幸的事。
    为什么主耶稣的事工吸引大量的群众？因为福音是好消息！如果清楚传达，会有一股吸引人的能力。耶稣说：“我若从地上被举起来，就要吸引万人来归我。”(约 12:32)不只是大人想围绕在耶稣身边，小孩也一样。一个有基督样式的教会也会对人产生吸引力。
    耶稣吸引了大量群众，却从来不曾在真理上妥协，除了嫉妒他的大祭司，没有人批评他将信息掺水(可 15:12)。坦白说，我怀疑那些批评教会吸引大量群众的人，有些可能是出于同样的嫉妒心理。
    把期望混淆许多人以为大教会都肤浅的另一个原因是，他们把对参加聚会的未信者的期望与对教会会友的期望互相混淆。这是两个不同的群体。在马鞍峰我们以“群众”和“会众”来分别这两个群体。
    在马鞍峰教会我们并不期待来信者的行为举止与信主的人一样，我们也不期待来参加聚会的访客表现如我们的会友一般。我们对于在寻求基督的慕道朋友要求非常少；我们只是如同耶稣在第一次接触门徒时，对他们说：“来看！”我们邀请未信的人来察看我们，让他们自己看看教会是什么。
    另一方面，我们对于想要加人我们教会的人要求郑重的委身，我会在17章分享细节。所有准会员都必须完成会员班的课程并签署会员誓约，签署誓约表明会员愿意在财务上支持圣工，愿意与人分享信仰，随从领导，不说闲言闲语，过一个敬虔的生活。此外，马鞍峰教会执行教会纪律——这在今天是鲜为人听到的。如果一个会员没有履行约定，就会被退籍。每年都有几百个人名从我们的名册上被删除。
    新会员也必须同意上额外的课程，这其间他们必须签署成长誓约，誓约包括十一奉献、每日灵修、每周参加小组。马鞍峰教会没有很多转会籍的信徒，原因之一在于我们对会员的要求比别的教会多太多。
    我发现向人提出严肃的挑战会吸引人来而非赶走人，我们要求的委身越大，我们得到的回应也越大。许多未信主的人已经对这个世界所能提供给他们的感到厌倦无聊，他们正在寻找一样胜过他们自身，值得他们付上生命的东西。
    要求委身并不会赶走人，委身本该是教会所应要求的。常常，教会失败在于未解释清楚教会的目标、价值观、以及委身所带来的恩典，教会也没有一个好的体系帮助人在委身上一步一步地长进。
    活在当代而绝不妥协，任何一个抱持认真态度从事牧养，而不是空谈理论的人，都必须愿意与布鲁斯及马歇尔·雪上(Bruceand Marshall Shellry)所谓“一心两用的呼召”的张力共生存。一方面，我们有义务对神永不改变的话语忠实，另一方面，我们必须在一个不停变化的世界中作我们牧养的工作。可惜，许多基督徒不愿意活在这种张力之间，而倾向两个极端之一。
    要求委身不会赶走人；问题是在许多教会要求委身的方式。
    有些教会由于害怕世界的影响，便从当今的文化中退隐隔离。虽然大部分的教会没有退到像阿米许(Ami-sh属于一老教派，生活一切都保留18、19世纪的方式那么远，但许多教会却似乎认定50年代是黄金年代，决心把他们的教会保存在那个时代。

    我赞赏阿米许人，至少他们诚实地承认他们选择保留19世纪的生活方式。但是，一些尝试将教会永远停留在50年代文化的人却常常否认他们的意图，尝试引经据典来证明他们的方式才是新约时代的作法。
    同时，也有一些教会怕追不上时代，愚昧地模仿最新的时尚与流行。在尝试与现代的文化挂钩时，将他们的信息妥协与世界毫无分别。这样的教会的信息常强调福音的好处，但却忽略跟随基督的代价与责任。
    耶稣从来不曾降低标准，但他总是从人的立足点开始他的事工。
    在我们的文化当中，牧者是否有一条路，能不必妥协我们所信仰的？我相信是有的，我要在12章更深人地讨论这个问题。答案是跟随基督牧养的榜样。耶稣不曾降低他的标准，但他总是从人的立足点开始他的事工。耶稣在当时是很合乎时代又坚守真理的。
    迷思之五：若你奉献的心志够，教会就一定增长这是一个在牧者研习会里最为人津津乐道的迷思；讲员敬虔地暗示，如果你的教会不增长，问题便是你缺乏奉献的心志。他们这么说：“你只要保守纯全的教义，传讲圣经，多祷告，奉献你自己，你的教会便会爆炸地成长。”听起来既简单又属灵，但却不正确。许多牧者从这样的研习会回去时，不但没有受到激励，反而感到有罪恶感、更无能力、更灰心。
    我认识数百位满有奉献心志的牧师，他们的教会并不增长。他们忠实于神的话语，恒切祷告，传讲坚实的信息，奉献的心志毫无疑问；但是他们的教会仍旧拒绝增长。说他们的问题是缺乏奉献心志实在是对他们的侮辱，很少事情比这更激怒我。他们都是些良善又爱神的牧者，以全心服事主。
    要教会增长不只是奉献心志，也要有技巧。我最喜爱的经文之一是传道书10章10节：“铁器钝了，若不将刃磨快，就必多费气力，但得智慧指教，便有益处。”注意神在这里说的是技巧，不只是奉献，才能带来成功。我如果要砍柴，就必须先将斧头磨快才砍得好。重点是，聪明地做，而不是更辛劳地做。
    花时间学习你所需的牧会技巧，往后会长期地节省你很多时间，并更成功。借着读书、参加研习会、听录音带、观察别人的模式，来磨快你牧会的斧头。磨快斧头绝不浪费时间；技巧带来成功。
    在我们教会有许多大航空公司的专业飞行员，他们告诉我，不管他们已经飞多久了，公司还是要求他们一年两次各一周的重新训练来磨练他们的技术。当我问他们为什么重新训练要这么频繁，他们回答是：“因为人们的生命就系于我们的技术。”
    这对于牧会事工亦然。我们岂能轻忽更新我们的技巧？在马鞍峰教会，我们每年提供教会领袖及牧师至少一次的基本训练研习会。虽然我们的同工对于马鞍峰教会的异象、策略、结构都已经很清楚，我还是要求每个人都要参加这个研习会。我们都需要定期规律地对异象重新灌注精神，并磨练技巧。
    要教会增长不只是奉献心志，也要有技巧。
    使徒保罗能如此有效地植堂及栽培，原因是他有熟练的技巧；他在哥林多前书3章10节说：“我照神所给我的恩，好像一个熟练的工头(英文直译)，立好了根基”，保罗是一个熟练的建立教会的人，他不是一个随随便便，粗制滥造的建筑者。他不只全心投注在他的任务上，他还知道熟练地使用正确的工具。我们也必须学会使用正确的工具来建立教会。如果你工具箱里仅有的就是一支锤子，那你很可能把每件事都当作钉子。
    圣经还把牧会比作耕地。农夫亦是一项要求技巧的职业。一个农夫可能是一个全心付出、辛勤工作的人；但他还需要有使用正确工具的技巧。如果他用收稻子的器具来收玉米，那他注定要失败。如果他用采收棉花的器具来采收蕃茄，那一定是一团糟！成功的事工正如耕地，不只要求献身与努力，也要讲求技巧、时间的配合以及正确的工具。
    许多过分简化教会增长的答案都是用一些虔诚的说法，以致于任何想对这些说法加以挑战的人似乎都变得不属灵了。必须有人勇敢地指出明显的错误来：单单祷告并不能使教会增长。我认识一些最伟大的祷告勇士，是一些逐渐消逝的教会牧师及会友。
    当然，祷告是绝对必要的。马鞍峰教会所走的每一步都是浸浴在祷告里的。事实上，我有一个祷告团队在我每个周末四堂的讲道中为我祷告。没有祷告的事工是一个没有能力的事工。但教会要增长，所需求远比祷告还要多；必须要有技巧熟练的行动。曾有一次，神告诉约书亚停止为他的失败祷告，要起来纠正错误(书7章)。祷告有时，负责的行动也有时。
    我们必须小心避免事工中的两个极端：一个极端是将教会不增长的原因都揽在自己身上，另一个极端是把责任完全推开。我很感谢裘·艾理(JoeEllis)，他揭示出这两个极端，并帮我点出牧会中有关责任与忠心的议题。裘确认出第一个错误为“实用人文主义”，第二个错误为“敬虔的不负责任”。两者对教会都是致命的错误。
    我们必须避免的第一个错误是以为组织、管理与行销可以造成教会增长。教会不是企业！我曾与一些牧师谈话，他们表现得就好像教会只是一个有少许祷告掺入其间的企业罢了。听过他们所说的话，我不禁怀疑，在他们所做的一切当中，圣灵在哪里？不幸的，很多教会可以用标准的主日学校，有效率的组织，平衡的预算就解释清楚了；从来没有超自然的事发生在这些教会里，也很少有生命真实的改变。
    所有我们的计划、节目、程序若没有神的恩膏就没有任何价值了。诗篇127篇1节说：“若不是耶和华建造房屋，建造的人就枉然劳力。”建造一个教会不能只靠人的努力；我们绝不能忘记教会属于谁，耶稣说：“……我的教会建造……”(太 16:18)神的能力藉着人有技巧的努力，使教会增长。
    另一方面，我们必须避免的另一个错误，便是认为我们无法做什么来使教会增长。这个错误观念也是今天很流行的说法。一些牧师与神学家相信任何计划、组织、推广或努力，都是僭越，不属灵，甚至是罪，我们唯一的角色便是坐看神怎样行。你会发现在灵命复兴方面的书刊有许多这类的教导；这些说法常以一种诚挚的心意，为要强调神在复兴当中的作为，而贬抑了任何人为的努力。这样的思想模式会制造出被动的信徒，并且常以听起来很属灵的借口来为教会不增长辩护。
    当我们等候神来为我们成就时，神正等着透过我们来成就。
    圣经清楚地教导我们，神完成他在地上旨意的过程中，让我们扮演一个很重要的角色。教会增长是神与人完成的。教会增长是靠着神的大能，借着人熟练有技巧的努力；两种因素必须共存。我们无法不靠神，神也已决定要借我们完成！神使用人成就他的目的。
    哥林多前书“我栽种了，亚波罗浇灌了，惟有神叫他生长。……因为我们是与神同工的。”(林前3：6，9)保罗以此说明神与人同工的关系。保罗和亚波罗做了他们的部分，神也完成了他的部分。
    新约圣经充满了教导这个论点的例子：栽种与浇灌(林前3：5—9)；建造神的工程(林前3：10—13)；收取神田里的庄稼(太 9：37—38)；增长基督的身体(罗 12：4—8；弗 4：16)。
    旧约的例子，我们可以看约书亚记。神告诉以色列去得那地为业；他并没有去为以色列取来，他乃是要求与他们合作，让他们在其中扮演一个角色。但是因为他们的恐惧与被动，以色列人死在旷野。当我们等候神来为我们成就时，神正等着透过我们来成就。
    迷思之六：教会增长有某一个诀窍教会增长是一件复杂的事，鲜少只有一个原因。当你听到一位牧师将他教会的增长归于某一个因素时，若不是过分简化情况，便是他自己并没有确认出教会增长的真正原因。
    在与一些参加马鞍峰教会训练会的教会领袖交换意见之后，我归纳出几个被我的同工称之为“伟恩增长通则”的基本事实。
    第一，教会增长的方法超过一种。我可以为你指出来两个策略完全相反的教会，而两个教会都增长。有些教会通过主日学而增长；有些则借着家庭小组增长。有些教会借着现代音乐增长；另有些则借古典音乐增长。有些增长的教会为慕道的访客有周全的节目；有些则没有。
    别把方法与信息混为一谈；信息永远不能改，方法却要随着时代而变。
    第二，神使用各式各样的教会来接触各式各样的人。感谢神！我们都不一样。神喜爱多样性。如果每一个教会都一模一样，那么，我们将只能接触到世界上一小部分的人，就拿音乐来说吧，我们多么需要不同形式的音乐来接触世上所有不同文化风格的人！偶尔，我会听到有人说，所有的教会都该属于一个教派，不该有所不同；我对此极不赞同。多样化是长处，不是短处。神使用不同的方法接触不同群体的人。
    我不是说教会可以从圣经的真理脱轨。基督的信息永远不能改变；正如犹太说的：“要为从前一次交付圣徒的真道竭力地争辩。”(犹3)别把方法与信息混淆；信息永远不能改，方法却是要随着时代变。
    第三，不要批评神所赐福的，纵使他们的形态你觉得不舒服。我每每讶异于神常常赐福那些我不赞同或不甚了解的人。于是，我采取了这样的态度：如果你们的生命确实被耶稣基督的大能所改变，那么我喜欢你们所做的！我们都是神恩典的冠冕。
    迷思之七：神所要求于我们的只是忠心，这个陈述只对了一半。神所要求我们的是忠心与结果子。结果子是新约的重要主题，请思考以下内容：·我们是受基督呼召为要结果。“不是你们拣选了我，是我拣选了你们；并且分派你们去结果子，叫你们的果子常存。”(约 15:16)神要看到常在的果子是出自我们的事奉。
    ·结果子乃是荣耀神的方法。“你们多结果子，我父就因此得荣耀，你们也就是我的门徒了”(约 15:8)。一个不结果子的事奉并不荣耀神，而一个结果子的事奉证明我们是基督的门徒。
    ·结果子讨神喜悦。“好叫你们行事为人对得起主，凡事蒙他喜悦，在一切善事上结果子。”(西 1:10)·耶稣对不结果子的树保留了最严厉的审判。他咒诅树，因为不结果子。“看见路旁有一棵无花果树，就走到跟前，在树上找不着什么，不过有叶子，就对树说：‘从今以后，你永不结果子。’那无花果树就立刻枯干了。”(太21；19)耶稣这样做不是要夸耀，而是要指出一点，他期待结果子！
    ·以色列民因不结果子而失去它特别的地位。“所以我告诉你们，神的国必从你们夺去，赐给那能结果子的百姓。”(太 21:43)这个原则也可以应用到个别的教会。我看过神把赐福的手从曾经被他大大赐福的教会移开，因为他们变得自我满足、自我中心，停止结果子。
    什么是结果子？果子这个字，或它的变化用法在新约出现55次，显示不同的结果。下面的每一项，神都将之看作果子；悔改(太3：8；路13：5一9)，行出真理(太7；16一21；西；1：1O)，祷告蒙应允(约15：7—8)，信徒奉献金钱(罗 15:28)，像基督的性情及领人归向基督(罗1。13)。保罗说他想去罗马传福音，“要在你们中间得些果子，如同在其余的外邦人中一样”(罗l：13)。信徒的果子就是另一个信徒。
    从耶稣给教会的大使命，我相信对于地方的教会，果子的定义必定包括带领未信者成为基督徒。保罗提到亚该亚的第一个信徒时称他为“亚该亚初结的果子”(林前 16:15)。
    圣经里清楚地确认教会在数量上的增长为结果子。耶稣在许多天国的比喻里都强调这个不可忽视的真理，即神期望他的教会增长。此外，保罗更是把结果子与教会增长相连结；歌罗西书1章6节“这福音传到……普天之下，并且结果、增长，如同在你们中间，自从你们听见福音……”你的教会结果子且增长吗？你见到有人信主加入教会吗？事奉必须忠心又结果子，这两样都是神对我们的期待。
    神要你的教会忠心又结果子，少了一件就只完成方程式的一半。数据的结果不能作为不忠心于所传讲信息的理由，但是忠心也不该成为我们没有效率的借口！一些很少有人接受主或根本没有人接受主的教会常常想要以“神不是呼召我们追求成功，乃是呼召我们忠心”作为没有效率的借口。我强烈反对这种论调，因为圣经的教导是期待我们既有忠心又结果子。
    最为难的一点是你如何定义成功与忠心。我把成功定义为实践大使命。耶稣给了教会一件工作，我们不是成功就是失败。以这个定义来说，每个教会都应该要成功！除此之外别无选择。成功的反面不是不忠心，而是失败。任何一个教会若没有遵行大使命，不管怎么说，就是没有达成目标。
    什么是忠心？我们经常以所信的角度来定义；我们总是认为只要保守住纯正的信仰，便是成就了基督所要求的忠心，我们自称为“信仰的捍卫者”。但是，当主耶稣使用这个字眼时，他的意思比守住信仰深远得多了。他是以行为的角度来定义——以一个愿意冒险的心志(这就要求信心与忠心)来结果子。
    一个明显的例子就是马太福音25章14—30节，按才干接受托付的比喻。那两个将才干倍增的人，主人称他们为“又良善又忠心的仆人”。换句话说，他们以冒险结果子来证明他们的忠心。他们成功地完成指定给他们的任务，并且从主人得了奖赏。
    那个既被动又害怕的仆人，对于主人给他的才干，只原封不动地保守起来，因为他不愿意冒险结果子。主人叫他作“又恶又懒的仆人”来与结果子的“又良善又忠心”作对比。这个故事的要点很清楚：神期待看到果子。我们的忠心与否是由我们的果子来证明。
    忠心是使用神所赐的才干与资源，尽可能的多有成就。因此，拿教会互相比较，来衡量成功与否是不对的。成功乃是尽可能的以所有的恩赐、机会与潜能多结果子。
    基督并没有期望我们完成超过我们所能的，他只是期待我们靠着他在他们里面的能力，尽我们所能去做。这已经比我们大部分的人以为能成就的多得多了。我们对神的期待太少了，尝试为神做的也太少了。如果你在事奉上不冒任何的险，那你也不需要任何信心；而如果你的事奉不需要什么信心，那么你便是不忠心。
    成功就是使用你所有的恩赐、机会与潜能，尽可能地多结果子。
    你如何定义忠心？如果你坚持以一种过时的方式来传达神的话语，是否就是对神的话语忠心？如果你坚持以你觉得舒服，但却不结果子的方式来事奉，你忠心吗？如果你珍惜从人来的传统过于为神去得人，你忠心吗？我的结论是，一个教会继续使用一个不再有效的方法，便是对基督不忠心。
    令人伤心的是，今天正有许多信仰纯正的教会，对基督是不忠心的，因为他们拒绝为了能接触到世上更多失丧的人，而改变他们的节目、方法、聚会形态、建筑物，甚至地点。海弗那(VanceHavner)曾说：“一个教会可能在教义上正直得像枪管，属灵上也空得像枪管。”我们必须毫无保留地委身于我们的救主基督，并且对他说：“为了领人归向基督，我们无论做什么都愿意。”
    迷思之八：大教会是学不来的，马鞍峰教会成长的故事是神大能的作为，是无法复制的。然而，我们应该从中选取可以转移的原则与教训。忽略神对我们教会的教导是不智的管家。“要记得你们从与主同行的经验所学到的”(英文版今日圣经直译)。每个教会都不需要再为自己发明轮子。
    马鞍峰教会的成长是神大能的作为，人无法复制。然而我们应该选取其中可以转移的教训与原则。
    每次我看到别的教会有行得通的好方法，我便尝试选取它里面的原则，应用在我们的教会。因为这样，我们的教会受益于许多我们所研究的教会模式——包括现代的，和历史上的；我很感激这些对我有帮助的模式。我早就明白我不需要自己创作每件事；神并没有要我什么事都自己开创才行得通。他呼召我们要有果效。
    为要减少错误翻版的风险，我要从马鞍峰教会的例子来指出什么是可转移的，什么是不可转移的。
    什么是不可以翻版的？第一，你无法翻版我们的背景。每个教会都有它非常独特的文化背景；马鞍峰位于繁忙的南加州中心，满是受教育的年轻夫妇。这里不是伊利诺州的皮欧利亚，也不是德州的慕秀，甚至也不是洛杉矾市中心。每个社区都有它的独特性，用人的办法，强行将马鞍峰教会移到一个不同的环境，便注定失败。曾经有人不管我清楚的警告而去做，然后却问为什么行不通。
    神并没有叫我们在每件事上都创新，而是叫我们要有果效。
    第二，你无法复制我们的同工。神使用人来作他的工；任何计划的领导都比计划本身重要。我花了15年，建立了一个同工团队，这个团队合作的效果，远比我们任何一个人单打独门的效果好。
    我们每个人都很平凡，但是一旦将我们放在一起，我们个人的恩赐、个性、背景一混合，便产生强而有力的能量，胜过任何管理专才，并使我们能完成一些令人惊讶的任务。
    第三，你不能是我。(没有一个正常理性的人会想要我的弱点。)只有我才是我，你就是你，那是神的创造。当有一天你回到天上，神不会对你说：“你为什么不多像雷伟恩一点「或费杰利(JerryFalwell)或海比尔(Bill Hybels)或麦约翰(John MacArthur)或是其他任何人」？”神可能会说：“你怎么不多像你自己一点？”
    神造你成为你。他要用你的恩赐、你的热切、你天然的能力、你的个性、以及你的经验，来影响你所处的世界。我们每个人开始的时候都是原版，很可惜很多人最后都变成别人的翻版。你不可能借着尝试作别人，来使教会增长。
    你可以学的事情第一，你可以学原则。就像我们有句口头禅：“举一反三，原则不变，方法多变。”如果原则合乎圣经，我相信就应该可以放诸四海而皆准。从观察神在当前这个世界的作为，来学习应用原则是有智慧的。既然你不可能成为别人来使教会增长，你可以将别人所发现的理论，在经过你个性与背景的过滤以后，加以应用。
    我从来没有兴趣制造马鞍峰教会的增生体；这也是为什么我用地区名称为教会的名称，而不用一个可以被复制的“品牌名”。除非你住在我们这个社区，否则“马鞍峰”这个名称对你是行不通的。我们所开拓设立的25个子教会，没有一个教会事工方式完全像马鞍峰教会。我鼓励他们将从我们所学到的，以他们的个性与背景加以过滤。
    你可以从别人的教会学习，而不必成为别人的增生体。
    神为每个教会准备一份订做的事工；你的教会有一个独特的神的指引。但是你可以从别人的模式有所学习而不必成为别人的增生体！观察别人的模式能使我们在短时间内有最好的学习。其实，我们每个人的人生当中，大部分还不都是从别人学来的！不用觉得不好意思去使用别人的模式，那是智慧的象征！箴言18章15节说：“聪明人对新方法新主意敞开心胸，并且热心寻求。”(英文版今日圣经直译)保罗一点也不怕他们开始的教会使用既有模式。他告诉帖撒罗尼迦的教会：“……就效法我们，也效法了主，甚至你们作了马其顿和亚该亚所有信主之人的榜样。”(帖前1：6—7)我对你教会的祷告是，你能从马鞍峰教会的模式有所学习，并且能成为其他教会的榜样。
    马鞍峰不是一个完美的教会，但它是一个健康的教会(就如同我的孩子并不完全，但他们是健康的)。一个作榜样的教会并不需要是完全的教会。如果完美是作榜样的条件，那你就无法从任何教会学习了。世上没有完美的教会。
    让我警告你：如果你将这本书里的策略与方法用到你的教会，一定有人说：“你这是从马鞍峰教会学来的。”你应该回答：“这又怎样？他们还不是从几百个其他的教会学来的。”记住，大家都在学习。
    我相信，无法从别人的榜样学习的人，必有自我的问题。圣经上说：“神阻挡骄傲的人，赐思给谦卑的人。”(雅 4:6)神为什么要这样作？一个理由是，当人充满傲气时，就变得无法被教导：他们自认为什么都懂。我发现一个自以为对、什么都有答案的人，他其实连问题是什么都不知道。我给自己的目标就是，尽可能地常常从每个人身上学习。我尝试从对我的批评，从我所不同意的，甚至从敌人身上去学习。
    第二，你可以学程序。这本书着重在程序，而不是节目。这本书提供一个造就你教会的信徒，并帮助你的教会取得平衡目标的系统。观察了马鞍峰教会如何在快速增长的繁重要求之下领人归主，使我对目标导向的程序，能够应用在其他的教会充满着信心。我们已经看到这个系统在数千个中、小型的教会，造就出刚强能结果子的信徒。所以这并不是一个单单为超大型教会量身订做的策略。
    人们常常忘了马鞍峰教会曾经是一个非常小的教会，是借着目标导向的程序长大的。当我向许多教会领袖解说这个程序之后，他们对我说：“若是这样，什么人都做得到！”我答道：“你说对了！”健全的教会是建立在程序上，而非建立在个性上。
    最后，你可以学一些方法。没有一个方法可以永远使用或适用任何地方；然而，并非因为如此，这个方法就全无价值。最近，教会增长的方法名声不佳，在一些圈子里，被认为是不属灵，甚至是世俗的。那是因为一些热衷于教会增长的人过分强调方法，而忽略了纯正的教义，以及圣灵超自然的工作；同时，另一个极端则是把所有的方法都抛诸脑后。
    每一个教会，不管有意或无意，都正在使用某种方法；所以问题不在于要不要使用方法，问题在于用什么方法、方法本身合不合乎圣经、有没有效率。
    方法只是原则的呈现。有许多方法可以在不同的文化背景，表达出圣经的原则。使徒行传里面记载许多例子，告诉我们初期的基督徒在不同的情况下曾使用不同的方法。
    如果你研究今天的教会，会发现神使用各种方法，并且他比较赐福某些方法。明显地，一些过去有效的方法，今天已不再有效。值得庆幸的是，基督教的强处在于面临文化与时代的挑战时，有改变方法的能力。历史戏剧性地描述教会持续创造出“新皮袋”来。神不断地给教会新的方法来接触新的世代。传道书3章6节说：“保守有时，舍弃有时。”这个经节可以应用到方法上。每一个时代，教会都必须决定什么方法应保守，什么方法该舍弃，因为已经无效了。
    你或许不喜欢马鞍峰教会用的一些方法，这没关系。我自己也不是对我们教会所作的每一件事都喜欢，所以我也没有期待你会喜欢。以吃鱼的方法读这本书：吃下肉，吐出刺；修改和采用可以用的。领导学最重要的技巧之一就是分辨出什么是绝对必要的，什么不是绝对必要的。方法必定要摆在信息之下。任何时候，读有关教会健全或教会增长的书，都要小心，不要把基本的与次要的混淆了。
    教会健全增长的基本要件：·我们的主人是谁？·我们的信息是什么？·我们的动机是什么？教会健全增长的次要要件：·我们的对象是谁？·我们的模式为何？·我们的方法为何？爱因斯坦有一次悲叹于20世纪最大的弱点是，人们习惯性地把方法(means)与结局混淆。对于教会来说，这一点尤其危险。我们绝对不能沉溺于方法，而失去异象，遗忘信息。
    不幸的是，许多教会正以本章所提到的这些迷思与错误的观念在运作。这使他们无法完全发挥潜力，达成应有的健全增长。教会需要靠真理来成长。异端邪教可以不靠真理而增长，但教会不行。提摩太前书3章15节说到“真理的柱石和根基。”本书的下一部，我们要来讨论如何置放真理的柱石，容让神在上面建立他的教会。


第二部　目标导向的教会

〖 3、是什么在推动你的教会？ 〗

    人心多有计谋，惟有耶和华的筹算，才能立定。箴言19：21城西教会的张士强在晚上七点整召开每月执事会。“今天晚上我们有许多事情要讨论，所以让我们快开始吧，”士强说道。“大家都知道，今天的主要议程是对新年度的教会活动达成共识，以便在两个礼拜后向会众报告。”身为主席，士强对于这个会议很担心。除了预算会议以外，事工计划会议算是争执辩论最激烈的会议了。“谁要先发言？”士强问道。
    “这应该很容易才对，”已经在教会26年的包忠心执事首先发言，“去年整年都很成功，就让我们再做一次去年所做的吧！我认为试用过的好方法总是比新花样好。”
    “对干这一点，我就不同意了。”潘新仁说道：“时代不同了，我认为该重新衡量我们所作的每一件事。过去成功的事工，并不表示明年一定能行得通。尤其是崇拜，我觉得我们该开始另一种不同形式的崇拜。我们都看到自从加略山教会开始以现代化的崇拜来吸引未信者以后，教会增长的情形。”“是啊，有一些教会为了要人多什么都做。”包忠心回答道。“他们忘了教会是为谁而存在？教会是为了基督徒！我们应该要与世界有所不同，有所分别。我们可不能效法这个世界。我绝对不愿意看到这事发生在城西教会！”
    再来的两个钟头，一连串的事工、活动开始列在教会月历上。杜凯伦热切地坚持教会应该要积极地参与反堕胎、支持生命权的“拯救行动(OperationRescue)”。赵伟男则作了一个感人的见证，讲到“守约者(Promise Keepers)”如何改变他的生命，并且建议教会推动一个全教会弟兄的活动。林慈爱则主张教会需要多种互助团契。罗学人则又老调重弹地鼓吹创立教会学校；而理所当然的，戴从俭立刻问：“这要花费多少？”被提出来的意见都非常好，问题是：似乎没有一个标准或原则让委员们用来评估决定采用哪些事工。
    最后，柯理智发言了，到这个地步，大家都等着听听看他怎么说。每次事情搞僵时，他就发表一篇演讲，然后，大多数的人就听他的。他的意见并不一定是最好的，事实上，人们常常不以为然，但是他的性格有一种力量，使得他所说的一时听来似乎是最合理的。
    这个情景的问题出在哪里？教会里有太多的推动力在彼此竞争，结果变成彼此矛盾，同时教会试着同时朝向好几个目标进行。
    你如果查字典，驱驶(drive)这个字的定义包括“导引”、“控制”、“指挥”。当你驾驶一部汽车，即意味你导引、控制、指挥车子在街上走。当你钉(drive)一根钉子，你也是导引、控制、指挥钉子深入木头。当你挥动(drive)高尔夫球杆时，你是在导引、控制、指挥高尔夫球走对路线！每个教会都是由某一种动力推动的。每一件事情发生，背后都有某种导引的力量，采取某种控制，随从某种指挥。这个推动力可能并不为人所听闻，更可能从来不曾被投票通过；但是它就在那里，影响着教会的每一个层面。你教会背后的推动力是什么？由传统所推动的教会最喜爱的一句话是：“我们一直都是这样做。”传统导向的教会，目标就是使过去“永垂不朽”。改变总是被看作不好，僵化被视为稳定。
    年轻一点的教会往往是由使命与目标而建立，但老教会却常被规则、条例，及仪式所束缚。一些教会，他们的传统导向强烈到一个地步，甚至神的旨意都放在次要的地位。倪乐夫(RalphNeighbour)曾说这类教会说到最后总是七个字：“我们从不这样做。”
    由人物推动的教会在这样的教会，最重要的问题是：“领导人要怎样？”如果牧师在这个教会已经服事很久了，他很可能是推动这个教会的人物。但是，如果这个教会有史以来，每几年就换一个牧者，那么，某个平信徒领袖可能是推动教会的人物。由人物所推动的教会，一个明显的问题是，教会的活动都取决于领导人的背景、需要、不安全感，而不是神的旨意或众人的需要；另一个问题是，当这个领导人离开或过世，教会就陷入僵局。由财力推动的教会，在一个由财力所推动的教会，每个人心里的第一个问题都是：“这要花多少钱？”再没有比钱更重要的了。在一个财力导向的教会，讨论最热烈的议题就是预算案了。一个健康的教会，良好的财务管理及正常的金钱流动是必要的；因此，财务不应该成为控制教会的基本因素。更重要的议题应该是神要这个教会做什么。教会不是为营利而存在，任何教会的底线都不应该是：“我们盈余是多少？”我注意到很多教会在早期都是由信心推动的教会，后来就变成财力推动的教会了。由活动推动的教会主日学、妇女团契、诗班、青年团契等等，是活动导向的教会的几项活动项目。在活动导向的教会，所有的精力都投注在维持这些教会活动。活动导向的教会，其目标往往很微妙地从造就建立众人，而转变为只是补足职位空缺，而教会的提名委员会便成为最重要的团体。如果有一项活动式微，有关的人便怪责他们自己没有尽全力；但从来没有人会质问这项事工是否行得通。
    由建筑物推动的教会邱吉尔曾说：“我们塑造建筑物，然后建筑物塑造我们。”会众往往急于想要有一栋美好的建筑物，而花费超过自己的能力所及。支付建筑的维持费变成教会最大的预算项目；各项事工的基金，必须转变来偿还借款，于是教会实际的事工便受损，变成尾大不掉的现象。另外一些情形是，教会容让建筑物限制了将来的增长。保留一间有历史但不合适的建筑，绝对不应比接触社区的人优先。
    由特别事件推动的教会如果你翻阅特别事件导向的教会行事历，你可能会有这个印象，就是教会的目标好像是要使每个人保持忙碌。一周里，每天都有事情在进行。每次，一个大活动结束，紧接着就开始下一个。教会里有许多活动都是像这样搞出来的，但不见得有效果。一个教会可能很忙碌，却不见得有目标。必须有人问：“每一个活动背后的目标是什么？”在特别事件导向的教会，出席率成为衡量忠心和成熟与否的唯一标准。我们必须小心，不要让聚会取代了事工，而成为信徒的基本活动。由慕道友推动的教会许多教会诚恳地尝试要为基督赢得未信的人，以及为了能与现代的文化有联系，而容让慕道友的需要成为教会的推动力。他们最基本的问题往往是：“不信的人要什么？”当然我们一方面对于慕道友的需要、伤害及兴趣必须敏锐，布道会的设计也必须能有智慧地针对他们的需要。可是，我们不能让慕道友支配教会的整个事工。
    教会必须对慕道友的需要敏锐，却不能由慕道友的需要来支配。
    神设立教会的目的包括传福音，但却不能摒除教会其他的目的。吸引慕道友是训练门徒的第一步，但却不能因此将之当做推动教会的主力。作生意必须以市场为导向(即以顾客的要求为依归)，但是教会却有更高的使命。教会必须对慕道友的需要敏锐，却不能由慕道友的需要来支配。我们必须能掌握当代文化的传达方式，但却不能接收其中有罪的成分，或将教会拱手让给当代文化。
    一个符合圣经的方案：目标导向的教会。今天所需要的教会是一个由目标来推动的教会，而不是一个由其他力量来推动的教会。这本书的目的是要提供一个崭新的方案，即目标导向的教会，给组织形态与运作皆属于传统方式的教会一个合乎圣经教导又健康的方案。
    这个方案有两个基本要素：第一，这个方案要求新的眼界。你必须透过新约教会的五个目标来看你教会里的每一件事情，以及神对平衡这五个目标有何计划。
    第二，这个方案需要有一个程序来实现教会的五个目标。本书里，我会解释马鞍峰教会所使用的程序，这套程序使马鞍峰的会众经验了15年健康的成长。
    这绝不是“象牙塔”理论：这套程序已经在教会实际运用了15年，并产生美国历史上增长最快最大的教会之一。并且也在美国、澳大利亚、欧洲、亚洲的上千个教会里产生令人兴奋的结果。不管你教会的大小与地点，成为目标导向的教会将会使你的教会更健康、更强壮、更有效率。
    使徒保罗提到神将来要根据我们所建立的根基是否持久来审判：“这火要试验各人的工程怎样。人在那根基上所建造的工程若存得住，他就要得赏赐。”(林前3：13-14)保罗又告诉我们工程要能存得住，其要诀是要建立在正确的根基上：“……只是各人要谨慎怎样在上面建造。因为那已经立好的根基就是耶稣基督，此外没有人能立别的根基。”(林前3：10-11)计划、活动、以及人物个性都不能长存，只的神的目标能长存。
    强壮的教会建立在目标上！平衡地专注在新约的五个教会目标上，你的教会便能发展得健康平衡，并能持续增长。箴言19章21节：“人心多有计谋，惟有耶和华的目标才能成功”(英文直译)。计划、活动以及人物个性都不能长存，惟有神的目标才能长存。
    目标导向的重要目标在一切事情之先。每个教会的起步都该问这个问题：“我们为什么而存在？”除非你知道你的教会为什么而存在，否则你的事工没有根基，没有动机，也没有方向。如果你正在开拓教会，你的第一项任务是确认你的目标。一个教会开始之初先立下根基，远比教会存在好几年之后重新来过容易多了。
    不管怎样，如果你在一个停滞、走下坡的教会服事，或觉得灰心，你最重要的任务是重新理清目标。在你将目标深植会众的心里之前，什么事都别做。重新抓住清楚的异象，明白神要在你的教会，并透过你的教会做什么。再没有什么比重新发现教会的目标，能更快使一个灰心的教会恢复活力的了。
    在我准备开始马鞍峰教会的时候，我从我所做的研究发现：健康增长的教会一个最重要的因素是，有一个清晰的自我认知；他们明白他们教会存在的原因，他们的目标明确，他们确切地知道神呼召他们做什么。他们知道什么是他们该做的，也知道什么不是他们所要做的！你的教会有一个清晰的自我认知吗？再没有什么比重新发现教会的目标，能更快使一个灰心的教会恢复活力的了。
    如果你问一个典型教会的会友，他们的教会为什么而存在，你会得到各式各样不同的答案。大部分的教会对于这一点都没有明确而一致的想法。安文(WinArn)是一位教会顾问，有一次告诉我他所做的调查；他调查了将近1000个教会，向他们问一个问题：“教会为何存在？”89％的会友回答：“教会的存在目的就是要照顾我的家庭及个人的需要。”对许多人来说，牧师的角色只是让那些已经在羊圈里的羊快乐幸福，不致于失落。只有11％的会友回答说：“教会存在的目的是要为基督赢得世界。”
    用同样的问题来问教会的牧师：教会为何存在？令人惊讶的是，结果正好相反。90％的牧师说教会的目的是要赢得世界，10％说是要照顾会友的需要。看到这样的调查结果，对于今天许多教会存在的矛盾、混淆、停滞现象，也就无足为奇了。如果牧师与会众对于教会存在的目的都无法一致，矛盾与争论必定无可避免。
    开创教会的原因有许多，有些原因是很不恰当的：竞争、教派的自大心理、领导人想要受肯定，以及其他没有价值的动机。除非推动教会的力量合乎圣经，否则就不可能产生合神心意健康增长的教会。强壮的教会不是建立在活动、人物个性、或流行的新花招上，乃是建立在神永恒的目的之上。

〖 4、健全教会的根基 〗

    耶稣说：“我要把我的教会建造在……”
    马太福音16：18保罗说：“我照神所给我的恩，好像一个聪明的工头，立好了根基……”
    哥林多前书3：10几年前，我在优胜美地国家公园( Yosemite National Park)的后面山上买了一块地，盖了一栋原木屋。由于我无法将所有的时间都用来盖房子，因此即使有我父亲及朋友帮忙，也还是花了两年时间才完成。刚开始时，花了我一整个夏天才铺好地基。首先，我必须砍下73棵高耸入云的松树，并且把根挖出来，从森林里整出一块地。我还必须挖一条60尺长、5尺深的排水渠，然后在上面填上砂砾，因为附近有地下水泉，所以土地是湿地。
    经过10个筋疲力尽的礼拜之后，我所能展示的努力成果就是一块四方形的水泥地基。我非常灰心，但是我父亲，他这辈子曾经建造过110栋以上的教堂建筑，就对我说：“儿子，振作起来！当你完成铺设地基的工作之后，最艰困的部分就过去了。”

    地基决定建筑物的大小及强度，你绝对无法建造超越地基所容许的范围。教会也是一样。一个教会建立在不恰当或不正确的根基上，绝不能达到神要它达到的高度；只要超过地基所能承受的，它就会倒塌下来。
    你的教会根基决定它的大小与强度，你绝对无法将它建造到超过地基所能承受的。
    如果你想要建造一个健全、强壮、增长的教会，你一定得花时间铺好坚实的根基。铺设根基的工作包括帮助教会每个人切实明白教会存在的理由，以及教会所该做的。一份清楚定义的教会目标具有非比寻常的力量。如果能短到让每个人记在心里，目标声明会带给教会五个利益。
    清楚的目标建立教会士气士气与使命常是相连的。哥林多前书1章10节说：“……劝你们都说一样的话。你们中间也不可分党，只要一心一意，彼此相合。”注意保罗在这里说，教会里要彼此相合的要点，是在目标上相连合：如果使命不清楚，士气就低落。
    马鞍峰教会的士气非比寻常的高昂，气氛很和谐。人们为一个伟大的目标一起工作，没有时间为一些琐碎的事争闹不休。如果你忙着摇桨，你就没有时间摇摆船身！我们在经验这样大量增长的同时，还能维持一个温馨和谐的团契，是因为我们的会众委身于一个共同的目标。
    箴言29章18节说：“没有异象，民就放肆。”我也相信没有异象，人们就换到别的教会！很多教会只是苟延残喘，因为没有异象。他们一个主日拖过一个主日，因为他们看不见教会继续前进的目标何在。一个教会失去目标与使命，将会逐渐成为昨日传统的博物馆。
    再没有比不知道存在的理由更叫一个教会受挫了。另一方面，要使一个停滞退后的教会重新注入活力，最快的办法莫如重新宣告神给教会的目标，并帮助会众了解基督给教会的大使命。
    清楚的目标。减少挫折感一个清楚的目标不仅定义要做什么，也定义不做什么。
    一份目标声明会减少挫折感，因为它使我们忘掉不真正重要的事情。以赛亚书26章3节说：神赐完全的平安给坚定保守目标、坚心信靠神的人。(英文版今日圣经直译)一个清楚的目标不仅确认要做的，也理清不做的。我相信你的教会绝没有时间每件事工都做。好在神并没有期待我们什么事情都做！事实上，只有几件事是真正值得做的！有效率的秘诀在于弄清楚什么是重要的，然后做真正重要的，而不用担心其他的。
    作为一位牧师，我知道每个人对教会都有他的一套看法，就好像将属灵的第一个定律改写为：神爱我，并且每一个人对自己的人生都有一个奇妙的计划！人们总是说：“教会应该做这个”，或者“教会应该做那个”。许多的建议都是非常好的活动，但这不是真正的重点。作为过滤器的应该是这个问题：这个活动能否满足神设立这个教会的目标？如果活动符合这个标准，那你就必须考虑；如果没有通过这个试验，你就不能让它来搅扰神对这个教会的心意。
    若没有一个目标声明，我们很容易被周围的搅扰所挫折，说不定你已经感受到以赛亚书所说的：“我毫无目标的忙碌，耗尽精力竟是徒然空空。”(赛49：4英文直译)在没有清楚定义的目标之下领导一个教会，正如在雾中驾车。如果你无法看清前面的道路，你很可能撞车。
    雅各书1章8节说：“心怀二意的人，在他一切所行的路上都没有定见。”当一个教会忘了它的目标，决定事情的重要与否就会碰到困难了。一个犹豫不决的教会是一个不稳定的教会，几乎任何事情都会使它走岔；总是在优先顺序、目标以及活动当中游移不定，它会先朝向一个目标，然后换另一个目标，全凭领头的人是谁而定。有时候教会就在那里绕圈子。
    在一个目标导向的教会，一旦路线决定，作决定就很容易了，也减少许多挫折。先确定你的角色，再设下你的目标。一旦教会的目标厘清，任何一项满足教会目标的事工就自然通过。任何时候，有人建议一件事情或一个活动，或一项新事工，你只要问：“你能达成我们的目标吗？”如果是就做，不是就不做。
    清楚的目标帮助教会专注聚光有很强的力量，分散的光芒则一点热能也没有。比方说，以放大镜聚集太阳光，可以使树叶燃烧起来。但是，如果太阳的光线没有汇聚起来，便无法使树叶燃烧起来。当光线汇聚层次更高时，就如雷射光，甚至能够用来切割钢铁。
    汇聚专注的道理也可以应用在别的方面。一个专注的生命，一个专注的教会，其冲击力都要比不专注的大得多。就如同雷射光，你的教会越专注，对社会的冲击也越大。
    原因是，一个目标清楚的教会，容许你将精力汇聚。保罗懂得这一点，他说：“我将所有的精力都放在一件事情上，就是忘记背后，努力面前……”(腓3：13英文版今日圣经直译)现在有很多教会最常陷入的试探是，把最大部分的精力用在次要的事情上。被许多好的、但比较不重要的事务、运动、目标分神。教会的精力一旦分散、消失，便失去能力。
    如果你愿意你的教会对这个世界产生冲击，你就必须把大部分的资源放在重要的事情上。令我惊讶的是许多基督徒对他们教会的主要目标没有概念。正像一句老话说：“要紧的事情便是使要紧的事情维持要紧！”
    我的看法是，大部分的教会尝试做太多事了。建立一个健康的教会最为人所忽略的阻碍之一便是：我们把人累坏了。经常，小教会把他们自己卷入各种活动、事件、节目当中。他们将40种活动都蜻蜒点水式地做一下，却一项也没做好。
    教会越老，越是如此。节目事务越加越多，却从来不删除一些。记得，没有什么节目是可以永远存留的。当教会在取舍一个活动节目时，一个该问的问题是：“如果不是已经在做了，我们今天会开始吗？”一个密密麻麻的教会行事历会分散你教会的精力。要保持教会健康，定期地“打扫”----丢弃一些不符当前目标的节目是必须的。马要是死了，就该下马！
    当我开始马鞍峰教会之时，第一年我们只有主日崇拜及有限的儿童教会节目。我们并没有打算要立即展开全方位的教会服务。比方说，在主日聚会人数超过500之前，我们没有青少年团契；一直到聚会人数超过1000人，我们才有单身团契。
    我们决定除非有人能领导，否则就不开始一项新的事工。如果没有领导者参与，我们就等候神的时候来到，才开始新事工。当合适的领导人选出时，我们就提出新事工的方案。这样的计划帮助我们专注做好少数的几项事工。我们总是等到一项事工已经做得很有成果了，才考虑再添加另一项事工。我们不一下子就什么都做。
    效率与效果不同。杜彼得(Peter Drucker)说：“效率是把事情做得正确，效果是做正确的事情。”许多教会很有效率，有良好的组织，并且能够维持一大堆节目。但是当他们经营这些活动时，生产力却很低；精力都浪费在琐碎的事情上。这就有如在铁达尼号轮船的甲板上排椅子，很好看，也很有组织，但终究船还是沉了！教会有良好的组织是不够的，必须能有良好的组织做正确的事情。
    神要教会有效果，少数一些有效果的教会都是能专注在目标上的教会。持续反复地重新审视目标，能帮助你排定优先顺序，并帮助教会专注。
    清楚的目标吸引人们合作人们喜欢加入一个知道往哪里去的教会；当一个教会清楚地传达它的目的地时，人们便热切要加入。因为每个人都在寻找人生的意义、目的与方向。当以斯拉确切地告诉众人神期待他们做什么之后，众人的反应是：“告诉我们怎样做才对，我们会尽心尽力配合”(拉10：4英文版今日圣经直译)。
    使徒保罗总是目标清楚，结果，人们便乐意在他所做的当中有份。特别是在腓立比教会的时候，保罗的事工如此地吸引他们，以致他们乐意在财力上支持保罗(腓 4:15)。如果你要会众对教会的事工积极支持，慷慨地奉献，你必须事先清晰生动地解释教会的方向。
    你有没有上错飞机的经验？有一次我上了一架飞机，我以为是飞往圣路易的，结果是飞往堪萨斯市。我学到一个很重要的功课：上机前先查清楚目的地，事后再补救是很痛苦的！你绝不会不先问目的地，就上巴士，因此，你也不能期待人们不知道教会的方向便贸然加入教会。
    我要我们教会的准会员知道马鞍峰教会往哪里走，所以在他们加入教会之前，将我们的目标声明向他们解释得很清楚。每一个要加入马鞍峰教会的人，都必须参加会员班，签署会员誓约，其中包括委身支持马鞍峰教会的目标。
    箴言11章27节说：“目标美善，就得人尊敬。”(英文版今日圣经直译)事先告诉人你教会的方向，会吸引人的合作。把教会的目标与优先顺序，策略与结构在会员班解释清楚，可以避免人们怀着错误的印象加入教会。
    如果你让人们在未了解你的教会的目标之前加入教会，你是在自找麻烦。新会员，特别是那些从别的教会转来的会员，常常对教会有他们个人的想法与观念。除非你事先与他们沟通清楚，否则都会引起冲突矛盾。
    从别的教会转来的会员往往带着以前教会的文化包袱，并且对你的教会有一些期待，是你并不打算去满足的。我在开始马鞍峰教会的早期，甚至在公开主日聚会之前，就经验到这个事实。一个来我们家查经的人，成为附近一个很有名大教会的会友已有12年之久。每一次我们计划要做什么，他就会说：“在我以前那个教会，他们都是这样做。”
    大约8个礼拜以后，我终于说：“如果你要一个像你本来的教会那样的教会，你为什么不回那个教会去，那里离这儿才13里路。”他听了我的忠告，带了他的家庭5个人离开了。在那时那是我们30％的人数，此外他还奉献十分之一呢！
    当时，他的反应真让我震惊。但是，现在回顾当时的情形，我相信那是一个严酷的决定，决定了马鞍峰教会的命运。如果我当时听从那个人的话，马鞍峰教会也只不过成了另一个教会的增生体罢了。我们的将来也就大不相同了。
    我同时也学到两个有关领导的重要功课：第一，你不能让发牢骚的人决定教会的程序，这样做等于丢弃你的领导地位。不幸的是，越小的教会，消极会友的负面影响越大。那个经验也教导我，发现一个人与教会的事工观念是否冲突，最好的时机是在加入教会以前。在人们加入教会之前，将教会的目标解释清楚，不仅可以减少冲突以及对教会的失望，也能帮助一些人了解，或许他们该加入观念与个人喜好较适合他们的其他教会。
    清楚的目标能作为评估的标准。哥林多后书13章5节说：“你们总要自己省察有信心没有，也要自己试验。”一个教会如何评估教会本身？不是把自己的教会拿来跟别的教会比，而是要问：“我们是否做到神定意要我们做的？”以及“我们做得多好？”就如同杜彼得说的：“什么是我们的事情？”以及“我们的事情做得怎样？”这两个问题是评估教会最重要的问题。你教会的目标声明必须作为衡量会众的健康与增长的标准。
    评估教会要问：“什么是我们的事情？”以及“我们的事情做得怎样？”
    教会的大小与强弱并没有相互关系。教会可以又大又强，或大而软弱。教会也可能小而强，或又小又弱。大不一定就好，但小也不见得就比较好。能更好总是更好的。
    这本书的目的不是让你的教会能像马鞍峰教会这样大。大小不是重点。重要的是：经由目标导向，你的教会能更强壮、更健全。
    成为目标导向的教会需要时间——不是一蹴可几。可能要花好几年的时间来转变。如果你要你的教会成为目标导向，你必须借着这四句话来引导：第一，你要确认目标。第二，要定期经常向全会众传达这些目标。第三，必须环绕这些目标来组织教会。第四，将目标应用到教会的每一个部分。我会在下面详述上述每一个任务。

〖 5、确认你的目标 〗

    说话要一致，不可分裂，要团结，有一致的想法，有共同的目标。
    哥林多前书1：10(现代中文译本)当我还在德州读神学院时，有一次答应帮助一间大教会的领导者为他们教会的节目作评估。这个教会过去曾经为基督作过活泼而有力的见证，一直都有好名声。当我把车开上巨大的红砖教会建筑，从事第一次的教会顾问时，真觉得有些畏惧退却。会议厅前的墙上挂满了100年来这个教会的牧者的肖像。这真是一个有历史的教会！
    第一次与教会领袖们坐下开会时，我问了一个问题：“你对你的教会感觉如何？”大部分的人以安静的气氛表达出一种满意感。终于，其中一个人总结说：“我们的教会很稳固。”但是当我更深入了解这个教会时，我发现这个教会正睡得很稳固！
    这个教会虽然在神学根基上很稳固，但是却没有属灵的内涵。教会的建筑花费都已付清，教会的领袖们开始懒散倦怠。他们就如同先知阿摩司说的：“在锡安安逸无虑”——而这“安逸无虑”的疾病正慢慢地扼杀教会。既然他们雇我作他们的医生，我就给他们一帖简单的药方：重新发现你们的目标。引导教会确认目标，引导你的会众寻求新约圣经为教会设立的目标是一个很令人兴奋的探险行动，不要草草地完成这个过程。不要仅只告诉众人，目标就在讲道的信息里，如此做就破坏了寻求目标的乐趣。有智慧的领袖知道人们对于所被教导的，在心理及口头上都会同意，但他们会坚信自己所发现的。你是在建立一个能带来长久健康增长的根基。
    当你看到一个不冷不热的信徒由于重新发现神要使用他以及使用教会而变得火热，真是令人喜极而栗！以下，我要解释引导教会理清目标的4个步骤。
    有一些经文你或许愿意将之包括在你的查经：太5：13-16；9：35；11：28-30；16：15-19；18：19-20；22：36-40；24：14；25：34-40；28：18-20；可10：43-45；路4：18-19；4：43-45；约4：23；1O：14-18；13：34-35；20：21；徒1：8；2：41-47；4：32-35；5：42；6：1-7；罗12：1-8；15：1-7；林前12：12-31；林后5：17；6：1；加5：13-15；6：1-2；弗1：22-23；2：19-22；3：6；3：14-21；4：11-16；5：23-24；西1：24-28；3：15-16；帖前1：3；5：11；来10：24-25；13：7，17；彼前2：9-10；约壹1：5-7；4：7-21。闵靳(Gene Mims)写了一本很好的小书，叫做《教会增长的天国准则》(KingdomPrinciples for Church Growth，Con-vention Press出版)，可以用来作全教会寻求目标的查经材料。当你带领会众查经时，你应该考虑几个主题。
    ·查考基督在地上的事工，并且问道：“当耶稣在地上的时候，他做些什么？如果他今天在此，他会做什么？”耶稣当时所做的，我们今天应该要延续下去。他当时以肉身所行的，今天仍要在他属灵的身体----教会里继续行。
    ·查考教会的形象以及名称。新约圣经提供我们许多关于教会的比喻：一个身体；一个新妇；一个家庭；一群羊；一个群体；一队军队。这些形象里的每一个都深刻地表达教会应该是什么样子，教会应该做什么。
    ·查考新约里的教会的模式，并且问道：“初期的教会做什么？”圣经里有许多不同的教会模式。耶路撒冷的教会与哥林多的教会很不一样；腓立比教会与帖撒罗尼迦教会也不大相同。研究新约里的每个地方教会，包括启示录里的7个教会。
    ·查考基督的命令，并且问道：“耶稣教训我们做什么？”在马太福音16章18节耶稣说：“我要建立我的教会。”(现代中文译本)在他心里明显的有一个特别的目标。创造新的教会目标不是我们的责任，我们的责任只是去发掘出圣经既有的教会目标来。
    记得，教会是基督的，不是我们的。耶稣建立了教会的根基，并且为教会舍命，有一天还要再为他的教会回来，以教会的主人的身分回来。他已经设立了教会的目标，这些目标是不容许讨价还价的。
    我们的工作不是去创新教会的目标，而是去发掘教会的目标。
    我们的责任是去了解基督为教会设立的目标，并且去实现。实现目标的方法，每个时代都在改变，但是目标则永远不变。我们或许可以创新事工的形态，但却不能改变里面的本质。
    寻找4个问题的答案当你检阅圣经中关于教会的经节时，注意下面这些问题的答案。当你有系统地找出答案时，请特别专注在教会的本质与教会的任务。
    1．教会为什么存在？2．作为教会，我们是什么？3．作为教会，我们该做什么？(神要教会在这世上完成什么？)4．我们要如何做？把你所发现的写下来写下你研读当中所学到的，不用担心是否写得够精简。把你认为应该提出来的教会本质与目标都写下来。马鞍峰教会第一年做这些时，我使用一个表格，及一支细铅字笔，把所有小组研讨会的发现统统都写上去，然后再重新打字。结果竟然是一份长达10页的文件，包括了所有关于教会的洞见。
    我们或许可以创新事工的形态，却不能改变它的本质。
    在这个阶段还不要尝试写出目标声明，先收集资料；编辑浓缩还是比创作容易。先专注于清楚地确认所有教会的目标。我要再一次向牧者强调：不要急于通过这个过程！你正在建造一个根基，要支持往后许多年你所做的每一件事。即使你已经知道了新约的目标，但是让会众重新检视圣经里有关教会的教导，并写下他们得到的结论，是很重要的一件事。
    将结论摘要成一句话从我们的查经小组所收集的意见，我们将之浓缩成一句话，来表达出我们对圣经中教会目标的信念。这一步也是你必须做的。首先，将你所收集的有关教会的想法，按照它们的相关性组合在一起，放在主要标题之下，比如传福音、敬拜、团契、灵命成长、关怀牧养等等。再来，试着将这些主题以一段话来叙述。然后，开始修改不需要的字句，将一段话精简成一句话。
    将目标声明浓缩到一句话是绝对重要的。为什么？因为如果人们无法记住，它的价值就很有限！杜铎声(DawsonTrot-man)曾说；“当思想经过嘴唇与指尖，它们就开始被释放。”换句话说，如果你能说出来，并写出来，那你已经清楚地把它想过了。如果你还没有将你的目标写在纸上，你就还没有将它们想通。
    英国著名的评论家培根(Francis Bacon)曾说：“阅读使人宽广，但书写使人精准。”当我们向人传达教会目标的时候，越精确越好。
    有效果的目标声明包括哪些条件？合乎圣经一个有效果的目标声明表达出新约对教会的教导。记得，我们并不决定教会的目标——我们只是发掘它们。基督是教会的头，他早已建立了教会的目标，每一代人都必须重新认定它们。
    明确的目标声明必须简单明了。教会准备目标声明时，可能犯的最大错误就是塞太多东西进去了；面临的试探是一直加入各种不必要的好句子，只因为你怕遗漏了什么重要的。但是，你加越多进去，你的声明就越散漫，因此也就越难实现。
    一个窄狭的事工也就是一个清楚的事工。狄斯耐乐园的目标声明是“提供人们欢乐”。救世军最初的使命是“帮助被弃绝的人成为好公民”。许多目标声明都很模糊，以致于一点影响力也没有。除非能明确，否则就不可能生动有力。有一些教会的声明写说：“我们教会存在是为荣耀神”。这点是当然的！但是到底要怎么来实现呢？一个明确的目标声明会迫使你集中精力，不被枝枝节节的事情所分心。问这些问题：“哪几件事(少少几件)，可以为耶稣的缘故，使这个世界大大的不同？我们可以做哪些只有教会能做的事？”
    可传递的一个可传递的目标声明，应该是一个短到足以传给全教会每一个人，并能让人记得住的。声明是越短越好。虽然每一个合乎圣经的教会目标声明的要素都是一样，但是，你却可以把声明写得新鲜、有创意、并且容易记身为牧师，我实在不愿意承认这一点，但是人们就是记不住讲道的内容----甚至连一段话都记不起来。人们记得的只是简单的话、口号以及片语。我记不得任何甘乃迪总统的演讲，但是我记得他的话：“不要问国家能为你做什么，要问你能为国家做什么。”我也记不得金恩博士(Dr·Martin Luther King Jr．)的任何演说，但我记得他说的一句话：“我有一个梦想！”
    可评估的你必须能够看着你的目标声明，评估到底你的教会做到没有。你能不能在每年的年终证明你达到目标？除非你的使命是可以衡量评估的，否则你就无法判断教会的果效。
    一份好的目标声明能够提供明确的标准，让你用来检视、订正、修改教会里所做的每件事。如果你无法使用你的目标声明来评估你的教会，那就回到起头，重写到能作为评估的标准为止。否则你的目标声明只是一份公关文件罢了。
    两处伟大的经文在马鞍峰开始的最初几个月，我带领新教会经过我前面所说的过程。最后，我们的结论是，虽然圣经里许多地方说到教会“是什么”，以及教会“做什么”；但是有两处耶稣的宣告为它们做了总结：最大的诚命((太22：37-40)及大使命(太28：19-20)。
    你要尽心、尽性、尽意爱主你的神……要爱人如己。
    这两条诫命是律法和先知一切道理的总纲。
    (大22：37-40)所以你们要去，使万民作我的门徒，奉父子圣灵的名给他们施洗。凡我所吩咐你们的，都教训他们遵守……(太28：19-20)最大的诚命是耶稣回答一个问题时说的。有一天，有人要求耶稣决定什么是最重要的诚命，他回答说：“我要给你一个简要的注解，所有旧约的道理都浓缩在这里面，所有的律法，所有的先知的职责都浓缩在此：尽心、尽性、尽意爱主你的神，并且要爱人如己。”
    一个伟大的诫命要求一份完全的委身，一个大使命能产生一个伟大的教会！
    后来，在给门徒的临别赠言中，耶稣颁布一个大使命，并且指定了他们三项任务：训练门徒，施洗，教导他们遵行他所教训的。
    我相信，每个教会都被他们委身去做的事情所定位，所以我就想到这个口号：一个伟大的诚命要求一份完全的委身，一个大使命能产生一个伟大的教会。这个口号成为马鞍峰教会的座右铭。
    这两句话浓缩了我们在马鞍峰教会所做的一切。如果一个活动或节目能实现这其中的一个诫命，我们就做；如果不能，我们就不做。我们是由大诫命及大使命所推动。两者在一起，提供我们教会所专注的基本任务，一直到基督再来。
    教会的五个目标一个目标导向的教会，是被任命来完成基督赋予他的教会的五项任务。
    目标一：尽心爱主描写这个目标的词是敬拜。教会存在是要敬拜神。我们如何尽心爱主？乃是借着敬拜他！不管我们自己也好，一个小组也好，或是跟十万人在一起也好，都没有关系。当我们向神表达我们对他的爱时，我们就是在敬拜他。
    圣经上说；“当拜主你的神，单要侍奉他。”(太 4:10)请注意，敬拜是在事奉之前。敬拜神是教会的第一个目标。有时候，我们太忙于服事神了，以致于没有时间透过敬拜来向他表达我们的爱。
    整本圣经都命令我们要以赞美主，高举他的名来称颂神的临在。诗篇34篇3节说：“你们和我当称耶和华为大，一同高举他的名。”我们不应该出于义务的敬拜；我们应该因为我们要敬拜而敬拜。我们应当享受向我们的神表达爱。
    目标二：爱人如己我们用来描写这个目标的词是关怀牧养。教会存在是为了牧养人。牧养是靠主耶稣的名，借着满足人的需要，医治人的伤痕，向人表达神的爱。每一次你以爱来关怀别人，你就是在牧养人。教会需要关顾各种不同的需要：灵性上的、情绪上的、关系上的、以及身体上的。耶稣说就是一杯奉他的名而给的水，也是牧养，也会得奖赏。教会是为要“装备圣徒从事牧养工作”(弗4：12英文新标准版圣经直译)。
    不幸的是，在教会里真正的牧养工作非常少，时间都花在聚会上。忠心与否都以出席率来衡量，而不是以服事来衡量，会友们只是坐着，浸泡在那儿，然后开始发酸。
    目标三：去使人作主门徒这个目标我们称之为传福音。教会存在的目的是为要传达神的话。我们是基督的使者，我们的使命是要向这个世界传扬福音。去这个字在大使命这句话的希腊原文是用现在式，应当读成“要去”。到任何地方去与人分享好消息是每个基督徒的责任。我们要告诉全世界，基督来到这个世界，死在十字架上，复活，要再来的好消息。有一天，我们都要为自己在大使命上所尽的责任向神有所交代。
    传福音的任务是如此要紧，因此事实上基督五次托付给我们大使命，四次在四福音书，一次在使徒行传。在马太福音28章19至20节，马可福音16章15节，路加福音24章47至49节，约翰福音20章21节，以及使徒行传1章8节，耶稣任命我们告诉这个世界救赎的信息。
    基督徒不只是被呼召来相信，而且是被呼召来归属。
    传福音不仅是我们的责任，也是我们的特权。我们受邀成为带领人进到神永恒家庭的一员。我不晓得在人生中，有什么比这个更有价值的事。如果你知道治疗癌症的药方，我相信你绝对会尽可能地告诉人，因为这能救无数人的性命。但是，你已经知道一样比这更好的：神已给你永恒生命的福音去与人分享，这是最好的消息！
    只要世上还有人不认识基督，教会就有义务继续增长。增长不是一种选择，乃是主耶稣的命令。我们不应当为自己的利益来寻求教会增长，乃是因为神要万人得救。
    目标四：为他们施洗在希腊原文，大使命这一段有三个动词：去、施洗及教导。每一个动词都是“作门徒”这个命令的一部分。去，施洗，及教导，都是作门徒这个过程的基本要素。第一眼看时，你或许会觉得奇怪，为什么“施洗”在这里与传福音及教导摆得同等重要？显然，耶稣并非碰巧提到它。为什么施洗这么重要到必须包括在大使命里？我相信是因为，施洗表征教会的目标之一——团契，与基督的身体认同。
    作为基督徒，我们不只是被呼召来相信，我们是被呼召来归属。我们本不是要过着离群独居的生活，而是要归属于基督的家庭，成为他身体的一部分。受洗不只是救赎的一个象征，它也是一个团契的记号。它不只象征我们在基督里的新生命，它也将一个人进到基督的身体象征化。受洗是向这个世界宣告：“这个人现在是我们中间的一个。”当新信徒受洗，我们欢迎他们加入神的家庭团契。我们不是单独的，我们彼此能够互相扶持。我很喜欢以弗所书2章19节的说法：“你们……是与圣徒同国，是神家里的人了。”教会存在是为要提供信徒团契。
    目标五：教导他们遵守。一般我们用来谈论这个目标的词是门徒训练。教会存在是为要教育、教导神的百姓。门徒训练是要帮助人在思想、意念、性情、行为都更像基督。这个过程从一个人重生开始，一直持续一生之久。歌罗西书1章28节说：“我们传扬他，是用诸般的智慧，劝戒各人，教导各人；要把每一个人带到基督面前，成为成熟的基督徒。”(英文新译本直译)作为教会，我们不只是受呼召往外接触人，我们还必须教导他们。当一个人决志信主，就必须接受门徒训练。帮助人在灵里成熟是教会的责任，这是神对每一个信徒的旨意。保罗写道：“……建立基督的身体，直等到我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量。”(弗4：12--13)如果你留意耶稣在地上的事工，会发现他的工作中很明显地包含了这五项特质(摘要请见约翰福音17章)。使徒保罗不仅在事工中完成了这五项目标，他还在以弗所书4章1至16节加以解释。但是这五项目标最明显的例子是记载在使徒行传2章1至47节的耶路撒冷教会。他们彼此教导，彼此团契，一起敬拜，牧养，传福音。今天我们的目标仍然没有变：教会存在是为要教导，勉励，建立，装备以及传福音。每个教会对于如何完成这些任务的做法都不一样，但是，这些是我们被呼召出来从事的事工，应该是没有争议的。
    马鞍峰教会的目标声明马鞍峰教会使用五个钥字来浓缩基督给他教会的五项目标。
    赞美(Magnify)：我们在敬拜中称颂神的同在。
    宣教(Mission)；我们透过传福音，将神的话传扬出去。
    成员(MembershiP)：我们将神家庭的成员组成团契。
    成熟(Maturity)：我们透过门徒训练来教育神的百姓。
    事工(Ministry)：我们透过服事来表达神的爱。
    这些钥字代表我们的五个目标，已经编入我们的使命宣言，如下：马鞍峰教会的目标声明带领人来到耶稣跟前，并使人成为他家中的成员，使他们在基督里成熟，装备他们在教会中参与事工，在世界以生命宣教，以此来荣耀神的名。
    在上面这个目标声明中，我希望你能注意到有三个特别的地方。第一，它是以结果来陈述，而不是以活动来陈述。五项可以评估的项目都列在上面。大部分的教会如果有目标声明的话，多半是以活动陈述(我们教育、传福音、敬拜等等)，这样会很难做评估及统计。
    在马鞍峰教会，我们认定我们所期望的结果可以从完成这5个教会的目标来达成。对于每一个结果，我们可以问这样的问题：多少？比去年多了多少？多少人信主？多少新会员？多少人活出成熟的灵命？哪些是灵命成熟的表现？多少人受装备，动员服事？多少人在世界上完成他们的生命宣教？以这些问题来衡量我们的成效，并且督促我们评估是否实现大诫命与大使命。
    第二，我要你注意马鞍峰教会的目标声明，是以鼓励教会里的每个人都参与的方式陈述。人们必须能够看出对于教会的目标，他们有能力贡献。述及使命的方式必须不仅能让每个人相信，并且能参与。如果你的声明不能容许每个人参与，能成就的就很有限。
    第三，也是最重要的，我们将五个目标变成顺序相连；这一点绝对重要。一个目标导向的教会，一定要将目标安排成一套程序。这样才能让人每天遵循。每一份目标声明都需要一套程序去实现；否则，只是一套听起来很不错，却没有结果的神学声明罢了。
    不要试着靠节目来使教会增长，要专注在以一套程序来帮助人成长。这个观念是目标导向的教会的中心。如果你能发展出一个程序来开发门徒，并且持续地做下去，你的教会会有健康、平衡、持续的增长。狄思雷立(Benjamin Disraeli)曾观察道：“持之以恒地朝向着目标是成功的秘诀。”
    我们执行目标的程序分成四个步骤：把人带进来，建造他们，训练他们，然后把他们差遣出去。我们把他们带进来，成为我们的成员，我们建立他们成熟，我们训练他们从事事工，然后我们把他们差遣出去宣教，在这程序当中荣耀主的名。就是这样！这是马鞍峰教会的整个焦点。我们不做其他的。
    如果要我使用一个作生意的名词，我会说我们教会是作“开发门徒”的事业，我们的产品是生命被改变----像基督的人。如果开发门徒是教会的目标，那就必须想出一套能达到目标的程序。你的教会必须为目标以及达成目标的程序下定义。不做到这样，就是亏负主耶稣基督给我们的伟大的责任。
    每一个伟大的教会都会确认他们的目标，也整理出达到他们的目标的程序或系统。南韩的中央纯福音教会，是以细胞小组的系统来建立的；达拉斯第一浸信会是以完整的主日学系统建立的；佛罗里达州，罗德岱堡的珊瑚脊长老会是经由个人谈道系统增长的。在1970年代初期，许多教会是经由一套以巴士将人带进来的系统而建立的。每一个个案，教会的领袖们对于目标都有很清楚的定义，并且发展出一套程序来实现这些目标。
    我并没有过分强调确认教会目标的重要性。这不仅是一个供你瞄准的目标，还是你的教会之所以成为教会的理由。一个清楚的目标声明能提供方向、活力、界线、以及你做任何事所需要的推动力。目标导向的教会是一个装备最好的教会，能让我们面对千变万化的21世纪。

〖 6、传达目标 〗

不可靠的使者造成祸害，可靠的传达促进进展。
    箴言13：17(英文版今日圣经直译)在尼希米带领百姓重建耶路撒冷城墙的故事里，我们看到当整个计划已经完成一半的时候，百姓开始灰心，想要放弃。就如同许多教会的情形一般，当他们失去目标感时，就被疲惫、挫折、惧怕所击倒。尼希米借着将任务重新规划，以及将异象重新灌注给百姓，来复兴百姓继续工作。他提醒他们所做的是何等重要，并教他们确信神必定帮助他们完成目标(尼4：6—15)。结果城墙52天就完成了。
    虽然城墙52天就完成了，但是百姓却曾在中途就灰心了：才开始26天就灰心！因此尼希米必须更新他们的异象。从这个故事，我得到所谓的“尼希米原则”：异象与目标必须每26天就重述一次，才能使教会继续朝正确的方向前进。换句话说，至少一个月要传达目标一次。人类——以及教会——如此快就失去目标感，这真是令人惊讶的事！
    一旦你确认了教会的目标，你就必须持续不断地向教会中每一个人清楚传达。这不是只做一次就算了，这是领导者最主要的责任。如果你没能好好地向你教会的成员传达目标声明，那还不如没有目标声明。
    传达异象和目标的方法有几种方法可以传达你教会的异象和目标。
    圣经：经文教导有关教会的圣经真理。我已经提过，圣经是最伟大的教会增长教科书。经常且耐心地教导有关教会的教义，以圣经章节、比喻及解说，来带领大家看教会的异象的每一个部分都是出自圣经。
    记号：伟大的领导者都知道使用记号能发挥很大的力量。人们需要透过视觉表象的传达，才能抓住某些观念。记号可以作为有力的传达工具，因为记号能激发强烈的情感与情绪。比方说，你若是看到有人画一个纳粹的记号在教堂的墙上，你一定会义愤填膺，又如，国旗会使你感到光荣、骄傲。
    基督教的十字架，共产党的斧头与镰刀，回教的弯月都曾征服世界的某块大陆。在马鞍峰教会，我们使用两个记号——五个同心圆跟一个菱形棒球场—一来象征我们的目标。这些会在下两章加以解释。
    口号：人们往往早已忘了讲道的信息，却对口号、标语、精髓的句子久久不忘。很多历史上的重要事件都是系于一个关键口号“记得阿拉莫！”(Alamo是1836年，墨西哥与德州战争时的一个战场，墨西哥曾在那里屠杀当地全部的德州人，译者注)，“击沉俾斯麦！”(Bismarck是19世纪统一德国的首相，此处指一艘著名的德国战舰，译者注)，“不自由，毋宁死！’等等都是例子。历史证明一句简单的口号，坚定的重述，能激励人去做他们本来不会去做的事——甚至是在战场上舍命。
    马鞍峰教会发展出成打的标语来强化教会的异象：“每个信徒都是牧者”；“所有的领袖都是学生”；“我们得救是为了服事”；“评估是为了要卓越”；“不计代价赢得失丧的人”，以及其他许多标语口号。我常常要抽出时间来想出一些新鲜、简明的方法来传达旧有的意念。
    故事：耶稣使用简单的故事帮助人们明白他的异象。马大福音13章34节说：“耶稣用比喻对群众讲述这一切；除了用比喻，他就不对他们说什么。”(现代中文译本)以故事的方式来描述你教会的目标。比如，当我说到传福音的重要时，我就提到最近马鞍峰教会的成员，向朋友分享福音并领人归主的见证。当我说到团契的重要时，我就读一封信，是一个孤单的人写他在我们教会的大家庭如何得到安慰。当我说到门徒训练的重要时，我可能会讲到一对夫妇怎样因着灵命的成长，而挽救了他们的婚姻，或是某个人如何应用圣经的原则解决个人问题的见证。
    我在马鞍峰教会有几则“范例”式的故事，是我一说再说的；这些故事非常有力地说明了我们教会的目标。有一则我很喜欢讲的故事是：有一次，连续有5位平信徒牧师比我先去医院探望一个人；当我去到那里时，护士不肯让我看那个病人，因为“已经有太多牧师来看过他了”！自从那时开始，我就一直夸那5位带职传道人。人们总是倾向于做那些被赞赏的事情，所以，当你教会的信徒服事教会时，就夸奖他们，把他们的故事拿出来讲。
    详尽明确一定要提供实际、清楚、具体的行动步骤，来说明你的教会要如何执行目标。对于每一个目标，都要提出缜密的行动计划’，如行事时间表、场地、雇用人员等等。这些明确的细节是人们所关心的。
    记得，除非够明确，否则无法推动。异象若模糊就没有吸引力。教会的异象越明确，越能吸引人的注意及委身。传达目标最明确的方法，就是让会众将这些目标应用到个人的生活上。
    将目标个人化在向教会传达目标时，很重要的是将目标个人化。个人化的方法是，向他们解释这是与他们相关的特权与责任。歌罗西书3章15节说：“作为他身体的一部分，这是你的责任与特权。”(英文版今日圣经直译)作为教会大家庭的一员，有责任也有特权。在将教会目标个人化的过程中，我试着解释为什么这些是我们有责任实现，也有特权能享受的。
    教会的目标个人化，就能使神的五个目标成为每一个信徒的目标。这些目标同时表达了神要我们每个人在地上如何使用我们的生命。
    身为信徒的责任神要我成为他家里的一员。这是团契目标的个人化叙述。圣经很清楚地表明跟随基督不只是信——也包括归属。基督徒的生活不是一种唱独角戏的生活。我们本来就被命定要彼此建立关系。彼得前书1章3节说：“他给我们重生的特权，所以我们现在是神家里的一员。”(英文版今日圣经直译)神为了我们的好处，赐给我们教会作为属灵的家。以弗所书2章19节说：“你们是上帝子民的同胞，是上帝一家的人。”(现代中文译本)神要我成为他的样式。这是门徒训练的个人化叙述。神要每一个信徒都成长像基督。成为像基督的样式，是圣经对“灵命成熟”的定义。耶稣已经为我们立下榜样让我们可以跟随。“你们蒙召原是为此，因基督也为你们受过苦，给你们留下榜样，叫你们跟随他的脚踪行。”(彼前 2:21)在提摩太前书4章12节，保罗给我们几个特别的范畴，让我们能以耶稣作榜样：“总要在言语、行为、爱心、信心、清洁上，都作信徒的榜样。”在这里，我们注意到成熟不是以一个人的学习来衡量的，乃是以一个人的生活形态来衡量的。一个人很可能对圣经很熟悉，却仍然不成熟。
    神要我靠他的恩典作牧者。将服事或牧养的目标个人化，即是每个基督徒的第三个责任。神期待我们使用他为了使人得益而赐给我们的各样恩赐、才干、机会。彼得前书4章10节说：“各人要照所得的恩赐彼此服侍，作神百般恩赐的好管家。”
    神的本意是要每个信徒都有事奉。在马鞍峰教会，当我们在向未信的人传福音时，就已经把这个期望摆明了。“我们不是在装模作样。”我告诉未信的人，“当你把生命主权交给基督，你就是把你的余生签字交给他，奉他的名事奉他。这是神造你的目的。”以弗所书2章10节说：“我们原是他的工作，在基督耶稣里造成的，为要叫我们行善，就是神所预备叫我们行的。”
    神要我作他爱的传递者。这是教会传福音目标的个人化叙述。每个信徒的职责内容之一就是，一旦重生，我们就成为好消息的传递者。保罗说：“我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。”(徒 20:24)这是每一个基督徒的重要责任。哥林多后书5章19至20节说：“神在基督里叫世人与自己和好，不将他们的过犯归到他们身上，并且将这和好的道理托付了我们。所以我们作基督的使者，就好像神借我们劝你们一般……”我们的职责是要替在基督求那些未信的人，去接受神所赐的爱，与神和好。
    你曾否想过为什么神在我们接受基督以后还把我们留在地上，受这些痛苦、忧伤、罪恶？他为什么不忽然把我们提到天上，免去这一切苦难？我们不是能在天上敬拜、祷告、团契交通、唱诗、听神的话，享受种种乐趣吗？事实上，只有两件事是你不能在天上做，只能在地上做的：犯罪，以及向还没有相信耶稣的人传福音。我问我的会众，哪一样是基督留下我们的目的？我们每个人在世上都有一个任务，其中包括介绍人认识基督。
    神要我成为他名字的称颂者。诗篇34篇3节说：“你们和我当称耶和华为大，一同高举他的名。”我们每个人都有责任来敬拜神。十诚的第一诫说；“除了我以外，你不可有别的神。”(出 20:3)敬拜是人与生俱来、从人里面来的驱策，我们如果没有敬拜神，我们会去找别的东西来敬拜，不管是工作、家庭、金钱、运动，或甚至是自己。
    身为信徒的特权实现这5个教会目标是每个基督徒的责任，同时这些目标也带给我们属灵上、情绪上以及关系上的益处。事实上，教会供应人们世界上其他地方找不到的东西：敬拜能帮助人专注在神身上；团契交谊帮助他们面对人生的各种问题；门徒训练能强化他们的信心；服事帮助他们发掘自己的才干；传福音帮助他们完成使命。
    一次又一次的重述不要以为一次的讲道就能永远地将教会方向确立。不要以为将教会的目标贴在公告栏，大家就都知道了。一个广为人知的广告原则是，信息要传达七次之后，才能深入人心。
    我的教会大家庭让我·为神的目标而活(宣教)·与属神的人一起生活(成员)·以神的原则来生活(成熟)·为神的工作而生活(事工)·靠神的力量而活(荣耀)马鞍峰教会使用各种我们想得出来的管道，将我们的教会目标揭示在教会大家庭里面。上文提到，我们在每月的会员班里，都提到教会的异象与目标。每年一度，多半是在一月，我都会传讲“教会光景”的信息，作为五个目标的评估。每年的信息都一样，只有使用的例子更新。
    很多人不懂讲台的威力，它好比船舵，不管有意或是无意，会主导教会的方向。如果你是一位牧师，那就是对准目标使用你的讲台！哪里能让你周复一周得到众人全部的注意力？每次讲道，都要尽量寻找机会讲出像“这就是为什么教会存在的原因”这类的话。不要怕重复，因为没有人第一次就领受到讯息。我可以用各种创意的方式，一再地重复。
    下一页有一张表，列出如何以不同的角度来阐明教会目标。尽量使用这些大纲，它们只是使用合作不同的方法来说明同样的事情。
    除了透过讲道与教导来传达教会目标，我们还用过小册子、旗帜、文章、通讯、布告、录影带、录音带、歌曲等等。在敬拜中心的入口，我们把目标与相关经文刻在玻璃门厅，让人进来时可以读到。我们相信如果我们持续以不同的方式来传达，总应该能抓住每个人的注意力。常常，在我们用了一个新方法之后，就会有人告诉我们说他第一次了解这些目标的意义。我们的目标是使每个人都能够向别人解释这些目标。
    任何一个教会的异象都会随着时间慢慢消逝，除非常常重新提醒；这是因为人往往会被别的事物分心。经常重复地传讲目标，一次又一次地教导，尽量使用传媒来传达。持续不断地替你的目标煽火，能胜过教会安逸的倾向，以及克服灰心丧志。记得尼希米的原则！
    教会的目标：说明目标、任务（使徒行传2：42-47）、目的、对象、生命的要素、人的基本需要、教会的供应、情绪、利益、向外接触传福音“……得救的人数天天加给他们”、宣教社区、我的见证生活的目标、生命的焦点重要性、敬拜高举神、擘饼、祈祷赞美神称颂神、群众、我的敬拜生活的力量、生命的动力激励性、默契交通勉励彼此交接，信的人都在一处，成员、会众、我的关系、生活同伴、生命的家庭、扶持门徒、训练教导、遵守使徒的教训、成熟委身者、我的言行生活的原则、生命的根基稳定性、服事装备、照各人所需用的分给各人、事工核心、我的工作生活的内容、生命的功效、自我的表达

〖 7、以目标为中心建构教会 〗

新酒必须装在新皮袋里。
    路加福音5：38，18世纪两位最有影响力的传道人是乔治·怀斐德(George Whitefield)和约翰·卫斯理(JohnWesley)。虽然他们是同时代的人，两位都被神大大地使用；但是，他们在神学上、个性上以及事工的组织上都有很大的差异。
    怀斐德以他的讲道著称。他一生讲道超过1．8万次，平均一个礼拜10次！在苏格兰的格拉斯哥附近，他曾经一次对将近10万人讲道。他在美国的旅行布道更带动了驰名的大复兴。然而，传记学家指出，由怀斐德布道而信主的人，往往没有任何组织来跟进栽培；所以他工作的果效维持的期间就很短。今天，很少基督徒认得怀斐德这个名字。
    相反的，今天数百万的基督徒还认得卫斯理的名字。为什么呢？卫斯理与怀斐德一样，都是旅行市道家，在户外举行布道会。但是，卫斯理也是个组织家，他设立了一套组织结构来完成他的目标，那个组织比他的寿命持续得长远多了。那个组织称作卫理公会(MethodistChurch)！
    任何一次的灵命更新要能在教会里持久，都必须有一套结构来牧养、扶持。确认目标声明、传达目标，这些都还不够，必须将教会与目标组织起来。本章，我要讨论如何建立一个结构来确保5个目标都均衡地被重视。记得，平衡是教会的健康之钥。

    大部分的福音派教会多少都已经做了这5个教会目标，但是并没有把这些目标都做得一样好。一个教会可能在团契方面做得很好，但是传福音方面却很弱。另一个教会可能在敬拜方面很强，但是在门徒训练方面却很弱。而另一个教会可能传福音很强，而牧养事工却很弱。为什么会这样？若没有一个系统与结构来平衡五个目标，教会往往凭牧者的恩赐与负担而过于强调某一个目标。
    领导者天然的倾向就是会强调他们特别觉得有负担的，而忽略他们觉得没有负担的。在世界各地，你会发现教会已成为一种牧者恩赐的延伸。除非设立一个系统和结构，有计划地对教会五个目标加以平衡，否则教会总是倾向于凭牧者的恩赐与负担，而过分强调某一个目标。
    从历史角度来分析，以教会最强调那一个目标来分，教会有五种基本形态。
    赢得灵魂的教会。如果牧师把自己的基本角色看成布道家，这个教会就成为一个“赢得灵魂”的教会。因为这个教会的主要目标是救灵魂，所以总是向外接触失落的人。在这样的教会最常听到的名词是作见证、传福音、救恩、决志、受洗、探访、讲坛呼召。在“赢得灵魂”的教会，除了传福音以外，其他的都是次要的。
    经历神的教会。如果牧者的负担与恩赐是在敬拜，他会自然地带领教会成为经历神的教会。这种教会的焦点在于在敬拜中经历神的同在与全能。这种教会的主要名词是赞美、祷告、敬拜、音乐、属灵恩赐、圣灵、能力以及复兴。在这种形态的教会，所有的注意力都放在敬拜聚会。我发现这种形态的教会有强调灵恩的，也有不强调灵恩的。
    家族团聚型的教会。我将教会重点放在团契交谊的教会称作“宗亲会”型的教会。形成这种教会的牧师通常是很会建立关系，关爱人，且花大部分时间照顾人。这种教会主要的名词是爱、团契、归属感、关怀、关系、爱宴、小组以及乐趣。在家族团聚型的教会，聚集在一起比任何目标都重要。
    大部分这种类型的教会人数都少于200人，因为一位牧师可以照顾的人数差不多就是这些。我估计80％的美国教会都属于这种类型。一个家庭团聚型的教会大概都无法成就很多事情，但是这种类型的教会却是最不会被破坏的教会。这种教会能在粗劣的讲道、有限的财务、缺乏增长，甚至分裂之下生存。“关系”是维持会友继续来的关键力量。
    课室型的教会。课室型的教会，其牧师通常把自己基本的角色看为牧师。如果教导是他的恩赐，他会强调传讲与教导，而忽略教会其他的任务。这种类型的教会牧师以指导专家的身分服事，会友带着笔记本来教会，写笔记，带回家。课室型教会的主要名词是解经式讲道、查经、希腊文与希伯来文、教义、知识、真理以及门徒训练。有课室型教会，其教会名称即有圣经二字在其中。
    社会良心型教会。社会良心型教会的牧者把自己的角色看作先知与改革家。这种类型的教会以改革社会为己任，教会里满是行出神话语的行动家，而其间又有自由派与保守派之分。自由派比较倾向于专注在社会的不公义问题，而保守派则倾向于专注在社会的道德衰退问题。不管是自由派或是保守派，二者的异象都是认为教会理应在政治过程中扮演一个举足轻重的角色；而它的会友经常都参与一些社会改革运动。这样的教会的主要名词是需要、服务、分享、关怀、立场、做点什么。
    我知道，我只是粗枝大叶地将草图画出来。粗略地归纳，事实上无法清楚说明全貌，有些教会其实是两三种类型的混合。我主要的重点是，除非教会刻意计划将五个目标加以平衡，不然大部分的教会总是强调一个目标，而忽略其他的目标。从这五类的教会，我们可以观察到一些有趣的事情。其中任何一类教会的会友，通常都认为自己的教会是最属灵的。原因是，人们总是被与自己的热诚和恩赐相符的教会所吸引。我们都想要成为某教会的一份子，在自己觉得重要的事情上被肯定。而事实是，如果要有健康的教会，这五个重要的教会目标都应该被强调，并且取得平衡。
    很多会众之间的冲突都是起因于教会找来的牧者，其恩赐与负担与教会的过去不相符。大部分教会倾向于专注一个目标：教会类型、基本焦点、牧者角色、群众角色、基本目标、主要名词、中心价值、使用工具、依据标准。赢得灵魂的教会：传福音布道家见证人、社区得救决志信耶稣、探访与讲坛呼召受洗人数。经历神的教会：敬拜领导敬拜者、敬拜者群众感觉、个人经历、音乐与祷告“圣灵”
    家庭团契型的教会：团契交谊、会牧家庭成员、会众归属忠诚与传统交谊厅及聚餐。传统课室型的教会：教育指导者、学生委身者、知识圣经、知识笔记本与投影片逐节教导。社会良心型的教会：关怀改革家行动者、核心人物、关怀公义与慈爱请愿与海报满足多少需要。目标取向的教会：五项平衡装备者传道人、上面五种是与做像基督的样式、生命建造程序、改变生命合一。比方说，一个家族团聚式的教会找来一位布道家型的，或是社会改革家型的牧者；你可以想见摩擦会如何迸出火花来了。这个不幸后果是可以预见的！
    五个超教会运动：我发现非常有趣的是，过去40年来，超教会的运动都倾向于专攻某一个教会目标。每隔一阵子，神就掀起一个超教会的运动来重新强调某个受忽略的目标。我相信超教会组织专注于某个目标对教会是有效的，而且也有帮助；但是也会使所强调的对教会有较大的冲击。
    平信徒更新运动。这个运动重新提醒教会注重所有的基督徒参与服事。它产生一些组织，比如信心行动(Faithat Work)、平信徒团契(Laity Lodge)、救主教会(The Church of Savior)等等，以及作家如储艾顿(EltonTrueblood)、艾芬立(Findey Edge)、韩大卫(David Haney)等人，都被神用来重新强调，他呼召并加恩赐给每一位信徒，要他们参加服事。
    门徒训练／灵命塑造运动。重新强调建立信徒臻于成熟是这个运动的目的。导航会(Navigators)、全球门徒训练(WorldwideDiscipleship)、学园传道会(Campus Crusade for Christ)这些组织，以及穆维伦(Waylon Moore)、官盖瑞(GaryKuhne)、盖兹真( GeneGetz)、傅士德( Richard Foster)、魏德乐(DallasWillard)等作者，都是这个运动的代表。他们帮助基督徒建立个人的灵命成长。
    敬拜／更新运动。这个运动的任务是帮助教会重新注重敬拜的重要性。敬拜更新运动是从70年代的耶稣运动开始的，紧接着的是灵恩与敬拜更新。最近，现代化的敬拜又为我们带来新的音乐和新的敬拜形式，并强调敬拜团队。“马拉那沙！音乐(Maranatha！
    教会增长运动。这个运动帮助教会重新将焦点对准传福音、宣教以及群体增长。从马盖文(DonaldMcGavran)的书开始，魏彼得( Peter Wagner)、唐艾马(Elmer Towns)、安文(Win Arn)以及许多神学院教授，这个运动透过教会增长顾问们、研讨会以及名牧师们，在80年代越发兴盛。
    小组／牧养关怀运动。小组／牧养关怀运动的任务是使教会重新专注在肢体间相互的团契交谊与关怀关系。韩国的细胞小组教会模式以及一些组织，例如：感触事工(Touch Ministries)、意外收获(SerendiPity)、施予者(Care Giver)、司提反事工(StePhen’s Ministry)等等，都向我们显示了使用小组作个人关怀的价值与重要性。
    对于这些运动、组织以及作者，我们应该感谢神。每一个运动都有一个重要的信息给教会；每一个运动都是基督身体的起床铃。每一个运动都强调一个不同的教会目标。
    维持教会的平衡、教会的健康与增长没有单一的钥匙。
    一个运动，其本质就是专注于某个重点，才能带来冲击。专注并没有错。当我需要动手术时，我会找一位对我的病症专精的医生来替我开刀。但是，没有一位专家能够适当地解释我身体的每一个部位。
    同样的道理，没的任何一个超教会的运动能为基督的肢体提供保持健康所需要的一切。每个运动都只能强调其中一部分。能够用远大的眼光来看到教会五个目标平衡的重要性，是一件极重要的事。
    举例来说，我有一位牧师朋友去参加研讨会，在那里人家教他小组是教会增长之钥。他回去之后拟订了一整套计划，打算把教会的结构解体，再重新建立起一个细胞小组的网路。但是，6个月后，他又去一个很流行的研讨会，学到慕道友为主的聚会方式是教会增长之钥。于是，他回去，重新安排敬拜的程序与形式。后来，当他在一个礼拜之内收到三个研讨会简介时，他真的完全搞糊涂了。有一个大胆地宣称：“主日学是教会增长的媒介。”另一个说：“一对一门徒训练：增长的秘诀。”第三个则是“帮助教会倍增的解经式讲道”研习会。结果，他开始对教会增长之钥感到丧气，就再也不参加研习会了。我不怪他！我也常有同样的感觉。每次他去一个研讨会，都教他一个真实但片面的教会应该做的事。把教会增长归功于一个单一的重要秘诀，是太过简单化，也是不正确的。
    一个平衡的教会将是一个健康的教会。
    教会的健康与增长没有单一的钥匙，而是有许多钥匙。教会不是被呼召做一件事，而是被呼召做许多事。这就是为什么平衡这么重要。我告诉我的同工们，第九福是“平衡的人有福了，因为他们必比别人存留得更久”。
    保罗在哥林多前书12章生动地指出，基督的身体有许多肢体，不是只有一双手或一张嘴巴或一双眼睛，而是一整套各样器官互助合作的系统。
    事实上，身体是由不同的系统组合成的：呼吸系统、循环系统、神经系统、消化系统、骨架等等。当所有的系统都彼此平衡，就称之为“健康”，不平衡就是生病。相同的，平衡五个新约目标会为基督的身体——教会带来健康。
    马鞍峰教会是以两个简单的观念为中心组织起来，以保持平衡的。我们把它们称作“委身圈”和“生命建造程序”。这两个观念象征我们如何将五个目标应用到马鞍峰教会。生命建造程序(即棒球场形状)，说明马鞍峰教会所做的。委身圈(五个同心圆)说明服事的对象。
    这些观念是1974年，在我开始马鞍峰教会之前，我还在作青少年部牧师时发展出来的。今天，我们有将近1万人，我们还是根据这两个圆形，建造大小事工，一直都很不错。
    同心圆代表对于教会里不同层次的委身与成熟的了解方法。棒球场则代表人从没有委身移到深度委身和长大成熟的过程。这一章，我们要查看同心圆，第八章我会解释棒球场。
    以一个新的眼光来看你的教会。教会里每个人都对基督有相同程度的委身吗？所有会友的成熟度都一样吗？当然不是。有一些会友有很深的委身，也很成熟；有一些没有委身，也不成熟。在这两个群体当中，有许多不同属灵层次阶段的人。在一个目标导向的教会，我们确认出五种层次的委身。这五个层次与五个目标相关。
    在下一页五个同心圆的图形当中，每一个圆圈代表一个层次的委身，从最初步的委身(同意偶尔来参加聚会)到非常成熟的委身(承诺使用属灵恩赐服事别人)。当我描述马鞍峰教会中这五种群体时，你会认出这些人也存在你的教会。
    委身圈教会的目标就是要把人从最外圈(低层次委身／不成熟)推向最内圈(高层次委身／成熟)。在马鞍峰教会，我们称之为“把人从社区推进核心”。
    社区：社区是起点。社区是指一群失丧者，他们居住在你教会四周的车程范围内，从未委身于基督或教会。他们是你所要接触的未加入教会的人。社区就是传福音目标的起点。这个圆圈最大，因为它包括最多的人。
    当马鞍峰教会成长之后，我们就缩小我们对社区的定义，我们将社区重新定义为“未加入教会、偶尔来参加聚会的人”。如果你一年至少访问马鞍峰教会四次(由访客卡或奉献支票得知)，你的名字就会存到我们电脑的“社区”资料库。这些是我们“最热门的候选人”。当我写本书时，马鞍峰教会大约有3．l万个偶尔参加教会的名单。这个数目占我们这个地区十分之一的人口。我们的终极目标当然是渗透整个社区，给每个人听到福音的机会。
    群众下一个圆圈我们称之为“群众”。群众包括每个出现在主日崇拜的人，他们是固定参加者。群众里有信徒和非信徒——他们的相同点就是，他们委身于参加每周日的敬拜。这样的委身实在不算什么，但是至少你能得到一些的鼓舞。当有人从“社区”移到“群众”，你已经在他的生命中跨了一大步。目前，每个周末我们大约有1万人的群众参加我们的聚会。
    虽然一个非信徒无法真实地敬拜，但是他能观察别人敬拜。我相信，如果敬拜的形态能安排得对非信徒有意义，真实的敬拜本身对非信徒就是一个很有力的见证。这些细节我会在第13章加以讨论。如果一个非信徒委身于固定每周来马鞍峰教会聚会，那么，得救应当是早晚的事了。一旦一个人接受基督，我们的目标便是将他推进下一个层次的委身：“会众”。
    会众会众是你教会里的正式成员。他们已经受洗并委身作为教会大家庭的一份子。现在，他们不只是参加聚会的人，他们是委身于这个团契目标的人。这是一个重要的委身。基督徒的生活不只是相信而已，也包括归属。一旦一个人决志相信基督，就必须激励他们走下一步，将他们自己委身给基督的身体——教会。在马鞍峰教会，只有那些决志接受基督，受洗，上过会员课(101课程：“发现马鞍峰教会会员”)，并且签署会员誓约的人，才被认为是会众(会员)之一。
    在马鞍峰教会，我们认为已经不住在此地以及不活动的会员留在会员名单毫无用处，所以，我们每年从我们的会员名单中删除好几百个人名。我们对拥有很多会员没什么兴趣，只要那些合格而活跃参与的会员。目前我们的会众大约由5000个活跃的会员所组成。
    有一次我在一个教会讲道，这个教会号称有1000个会员在会员名单上，却只有不到200人参加聚会！拥有这种会员有什么价值呢？如果你教会的会员人数比你参加聚会的人多，你就必须认真考虑是否要重新理清教会会员的定义。
    聚会人数多于会员人数意味着这个教会对于吸引未加入教会者以及向非信徒传福音很有效果。教会福音工作有没有效果的一个指标是，群众人数比会众人数多25％。也就是说，如果你有200个会员，你应该至少有250个人经常参加聚会。若没有，则意味着教会里没有人邀请非信徒一同来参加聚会。目前，在马鞍峰教会，群众人数比会众人数多100％，我们的5000个会众都邀请他们未信主的朋友来，所以我们平均聚会人数是1万人。
    委身者：你的教会里有那种敬虔并成长——严肃看待他们的信仰----但却因为某种原因而没有积极于服事的人吗？我们称这样的人为“委身者”。他们祷告、奉献、专心接受门徒训练而成长，但却还未来积极参与事工。
    在马鞍峰教会，我们把这些已经上过201课程：“发现灵命成熟”，并且已经签署成熟誓约卡的人归在“委身者”。成熟誓约卡显示三项属灵习惯的委身：(l)每天有灵修时间，(2)十一奉献，(3)在小组里很活跃。我们认为这些习惯是灵命成长的基本。当我写这本书时，马鞍峰教会已经有3500人签署成熟誓约卡，并被认定为“委身者”的一份子。
    核心“核心”是最小的一个群体，因为它代表最深层的委身。他们是少数献身的同工与领导者，委身于牧养别人的人。他们是教会里在不同事工上领导服事的人，例如主日学教师、执事、音乐事奉者、青少年工作者等等。没有这些人，教会就不能动了。核心同工形成教会的心脏。
    在马鞍峰教会，我们有一个特别的程序，帮助人找到适合他的事工。这个程序包括上301课程：“发现我的事工”，填“成型，’(SHAPE)表，事工面谈，任命为教会里的平信徒牧者，参加每月核心训练会。目前我们有大约1500位核心同工。为这些人我什么都愿意做，他们是马鞍峰教会能力的秘密来源。如果有一天我突然过世，有这1500位平信徒牧者做基础，马鞍峰教会也会继续增长。
    到达核心之后，这些人做什么？我们便把他们送回社区去做牧养工作！
    耶稣辨识不同的委身层次，耶稣了解每个人的委身层次都不同。耶稣与一个属灵寻求者之间的对话总是深深地吸引我。耶稣听了这位年轻人的话之后说：“你离神的国不远了。”(可 12:34)不远？我将之认为耶稣辨识出不同层次的灵程与委身，甚至在未信者当中都有层次的分别。
    耶稣的事工包括牧养社区，喂养群众，招聚会众，向委身者挑战，对核心同工加以门徒训练。五项任务都清楚载明在福音书里。我们需要跟随他的榜样！耶稣总是从他所遇见的人的委身程度开始，他常常先是抓住那人的兴趣，从而激发一种想要知道更多的渴望。然后，当人们继续跟随他时，耶稣便温柔地逐步向人清楚解说天国的道理，并进一步要求更深的委身。但是，他只有在跟随者达到成熟的阶段时才这样做。
    主耶稣与约翰及安得烈第一次接触时，他只说：“来……看！”(约 1:39)他并没有将太重的要求加在他们身上，他只是邀请他们观察他。他容许他们不需作任何承诺地观察他的事工。这并非将福音掺水，他只是在培养兴趣。
    当最早的跟随者形成群众时，耶稣就慢慢加温。渐渐地，在他们中间公开传道三年之后，就在耶稣变像的前六天，他给这群群众一个终极的挑战：“于是叫众人和门徒来，对他们说：“若有人要跟从我，就当舍己，背起他的十字架，来跟从我。”
    (可 8:34)耶稣总是从一个人的立足点——委身程度——开始，但是他绝不让人停留在那里。
    耶稣只有在显出他对他们的爱，并赢得他们的信任之后，才要求那样的委身。对于一个第一次来教会的陌生人，我相信主耶稣比较可能会说：“凡劳苦担重担的人，可以到我这里来，我就使你们得安息。我心里柔和谦卑，你们当负我的轭，学我的样式，这样，你们心就必得享安息。”(太11：28--29)耶稣明白每个人的文化背景、了解程度、属灵委身层次都不相同。他知道使用同样的方式去接触所有的人是不管用的。委身圈的背后就是同样的理念。每个人都不相同，有不同的需要、兴趣、属灵问题，就每个人的灵程实情而定。我们绝不能将对社区所做的与对核心同工所做的混淆在一起。每个群体都要求不同的作法。群众不是教会——但是群众可以变成教会。
    以五大目标为中心来组织教会，并确认人们对每个目标的委身程度，你便已迈入事工平衡与健康教会的道路。你现在已经可以预备进到目标导向的最后一步——将目标应用在教会的每个角落。这是下一章的重点。

〖 8、落实目标 〗

主使我们对你们有信心，我们确信你们是在实行，且要继续实行我们所吩咐的。
    帖撒罗尼迦后书3：4(现代中文译本)我们现在已经来到成为目标导向教会最困难的阶段。许多教会都完成了我前面几章提到的步骤：确认目标，拟订目标声明，定期向会众传达目标，有的教会甚至已经以目标为中心建构教会组织。然而，目标导向的教会还需要再进一步，将目标严密精确地实行在教会的每一个角落：制订节目、安排时间表、预算、编制人力、传讲信息等等。
    将目标完整稳固地安置到教会生活的每一个层面、每一个角落，是成为目标导向教会最困难的一步。从目标声明跳到目标导向行动，必须要领导者能全心投入，委身于整个过程。实行目标需要好几个月，甚至好几年的时间来祷告、计划、准备、试验。要慢慢来，专注在进步，而不是完美。当然其结果看起来会与马鞍峰教会或任何目标导向教会都不一样。
    当你开始塑造你的教会成为目标导向教会时，有10个范畴应该考虑。
    成为目标导向的十个方法：
1．有目标的新成员同化使用委身圈作为帮助人进入教会生活的策略。先把人从社区带进群众(敬拜)开始，然后将群众移进会众(团契生活)，再来是把人从会众带进委身(门徒训练)，然后把委身者移进核心(事工)。

    最后，将核心再送回社区(传福音)。这个程序能达成教会的五个目标。
    增长教会应该由外而内，而非由内而外。
    请注意我建议增长教会是由外而内，而不是由内而外发展的。也就是从社区开始，而不是从核心开始！这一点与大部分关于教会拓植的书所教导的不同。开始新教会的传统方式是以一群成熟的信徒为核心同工，再逐渐接触社区。
    我发现“由内而外”模式的问题是，当拓植教会者将核心同工施以门徒训练之后，他们往往已经失去与外界社区的接触面，变得害怕与未加入教会者往来，很容易会变成如同魏彼得(PeterWagner)所说的“亲密的团体(koinonitis)”——发展成一种紧密的团契关系以致于新来的人不敢或无法闯入。往往一个核心小组停留在小组的期间太长，开始习惯于这种舒适的状态，就失去宣教异象。传福音的火热便冷却了。
    大部分小教会的问题在于，每个人都是核心，其他什么也没有。教会的每件事情都是由这50个人参与，他们都已经作基督徒很久了，也没有什么非基督徒朋友可以成为作见证的对象。有这类问题的教会需要学习如何组成其他四个圈。
    当我开始马鞍峰教会，我把焦点完全放在社区，特别是在我社区当中未加入教会的人。我花了十二个礼拜，挨家挨户，亲自访问那些人，听他们的意见与需要。我尽量多与未信的人建立起友谊的桥梁。
    然后，我写了一封信宣布新教会的开始，寄给1．5万个家庭，从当中聚集一群人。这封信是我根据调查中所得到的资料写成的。第一年，我们也使用许多广告，因为我们还没有建立足够的关系可以只凭口碑。今天，我们有好几千个会员邀请他们的朋友来我们的教会，广告就不必要了。
    第一年我们只是尝试聚成群众，把耶稣介绍给他们。就如同发射火箭需要巨大的能量一般，从零到聚集一群人也需要极多的努力。我们的重点很有限，我传讲的信息也都是非常直截了当的福音系列信息，如“解答人生问题的好消息”，“神对你人生的计划”。第一年年底，我们平均有200人参加聚会，大部分都是新信徒。
    第二年，我开始努力将群众里的信徒转变成会众。我们仍继续向社区发展并增加群众的数目，只不过我们特别强调去建立团契的关系。我们专注于把参加聚会者转变成会员。我开始多讲教会会员的价值，归属于教会家庭的利益，以及教会会员的义务。我传讲的题目有：“我们团聚在一起”、“都在神的家中”，以及“我们为什么需要有教会”。我还记得观看神将一群专顾自己的出席者，转变成一群充满爱的会众，是多么叫人兴奋的事。
    以一次只专注一个委身的层面来建立一个多元的事工。
    第三年，我拟订了一项计划，提高会员的委身层次。我重复地向会众挑战，要求他们更深刻地为主献身。我教导如何建立灵命成长的习惯，来帮助灵命成熟。我传讲一系列关于委身的信息，称作“我们一起成长”，以及一系列基本真道，称作“我想要问神的问题”。当然，第一、第二年我也教导新信徒这些道理，但是第三年时，这些是主要的重点。
    当人们的信仰稳固地建立起来之后，我开始透过像“每个教会成员都是牧者”，以及一系列称作“尽力活出神给你的恩赐”的信息，来强调信徒应当参与事奉。我强调一个不服事的基督徒是一个灵命不成熟的基督徒。灵命成熟的目的就是为了服事。
    虽然从一开始我们就有平信徒事工，但现在我们开始将他们组织成具有“能见度”的核心。我增加同工来帮助我带领训练会，帮助训练、勉励、监督平信徒事工领导者。
    你看到自然而然的进程吗？以目标设计的方式，将新会员加以同化，每次都专注一个委身层面，以此来建立一个多元的事工。不要以为你必须立刻就什么都做！从外往里推。一旦建立起这五个群体，并且开始运作，你就能靠着平衡地强调每个群体来维持运作。
    刚开始可能会有人批评我们，将人带领到深层委身的速度太慢了，但你记得我们是从未加入教会的人开始，并且是从零建立起教会的整个事工理念。我一直把建立马鞍峰教会看作是一辈子的任务。我想要学保罗“像一个聪明的工头，立好了根基”
    (林前 3:10)。建立委身关系，有好的品质，以及将人引导通过这五个委身圈，都是很花时间的过程。我只能告诉你如何建立一个平衡健康的教会，但我无法告诉你怎么做得快。
    2．有目标的节目：你必须选择或设计一套节目来满足你的目标。记得，每一个委身圈都代表教会的一个目标。如果使用这五个圆圈作为制订节目的策略，你就能确认出你的对象(社区、群众、会众、委身者、核心)以及你的目标(传福音、敬拜、团契、门徒训练、牧养事工)之间的关系。
    一定要认清楚教会里每项节目的目标，删除任何不能达成目标的节目，代之以另一个较有效的节目。目标必须作节目的主人。
    桥梁活动。在马鞍峰教会，我们每年有一系列活动是针对整个社区设计的，为要对社区造成冲击。我们称这个活动为“桥梁活动”，因为其目的是为搭建教会与社区的桥梁。这个活动通常都办得很盛大，为要攫取整个社区的注意。这个活动包括：丰收盛会，让孩子在万圣节时能有一个安全的去处；还有全社区的圣诞夜礼拜，全社区的复活节礼拜，以及在国庆日前后的西部节庆。此外，还有一些根据时令举办的活动，以及演奏会等等。有一些活动是传福音的活动，另有一些活动则是福音预工——只是为要让社区认识我们的教会。
    慕道友聚会。为群众所准备的主要节目是周末的慕道友聚会，是特别设计让会友们能邀请他们未信主的朋友来，对他们作见证的聚会。慕道友聚会是为了辅助个人布道，而不是代替个人布道。研究显示，如果有群体扶持，人们比较快决志接受主。
    会众的主要节目是小组联络网。团契、个人关怀以及归属感等等都是小组联络网的好处。我们告诉人：“除非加入小组，否则你无法感到成为教会家庭的一份子。”
    生命发展讲座。对于委身者的主要节目是生命发展讲座。生命发展讲座为灵命成长提供各种广泛的机会：研读圣经，小组研讨会，辅导，独立研究等等。你可以选择修读学分，将来可以得到学位。我们的周间礼拜是生命发展讲座的重要部分。
    盐(SALT)。核心的主要节目是每月的“盐(SALT)”聚会，SALT这几个字母代表马鞍峰高层领导训练会(SaddlebackAdvanced Leadership Training)。这个两小时的会议在每月第一个礼拜天晚上举行，内容包括所有的平信徒牧者见证与报告、牧师传递异象、技能培训、领袖训练、祷告以及委任新平信徒牧者。对于身为牧师的我来说，我把带领准备每月与核心的平信徒牧者的聚会放在最重要的位置；能够指导。勉励，并向这些使马鞍峰教会之所以成为马鞍峰教会的人们表达感谢，是很珍贵的机会。
    对于节目，我们要记得，没有一个单一的节目——不管有多好，能同时满足所有的教会目标。也没有一个单一的节目，能同时牧养不同圆圈里的群体。必须有不同的节目来喂养不同委身层次的人，才能满足教会五个不同的目标。
    3．有目标的教育：马鞍峰教会的教育课程是目标导向的课程。我们的目标是帮助人们发展出一个兼具传福音、敬拜、团契、门徒训练以及牧养事工的生活形态。我们要产生神话语的实行者，而不只是聆听者；我们要改变人，而不只是告知人。我们的一句口号是“圣经里，你能行出来的部分才算真正的相信”。
    改变不是碰巧发生的。我们必须建立一套门徒训练或教育的程序，激励人们实行他们所学的，并且在他们做到时加以奖励。在马鞍峰教会，我们称这个为“生命建造程序”。
    我们使用棒球场图形来解释我们的教育与同化程序。每一垒都代表完成一个课目，以及进入更深一层的委身。
    完成101课程，并且委身加入马鞍峰教会，签署会员誓约，你就到达一垒；完成201课程，签署委身与灵命成长誓约，就到达二垒；完成301课程，委身于服事教会事工，就到达三垒；完成401课程，并且委身于在家中以及在外宣教传福音，就是回到本垒。这些步骤的细节会在后面讨论。
    就如同棒球赛的规则一样，一直留在垒上是不能得分的。我们告诉新会员，教会为他们设定的目标是作为“全垒打门徒”。我们要求他们完成16个小时的基本训练，并且委身于每一垒的誓约。每一垒都有誓约，在他们签署并委身于实行誓约之前，不能进到下一垒。
    停留在垒上并不能得分。
    大部分的教会，在把人送上一垒或甚至二垒都做得不错；带领人信主、受洗、加人教会(上了一垒)；有些教会在帮助信徒建立届灵习惯，促进灵命成熟上也做得很好(上了二垒)。但是很少教会有一个计划，确保每一个信徒都找到适当的服事岗位(三垒)，更少教会能装备信徒带领人归向基督，完成他们人生的大使命(本垒)。
    马鞍峰教会的终极目标是要将听众转变成一支军队。衡量一支军队的力量并不是看他们有多少人在大餐厅吃吃喝喝，或坐或站，而是看他们在前线的表现。同样的，一个教会的力量也不是看有多少人出现在聚会当中，而是看有多少人在核心事奉。
    在80年代早期，我常常开玩笑说，我的目标是把“雅痞(Yuppies)”变成“雅迷(Yummies)”，前面我说过，我相信教会是宣教士的差传站。只有当信徒完全通过每一垒，回到本垒，我们才算完成大使命。(Yuppies：都会年轻专业人才，YoungUrban Professionals；
Yummies：都会年轻宣教士，Young Urban Missionaries)
4．有目标的小组我们并不期待每个小组都做相同的事情；我们容许他们都各有专长。
    慕道小组。慕道小组的组成是特别为了传福音。提供一个没有威胁性的环境，让未信者问问题，表达他们的疑惑，研究基督的宣告。
    扶持小组。扶持小组的目标是关怀会众、团契以及敬拜。我们的许多小组都是为了提供人生某个特殊阶段所需要的扶持与交谊而成立的。例如：新父母小组、大学生小组、空巢小组等等。另外，有些小组是专为医治特别伤害，如因离婚或死亡而失去配偶等等；此外，我们还有各式各样的康复小组。
    服事小组。这些小组都是为特别事工而组成的，例如我们在墨西哥的孤儿院、我们的监狱事工、我们的离婚复原事工等等。这些小组因其事工的任务相同而自然形成团契。
    成长小组。我们的成长小组是特别为教育、门徒训练以及深度查经而组成。我们提供大约50种不同的选择科目，这些小组当中，有些是对于上周的信息作更深入的查考。
    与其要求每一个人心态上都“穿上统一尺码的衣服”，我们容许人们选择适合他们的需要、兴趣、人生阶段、灵命成熟度的小组。我们并没有期待一个小组就能成就所有五个教会目标，但是我们要求小组必须要以其中一个目标为中心来组成。
    5．有目标的同工聘雇：我们给教会聘雇进来的每位同工一份根据目标而设计的职责内容表。在与申请者面谈时，我们有一些标准问题用来发掘申请者对教会哪一个目标最有负担，我们就以此为根据来安排工作。在面谈时，我们不只看一个人的个性品格以及能力，我们还要看他对教会的目标有没有负担。对于自己有负担的事情，一个人必能自我激励。
    不管教会大小，都能成为目标导向的教会。
    如果我今天要开始一个新教会，我会征召5位义工担任5个不支薪的同工职位；一位音乐／赞美主任帮助群众预备敬拜；一位会籍主任教导101课程，并监督会众成员的关怀工作；一位灵命成熟主任来教导201课程，并监督委身者的圣经研读事工；一位事工主任教导301课程，并与申请者面谈，安排事工，监督核心平信徒牧者；一位宣教差传主任教导401课程，并监督我们的社区宣教工作。当教会渐渐增长时，就改为给付半薪的职位，然后变成全薪职位。以这个计划，不管教会大小，都能成为目标导向的教会。
    6．有目标的组织：与其以传统的部门来组织，还不如以目标团队为中心来组织。在马鞍峰教会，每位平信徒牧者及每位同工都属于一个目标团队。每个目标团队由一位团队牧师带领，并有团队主任辅助，由支薪同工与义工性质的平信徒牧者组成。他们一起带领节目、事工以及各种活动，来完成授予他们团队的目标。
    宣教团队。宣教团队的目标是传福音，对象是社区。他们的工作就是计划、宣传、监督教会所有的桥梁活动、慕道小组、传福音训练(包括401课程)、传福音活动及节目，以及宣教差传计划。他们依接触社区以及传福音到世界各地的需要而建构组织。
    教会是差传事业。我们的目标是每年有25％的会员从事某种宣教行动。我很愿意看到我们每年夏天的聚会人数下降，不是因为人们都度假去了，而是他们都在宣教工场服事。另一个目标是在未来的20年，差派200位专业宣教士出去。去年，我们差派成人会员到世界的五大洲从事宣教，而青少年则到我们在墨西哥的孤儿院，以及洛杉矾的一个城区救援中心服事。
    赞美音乐团队。这个团队的目标是敬拜。他们的对象是会众。他们的工作是计划并监督周末的慕道友聚会、特别敬拜、活动，提供音乐以及敬拜资源给教会的其他团队。
    会员团队。这个团队的目标是团契交谊。他们的对象是会众，他们的职责是看顾羊群。他们主持每月的会员班(101课程)，监督所有的扶持小组、婚礼、丧礼、牧者关怀、医院探访、慈善事业等等，并且主持协谈辅导中心。此外，这个团队也负责教会大家庭所有主要的团契活动。
    灵命成熟团队。成熟团队的目标是门徒训练。他们的对象是委身者，他们的工作是带领会员进入更深层的委身，帮助他们建造成熟的灵命。这个团队主持每月的201课程。负责生命发展讲座、周间礼拜、所有的查经聚会、家中的成长小组以及全教会的特别培灵会。此外，他们也提供家庭灵修材料、圣经研读课程以及其他帮助信徒成长的资源。
    事工团队。这个团队的目标是投入事工。他们的对象是核心，他们的职责是帮助会员发现他们事奉的恩赐形式(SHAPE)，引导他们找到现存的事工，或是开拓一个新事工。换句话说，就是把信徒变成牧者。这个团队主持事工发展中心，负责所有服事团体，并主持每月的301及SALT课程。他们也辅助、训练、监督教会所有的平信徒牧者。这个团队的工作目标是帮助教会每个会员找到一个有意义的、最能表达他们恩赐与能力的服事工场。
    7．有目标的讲道要产生平衡健康的信徒，你必须有计划地针对每一个目标，传讲一系列关于那个目标的信息，一年循环一次。如果每个目标以4次的讲道为一系列，五个目标才20个礼拜就讲完了，另外还剩超过半年可以讲别的信息。
    以五个目标为中心为规划讲道的信息，并不表示你一定要讲教会本身。把目标个人化！以神对每个基督徒的五个目标来传讲。比如说，我曾经传讲：“你受造有其重大意义”系列，激励人们服事；“信心的六个阶段”讲神借着不同的环境帮助信徒成熟；“学习聆听神的声音”系列是关于敬拜；“人生难题的解答”系列，根据传道书来预备人们传福音；“建立美好关系”系列，根据哥林多前书13章，刻意加深我们教会的团契关系。当你使用教会的五个目标作为计划讲章的指标时，你的讲道就是有目标的讲道。
    8．有目标的预算：我们将每项教会的预算归类到相关的目标之下。要找出一个教会的优先目标，最快的方法是看教会的预算及行事历。不管我们嘴巴怎么说，从我们花时间和金钱的方式可以看出我们真正看重的是什么。如果你的教会宣称传福音是教会最重要的事工，就必须有成等比例的金钱作后盾来证明所宣称的，否则就是吹牛。
    9．有目标的行事历：每年分配两个月给每个目标，交由目标团队在两个月之间作全教会性的强调。
    比方说：一月及六月是灵命成熟月。在这个强调灵命成熟的月份内，可以计划全教会会众一起读一次新约，或一个礼拜背诵一节圣经，或举行圣经研讨会，或全教会的研经聚会。
    二月与七月是事工月。在这个月份内，可以举办事工展览会来招募人参与事奉。牧师可以传讲一系列关于事工的信息，勉励人加入服务团体。
    三月与八月是宣教月，就有诸如个人谈道训练、差传年会以及特别的宣教事工活动。
    四月与九月是会员月。这个月之内可以特别强调出席者如何变成教会会员。可以计划全教会性的联谊活动，例如郊游、演奏会等等。
    五月及十月是赞美月，强调个人及群体的敬拜。
    保留两个月给每一个目标，还剩下两个月。以前面的例子而言，剩下的两个月是十一月及十二月，这两个月有感恩节及圣诞节，已经够忙的了。
    不要欺骗自己！若不将目标排到行事历上，永远不可能强调这些目标。
    10．有目标的评估：要维持教会在这多变的世界发挥效果，必须对所做的不断加以评估。将检讨与修正加进整个程序里。评估是为了要卓越，在目标导向的教会，你的目标就是你评估有效与否的标准。
    有目标而没有实际的方法去评估结果，就好像美国太空总署计划登陆月球却没有追踪系统，无法作中途校正，可能永远无法到达目标。在马鞍峰教会，我们发展出一套追踪工具称作“马鞍峰快照”。我们的牧者同工每月都作检讨。“快照”是一份6页长，关于我们的门徒发展程序，它能够确认出在每个生命发展程序垒(棒球场)上的人。我们要知道“谁是第一”，快照能显示出多少人目前在委身圈，也能作为衡量教会健康与否的指标。
    快照逼使我们每个月诚实地检视教会是否达成目标，整个系统的瓶颈便能因此而很快地找出来。举例来说，假如一年之内崇拜参加率增加35％，而会员以及小组参加率却只增加20％，我们便知道必须修正程序里的差距。像这样的统计资料帮助我们评估我们的同化过程，并决定哪里需要强调。我前面提过，我们必须经常问：“我们的工作是什么？我们做得怎样？”
    成长得越来越健壮。在你寻求将目标应用到教会每个角落的过程当中，你会注意到，教会成长得越来越健壮。你不用每年寻找新节目、新活动来激励人并维持人们的新鲜兴奋感，取而代之的，是能将注意力放在基本的要素上。如此，你便能从每个错误中学习，至终获得成功。如果引导教会的目标一直不变的话，你便能一直努力干达成这些目标，并一年比一年成功。大家同心喜爱便产生动力。教会成员对于目标了解愈多，委身愈深，教会便越健壮。


第三部　往社区发展

〖 9、对象是谁 〗

耶稣说：“我奉差遣，不过是到以色列家迷失的羊那里去。”（马太福音15：24）
保罗说：“主托我传福音给那未受割礼的人，正如托彼得传福音给那受割礼的人。”（加拉太书2：7）
有一次，我看到一出《花生米》卡通，所描写的正如同许多教会的福音策略。查理布朗在他家后院射箭，他没有射向靶子，却射向篱笆，然后走到篱笆，在箭射中的位置画上一个靶心。露西就问他：“查理布朗，你为什么这样做？”他大言不惭地回答道：“这样我就绝不会射不中靶。”不幸的是，许多教会向外传福音的努力也有同样的逻辑。我们把福音的箭射向我们的社区，如果刚好射中，那便是我们的目标，在我们的努力背后，并没有什么计划与策略——我们并没有对准任何目标，我们只是在我们射中的地方画上靶心。这种传福音方式实在非常生硬冷淡，带领人来归基督是一件非常重要的任务，绝不能以随随便便的态度来对待。没有一个教会能接触到每一个人。必须有各种不同的教会才能接触各种不同的人。
    实在有太多的教会会众对于传福音的想法很天真。你如果问教会会友：谁是你们想要带领的对象？”回答很有可能是：“每一个人！我们试着带领全世界每一个人来信耶稣。”当然，这是大使命的目标，也应该是每一个教会的祷告，但是在实际上，没有一个地方教会可以接触到每一个人。
    因为所有的人都不相同，没有一个教会能接触到每一个人，所以我们需要各种不同的教会在一起，我们才能完成只靠单一的会众、策略、形态所无法完成的任务。
    只要坐在候机室半天的工夫，就能明显地看出神喜爱多样化。他创造各式各样不同的人，有不同的兴趣、喜好、背景、个性。要为基督接触所有这些人，需要不同形态的传福音方法。信息必须相同，但是传达的方法与形态会大不相同。
    绝不要批评任何神的赐福的方法！
    我一向拒绝辩论哪一种传福音方法最好，那要看对象而定！不同的饵，钓不同的鱼。任何方法若能带领至少一个人信主，只要它合乎道德我都喜欢。批评某种方法不好，有一天可能会很羞愧，想想：如果有一天上了天堂，却发现所有在那里的人都是因为那个方法信主的！我们不应该批评任何一个神所赐福的方法。
    你的教会若要传福音有效果，就必须决定标靶。找出住在附近的人是哪一类型的人，决定教会的装备最能接触哪一种群体的人，然后找出一个最适合那一种群体的福音策略。虽然你的教会可能无法接触到每个人，但它可能就特别适合接触某一类型的人。知道你要接触的对象，使传福音容易得多。
    想象如果一个广播电台想要满足每一个人的音乐喜好，就在古典音乐、重金属音乐、乡村音乐、饶舌歌、热带民族音乐、南方福音歌曲之间不断转换，结果会如何？没有人愿意听那一台。
    成功的广播电台选择它的听众群。对于他们的广播地区加以研究，找出其他电台还未接触的群体，选择一个接触这个群体的形式。
    圣经决定我们的信息，但是我们的对象决定我们要在何时、何地、以何种方式传达福音。
    确认出传福音的对象是马鞍峰教会成长的第二个最重要因素。当我们找出教会最有能力向他们传福音的群体以后，我们便设法得到他们。当我们计划布道事工时，我们的目标便一直在我们的心中。圣经决定我们的信息，但我们的对象决定我们要在何时、何地、以何种方式传扬福音。
    圣经的命令是，在你理清你的教会目标以前，根本不必考虑传福音的对象。圣经的根基一定要先建立。我看过一些教会以他们的对象，而不是以建立神永恒的目标为根基，来发展他们的福音策略。其结果便成为一个不稳固，不合乎圣经，由市场需求来驱使，而不是由神的话来驱使的教会。信息绝不能妥协！
    选择特定的传福音对象是合乎圣经的以一群特定的人为传福音的对象，是合乎圣经原则的事。它是从新约时代就有的作法，耶稣有他事工的特定对象：当一个迹南妇人要求耶稣医治她那个被鬼附的女儿时，他公开宣称父要他专注于“以色列家迷失的羊”(太15：22—28)。虽然主耶稣最后因着迹南妇人的信心，医治了她的女儿，但他却公开地确认他事工的目标是犹太人。耶稣不公平、不公正吗？当然不是！耶稣锁定事工目标，为的是能够有效果，而不是排斥人。再早，耶稣也曾教导他的门徒选定事工目标。马太福音10章5—6节说：“耶稣差这十二个人去，吩咐他们说：”外邦人的路，你们不要走；撒玛利亚人的城，你们不要进。宁可往以色列家迷失的羊那里去。”保罗的事工对象是外邦人，彼得的事工对象是犹太人(加 2:7)。两种事工都需要，两种都重要，两种也都有效。
    耶稣选定他事工的目标是为了能有效果，而不是要排斥人。
    甚至福音书也都是为特定对象而写。你曾否想过为什么神要使用四个不同的作者，写四卷书来传达基督的一生？毕竟，大部分马可福音里的故事与教导，都已经写在马太福音里了；为什么我们还需要两卷书？因为马太福音的对象是希伯来人，而马可福音的对象是外邦人。它们的信息相同，但由于是为不同的读者所写，所以传达的方式就不一样。选定传福音的对象是神发明的方法！他期待我们以对象的用词去传福音。
    大使命里也有选定对象的观念。我们要去使“万民”作主的门徒，希腊文是 ta ethne，从这个字我们得到ethnic(民族)这个字，意即“所有的群体”。所有的群体里面的任何一个群体都需要一个传福音的策略，使福音能透过他们的文化与认知来传扬。
    1995年3月，葛理翰牧师在波多黎各的布道大会同时以116种语言向全世界广播。信息一样，但是被翻成每个国家的语言，其中并且播放适合不同文化的音乐及见证。超过一亿的人，以适合他们那个群体的不同音乐、见证、语言，听到福音的信息。
    这是历史上最大的一个选定传福音目标的例子。
    选定传福音目标对于小教会尤其重要。小教会资源有限，特别需要从有限的投资得到最大的回收。将你们教会的资源集中于最能传达沟通的群体。此外，小教会得在困难的问题上做正确的选择。比方说：一堂聚会的音乐不可能符合每一个人的喜好，而小教会又不可能提供好几堂聚会，他们就必须选定对象。每个礼拜都更换音乐的风格，就会像那个想要吸引每一个人的广播电台一般，最后谁也无法取悦。
    小教会若能专注于一项他们做得最好的事工，就会变得很有效果。
    大教会的一个好处是有足够的资源能应付多种对象。教会越大，就越能在节目上、活动上以及敬拜形态上提供多种选择。当马鞍峰教会刚成立时，我们只专注一个目标：没上教会的白领阶级年轻夫妇。我们把重点放在这一群人身上，因为他们是马鞍峰最大的群体，也是我最能拉上关系的一群人。但是当教会渐渐成长，我们便能慢慢加上别的事工，去接触年轻人、单身贵族、监狱犯人、老人、有毒瘾小孩的父母，讲西班牙语、越南话、韩文的人以及许多其他的对象。如何确认对象？找出传福音的对象，第一，要先找出你的社区的结构。你的教会必须从四个方面来确认对象：地理上、人口特性上、文化上以及属灵上。
    当我在神学院上解经学及讲道学时，我学到要了解新约的信息，必须先了解风俗、地理、文化以及当时居住在当地的人的宗教背景，如此我才能萃取经文中不受时间限制的永恒真理。这个过程就叫“释经”。是每个教导圣经的传道人都使用的。
    不幸的是，没有一个课程教我，在向现代人传达这不受时间限制的真理时，我必须先将我的社区加以“注释”！如果我想要忠实地向他们传达神的话语，我就必须对社区里的地理、风俗、文化、宗教背景付出同等的注意力。
    在地理上确认你的对象，耶稣对于传遍福音有一套计划。在使徒行传1章8节他为门徒确认了四个地理上的对象：“但圣灵降临在你们身上，你们就必得着能力；并要在耶路撒冷、犹太全地和撒玛利亚，直到地极，作我的见证。”许多圣经学者指出这正是使徒行传接下来的章节里所叙述的增长模式。福音的信息先传到耶路撒冷的犹太人，然后是犹太，然后是撒马利亚，最后传到欧洲。
    在事工中，地理上的对象只是确认出你想到接触的人住在哪里。拿出一张地区地图，把你的教会地点标示出来。估计出开车15到20分钟距离的范围，把范围标示出来，当作你的事工区，这就是你的“传福音鱼池”。以邮递区号为范围去询问地方政府，就能查出居住在这个区域的人口数量。
    当确认地理性对象时，有几件事要记在心上。第一，“合理的车程距离”是非常主观的说法。平均行车距离会因你所住的地方而有所不同。郊区的居民会比住市区的居民愿意开更远的路程。人们宁愿在高速公路上开远一点，而不愿意开在几里长、有一连串红绿灯的市区道路上。我的猜测是人们去教会时，最多只能容忍经过12个红绿灯。
    第二，现代人选择教会主要根据关系与节目，而不是地点。只因为你的教会与某人近，并不表示你就能接触到他。你的教会可能不适合他们。但是另一方面，如果教会满足他的需要，会有一些人愿意经过15个其他的教会来参加你的教会。
    第三，教会增长得越大，接触面就越远越广。我们教会有人开车1个小时以上来参加聚会，因为我们提供的某一项节目或扶持团契是他在别处找不到的。一个通则是：人们愿意开较远的距离去参加一个有多种事工的大教会，而不愿去一个只做有限事工的小教会。
    另一个界定事工地区对象的方法是，在教会的四周画一个直径五里的圆圈，查出有多少人口居住在圆圈里。这就是你开始的事工范围。大约有65％的美国人口是非教会人口，这个比例在某些地区更高，特别是在西部与东北部的市区。如果你计算你事工区的人口，然后看看65％是多少，你就能找出真正的“待收割的庄稼”在哪里。
    一旦确认了你地理上的对象以后，就会知道你的鱼池里有多少鱼。这一点很重要，因为人口数量是决定你如何带领他们进入教会的主要因素之一。在一个人口集中地，可能只需要集中在其中的一小部分人，就能增长成为大教会；若是在一个人口少的地区，那就必须发展出接触不同群体的策略才可能增长成为大教会。
    人口数量可以预测教会可能增长的大小。不管一个教会多么信靠神，如果一个事工区的总人口数只有1000人，教会绝不可能大，这并不是牧师的错误，也不是会众委身不够。这只是算术。
    我访问过一些大都会的教会，他们选择一个非常特殊的策略，可能只能接触其中的0．5％的人口。但是因为有20万人居住在那个地区，教会仍然有1000人。如果你是在一个小村镇，却以为模仿他们的策略也能增长到同样大小，那你就会大失所望了。比较合理的是，你需要专注在所能接触到的人口数量，而不是真正的人口数量。一个能接触到有20万人口城市中的1000人的策略，若用在一个只有1000人的小镇，则只能接触50人。
    教会与教会之间比较，参加人数多寡是不智且枉然的。每个教会都有它独特的鱼池，每个鱼池都有不同数量及种类的鱼。两个教会相互比较，就有如“柿子”与“狮子”比较，听起来很相象，但一看就有明显的不同。以人口统计来界定对象你不只要知道居住在那个地区的人口数，还得知道是哪一种人居住在那里。首先，让我警告你：不要太过于注重人口统计！你可能浪费很多时间收集社区资料，却不见得对教会有什么帮助。我认识一些教会植堂者，花了几个月的时间制作一份厚重的人口统计资料，非常有趣，但大部分的资料却对教会的目标没什么帮助。
    你只需要找出几个关于人口统计的资料就够了。我认为想了解传福音的对象，最重要的几个因素是：·年龄：每一个年龄层有多少人口？·婚姻状况：多少人单身成人？多少已婚夫妇？·收入：收入的中间值与平均值是多少？·教育：社区的教育程度如何？·职业：最多人从事的工作是什么？这里每一个因素都会影响你牧养以及传福音的方式。比方说：年轻人与退休者的希望与恐惧不一样。保证信耶稣上天堂有永远的生命的传福音方式，对于年轻人可能没有效，因为他们以为他们还有一辈子好活，对于死后的生命没太大的兴趣；他耗尽精力想要找出今生的意义与目的。美国全国性的普查显示只有不到1％的人对于“我怎样才能上天堂？”这个问题感兴趣。
    向年轻人见证神的一个比较有效的方法是，说明我们的被造使我们能通过基督现在就与神有交通。另一方面，许多老年人对于永恒生命的准备非常有兴趣，因为他们知道在地上的时间可能很快要结束了。
    已婚夫妇与单身成人的兴趣也不一样；穷困的人面对的问题与中产阶级不一样；有钱人有有钱人的烦恼；大学毕业的人与高中毕业的人对世界的看法也不一样。了解你传福音对象的看法非常重要。
    如果你要教会能在你的社区发挥影响力，你必须成为你社区的专家。牧师应比任何人对他的社区都更了解。如同我在第1章解释的，在搬到这个社区之前，我花了3个月的时间研究普查统计及人口统计资料，找出居住在马鞍峰的人是哪一些人。在我踏上这里之前，我就已经知道多少人住在这里、在哪里工作、他们收入多少、教育程度以及许多其他的事情。
    你去哪里找这些资料？有几个地方：美国人口普查图书馆(U．S．Census Library)、县市都市计划部、报社办公室、Uni－tedWay(美国民间的慈善机构，译注)、当地的商会、当地承包商、房地产商、水电公司。大部分的大教派也有人口统计资料，你可以借阅。
    以文化来界定对象。了解你社区的人口统计固然重要，但了解你社区的文化更重要。这是你在普查统计里找不到的。我使用“文化”来表示在你教会四周的人的生活形态与心理定位。在企业界称之为“心理座标(Psychographics)”，代表人们的价值观、兴趣、伤害、恐惧。早在企业界懂得心理座标之前，宣教士就已经确认出文化与文化之间的差异了。
    教会增长的阻碍之一就是“人的盲目。”
    没有一个跨文化的宣教士会不先对宣教地的文化进行了解，就开始传福音，展开事工。在今天的世俗环境当中，先了解我们要牧养地区的文化也是很重要的。我们不用去赞同当地的文化，但是我们要了解：在你的社区里，可能有许多次文化，或次群体。要接触这些群体，必须先找出他们在想什么？他们的兴趣是什么？他们的价值观如何？他们有什么伤害？他们害怕什么？他们生活方式最大的特征是什么？最受欢迎的广播电台是哪一台？你对人知道得越多，就越容易接触到他们。教会增长主要的阻碍之一就是“人的盲目”，不懂得人与人之间社会文化的差异。所有的白人都相似吗？当然不是。所有的黑人都相似吗？当然不是。所有的亚洲人都一样吗？不是。一双训练过的眼睛，能看出你的地区里人与人之间的不同。
    要找出人们的文化、心理定位以及生活方式，最好的方法就是与他们谈话。
    找出人们的文化、心理定位以及生活方式最好的方法就是亲自与他们谈话。你不需要雇一个市场调查公司，只要出去，与社区里的人面对面，自已做调查。问他们觉得什么是最大的需要。聆听他们的伤害、兴趣与惧怕。没有任何书本或人口统计资料能取代你亲自与社区里人的谈话。统计只提供图画的一部分。你必须自己花时间与人相处，从一对一之间，去感觉你的社区。我相信除此以外，别无他途。
    在属录上界定对象。在以文化界定了你的对象之后，你必须找出社区里人们的属灵背景。找出在哪一个社区，有多少人已经知道福音。例如：在我研究马鞍峰地区时，我发现橙县有94％的居民相信有神，或宇宙中有灵，75％的居民相信圣经里的那位神，70％相信人死后有生命，52％的人相信人生在世有一个属灵的目的。知道这些非常重要，如此才能知道要从哪里开始。
    为了要知道社区里的属灵情势，你可以探访在同一地区其他的牧者。在一个社区服事十几年的人，应该比较知道当地所发生的事情以及属灵的趋向。
    在我搬到加州开始教会之前，我—一拜访每一位在马鞍峰的福音派牧师，听取他们对于马鞍峰的属灵需要的意见。这个任务非常简单。我到公共图书馆，找到一本橙县的电话簿，找到“教会”那一部分，抄下所有在马鞍峰的福音派教会的人名地址。然后，我写一封信，向每位牧师解释我在做什么，然后请他回答信封里附回邮的卡片的6个问题。我大概收到30封左右的回信。我得到一些洞见，并与许多牧师展开长期的友谊。
    几年前，我读到一篇纽约大学有关美国人的宗教生活的研究报告，研究显示90％声称参加某种宗教团体。但是这却不表示他们积极地实行他们的信仰，只表示几乎每一个美国人在过去跟某个宗教组织有联系。
    “未加入教会者”这个名词并非只是指从来没去过教会的人，也包括有教会背景，却没有跟基督建立个人关系的人，以及那些已经很久，甚至多年没去教会人。
    26％的美国人声称是天主教背景。如果在西海岸，你的对象很可能曾经是天主教徒；如果你是住在南方，你最大的群体可能是那些声称自己是美南侵信会背景的人(30％)；若是在北达科塔州，与你谈话的未加入教会者可能是路德会背景的(28％)，而在堪萨斯州或爱荷华州，可能是卫理公会背景(13％)；在爱达华州、怀俄明州及犹他州，可能会碰到摩门教背景。你需要了解你的地区！
    在美国的未加入教会者，并不都想象。
    每当我向某个与基督没有关系的人传福音时，我便试着从他的宗教背景找出他们的共同点来。比方说：当我与一个天主教徒谈话时，我知道他们接受圣经，但是很可能从来没有读过，他们接受三位一体，童女生子，耶稣基督是神的儿子。我们便在一些事件上有一致的看法。我的工作便是与他交通关于一个基于做善事的宗教，以及一个因着恩典而得以与基督建立的关系，两者之间的差异。
    我在牧者研习会当中演讲，常有牧师告诉我说，他们的教会“就像马鞍峰教会”。我问道这是什么意思，回答是：“因为，我们也是专注在带领未加入教会者。”我说：“好极了！你们带领什么样的未加入教会者？”未加入教会者并不都相象！说你的对象是“未加入教会者”，是一个不完整的叙述。在伯克莱的那些未加入教会的学者，与在弗斯诺的农夫，以及在洛杉矶的新移民是很不相同的。
    为教会传福音的对象做确认，是一件必须花时间、下苦功的工作。但是一旦你完成了这个研究，你就会明白为什么一些福音策略在你的地区有效，而一些则无效。这可以节省你很多的精力与金钱，不至于无谓地使用无效的方法。
    在1980年代初期，一些教会曾经尝试用电话行销的方法来传福音。马鞍峰从未加入此行列，为什么？因为在我们做对象调查时，我们就已经发觉两件事：第一，我们知道橙县居民觉得最烦扰的事情是：“陌生人打电话向我推销东西”。第二，我们知道一半以上的社区居民的电话号码都是不公开登记在电话簿上的。叫我惊讶的是，很多教会花费几千块钱在一些福音策略上，却不事先询问那些他们打算接触的对象，看他们觉得行不行得通。
    将对象个人化一旦收集到社区里的资料，我鼓励你创造出一个典型的教会圈外人的综合写真。把社区里居民的特征混合成一个单一、虚构的人物，会使得你教会的成员容易了解传福音的对象是谁。如果你做得好的话，你教会里的人会认出这个人就是他们的邻居。
    在马鞍峰教会，我们称这个合成的人物为“马鞍峰的老马”。马鞍峰教会的人都能毫不迟疑地描述出老马的样子。我们在每个会员班详细讨论老马。
    马鞍峰的老马是住在这里的一个典型不去教会的人，年纪大约是三、四十岁左右。他有大学或更高的学历(马鞍峰的平均学历是全美最高)。他与马鞍峰的曼莎结婚，有两个小孩，士恒与士君。
    调查显示，老马很喜爱他的工作，喜欢他住的地方，认为他比五年前更享受生命。他对于他的人生很满足，甚至自傲。他可能是一个专业人士，一个经理，或是成功的企业家。老马是美国人中最富裕的之一，但是他背负巨额贷款，尤其是房子的贷款。
    健美是老马和他的家庭最关心的事。你常常可以在清晨看到老马慢跑，曼莎一个礼拜去家庭健美中心参加三次的有氧舞蹈班。他们两位都喜欢听热门及乡村音乐，尤其是在他们运动健身时。
    社交方面，老马和他太太都比较喜欢混在大群人里，而不愿在小群人当中。为什么？因为在一大群人当中，老马才能维持他小心守卫的隐私权。老马的电话是不登记在电话簿里的，他们很可能住在一个有着围墙环绕四周的社区里(这是为什么在第一年时我们使用直接邮寄广告的原因，这是能够接触到这个社区里许多家庭的唯一方法)。
    老马的另一个特质是，他对于他自己所谓的“有组织的宗教”持怀疑的态度。他非常可能说：“耶稣我是相信的，我只是不喜欢有组织的宗教。”我们喜欢以开玩笑的方式反驳说：“那你一定会喜欢马鞍峰，因为我们是一个没有组织的宗教。”
    因为老马是一个南加州人，所以他喜欢轻松休闲的非正式聚会，而不喜欢僵硬刻板的正式聚会。他喜欢跟着温和的南加州气候，随意穿着。我们把这些都列入设计聚会的考虑中，以便吸引老马来参加。比方说：我在马鞍峰教会讲道从不曾穿西装打领带；我故意穿着轻松来顺应我所要接触的对象的心态。我跟随保罗在哥林多前书9章20节的策略：“向犹太人，我就作犹太人，为要得犹太人。”若处在我的情况，我相信保罗会说：“当我在南加州，我就像南加州的人，为要得南加州人！”我相信我们怎么穿着，对耶稣来讲并不重要。我们宁可要一个未信者穿着网球鞋与短裤来教会，而不愿他因为没有一套西装而不来教会。马鞍峰的老马在金钱与时间上都已经发挥到极致。他的信用卡已经用到最高上限，他非常看重物质，但是却仍诚实地承认他的财富并没有带来永远的幸福。
    我们为什么必须如此麻烦地勾勒出我们所要接触的人物的典型？因为你越了解一个人，便越容易与他沟通。
    如果你要创出你那地区典型居民的写真，你要给他什么特征？要给他取什么名字？这些都值得你好好地想一想。你一旦确认了你教会传福音的对象，并取了名字，请帮我一个忙：寄给我一份拷贝。我有一个爱好，就是收集教会传福音对象的写真。
    我有一个档案，全都是一些人物写真，例如：达拉斯的老大，孟斐斯的老鳗，亚特兰大的阿兰。
    你能想象一个摄影师不花时间调整焦距吗？或是一个猎人站在山头，随意朝着山谷里发射，而不对准猎物？没有目标对象，我们传福音的努力往往只是一种期望罢了。对准焦距与猎物当然花时间，但却是值回票价的。焦点对得越准，就越可能击中目标。

〖 10、找出你最易接触的对象 〗

他先找着自己的哥哥西门，对他说：“我们遇见弥赛亚了。”（约翰福音1：41）
耶稣在屋里坐席的时候，有好些税史和罪人来，与耶稣和他的门徒一同坐席。（马太福音9：10）
即使随意翻阅新约，你也能发现福音广传主要是借着人与人的关系。当安得烈一听到耶稣，就赶快去告诉他的哥哥西门彼得。胖力立刻联络他的朋友拿但业。税吏马太立刻办一个福音筵席请他的税吏朋友们。井旁的妇人立刻告诉她村里的每一个人关于基督的事。还有更多这样的例子。
    我相信最有效的传福音策略就是试着接触与你有些共同点的人。在找出你社区里所有可能的目标群体之后，如何决定哪一个群体是你的对象呢？答案就紧跟着你最有可能接触的人。
    我们已经讨论过，每个教会都有适合他们类型的人。一定有一些人对你的教会来说，是比较容易接触的人，另有一些人是较难接触的人；还有一些人是你的教会无法接触的人，因为他们要求一种完全不同形态的牧养方式，是你的教会无法供应的。
    人们不愿加入你的教会原因有许多：神学上的包袱、关系上的包袱、情绪上的包袱、生活形态的包袱以及文化的包袱。虽然前四个阻碍都是非常真实的阻碍，但是在这一章，我要专注在文化的包袱上。你的会员最有可能接触的人，就是那些最能与你教会目前文化相容的人。
    已经参加我们教会的是哪种人？如何决定你教会的文化？问问自已：“目前已经参加我们教会的是哪一种人？”这一点也许会使一些牧师觉得灰心，但是这却是真相：你目前会众里的类群，就是你最可能吸引的类群。你的教会不可能吸引并留住许多与现在教会类群大异其趣的人。
    每当访客走进你们教会时，他第一个问题不是宗教上的问题，而是文化上的问题。当他们的眼睛扫过房子里一个个陌生的面孔时，正潜意识地问道：“这里有没有像我这样的人？”一对退休的夫妇寻觅是否有其他上了年纪的人在会众之间；一个军人会找找看有没有其他人穿着制服或理着军人发式；有婴儿的年轻夫妇扫视人群，看看是否有其他带着婴儿或小孩的年轻夫妇。如果访客在人群中找到与他们相似的人，他们就很有可能再回来。
    一个全是已退休者的教会可能带领青少年吗？不可能。一个全是由军人组成的教会可能接触和平运动者吗？很不可能！一个基本上是由蓝领工人组成的教会能接触白领管理阶层吗？可能，但绝不是常态。
    当然，作为信徒，我们理当欢迎所有的人进人教会大家庭，我们在神的眼中都没有分别。但是记得，承认“一个教会或许无法接触某一类型的人”这个事实，并没有对或错，只是对于神创造各式各样的人在地上这件事表示尊重。
    我们的领袖是什么类型？牧师不会吸引第一次的访客，但他却是访客是否再回来的主要原因。
    帮助我们找出教会最能接触的人是谁，第二个要问的问题是：“教会领导者的文化背景与个性如何？”领导者的个性，包括支薪的与平信徒领袖，对于教会的事工影响很大。许多研究都显示，很多人选择他们教会的理由是因为他们认同这个教会的牧师。这里请别误会：牧师不会吸引第一次来的人，但是他却是这些访客再回来(或不再回来)的主要原因。当访客认同这位牧师时，他们便非常可能再回来。
    如果你是一位牧师，你必须诚实地自问：“我是哪一类型的人？我的文化背景如何？哪一种人是我能自然合得来的，哪一种人是我难于了解的？”你必须对于自己的类型以及你最容易合得来的对象，作一个坦白的分析。
    当我还在大学读书时，曾经在一个几乎都是由卡车司机和机械师组成的小教会作临时牧师。由于我完全没有机械方面的背景，也完全不懂机械方面的事，与会友之间做一个相互了解的谈话，对我而言就很困难。虽然我真的很爱他们，我却像出水的鱼，而他们也晓得。他们对于这个年轻牧师非常尊敬，但是我一点也不是那个教会需要的牧师。他们需要一位适合他们的领袖。
    另一方面，与企业家、生意人、经理、教授在一起，令我觉得自然无比。事实上，我也注意到他们很被我的牧会事工所吸引。这并不是我计划要如此，这实在是神造我如此。
    我深信神以不同的方式塑造我们，呼召我们，去接触不同种类的人。你能接触一些人，是我绝对无法接触的；而我也可能接触一些人是你无法接触的。这就是为什么在基督的身体里，需要你和我的缘故。如果神呼召你来事奉，你的个性与能力也必定是计划的一部分。你是借着神给你的个性来眼事。神塑造你这个样子一定有一个目的。如果他呼召你作一个牧师，便意味着在这世界上的某个地方，一定有一些人是你比其他的人都较能接触的。
    当你寻求分辨神对于你的事工的方向时，请记住两个原则。
    你最能接触的人是与你有共同点的人。你最容易带领信耶稣的人，是那些跟你最相象的人。这并不是说你就无法接触跟你不相象的人，你当然可以，只是比较困难。有些牧师最能与受高等教育的知识分子合得来，另有一些牧师能跟比较单纯的普通人融洽相处。两类的群体都需要耶稣，也都需要一位能了解他们、喜爱与他们相处的牧师。当你适合你的对象时，你才能发挥最大的贡献。你便能照你的本相，发挥影响。
    第二，作为一个领袖，你是什么样的人，就吸引什么样的人，而不是吸引你想要的人。当我开拓马鞍峰教会的时候，我26岁。不管我多努力，都无法吸引任何超过45岁的人来加入我们教会；我们的会众年龄层与我相当。一直到我增聘了比我年长的同工，我们才有办法接触年长的人。现在，我自己进入中年，我已经开始增聘比较年轻的同工，去与比我年轻的人取得关联。
    你是什么样的人就会吸引什么样的人，而不是吸引你想要的人。
    有时候，由于牧师想要接触某个特定的群体，对于他们自己是怎样的人就不够理智。我认识一位50几岁的牧师，农耕的背景，想要开始一个专门接触年轻小伙子的教会，因为他看到别人这样作，成果似乎非常令人兴奋。这个教会失败得很惨。他后来承认道：“我就是无法调准到他们能接收的‘频率’。”
    若是在这两个原则之外，有例外发生，那么，你便是有我所谓的“宣教士的恩赐”。“跨文化”的牧养能力，需要特殊的恩赐，那是一种从圣灵来的特别能力，才能够与背景文化都有异于本身的人交通。
    使徒保罗明显地有宣教士的恩赐。他的成长背景使他成为“希伯来人中的希伯来人”(腓 3:5)，然而，神呼召他建立外邦人的教会。我认识一些在郊区长大的牧师，却做市中心的事工做得很成功。我也看到一些生长在南方的牧师，却在北方被神大大使用。有这种恩赐的牧师，是这两个原则的例外。
    爆炸性的增长，往往发生在社区里的人口类型，与在教会里的人口类型相符，而教会牧师又是同类型的人时。但是，如果会友与牧师类型不配合，则只有“爆炸”而没有增长了！许多教会的冲突都是由于不相配领导者引起的。把错误类型的领导者安置在一个教会里，就好像把汽车电池的导电缆正反极接错一般——马上迸出火花。
    我常常见到许多牧师在一个社区里的牧会工作有极大的困难，因为他们的文化背景不相配。问题不在于献身不够，而是背景！把一个敬虔属神的人放在错误的地方，也只能产生平凡的结果。
    我个人绝不怀疑，如果我是在美国的其他许多地方牧会，会是彻底的失败，因为文化背景不适合。神造我并用我在最适合我的地方牧会；我们教会许多生命被改变的家庭可以证明这一点。
    有时候，一位牧师最有智慧的一件事是，承认他不适合那个教会或社区，并且搬到别的地方去。几年前，马鞍峰教会在附近尔凡地区(Irvine，加州)开拓一个新教会，我的一个朋友从亚特兰大到这里牧养。他在亚特兰大开拓的教会已经增长到超过200人，所以我知道他有植堂的恩赐。大约8个月之后，这个教会还是在起步阶段。
    我就问约翰，他觉得问题出在那里。他说：“很明显地，我不适合这里。这个地区全都是有青少年子女的中年富裕夫妇。”
    于是，我对他说：“你认为你最能接触的是什么人？”
    约翰说：“我觉得我能接触有学龄前子女的夫妇，第一次离家自立的单身成人，我了解他们的问题。”
    “那么我们必须把你迁移到汉丁顿海滩(Huntington Beacn)地区！”我说道。我们便把约翰迁到汉丁顿海滩，开始一个新教会，一年以内，这个教会已经有超过200人参加聚会。
    我有另一个朋友，在加州长堤牧养一个黑人教会。有一天他来找我，为着教会毫无增长而灰心丧志。我很快发现他不适合他会众的教育水准。他有好几个硕士以上的文凭，使用的词汇都是复杂深奥的，而他教会大部分的成员都顶多只有高中毕业。
    他讲道的风格只是在驱走人而已。后来发现，就在他牧养的教会4里远之外，有许多黑人专业人士居住在那里。我便建议他向目前的教会请辞，在长堤的另一区开拓一个教会。他真的这样做，两年以后，消息传来，每个礼拜天有超过300人参加主日崇拜。
    如果你是一位牧师，正挣扎于“不适任”的事工，也不适合你的地区，对我刚刚描述的，你说不定一直都有同感。不要丧气！不适合某一个地方不是罪，搬走就是了。如果神呼召你牧会，并且给你恩赐，他一定会为你预备一个适合你的地方。
    如果我们的教会不适合我们的社区，怎么办？往往，社区在改变，但是教会的体质却没有改变。如果你在一个与社区不相合的教会服事，你怎么办？强化你的长处不要尝试成为别人。如果你的教会基本是由老年人组成的，那么就决心成为一个最有效的老人事工。不要尝试把会众变成年轻人。强化你目前已经在做的，而不要担心你不能做的。继续你一直做得好的，把它做得更好。很可能在你的社区里潜藏着一些人，只有你的教会有办法接触。
    重新发现会众。重新发现会众是为了要刻意改变会众的组成分子，以期能配合新的对象。这个步骤包括以全新的节目更换旧的节目，并改变组织结构，以及敬拜的形态。
    在这里我要讲清楚：我不鼓励这样做！这是一个很痛苦的过程，可能要经过许多年。人们可能会因为这样巨大而不可避免的冲突而离开教会。如果是你主导这个程序，你很可能被老会友谩骂成撒但的化身，除非你已经比任何人在那个教会都久了。
    我见过成功的例子，但其中包含了无比的坚持以及对于各种批评的包容。要这样做，必须有一位非常慈爱、忍耐、又有恩赐的牧师来带领会众重新发现这个教会。
    除非神要你这样做，否则就是在一个超过100人的教会，也根本连考虑都不用考虑这样做。这是一条殉难的路径。但是，如果你是在一个少于50人的教会，这对你或许是一个很好的选择。小教会的好处是，只需几个家庭离开，几个家庭加入，便可以将整个教会完全改头换面。但是，教会越大，越不可能这样做。
    开始一个新的聚会第三个选择是我最喜欢推荐的。有几个方法可以开始一个新的聚会去接触社区里的新对象。第一，你可以增加一场不同敬拜形态的聚会，来接触目前聚会形态所无法接触的人。美国各处的教会都在开始第二或甚至第三场敬拜聚会，使选择性增加，并接触更多的人。
    第二个方法是，开始一项事工，刻意使这项事工形成一个自我扶持的会众。开始一个新的会众是成就大使命最快的方法。
    你或许记得高中时生物保所教的，生物成熟的基本特征是它的再生性。我相信对于教会也一样，圣经将它比作“身体”。真正成熟教会的记号就是会产生婴儿：开拓其他的教会。
    你并不需要成为大教会，才能开拓新的会众。马鞍峰教会开拓第一个子教会是在我们的教会才1岁时。从那个时候开始，我们每一年至少开拓一个子教会。前面我提过，在我们15周年时，我们已经开拓25个教会。
    辨识社区里的属灵接受程度。耶稣在撒种的比喻里(太13：3一23)教导我们，人们的属灵接纳程度差异极大。就像不同的泥土，人们对福音的回应也不相同。有些人对于福音态度很开放，有些就很封闭。在撒种的比喻里，耶稣举出了硬心、浅心、分心以及接受的心。
    要福音收到最大的果效，我们必须把种子撒在好土——那种能结实百倍的泥土。没有一个心态正常的农夫会浪费他的种子在贫瘠的不结果的泥土上。同样的，粗心、毫无计划地传播福音，是差劲管家的心态。基督的信息太重要了，绝不容许我们浪费时间、金钱及精力在没有结果的方法和泥土上。我们必须策略性地接触这个世界，把我们的努力集中到能产生最大冲击的地方。
    甚至在你教会的目标群体里，属灵的接受程度也有所不同。属灵的接受程度有如浪潮来来去去，人在人生的某些阶段会对于属灵的真理比较开放。神使用各种工具来挖松我们的心田，准备让人可以得救。
    接受程度最好的是哪些人？我相信有两大类的人：在转换过程中的人以及在压力之下的人。神使用改变与痛苦来赢得人的注意力，使人能够接受福音。
    在转换过程中的人。神使用改变与痛苦来帮助人能够接受福音。
    任何时候，若正经历重大变化，不管变化是正面或负面，似乎都会形成一种灵性饥渴的状态。目前世界急速的改变，使得人们感到恐慌与不安定，因而对于属灵的事情产生很大的兴趣。杜艾文(AlvinToffler)说，当改变太大时，人们就开始寻找“安定的岛屿”。这个浪潮是教会需要乘上的。
    在马鞍峰教会，我们发现人们在面对改变时，例如：新婚、新生儿、搬新家、新工作或新学校时，对福音的接受度较高。这就是为什么教会在人们一直迁移进来的新社区，通常增长得较那些40年的老社区为快。
    在压力之下的人。神使用各种情绪上的痛苦来得到人的注意力：离婚的痛苦、亲爱的人过世的痛苦、失业的痛苦、财务问题的痛苦、婚姻家庭的难处、孤单、悔恨、罪恶感以及其他许多压力。陷在惧怕或担忧的人，常常会开始寻找一个比他自己更强大的东西来解除痛苦，填补心里的空虚。
    我无意宣称这些认知毫无错误，但是基于15年的教会经验，我提供下面这些类群，是我认为我们在马鞍峰接触10个接受度最高的群体：1．第二次来教会的访客，2．初信者的亲戚朋友，3．刚刚经历离婚的人，4．觉得需要康复治疗的人(酗酒、吸毒、性等等)，5．第一次为人父母者，6．患绝症者及其家庭，7. 有严重婚姻问题的夫妇，8．有问题子女的父母，9．新近失业或面对严重财务问题的人，10. 社区的新住户。增长的教会专注在带领可能接受的人身上，不增长的教会专注在赢回冷淡不来的人身上。
    你们教会的一个可能目标，也许是发展出一套节目去接触你社区里接受度最高的人群。当然，如果你开始这样做，可能会有人说：“牧师，我想在我们尝试接触新的人之前，我们应该先试着把那些失落的老会友设法带回来。”这个策略绝对会带来教会衰退，是行不通的。把一个不满意或属世的老成员弄回来所要花的精力，是带领一个愿意接受的非信徒的5倍。
    我相信神呼召牧者捕鱼及牧养绵羊，而不是围捕山羊！那些不活跃、停止来聚会的会友也许为了某些原因，该加入别的教会。如果要教会增长，应该把注意力放在可能接受的人们身上。
    一旦你知道：你的对象是谁，谁最可能是你接触的人，你的社区里，哪些人是对福音接受度最高的群体，你便已经准备好进行下一步：建立起教会的福音策略。

〖 11、发展策略 〗

所以，在什么样的人当中，我就作什么样的人；无论用什么方法，我总要救一些人。（哥林多前书9：22）(现代中文译本)
耶稣对他们说：“来跟从我！我要教你们成为得人的渔夫。”（马太福音4：19）(现代中文译本)
我的父亲是我所见过最好的钓者。如果整个湖或整条河里只有一条鱼，他也能捕到那条鱼。这一点一直叫我惊讶不已。如果我们10个人一起钓鱼，我父亲一定把鱼都钓光了。他怎么做到的呢？是魔术？还是神比较爱他？当我渐渐长大，我便开始了解他的秘密：我爸爸懂得鱼。他会“读”湖，看出鱼到底躲在哪里；他知道一天里什么时刻，鱼爱吃什么；他知道什么鱼该用什么饵或钩；他知道什么温度该换什么饵；他似乎也明确地知道线该放进水里多深。他尽可能地吸引鱼，让鱼能容易上钩——它们果然上钩了！他以鱼的性向来钓鱼。
    相反的，我钓鱼从来没有策略。我只是把钓钩往湖里抛，希望有什么东西会来咬。鱼很少上我的钩，因为我采取的态度是愿者上钩。我总是享受户外生活多于真正钓鱼。而我的父亲则会爬过树丛，让水漫到腰际，为要到鱼所在之处。我的钓鱼点总是在我自己觉得最舒适的地方。我毫无策略，结果亦显示如此。
    不幸地，很多教会对于得人的态度也是这般装模作样。他们没有花时间去了解他们想要接触的对象，他们也没有任何策略。他们想要以一种最舒适的方式为基督得人。
    传福音有效果的秘诀不只在于分享基督的信息，并且要效法基督的方法。我相信耶稣不只给我们该说的，也教我们该怎么说。他有一套策略。如果我们愿意应用的话，他已示范给我们一套到今天仍然有效的传福音原则。
    在马太福音第10章与路加福音第10章，对耶稣的福音策略有非常发人深省的描述。在耶稣差遣门徒出去传福音之前，对于该向谁传，该略过谁，该说什么，该怎么说，都有清楚的指示。在这一章里，我们没有足够的篇幅去将耶稣所说的每一点，再加以详细注释。但是，我要将耶稣给门徒的指示归纳成5个传福音的钓鱼(得人)守则。马鞍峰教会的传福音策略就是根据这5个守则建立的。
    知道你要钓什么你要钓哪一种鱼决定策略的每一个部分。钓鲈鱼、鲶鱼、鲑鱼，都必须在不同的时间，使用不同的器具、饵。钓鳟鱼的方法与钓马林鱼的方法不同。钓鱼没有那种一钓通吃的事。对付每一种鱼都有它特定的一套策略。得人也是一样的道理——要知道你想得的是什么！
    钓鱼没有“一钓通吃”的事，必须先知道你要钓什么鱼。
    当耶稣差遣门徒出去传福音时，他把对象界定得很明确：专注在他们的同胞。“耶稣差这十二个人去，吩咐他们说：‘外邦人的路，你们不要走；撒玛利亚人的城，你们不要进。宁可往以色列家迷失的羊那里去’”(太10：5-6)。
    耶稣缩小目标的理由可能有很多，但有一件事是确定的：他锁定的对象是门徒们最可能接触到的——即与他们相象的人。耶稣并非有偏见，他只是有策略。就如同我在第九章提到的，耶稣锁定对象是为了有果效，而不是要拒人于千里之外。
    到鱼愿咬饵的地方去。在鱼不咬饵的地方钓鱼只是浪费时间。聪明的钓者了解鱼在一天当中不同的时刻，在不同的地点觅食；它们并非一天到晚都是饥饿状态。
    这就是我上一章里提到的，分辨属灵接受程度的原则。非信徒在人生的某一些时刻对于属灵的事情较有反应。这“接受时刻”往往只有短短的一段时间，这就是为什么耶稣吩咐门徒去愿意听的人当中。当圣灵准备好易于接受的心时，我们要把握机会。
    注意耶稣在马太福音10章14节的指示；“凡不接待你们、不听你们话的人，你离开那家或是那城的时候，就把脚上的尘土跺下去。”这句话很重要，我们不能忽略。耶稣告诉门徒他们不应该继续留在没有反应的人当中。我们本不该摘取未熟的果子，而应该收取那些已经成熟的果子。
    在开始马鞍峰教会之前，我常在许多教会带领培灵会或布道会。通常，在当天下午，当地教会牧师会带我去做福音拜访。往往，牧师会带我到前一个布道者已经去过，而没有成功的人家里去。这实在是浪费时间。
    放着社区里一大群接受度较高、等着第一次听到福音的人不管，却一直不断去搅扰一个已经拒绝基督十几次的人，算是好管家吗？我相信圣灵要指示我们到他已经准备好要回应的人那里去。耶稣要我们不用为那些没有反应的人挂心。跺下脚上的尘土继续往前走吧。
    使徒保罗的策略是走进打开的门，而不用浪费时间去敲关闭的门。同样，我们也无须浪费精力在那些还没准备好要听的人身上。世上有太多的人已经准备好接受基督，而这些人远比没有准备好要为基督作见证的人多得多。
    学像鱼一样思考要抓鱼就必须了解鱼的习性、嗜好、饮食习惯。有些鱼喜欢静止、缓流的溪水，有些却喜欢在急流的河川里游。有些鱼在河床上爬行，有些则喜欢躲在岩石下面。成功的钓者必须能像鱼一样思考。
    耶稣往往知道非信徒在想什么(参阅太9：4；12：25；可2：8；路5：22；9：47；11：17)。他与人交接非常有果效，因为他了解、也能够解决他们的心理障碍。
    歌罗西书4章5节说：“你们跟非基督徒来往要有智慧，要把握机会。”(现代中文译本)我们必须懂得非信徒怎么思考，以赢得他们。
    信徒作得越久，思考方式就越不像非信徒。
    问题是，信徒作得越久，思考方式就越不像非信徒。你的兴趣与价值观都改变了。由于我几乎有生以来就是个基督徒，所以我一向的思考方式就是基督徒的思考方式。更糟的是，我的思考方式是牧师式的，这就与非信徒的思考方式离得更远了。我必须刻意地改变思考方式，去与非基督徒拉上关系。
    如果你看大部分的教会广告，你会明显地发现广告是从信徒的观点写的，而不是从一个未加入教会者的观点写的。教会广告上面写着说：“传讲神永不失误(inerrant)的道！”这样的叙述当然不吸引非信徒。我个人认为圣经永不失误(inerr-ant)是没有争辩的事实，但是未加入教会的人根本不懂这些名词。这些基督徒熟悉的属灵名词，对于非信徒来说，只是一堆没有意义的胡言乱语罢了。如果教会要向未加入教会者登广告，就必须学着以他们的想法去讲他们的话。
    我常常听到牧师抱怨说，今天的非信徒比以前的人更抗拒福音。我一点也不相信这句话。往往，抗拒只是因为差劲的传播方式使信息没有被表达清楚。教会必须停止抱怨人们的心门对福音紧闭，同时开始找出如何对准非信徒的频率去传福音。不管我们的信息能怎样改变生命，如果我们以不同于非信徒的频率去播放我们的信息，仍然是一点用处也没有。
    要怎样才能像非信徒那样去思想？与他们谈话！传福音最大的阻碍就是基督徒花太多时间与其他的基督徒在一起。他们没有任何非基督徒朋友。如果你不花时间与非信徒在一起，你就无法了解他们在想什么。
    如同我在第一章里分享的，我是以12个礼拜向我地区里的非信徒作挨家挨户的谈话调查来开始马鞍峰教会的。在那之前6年，我读过舒罗伯牧师(RobertSchuller)的书《你的教会有潜力》(Your Church Has Real Possibilities)，里面说到在1955年时，他如何挨家挨户去探访，并询问好几百个人：“你为什么不去教会？”以及“你希望在教会里得到什么？”我想，这是一个很好的主意，但是这些问题的语句需要重新整理，以适合多疑的80年代。于是，我在我的笔记本写下5个问题，用来开始马鞍峰教会。
    1．你觉得这个地区最大的需要是什么？这个问题只是让人愿意跟我说话。
    2．你目前固定参加任何教会吗？如果他们的回答是“是”，我就谢谢他们，然后移到下一家。就不用再问以下的问题了。因为，我不想让我的调查被信徒的意见所影响。注意，我不是问：“你是某个教会的会友吗？”许多人虽然已经20年不上教会了，还是宣称自己是某教会的会友。
    3．你想为什么大部分的人不去教会？这样问似乎比“你为什么不参加教会？”不具威胁性与攻击性。今天很多人对这样的问题会回答：“我去不去教会不关你的事！”但是当我问他们，为什么别人不去教会时，他们回答的往往就是他们自己的理由。
    4．如果你要找一个教会参加，哪些是你决定的因素？单单这个问题，就教我许多非信徒的思考方式，比我所有的神学训练教我的都多。我发现大部分的教会所提供的都是非信徒所不感兴趣的节目。
    5．我能为你做什么？你能给一个真诚想要帮助人的牧师什么建议吗？这个问题是教会应该向它的社区问的最基本的问题。研读福音书，你就会发现，多少次耶稣问人：“你要我为你做什么？”他常以人的需要来开始。
    当我作这个调查时，我这样自我介绍：“嗨！我叫雷伟恩。我在做一个社区意见调查。我不是推销任何东西，或请你登记参加任何活动。我只是要问你五个问题。这些问题无所谓对或错，只需要两分钟时间。”
    现在已经有好几千个教会在他们的社区里使用这五个问题。有一个找我咨询的教派，使用这五个问题在一天之内开拓了102个新教会！如果你从未在你的地区作过未加入教会者的调查，我极力推荐你去做。
    四个基本的怨言从马鞍峰地区的调查中，我们发现一般对教会最常有的抱怨有四点。
    “教会很无聊，尤其是讲道。都是一些跟我生活无关的事。”这是我所听到最多的抱怨。令人惊讶的是，教会竟然能够把一本全世界最令人兴奋的书，弄到使人无聊至极。奇怪的是，教会竟然能把面包变成石头！
    无趣的传道人的问题是使得人们认为神是很无聊乏味的。从这个怨言，我决心要好好学习如何以实际又有趣的方式来传达神的话语。合乎圣经的讲道毋须无聊，也不一定非常教条式。未加入教会的人并非要求掺水的信息，他们只是要求实际一点罢了。他们希望礼拜天听到的，在礼拜一能够应用到。
    “教会的人对访客不亲切。如果我去教会，我希望觉得受欢迎而不觉得困窘。”很多未加入教会的人告诉我，他们觉得教会好像是一个党派，当他们不懂那些“圈内”术语、诗歌、仪式时，觉得自己像个傻瓜，任由教会的人来评断他们。当未加入教会者来教会聚会时，他们是处在畏惧害怕的情绪当中。于是，马鞍峰教会决定，我们要尽可能地让访客觉得受欢迎、被需要，而没有被监视的感觉。
    “教会对我的钱比对我的人有兴趣。”由于许多电视布道家，以及许多基督教机构积极露骨的募款方式，使未加入教会者对于金钱募捐非常敏感。海比尔(BillHybels)在他的社区做调查时，发现这一点是人们最大的抱怨。很多人相信牧师“在那儿就是为了钱”，豪华的教会建筑更是在火上加油。为此，我们决定要有所反应。收奉献时，我们就宣布奉献只为我们教会大家庭里的人而设，我们不期望访客奉献。
    “我们担心教会里的幼儿看顾得不好。”马鞍峰教会满是年轻夫妇，所以我们对于这个抱怨一点也不惊讶。教会必须赢得父母的信任。马鞍峰教会采用一套严谨的儿童事工指引，并且将之出版，俾使儿童事工安全又完善。你如果要接触年轻夫妇，一定要有一套完善的儿童事工。
    耶稣教导门徒传福音要有策略。“我差你们去，如同羊进入狼群，所以你们要灵巧像蛇，驯良像鸽子。”(太 10:16)在足球赛中，成功的球队懂得研究防守方式。当一场球赛，攻击的一方列阵时，另一方的防守后卫就必须研究对方如何列阵。他必须能先看出防守会如何反应，当对方攻击时，用什么方法阻挡。如果他做不到，就会马上被撤换。
    在传福音上，“研究防守方式”意即事先了解非信徒心里在想什么；也就是试着以他们的方式思考。
    对于我们的调查，我觉得最有意思的是，所有这些来自未加入教会者的抱怨，都与神学无关。我没有碰到任何一个人说：“我不去教会，因为我不相信神。”但是，我却遇见很多人说：“我相信神，但我不觉得教会有我需要的。”大部分未加入教会者都不是无神论者：他们往往只是消息错误，离弃教会，或是太忙。
    运用我们在调查中所收集的资料，我们寄出一封公开信给社区，对未加入教会者心里的主要问题加以讨论，并且宣布，一个特别设计来改革他们所指出缺失的聚会即将开始。
    我完全凭信心去写这封信。当我们把它寄出去时，我们根本尚未举行主日崇拜。凭信心，我们事先宣布我们决定要开始的教会的形态。
    我在信上的第一句话就界定了我们的对象，将马鞍峰教会定位在“一个为未加入教会者设立的教会”。整封信的语气力求切合未加入教会者的需要，而不是要吸引其他教会的基督徒。事实上，我所接到的回函中，所有愤怒批评的信都是基督徒写来的，责问我为什么没有提到耶稣或圣经，还有些对我的得救与否表示怀疑！他们只是不了解我尝试要做的。
    由于那封信，第一次的崇拜有205人参加，接下来的10个礼拜，有82位将生命主权交给基督。有这样的结果，虽然被一些基督徒误会也是值得的。你必须决定到底要打动谁的心。
    嗨！邻居！
    终于！
    一个专为已经厌倦于教会传统礼拜形态者而设计的教会诞生了！让我们面对事实：今天很多人不再活跃在教会里了。
    为什么？往往……·讲道无趣，跟生活又没什么相关·很多教会似乎对你的荷包比对你本身还有兴趣·教会的人对访客不亲切·你怀疑教会对孩童照顾不够周到你是否认为参加教会应该是一种享受？我们有好消息给您；马鞍峰社区教会是一个新成立的教会，特别为80年代你的需要而设计的。我们是一群友善快乐的人，并且深知基督徒生活方式的喜乐。
    在马鞍峰社区教会，你会·遇见新朋友，并且认识你的邻居·享受具现代感而快活的音乐·听到正面实际的信息，每一周激励你·安心将孩童托付给认真用心的人员照顾为什么不来？就这个礼拜天！
    诚邀您来我们第一次公开庆祝复活节礼拜，在4月6日上午11：00成为我的贵宾。我们目前假拉古那高中剧场聚会。如果你尚未固定参加教会，请给我们一次机会！
    你会发现有所不同！
    雪伟恩牧师敬上1980年3月20日顺着他们的性向来抓鱼，我们必须愿意从鱼自己的角度来抓鱼，这是马鞍峰教会传福音策略的重心。在我父亲钓鱼的例子中，我提到要成功地钓到鱼，往往要忍受一些不舒适，才能钓到鱼。一般而言，钓鱼的人不会到离柏油路超过半里远的水里去，但是认真的钓者会到任何有鱼的地方去。你对于大使命有多认真？你的教会有多认真？你愿意不顾一切的不适，到任何地方为基督得人吗？了解并适应他们的文化。耶稣教导门徒：“无论进哪一城，人若接待你们，给你们摆上什么，你们就吃什么。”(路 10:8)耶稣的含意不只是指食物而言，他乃是命令他们对于当地文化要敏锐。他乃是告诉他们要能调整适应他们想要接触的对象。在不抵触圣经的原则下，他们应该要能适应当地的文化风俗。
    当我在日本作学生宣教士时，我必须学着吃摆在我眼前的食物。任何我那时尝过的东西，我都不喜欢，但是我爱日本人，想要为基督赢得他们，所以我调整适应他们的方式。
    往往我们让文化差异存留在信徒与非信徒之间，成为福音的阻挡。某些基督徒只要谈到“适应他们的文化”就认为是新派神学。这种惧怕心理不是新的，这就是使徒行传15章，使徒们召开耶路撒冷会议的原因，当时的议题是：“应该随从犹太人的习俗文化，才能称作真基督徒吗？”使徒与长者清楚地回答：“不用！”从那一点开始，基督教开始适应每一个新的文化，广传到世界各地。
    福音一直是藉着文化来传达的，唯一的问题是，哪一种？没有一个教会能够保持文化中立，总是表达某种文化，因为人就是文化的产物。
    两千年来，基督教不断地从一个文化适应到另一个文化。如果不是这样的话，我们今天仍然只是犹太教的一支！如果我们坚持自己在信仰上的文化表达是比别人都合乎圣经的，那我们就是忽视了两千年的教会历史了。
    我注意到每次去钓鱼，鱼不会自动跳上我的船，也不会将自己丢上岸给我。它们的文化(水中)与我们的文化(空气中)非常不同。我需要刻意努力才能接触到鱼。似乎必须想出如何在它们的文化中，把饵放到它们的正对面才成。
    教会若只是因为盖了一栋建筑物，挂上招牌，就期望未加入教会者自动上门，这是欺骗自己。人们不会自动跳进你的船，你必须渗透他们的文化。
    要渗透他们的文化，赢得人们来听看看你说什么，你必须在形态上作小小的让步。例如，我们教会采取南加州非正式、休闲的风格来从事事工。由于海滩就在几里外，又常年阳光普照、气候宜人，人们多半不像其他地方那般盛装。所以我们就根据同样的非正式风格来设计我们的崇拜。如果你在马鞍峰教会看到人们穿西装打领带，他们很可能是从外县市来的访客。
    让你的对象决定你接触的方式以鱼的性向来钓鱼，意即让你的目标对象决定你的接触方式。你钓鱼时，不论哪一种鱼，你都用一样的钓饵吗？当然不是。你无论钓哪种鱼，钓钩大小一律相同吗？不！你必须用最适合你想钓的鱼的饵与钩。
    保罗总是容让他的对象决定接触的方式。他在哥林多前书9章19-22节说：我虽是自由的，无人辖管，然而我甘心作了众人的仆人，为要多得人。向犹太人，我就作犹大人，为要得犹太人；向律法以下的人，我虽不在律法以下，还是作律法以下的人，为要得律法以下的人。向没有律法的人，我就作没有律法的人，为要得没有律法的人。其实我在神面前，不是没有律法；在基督面前，正在律法之下。向软弱的人，我就作软弱的人，为要得软弱的人。向什么样的人，我就作什么样的人。无论如何总要救些人。
    一些人可能会批评保罗是条变色龙——跟不同的群体，他的行为举止就不一样，在牧养工作上，他是一个伪善者。绝不是如此，保罗非常具策略性，他的出发点是他热切想要人得救的心志。我喜欢“今日圣经”在哥林多前书9章22-23节说的：“是的，无论什么人，我都试着找出与他的共同点来，好使他乐意让我传讲基督给他并让基督拯救他。我这样作是为要把福音传给他，也为我自己因看见他们来就近基督，而受赐福。”(直译)有一次，我读遍福音书，为要找出耶稣用来接触人、向人传福音的标准方式。我发现他并没有一个标准方式！他传讲福音并没有一套基本公式，他只是从那个人的立足点开始。当他与一个女人在井旁时，他谈到活水；当他与渔夫在一起时，他谈到打鱼；当他与农夫在一起时，他谈到撒种。
    从未加人教会者的需要。开始当耶稣接触一个人时，他从那个人的伤害、需要、以及兴趣开始。当他差遣门徒出去传道时，也是这样指示：“医治病人，叫死人复活，叫长大麻疯的洁净，把鬼赶出去。你们白白地得来，也要白白地舍去。”(太 10:8)请注意，在这里，耶稣完全强调需要与伤害。当一个人在痛苦当中，不管是肉体的也好，是精神上的也好，对希腊与希伯来文的原文意义一点也没有兴趣；只想着要赶快痊愈。耶稣总是照顾人们的需要与伤害。当一个患麻疯病的人来找耶稣时，耶稣并没有发表冗长的演讲，教训他关于利未记里洁净的规矩，他只是医治他的病。当他接触生病的人、鬼附的人时，他都立时处理他们当下的痛处。他没有说：“对不起，这不在我的讲道时刻表里。今天，我们要继续讲民数记。”
    如果你的教会对于接触未加人教会者，态度真的严肃认真的话，你必须愿意忍受有着一大堆问题的人。钓鱼常常弄得又脏又臭。许多教会要已经去鳞去肠洗干净并煮熟的鱼。而这也是为什么他们一直钓不到鱼的原因。
    了解并回应未加人教会者的问题与烦恼。马鞍峰教会把未加入教会者的问题与烦恼看得很认真，即使他们的问题是出于无知。非信徒对于教会向他们要求财务的奉献、教会使用罪恶感与恐惧心理来说服人、教会期待他们参加教会里的每一场聚会、教会要新来的人起立介绍等等，都觉得烦恼。
    我们的策略是对于这些烦恼与问题，尽快解决。比如说，我们的调查显示，对于南加州许多未加入教会者而言，教派的名称成为很大的阻碍。于是，我们决定把教会名称定为“马鞍峰教会”。
    我并不以我自己美南浸信会的背景为耻，在我们的会籍班里，也清楚解释马鞍峰教会的教义与财务都隶属美南浸信会联会。当我们问南加州的未加入教会者：“你觉得美南浸信会如何？”我很惊讶地发现有这么广泛的误解。很多非信徒，特别是天主教会背景的人，告诉我他们甚至绝不会考虑偶尔参加美南侵信会的崇拜。
    对此，我有两个选择：在我有办法把他们请来参加我们的教会之前，先花几年的时间对社区进行教育，让他们了解SBC(美南浸信会)的意义为何。或者，在他们接受基督之后，再来澄清这个误解。我选择第二个方案。
    对于这个选择，我受到批评吗？你觉得呢？一些人出于善意，以各种神学异端以及缺乏正直等等来指责我，但是反正他们不是我传福音的对象。我并不是要吸引基督徒或其他的浸信会会友。一旦，他们了解我们想要吸引的对象，他们当中很多人成为我的朋友。选择一个中性的名字，是一个传福音的策略，而不是一个神学上的妥协。
    1988年的盖洛普测验，显示有33％的更正教信徒在他们的一生中改变参与的教派。我相信这个数字在今天是更大了。在这种产品多样化、多选择性的时代，人对于“品牌”的忠诚度已经很小了，价值才是第一个考量。很少人以教派名称来选择教会。他们选择最能牧养照顾他们的教会。
    应需要而改变方法。如果你曾钓鱼一整天，你知道有时候你必须换换鱼饵。早上鱼愿意咬的饵，到了下午竟然被视若无睹。今天许多教会的问题是他们在90年代竟仍然使用50年代的饵——问题是鱼根本已经不吃那个饵了。我们将来成功的最大敌人，就是我们过去的成功。
    使用多个鱼钩。我长大的地方称这种使用多个鱼钩钓鱼的方法为“快线钓法(trotline fishing)”。它是在一枝钓竿上，把好几个鱼钩接在同一条线上。它的道理是，钩子越多，来咬的鱼就越多。
    由于科技的进步，人们的选择性越来越多。以前只有3家电视台，现在我的电视机可以收到50几台，再加上现在的光纤科技，很快会有3倍数目的频道。以前可口可乐只有一种，现在有樱桃可乐、不含糖可乐、无咖啡因可乐等等。
    去年，我看到一个电视节目报导关于消费者的选择。资料估计，每周有大约200种杂货的新产品推进市场，每一年有将近300份新杂志发行。光是“里维(Levi)”公司就有7万种不同尺寸、形状、材料的产品。我们活在一个多重选择的世界。
    这样的改变产生出的一代，期待在每一方面都有选择。不幸的，当谈到敬拜聚会时，大部分的教会只提供两种选择：要或不要！——如果你不能参加11点的聚会，你就错失良机了。
    提倡多场聚会或多种形态的敬拜并非在助长消费主义。这是关于策略与不自私，是为了要尽可能传福音给最多的人。目标是要使未加入教会者容易听到福音。
    增长的教会提供多种节目、多场聚会、甚至多处地点。他们了解要接触各式各样的人，需要各种不同的方法。费杰利(JerryFalwell)称之为“地毯式搜索传福音法”：每一个可能的时间里，使用每一种可用的方法，接触到每一个能接触到的人。
    为什么我们一般只用一个钩子钓鱼？为什么大部分的教会只有很少的，或根本没有向外传福音的活动？我相信是因为我们问错了问题。我们第一个问题往往是：“这要多少钱？”正确的问题是：“接触的对象是谁？”一个灵魂值多少？若能接触到还未相信基督的人，难道不值得花500块美金在报上登个广告吗？接触社区需要付代价，如果你的教会对于发展一套适用的传福音策略，采取认真严肃的态度是要花钱的。让我就如何以财力来落实策略提供你一些意见，来结束这一章。
    第一，花在传福音上面的钱不是一种开支，而是一种投资。你接触到的人，会回馈更多。在我们开始马鞍峰教会第一次聚会之前，为了那个聚会，我们已经负债6000元美金。我们的钱哪里来的呢？用我们的个人信用卡！我们相信我们为基督而接触的人，他们的奉献最终总会使我们偿清债务。
    在我们的预演聚会那天，发生一个奇迹——有一个从来没来过我们家庭查经聚会的人，放了一张1000美金的支票在那天聚会的奉献袋中。聚会完之后，负责计算钱数的姊妹给我看那张支票。我说：“我们将能成功！”毫无疑问地，4个月之内，我们便还清所欠的每一笔债务。这里我旨在说明，我们为了要为基督得人，多么愿意付代价。
    当教会财务紧细时，往往第一个被裁减的就是宣教与广告预算。这应该是最后一项被裁减的。这是教会新血的资源，是教会动力的来源。
    第二件对于教会财务需要了解的是，异象才能使信徒愿意奉献，而不是需要。如果需要能激励人奉献的话，每个教会早就都很有钱了。不是那些最需要的机构能吸引大量的奉献，而是那些有远大异象的机构。最懂得运用奉献金钱的教会，往往是最能吸引奉献的教会。难怪耶稣说：“我告诉你们：凡有的，还要加给他；没有的，连他所有的，也要夺过来。”(路 19:26)如果你的教会一直都财务不济，你要检验你的异象是否清楚？异象传达是否有果效？金钱会自然流向神所赐下、圣灵所启示的异象。教会有经费问题，其实往往是有异象问题。
    第三，如果你的宣教事工花费的都是些零头小钱，你得到的也都是些零头小钱。马太福音17章，耶稣吩咐彼得，从鱼的嘴里取钱来付罗马帝国的税金。27节耶稣对彼得说：“你且往海边去钓鱼，把先钓上来的鱼拿起来，开了它的口，必得一块钱……”我相信这中间有一个很重要的信息：钱一直在鱼的口中，如果专心钓鱼(传福音)，神就为你付帐单。
    最后，记得最伟大的宣教策略家戴德生曾说过的名言：“以神的方法来成就神的工作，就永远不缺乏神的供应。”
    钓鱼是一件严肃的事我一直很喜欢耶稣把传福音比作“钓鱼”，但是对于这个比喻我有一点犹豫：钓鱼对于大部分的人来说，只是茶余饭后的消遣活动。没有人把钓鱼看成是一种责任。然而，得人却是一件严肃的事。对于基督徒来说绝不是一项嗜好，而是我们的生活方式。


第四部　招聚群众

〖 12、耶稣如何吸引群众 〗

无论他到哪里，都有成群的人跟随他。（马太福音4：25）(英文版今日圣经直译)众人都喜欢听他。（马可福音12：37）
耶稣传道时令人印象最深刻的特点就是他吸引群众，庞大的群众，许许多多的群众。圣经称作“大众”。耶稣吸引的群众大到有一次差点把他压扁(路 8:45)。慕道的人喜爱听他，即使路途遥远也都蜂拥而至。当耶稣喂饱5000人时，那个数目是只有男丁的数目(太 14:21)。如果加上在那里的女人与小孩，则数目很可能超过l.5万人参加那个聚会！耶稣的传道有着如磁铁般的吸引力。一个有基督样式的事工仍然能吸引群众。并不需要耍花招或在所确信的事上妥协，也不需要将信息稀释。我甚至发现也不需要教堂建筑，就能够招聚群众！但是，你却必须以耶稣的方式传道牧养。
    耶稣的事工为什么能吸引广大的群众？耶稣对群众作三件事：他爱他们(太 9:36)，他满足他们的需要(太15：30；路6：17-18；约6：2)，他以有趣又实际的方式教导他们(太13：34；可10：l；12：37)。这三个因素今天仍然能够吸引群众。
    耶稣以爱来吸引群众。耶稣爱失丧的人，也喜爱与他们相处。福音书清楚地告诉我们，耶稣喜爱与寻求真道的人相处，远胜于与宗教领袖们相处。他去参加他们的筵席，并且被称为“罪人的朋友”(路 7:34)。有多少人会这样称呼你？人们能够感觉到主耶稣喜爱与他们在一起。甚至小孩子也想要环绕在他身边，小孩子可是会毫无保留地大声嚷出他实在是个怎么样的人！小孩子天性就会喜爱亲近慈爱、能接纳他的人。
    像耶稣这样爱非信徒。以耶稣的方式来爱非信徒，一直是教会成长中最被忽略的事。若没有主对失丧者的爱，我们就不会愿意为要接触他们而有所牺牲。
    爱人的命令是新约里重复最多次的命令，至少出现55次。如果我们不爱人，就算不得什么了。“没有爱心的，就不认识神，因为神就是爱”(约壹 4:8)。每次问我施洗的新信徒，是什么吸引他加入我们的教会大家庭，从来没有人回答说：“因为你们所信的更正教的神学”或“因为你们的建筑很漂亮”或“你们的行事历与活动”；最常见的答案是：“我感受到无法形容的爱包围我，吸引我进来。”请注意这句话的重点，我们会友的爱专注在新来的人身上，而不只是在彼此之间。我知道很多教会，他们的会友非常彼此相爱，有很好的团契；但是教会仍然一直在衰退中，因为所有爱的重心都放在对内的关系。在这些教会里，彼此的契合很紧密，新来的人很难打进去。他们不能吸引非信徒，因为他们不爱非信徒。
    当然，每一个教会的会众都认为他们的教会是很有爱心的，因为认为教会没有爱心的人不在那里！问一位典型的会友，他们会说：“我们的教会很亲切，很有爱心。”通常他们的意思是：“我们彼此相爱。我们对于已经在这里的人，很亲切，很有爱心。”他们爱他们觉得容易相处的人，但是那种温馨的团契，非信徒或访客不会自动解读成爱心。
    教会增长最受忽略的重点是：我们必须以耶稣的方式来爱非信徒。
    有一些教会把他们没有群众这件事，当做他们是合乎圣经、正统或圣灵充满的证明。他们以“小”来证明他们是纯正、不妥协的教会。而这正有可能意味着他们不够爱失丧的人到愿意去接触他们的地步。教会没有群众，真正的理由是因为他们不要！他们不喜欢牵扯非信徒，觉得吸引大量群众会搅乱他们目前安舒的日子。这种自私心态阻碍许多教会增长。
    几年前，葛狄恩(Dean Kelly)出版一份研究，指出教会增长主要是因为在教义上保守，确信所信的，并且不以为耻。我相信葛狄恩只对了一半。许多相信圣经的教会正在渐渐死亡。增长的教会是那些不仅信仰保守，并且对外面的人有爱心的教会。安文(WinArn)作过一个彻底的研究印证这个事实：伟大的教会是建立在对神、对彼此以及对非信徒的爱。
    爱就如一块强烈的磁铁吸引人来。缺乏爱就把人驱走。
    马鞍峰教会增长的基本原因是我们爱新来的人，我们爱访客，我们爱失丧的人。15年来，我观察我们的会友以实际的方式来表达爱：每个周末在我们的临时聚会处，排放椅子，收拾主日学器材；愿意到79个不同的地点聚会，好让教会有成长的空间；乐意将车停在较远的地方，好让访客能有停车位；自愿在拥挤的聚会当中站立，让位给访客；甚至冷天在帐篷聚会时，将自己的外套让给访客穿。
    “大教会总是比较冷漠不亲切，小教会就比较温馨亲切”，这个说法实在是个迷思。教会大小与爱心亲切无关。一些教会一直很小的原因是他们缺乏爱心。爱能如磁铁般吸引人，缺乏爱只会把人驱走。
    制造接纳的气氛。植物需要适当的气候才能成长，教会也是一样。最适合教会增长的气候就是爱与接纳的气氛。增长的教会有爱，爱能使教会增长。看似明显，却常被忽略：教会要增长就必须在人们来的时候，对他们亲切。
    开始马鞍峰教会之前，在我对未加入教会者做调查时，第二件人们最常抱怨的事是“教会对访客不亲切、不友善，我们觉得我们不适合那里。”原来早在牧师讲道之前，访客已经决定下次要不要来了。他们总会问自己：“在这里我受欢迎吗？”
    马鞍峰教会非常努力在回应这种怨言。我们想出一个策略来让访客感受到爱与接纳的气氛。我们每周作效果检查，请第一次来的访客诚实，但不记名地坦白告诉我们，他们对我们的第一印象如何。
    早在牧师开始讲道前，访客已经决定他们是否会再回来。
    每当我们寄出“谢谢您作我们的客人”的信给第一次来的访客时，我们会附上一个回邮明信片，上面印着“我的第一印象”。卡片上写道：“我们教会想要能更周到地服事您，所以能否请您告诉我们您的意见？”上面列了三个问题。“你第一件注意到的事情是什么？”“你最喜欢什么？”“你最不喜欢什么？”我们已经接到成千上万张卡片了，其中将近90％的人如此回答第一题：“我注意到人们很亲切，很友善。”这样的回复不是偶然的。这样的结果是由于我们刻意订下策略，以一种人们能感受到的方式来表达我们对访客的爱。要对一位访客产生影响力，就必须以一种实际的方法来表达爱。有时，一个教会可能对未加入教会者充满真诚的爱，然而这真诚的爱却没有以非信徒所能明白的方式来表达。我们必须刻意对访客以及那些不认识基督的人表达我们的爱。爱不只是一种感觉，乃是一种行为。意思是对于人的需要有敏锐的心，并把这种需要放在自己的需要之前。下一章我会举出几个马鞍峰教会做过的例子。
    牧师必须慈爱。一个教会的牧师会影响整个会众的风格与气氛。如果你身为牧师，想要知道你的教会温暖不温暖，只要把温度计放进自己的口中测一下就知道了。我访问过一些教会，他们的牧师缺乏爱是教会不增长的主要原因。有些牧师态度冷淡，予人疏离感，那么访客不会再回来的。另外，在一些较大的教会，我对于一些牧师的印象是，他们喜欢听众，但是不喜欢人。
    我常常听到牧师兴致勃勃地说：“我喜欢讲道！”这我一点也不苟同。这样说，意思可能只是他们享受成为众人注意的焦点，或只是因为在很多人面前会激起副肾上腺素分泌的快感罢了。我想要请问那些牧师的问题是：你爱你讲道的对象吗？这件事重要多了。圣经上说：“我若能说万人的方言，并天使的话语，却没有爱，我就成了呜的锣，响的钹一般。”(林前13：l)在神的眼中，伟大的讲道若没有爱就只是噪音。
    每一次在马鞍峰教会向群众讲道，我都再次提醒自己。从未曾有一次我在讲道或教导时不思想这段话：父，我爱你，你也爱我。我爱这些人，你也爱这些人。求你通过我来爱这些人。
    在那里的，并不是一群令人畏惧的群众，乃是一个需要被爱的家庭。
    爱里没有惧怕；完全的爱能驱逐所有畏惧。
    艾罗杰(Roger Ailes)是雷根总统与布希总统的传播顾问，他相信公众演讲最有影响力的因素在于“可爱、有人望”，如果人们喜欢你，他们就会听你的。如果他们不喜欢你，他们就忽视你或把你的信息打折扣。要如何成为可爱的？非常简单：爱人。当人们知道你爱他们，他们就会听你的。
    让我建议几个牧师向群众表达爱的具体方法。
    记住人名。记得人家的名字表示你对他有兴趣。对于第二次来的访客，没有什么比你能叫出他们的名字更甜美的了。由于我并没有特别好的记忆力，所以我就必须努力勤记人名。在马鞍峰教会早期，我替人们拍照，作成照片卡来帮助我记人名。一直到我们教会有3000人聚会时，我都还知道每一个人的名字。超过这个数目之后，我的头脑就爆了！我要求会籍班的新会友，在三个不同的场合告诉我他们的名字，来帮助我记住名字。当你努力记名字时，美好关系的回报是很大的。
    在会前与会后亲自与人问候打招呼。要令人觉得可亲，不要躲在你的书室。我们教会有3年的时间，是在一个有围墙的高中聚会，每个人都得从同一个出口出去。每个礼拜我都亲自与每一个打招呼。他们绝对得经过我才能出去！
    使群众觉得温暖最好的方法是，在聚会前尽可能与最多的人见面。出去到群众之间与人谈话。这表示你对他们很有兴趣。
    许多牧师喜欢在聚会前，人们开始到达教会时，召集他们的同工或主要领导者在一个房间里祷告。我相信你应该在其他时间为聚会祷告。在你有机会与人们相处时，要尽量把握机会。
    我有一个平信徒组成的祷告团队在我们的四场聚会当中为我祷告；另外我每周都特别有一段时间为我们的聚会祷告。我们的同工也一起祷告。但是我们聚会前没有一个“神圣的聚集”。我们一周只有一次，能接触这许多人，所以他们来时，我们的每一位同工和每个主要的平信徒领袖都要与众人交接。
    这个世界有许多孤单的人，他们渴求出于爱的接触所带来的肯定。
    与人接触。研究耶稣事工，你会发现，一个眼神、一句话、一个触摸能带给人强烈的影响，在马鞍峰教会，我们频频拥抱、握手、拍背。这个世界有许多孤单的人，他们渴求出于爱的接触所带来的肯定。许多独自生活的人告诉我，他们惟一能得到人与人之间出于爱的身体上接触是在教会。当我在礼拜天上午拥抱某个人时，我常会想，这个拥抱能使那个人快乐多久。
    最近，我收到一张附在登记卡上的短签，上面写道：“雷牧师，当你用膀臂环绕我，安慰我时，我觉得好像耶稣充满温柔慈爱的拥抱。我现在知道我能够度过这一段可怕的日子，我知道是他差你来帮助我。教会有关怀与爱真是美好。谢谢你。”当我拥抱她时，我一点也不知道她隔天就要接受乳癌手术。
    同一个礼拜，另一张短签写道：“我向神求一个他与我同在的印证。聚会之前，葛牧师，是我从不认识的，走到我的座位旁，一句话也没说，就把手放在我的肩上。我现在知道主没有忘记我。”原来，那个人的妻子在那个礼拜离开了他。
    周末的聚会，如果是轮到传道组其他人讲道，我往往把所有的时间用在几百人身上，或是一个眼神，或是一句话、一个触摸，都能为人带来很大的改变。每个微笑的背后，都有一个隐藏的伤痕，仅有爱的表达才足以医治。
    以一种温暖亲切的笔调写信给访客。我写了一系列的信分别寄给第一次、第二次、第三次来的访客，让他们知道我们很高兴看到他。我的署名是“伟恩”而不是用“雷博士”或“雷牧师”。我要访客们能以我的名字与我建立关系。
    寄给访客的信，要以一般说话的笔调写，而不要用精粹正式的语句。我接过一封寄给访客的信，上面这样写：“您上周莅临本教会，令我们无限光荣。在此，我们竭诚欢迎您下个主日再度光临。”有人说话像这样吗？一般都是说“有你在我们当中真好，希望你再来。”不要把信写得像公文。
    牧师要作的重要决定之一就是，到底要给人好印象，还是要影响人。
    牧师要作的最重要决定之一就是，到底要给人好印象，还是要影响人。你能在远处就可以给人好的印象，但却必须亲近来到人的面前，才能爱他、影响他。
    如果教会要吸引群众，牧师和会友都必须以满有爱心的方式去对待外面的人。必须以这样的态度：“如果你来我们这里，我们定会爱你，不管你是谁，不管你长得如何，不管你做什么。在这里你一定能被爱。”
    接纳而不认可。为了要无条件地爱非信徒，我们必须了解接纳与认可的差异。作为基督徒，我们都被呼召去接纳、去爱非信徒，但却不认可他们属罪的生活方式。耶稣在井旁与撒玛利亚妇人说话时，便是表现出他的接纳，但却不认可她放荡的生活方式。他与撒该吃饭，却不认可撒该的欺诈。他公开维护正在行淫的女人的尊严，但却一点也没有忽视、小看她的罪。
    除非他们已经成为信徒，否则我们不能期待非信徒的行为如同信徒一般。
    任何一个懂得钓鱼的人都知道，有时候为了要拉上一条鱼，必须稍微松一下线，否则鱼可能会咬断线，甚至弄断鱼竿，换句话说，偶尔必须暂时任凭鱼照它的方式游动。得人也是一样：有时候必须对非信徒稍微放松，才能把他们拉上来。不要在他们的过错上当头棒喝，很多罪必须在信主以后对付。
    除非他们已经成为信徒，否则我们不能期望非信徒的行为如同信徒一般。罗马书教导我们，非信徒行为举止是不可能像信徒的，因为他们里面没有圣灵的大能。
    耶稣吸引来的群众里面有信的，也有未信的；有些是委身的跟随者，有些是诚恳的寻求者，有些是不诚恳的怀疑者。这都不困扰耶稣，他都同样爱他们。
    在马鞍峰教会，我们知道在我们的群众里面，有许多人的生活方式是有问题的，有罪的习性，甚至是恶名昭彰。这些都不会困扰我们。我们能辨别群众(没有委身的参加者)与会众(委身者)的不同。会众，而不是群众，才是教会。群众的聚会，只是教会里的人能够带非信徒的朋友来，向他们作见证的地方。
    我们对于教会会员与出席者的行为表现有不同的标准。我们教会的会友，在会员誓约上，对于他们的生活形态都有很清楚的指引并期待。若有人参与不道德的行为，会受教会的惩戒。在群众中的非信徒则不在教会惩戒的范围里，因为他们不是教会大家庭的一员。保罗在哥林多前书5章9-12节清楚地加以分别：我先前写信给你们说，不可与淫乱的人相交。此话不是指这世上一概行淫乱的、或贪婪的、勒索的、或拜偶像的，若是这样，你们除非离开世界方可。但如今我写信给你们说，有称为弟兄是行淫乱的、或贪婪的、或拜偶像的，或辱骂的，或醉酒的，或勒索的，这样的人不可与他相交，就是与他吃饭都不可。因为审判教外的人与我何干？教内的人岂不是你们审判的吗?我们并没有期待非信徒为了要参加我们的聚会，而脱去罪性，改变他们的生活形态。相反的，我们鼓励他们“就照目前的本相”来。教会是罪人的医院。我们宁可一个南加州的未信者，穿着短裤，套件印有Budweiser啤酒商标的T恤来教会，而不愿他留在家里，或是去海滩。如果我们能让他们听到福音，以及生命被改变的见证，我相信他们打开心门接受基督是迟早的事。
    耶稣没有说：“改变你的行为，我就拯救你。”他在你改变之前就爱你。他也期待你这样对待人。我无法数算在马鞍峰教会有多少对男女，是在他们同居时开始来教会，在信主之后要求要结婚的。前不久，我为一对新近信主的男女证婚，他们已经同居了17年。在他们接受主之后，立刻说：“我想我们必须结婚。”我说：“那当然！”成圣是在得救之后。
    若是对非信徒缺乏爱，任何方法、活动、技巧都无法弥补缺失。
    若是对非信徒缺乏爱，任何方法、活动、技巧都无法弥补缺失。我们对神的爱，以及我们对失丧者的爱是马鞍峰教会不断增长的原动力。也是这份爱，激励我长年每周末重复4次，筋疲力竭地讲道。相信我，当你的信息一旦向数千人讲过一次，再来的三次重复对我个人实在没有意思。这样做，只因为人们需要耶稣。爱是原动力；有爱就没有其他的选择。
    每当我的心对于不认识基督的人逐渐冷淡时，我就提醒自己注意十字架。神就是这样爱失丧的人。是爱，而不是钉子，把耶稣留在十字架上。他张开双臂向我们说：“我爱失丧的人这么多！”当基督徒能爱人爱到这么多，他们的教会一定能吸引大量的群众。
    耶稣以满足人们的需要来吸引群众。人们拥挤耶稣，因为耶稣满足他们的需要——身体上、情绪上、属灵上、关系上以及经济上的需要。他没有论断哪些需要是比较恰当的，他当然也没有让人们对于他们的需要有罪恶感。他以尊重的态度来对待每个人。
    耶稣常常以满足需要在一个人的生命当中作福音抢滩。
    耶稣常常以满足需要在一个人的生命当中作福音抢滩。我先前提到，耶稣常常问人们：“你要我为你做什么？”神用各种人类的需要来得到人们的注意力。我们是谁，竟然论断一个人对基督发生兴趣动机纯不纯正？人们为什么来就近耶稣并不重要，重要的是，他们来。一旦他们进到他的面前，他便能动工在他们的动机、价值观、优先顺序上面。
    我怀疑在我们当中，有多少人在求告基督拯救时，动机完全纯正不自私。我们总是在感觉他可以满足我们的需要时来就近他。我们不应该期待非信徒有属基督的动机与价值观。
    我深信，如果能找到开启一个人心门的钥匙，每个人都能被基督所赢得。每支钥匙都是非常特别，有时候不容易找到。有时候要花时间验证。但是，最可能的地方是从那个人的需要开始。如我先前所指出的，这是耶稣所用的方法。
    取得人们的注意。在你开始与人分享福音之前，你必须先得到他的注意。每次在南加州的高速公路上开车，我常常发现自己在祷告：“主啊！我要怎样才能使这些人慢下来到足以听完神的福音？我用什么办法得到他们的注意？”本世纪之初，教会要得到人们的注意，还没有像现在这样困难。教堂往往是镇上最大的建筑物，牧师往往是当地最有学问与地位的人，教会的行事历就是社区里的行事历。
    如果能找到开启一个人心门的钥匙，每个人都能被基督所赢得。
    现在这一切都改观了。一个教会可能坐落在高速公路旁，每天有10万部汽车呼啸而过，仍然无人注意。牧师往往被电视形容成一个骗子、懦夫、或是疯狂变态的人。教会的节目也必须与任何浸淫在娱乐圈的文化相竞争。教会唯一能抓住未加入教会者注意的，就是提供他们别的地方没有的东西。
    马鞍峰教会对于奉基督的名去满足需要，看得很认真。这也就是我们“牧养事工”的主要内容：奉耶稣的名满足需要。马鞍峰教会异象的第一行写着：“我们的梦想是成为一个使受伤的、抑郁的、受挫的以及迷惑的人找到爱、接纳、帮助、赦免、指引以及鼓励的地方。”
    马鞍峰教会的宪章这样写：“教会的存在是为马鞍峰居民的利益，为他们提供属灵、身体、情绪、知识以及社交上的需要。”我们的目标是要作全人牧养。我们没有把我们的事工限制在所谓的“属灵”需要上面。我们相信神关心一个人生命的每一部分。人是无法被切割成几个部分的，每个部分的需要都彼此关联。
    雅各对于那些认为以一篇讲道、或是一段经文就可以打发人们需要的基督徒有很严厉的指责：“若是弟兄或是姊妹赤身露体，又缺了日用的饮食，你们中间有人对他们说：‘平平安安地去吧！愿你们穿得暖吃得饱’，却不给他们身体所需用的，这有什么益处呢？”(雅2：15-16)不管需要是什么，满足人的需要，就是做“神话语的行动者”。
    一个教会的增长，不会大过于它能满足人需要的限度。
    越过许多增长的教会的表象，深入去细究其原因，会发现他们都有一个共同点：他们能满足人的需要。教会的增长，不会大过于它所能满足人需要的限度。你的教会若真诚地满足人的需要，那么人数是你最后该操心的问题——你还需要锁上门阻止人进来呢！
    你社区里未加入教会者的需要是什么？我无法为你回答这个问题。你必须自己对社区作调查，来找出它特别的需要。我知道有一个教会通过调查发现，他们社区最大的需要是训练学龄前幼儿大小便。与其将此一需要当作“不属灵”而弃之不顾，不如这个教会利用这一个需要，成为传福音的机会。这个教会开办一个“养育幼儿”的训练会，教导许多事情，其中包括解决上述问题的技巧。后来，他们的牧师便开玩笑说他们教会的基础是箴言22章6节：“教养孩童，使他走当行的道，就是到老他也不偏离。”这个想法很有趣，但结果是很严肃的；几十对夫妇就藉着这个教会的接触方式而认识基督。当你用满足需要来开启传福音的门时，可能性是无限的。马鞍峰教会有超过70个不同目的的事工，每一个都是为一项需要而设立。我们有一个扶持小组叫做“落空的膀臂”是专为帮助流产或死产的夫妇；“和平使者”是专门向外接触犯法被囚的人；“分手的希望”是为夫妻有一方已经出走，而另一方还想挽回婚姻的人；“生命线”是为问题青少年而设；“欢庆康复”的事工，帮助500多位挣扎于酒精、药物等毒瘾的人。还有其他许许多多的事工。
    生命被改变，是教会最好、最伟大的广告。
    有没有那些普遍存在于未加入教会者当中的需要？我相信是有的。不管到哪里，我都发现人们都有情绪上以及建立关系上的需要。这需要包括爱、被接纳、赦免、有意义、自我表达以及人生的目的。人们也在寻找脱离惧怕、罪感、忧虑、悔恨、灰心以及孤独的途径。如果你的教会满足这种需要，你就不用费心为教会作广告。生命被改变，是最好、最伟大的广告。
    不管在哪里，需要被满足，生命被改变的事情，都会立刻流传到社区里去。就在今天，我听到一个上礼拜来参加马鞍峰教会聚会的人说，他来是因为“有一个发型师告诉他的顾客，他的顾客又告诉我的老板，我的老板又告诉我，当你真正需要帮助时，马鞍峰教会是你该去的地方。”
    每一次教会满足一个需要，一个教会的好口碑就开始流传到整个社区。这些好口碑广传时，教会就开始吸引那些单靠好节目无法吸引来的人了。
    耶稣以实际又有趣的教导吸引群众。圣经告诉我们教导群众是耶稣的习惯(可10：l)。圣经也告诉我们群众对他的教导的反应。于是，我们知道：“众人都希奇他的教训”(太 7:28)“众人听见这话，就希奇他的教训”(太 22:33)“因为众人都希奇他的教训”(可 11:18)“众人都喜欢听他”(可 12:37)众人从来没有听过任何人像耶稣这样向他们说话。他们被他的话慑服了(可 11:18)。没有一个演说家比得上耶稣基督。
    要像耶稣这样抓住非信徒的注意，我们必须学习他传达的方式。耶稣是我们讲道唯一该仿效的对象。很不幸的，一些讲道学的书，却注意亚理斯多德的方法，以及希腊的修辞学，多过于注意耶稣的方式。
    约翰福音12章49节，耶稣宣告：“惟有差我来的父已经给我命令，叫我说什么，讲什么。”请注意，无论内容或传达的方式，耶稣都是直接由父所指示的。
    耶稣传达的方式实在有太多值得我们学习的地方。在这里我只简略地提出耶稣教导群众的三个特色。
    耶稣从人们的需要、伤害以及兴趣开始耶稣经常以回答一个问题或是回应一个质问，来开始教导。他往往搔到痒处，他的教导立即而直接，非常恰当，并且正中目标。
    当耶稣在拿撒勒开始传道时，他念以赛亚书来宣布他事工的进程要点：“主的灵在我身上，因为他用膏膏我，叫我传福音给贫穷的人；差遣我报告被掳的得释放，瞎眼的得看见，叫那受压制的得自由，报告神悦纳人的禧年。”(路4：18-19)请注意，在此他完全强调满足需要与医治伤害。耶稣有好消息要分享，人人都想听。他的信息带给听的人实际的利益，他的真理会“使人得自由”，并带来生命里各样的祝福。
    我们不需要刻意将圣经与生活连结，因为它们本来就连结。但是，我们却要学耶稣所做的，应用信息来引导人看到圣经与人们生活的关联性。
    我们不需要刻意将圣经与生活连结，因为它们本来就连结！但是我们却要让人看到圣经与生活的关联性。
    当我们分享福音时，必须学会同时让人知道福音是“好的”“消息”。若不是好消息，就不是福音。福音是关乎神为我们所成就的，以及我们能在基督里成就的；它也告诉人：人与基督的关系是满足人最深层需求的答案。好消息提供失丧的人急切寻找的东西：赦免、自由、保障、目标、爱、接纳以及力量。福音帮助我们安顿过去，保证将来，并给予我们今日生活的意义。福音是这个世上最好的消息。
    人们总是对好消息趋之若骛。这个世界已经有够多的坏消息了，人们来到教会最不需要听的就是更多的坏消息。他们在寻找任何能带给他们希望、扶持与鼓励的人。耶稣了解，并对他们充满热爱。他知道他们的困扰与无助，正像羊群没有牧人(太 9:36)。
    以人们的需要开始你的讲道或教导，会立刻吸引听众的注意。每一位好的演说家都懂，也都使用这个原则。一个好的老师，懂得以学生的兴趣来开始，再慢慢进到所要研究的课程。一个了解你的好推销员总是从你的需要开始，而非从产品开始。一个聪明的经理知道从下属的怨言开始，而不是从他自己的计划事项开始。你必须从人们的立足点开始，再慢慢移到你要他们立足之处。
    好消息提供给失丧者他们迫切寻求的东西。
    有关人脑的教科书说，在人的脑干基部，有一个滤网称作“网状启动系统”。神真是有恩慈，由于这个滤网，你就不必有意识地对一天里几百万个刺激作出回应。如果你必须有意识地去回应所接收到的一切刺激，一定会发疯。但是由于网状启动系统不断地将刺激筛选、分类，只将少数几样刺激送到意识层面，如此你才不会负荷过重，兴奋过度。
    那么，到底哪些事物会引起你的注意呢？有三件事一定会通过网状启动系统：你珍惜的东西；特别的东西；威胁你的东西。这个事实，对于讲道与教导，意味深长。如果要抓住一群兴致缺乏的人的注意，就必须从这三点引进信息里。
    虽然以独特的或威胁性的方式分享福音，也能吸引未加入教会者的注意，但是，我相信帮助人看出福音的价值，与基督的教法比较相近。耶稣的教导方式使人能明白他信息的价值与利益。他并没有威胁未加入教会者进入神的国。事实上，他惟一威胁的是那些宗教徒！他安慰忧伤的人，却叫安适的人为己忧伤。
    传道人受呼召为要传达真理，所以我们常常错以为非信徒渴想要听真理；而今日的非信徒对真理并不那么有兴趣。事实上，调查显示，大多数的美国人否认有所谓的绝对真理。
    相对的道德观是这个社会的错误根源。人们对于节节上升的犯罪率、家庭破碎率、文化的衰退，既担忧又抱怨，但是他们不了解罪魁祸首乃是他们不珍惜真理。今天，容忍比真理珍贵，所以如果我们以为只需大声疾呼“这里有真理”，所有的非信徒就会蜂拥进教会，那就大错特错了。对这样的大声疾呼，他们的反应会是“是啊！每个人都有他的真理”。在一个不珍惜真理的社会，宣告真理不会引起众人的注意。有些传道人想要以“宣告真理就应该真像是在宣告真理”来克服这一点。但是大声讲道并不是解决之道。
    大部分的非信徒并不是在寻求真理，他们乃是在寻求解脱。这给我们机会，引起他们对真理的兴趣。我发现每当我教导一个释放痛苦，或解决他们问题的真理时，非信徒会对我说：“谢谢你！圣经里还有什么其他的真理？”分享满足需要的圣经原则，会激起对更多真理的饥渴。
    很少人来到耶稣面前是为寻求真理，他们多半是为求解脱。因此耶稣满足他们感觉上的需求，不管是麻疯也好，瞎眼也好，或是驼背。当他们的需求被满足之后，他们往往非常想要知道关于帮助他们解决问题的这个人的真理。
    大多数的非信徒不是在寻求真理，而是在寻求解脱。
    以弗所书4章29节说：“只要随事说造就人的好话，叫听见的人得益处。”请注意，我们所说的要取决于我们说话对象的需要。我们只应说造就人的话。如果这是神对我们谈话的旨意，这也应该是神对我们讲道的旨意。很不幸，很多牧师以他们觉得需要说什么，而非人们需要听到什么，来决定他的讲道内容。
    许多牧师觉得预备讲章很困难的另一个原因是因为他们问错问题。他们应该自问：“我要对谁讲道？”而不是问：“这个礼拜我要讲什么？”只要思想听众的需要，便能帮助你决定神对于这个信息的旨意。
    在神来说，他早已预知谁会来参加下个礼拜的聚会，他要给你的信息，当然会与他所要带来的人需要相关联；人们目前的需要是决定神要给你什么信息的主要因素。
    群众不应成为你是否要传讲真理的依据，真理是没有选择余地的。但是听众却能决定你应该选择传讲哪一个真理。有一些真理与非信徒较有关联。
    有没有什么，虽是真理，但与你没什么关联？当然有！如果你发生车祸，流血几乎要死，一个医生进来，要跟你谈关于医院这个字的希腊文，或听诊器的历史，你感觉如何？他的知识可能很正确，但是却与你没什么关联，因为不能医你的伤处。你需要一位从医治痛处开始的医生。
    听众也应决定你如何开始你的信息。如果你是在对不上教会的人讲道，信息的前半都是在讲一段经文的历史背景，等到你要进入讲个人应用的阶段时，你已经失去他们了。当你向未加入教会者讲道，是要从你一向结束的地方开始讲起。
    耶稣把真理与生活结合在一起我喜爱耶稣教导的简洁扼要。它清楚、相关联又实际。他的目的在应用，因为他的终极目标是要改变人，而不仅是增加人的知识。想想最伟大的讲道——登山宝训。
    耶稣以分享真幸福的8个秘诀作为登山宝训的开始。然后他才说到如何过一个有见证的生活方式，如：控制怒气、恢复关系、避免淫行、离婚等等。再来，他说到遵守诺言，以善报恶。在那些之后，他继续谈到其他实际生活的事情，例如，奉献的正确态度，如何祷告，如何积存财宝在天上，如何克服忧虑。最后，他劝我们不要论断人，恒心求告主并防备假教师。然后他以一个简单的故事，强调行动的重要性，来作结束。
    这是今天教会所需要的教导——不只吸引群众，更是改变人的生命。只是宣称“耶稣是答案”是不够的，我们必须让未加入教会者看到耶稣如何成为答案。只劝人要改变，却没有提供改变的实际步骤的讲道，只会制造出更多的罪恶感与挫折感。
    很多讲道，我称之为“这难道不可怕吗？”式的讲道。只是在埋怨社会种种，论断人。研究病症却没有弥补之道，这样的讲道，可能会使基督徒自觉比“外边那些人”好，但却无法改变任何事情，就像不点亮蜡烛，反而一味咒诅黑暗。
    人们需要少一点“应该”，多一点“如何”的信息。
    当我去看医生时，我不只是要去听我哪里不对劲，我更要医生给我清晰的治愈步骤。今天，人们需要少一点“应该”，多一点“如何”的信息。
    有一些牧师批评“生活应用”的讲道肤浅、简化、粗糙。对他们来说，惟一真正的讲道是训诲式、教义性的讲道。这种态度暗示保罗胜过耶稣，罗马书是比登山宝训或比喻更“深”的材料。我称这是异端！最深刻的讲道，是那种能使人的生命天天改变的讲道。就如同慕迪先生说过的：“神给我们圣经不是要增加我们的知识，而是要改变我们的生命。”我们的目标是像基督的样式。
    耶稣说：“我来是要叫羊得生命。”(约 10:10)他没有说：“我来是要你们有宗教。”基督教是生命，不是一个宗教。耶稣是一个注意生活应用的传道人。当他结束对群众的教导，他总是要他们“去，照这样行。”
    如同基督的讲道是关系生命，并且能使生活形态产生改变的讲道。不只是传播知识，更是改变生命。能改变人是因为神的话语应用到人实际的生活上。教导人如何生活的讲道，永远不会缺乏听众。
    最深刻的讲道，是那种能使人的生命天天改变的讲道。
    请务必要了解：未加入教会者并没有要求我们改变信息，或稀释信息，只是要求有关联性。他们最大的问题是：“接下来要怎样？”他们想要知道我们的信息到底改变了什么。我发现在美国的未加入教会者，对于能实际应用在他们的生活上的圣经教训，其实是很感兴趣的。
    对我来说，不使用神学名词，也不提是出自神学，直接教导未加入教会者神学，是一件具挑战性又令我享受的事。我曾经向群众传讲过关于道成肉身，因信称义和成圣的系列信息，而从来不用这些名词。我也曾经向未加入教会的群众讲过圣灵的工作，神的道德属性，管家的职分，甚至讲过致命的七样罪。
    以为必须在信息上打折扣才能吸引群众，是一个迷思。耶稣一点也没有这样作。圣经的信息不需要改变，但是你需要将圣经的信息传译成未加入教会者听得懂的言语。
    耶稣以一种有趣的方式向群众说话群众喜爱听耶稣说话。马可福音12章37节说：“众人都喜欢听他。”人们喜欢听你吗？有一些牧师认为如果人们喜欢他们的信息，那他们的讲道必定是失败的。我听过一位牧师很骄傲地说：“我们不是在这里娱乐众人。”很明显，他们是做到了。几年前的一项盖洛普调查说，未加入教会者普遍认为：教会是最无聊的地方。
    如果你查字典，你会发现娱乐(entertain)这个字的定义是：“抓住并保持一段时间的注意力。”我不认为有哪一位传道人不愿意做到这一点。我们不应该害怕成为有趣的人。一篇讲章不需要为属灵而显得枯燥。
    对于未加入教会者，枯燥的讲道简直罪不可赦。拙劣传达的真理受到忽略。而另一方面，只要是有趣的，即使是愚不可及的事，他们也会听。对于这一点，你只要转开深夜的电视节目，就会发现各式各样的灵异的、古灵精怪的节目霸占了许多的频道。
    当神的话被以一种无趣的方式教导时，人们不会只认为牧师很无聊，他们会认为神很无聊！
    在上一章我提过，我实在很讶异于一些圣经教师竟有办法把全世界最令人兴奋的一本书，教到使人无聊至极、我认为使人对圣经厌倦是罪。当神的话被以一种无趣的方式教导时，人们不会只认为牧师很无聊，他们会认为神很无聊！如果我们以单调低沉的方式传讲，就是在低毁神的个性。信息太重要了，不能以“要就留下，不要就走开”的态度来传达。
    耶稣抓住广大群众兴趣的技巧，是你我可以使用的。第一，他以故事来提出一个点。耶稣是一位说故事的高手。他会说：“嘿！你听过关于……”然后就说一个比喻，用来教导一个真理。圣经让我们看出讲故事是耶稣对众人说话时，最喜欢用的技巧。“这都是耶稣用比喻对众人说的话；若不用比喻，就不对他们说什么。”(太 13:34)有时候，传道人忘了圣经基本上是一本满是故事的书。神选择这样的方式来传达他的话语给人类。
    用故事传达属灵真理的好处很多：故事吸引我们的注意力。电视机能如此受欢迎的理由，是因为它基本上是一个说故事的机器。喜剧、戏剧、新闻、脱口秀——甚至广告，都是故事。
    故事鼓动我们的情绪。故事对我们的冲击是典章训词无法做到的。如果要能改变人的生命，你必须让信息能对人产生冲击，而不只是传达知识。
    故事帮助我们容易记得。在牧师的讲道大纲已经早被遗忘时，人们还会记得信息里的故事。看到人们在讲员开始讲故事时，很快地融入故事，在故事结束时，注意力消失的迅速，真是令人惊异。
    第二，耶稣使用简单的言语，而不是术语或神学用语：他以一般人能懂的名词来说话。我们必须记得耶稣不是使用当时学者通行的古典希腊语，而是使用当时街市上通用的亚兰语。他讲到鸟、花、失去的钱币等等，是与每个人都有关系的日常生活东西。
    当年耶稣以简单的方式教导深奥的真理，而今天许多牧者正好与此相反；他们以深奥的方式教导简单的真理，把直截了当的经文变成复杂不堪。他们自以为很有深度，实际上很迂腐！在教导与讲道上面，清楚明白远比聪明巧妙重要多了。
    有些牧师喜欢在讲道中以希腊文的名词来卖弄夸示他们的学问。每个礼拜天说些没有灵恩，没有人听得懂的方言。牧师必须了解没有人在意他懂多少希腊文。司查克牧师有一次告诉我，他认为在讲道中过度使用希腊文与希伯来文，会打击人对英文圣经的信心，这一点我同意。
    当年耶稣以简单的方式教导深奥的真理，而今天我们却以深奥的方式教导简单的真理。
    海杰克(Jack Hayford)、史加克(chuck Smith)、司查克(ChuckSwi-ndoll)和我有一次一起教一个神学院的博士班的课程，是关于我们如何准备和传讲信息。在课程结束时，学生们说我们四个人都不约而同地强调同一要把福音弄得很复杂是一件简单的事，而这正中撒但的下怀。使徒保罗一直担忧“你们的心或偏于邪，失去那向基督所存简单纯洁的心”(林后11：3，黑体部分是新美语标准圣经版本直译)。要把深奥的真理，简单地传达出来，需要许多的思想与准备。爱因斯坦曾说：“除非你能以简单的方法来传达一件事，否则你就还未真正了解它。”你可能很聪明，但是，如果你不能以一个简单的方法传达思想，那么你的洞见也没有什么价值。
    马鞍峰地区是全美教育水准最高的社区之一。但我发现，我的信息越简单越得神的赐福。简单的意思不是肤浅或简化，而是清楚易懂。举例来说：“这是耶和华所定的日子，我们在其中要欢喜高兴。”这是简单，然而“祝你有美好的一天。”便是简化了。
    简单的信息大纲是最强而有力的大纲。我把被称为“简单的”传道人当作是一种赞许。我乐意看到人的生命被改变，而不在乎我的词汇是否予人印象深刻。
    大半的人所用的字汇不超过2000字，日常用语则只有大约900字。如果你要与大多数的人沟通，就必须保持简单。绝对不要让那些自以为聪明有学问的人吓倒你。据我的观察，常常用艰深字句的人，有时只是为要隐藏他们的缺乏安全感。
    对群众事工具争议性我知道有些基督徒对于这一章的论调会不赞同。有关吸引群众的争议在两个论题上最热烈。第一是关于“吸引人的福音策略(attractionevangelism)”的合适性，另一个是关于教会如何透过回应文化来传扬福音。“去，传”
    或“来，看”？一些教会领袖否定以吸引人来传福音是合适的方法。我听过传道人说：“圣经并没有要这个世界来就教会，而是说教会要进去世界。”这个叙述似是而非，因为它只对了一半。
    当然圣经命令基督徒“去，传”，这就是大使命！基督徒不是在那儿等着世人来要求我们向他们传基督，而是必须主动分享福音。对于信徒，耶稣说：“去！”
    但是对于失丧的世人，耶稣说：“来！”对于几个想要认识耶稣的人，他答道：“你们来看！”(约 1:39)。在马太福音11章28节，耶稣向寻求真道的人说：“凡劳苦担重担的人，可以到我这里来，我就使你们得安息。”在节期的最后一天，“耶稣站着高声说：‘人若渴了，可以到我这里来喝。’”(约 7:37)“去，传”与“来，看”，两者在新约都有。在路加福音14章，耶稣把神的国比作大筵席，主人的仆人到外面邀请饥饿的人进来吃，“坐满我的屋子”。
    对于信徒，耶稣说：“去！”但是对于失丧的世人，耶稣说：“来！”
    我们不需要在“去”与“来”之间，二者选其一；两者都是有效的传福音形态。有些人是受到吸引而来，有些人则经由面对面的直接接触。一个平衡、健康的教会，应该要提供这两种机会，以及这两类的节目。在马鞍峰教会，我们两种方法都用。
    我们向我们的社区说：“来，看！”，但是对我们的核心，我们说：“去，传！”
    回应文化：仿效、隔离或渗入？另一个人们一直争论的有关传福音的问题是，教会如何回应文化。有两个极端的观点：仿效和隔离。赞成“仿效”的，认为教会必须成为我们文化的样式，才能从事牧养事工。持这种论调的教会牺牲圣经的信息，以及教会的宣教使命来融入文化。他们可能赞同当前潮流的文化价值观、崇拜成功财富以及极端个人主义、极端女权运动、性开放的标准，甚至同性恋。在尝试与文化取得关联的同时，这些教会同时牺牲了圣经的神学观、教义上的独特性以及基督的福音。为了能吸引群众，悔改与委身的呼召都妥协了。融合主义摧毁了这种教会。
    另一个极端是“隔离”。这个群体坚持我们必须极力避免适应任何文化，以保持教会的纯洁无瑕。他们没有看到我们文化当中属罪的价值观，以及由世世代代的人发展出来，不属罪的风俗、格调、喜好之间的差异。他们拒绝新翻译的圣经、现代的音乐风格，也断然拒绝去修改任何从人来的传统，例如他们已经习惯了的敬拜时间与次序。隔离主义者有时还有他们的穿着规则，以及一长串可行与不可行的单子(人的本性便是会竖起神学围墙，为个人的喜好作辩护)。
    这种教会往往把他们的文化传统与教会正统混淆了。他们不明白，他们觉得自在的习俗、形态、方式，也是上一代信徒斥之为“摩登、属世、异端”的。
    我们必须在自由派与形式派之间取其一吗？除了仿效与隔离，我们有第三种选择吗？我相信是有的。耶稣的策略是这两个极端的医治良方：渗入！
    就如同咸水鱼类一生住在海洋中，却不致于被盐所浸蚀一般，耶稣服事这个世界，却不被这个世界同化。他“住在我们中间”(约 1:14)，也和我们一样受试探，“只是他没有犯罪”(来 4:15)。他来往于人群中间，讲他们的言语，观察他们的风俗，唱他们的歌，参加他们的宴会，并且在教导的时候，引用他们当时的事件(路13：1-5)来抓住人们的注意。但是他做这一切，并没有对他的使命打折扣。
    耶稣这种对罪人敏锐的事工，令当时的宗教人士紧张，毫不留情地批评他。他们甚至将他的事工归因于撒但的作为(可 3:22)！法利赛人更是恨耶稣总是使罪人觉得自在，也不喜欢耶稣把罪人的需要摆在宗教传统之上的作法。他们蔑视耶稣为“税吏与罪人的朋友”——对于他们来说，这样的头衔是极端地令人难堪，但是耶稣却将之视为荣誉的勋章。他的回答是：“康健的人用不着医生，有病的人才用得着。我来本不是召义人，乃是召罪人。”(可 2:17)在耶稣的时代，法利赛人以“洁净”作为避免与不信者接触的藉口。我们的教会今天仍然有法利赛人，他们对纯洁比对人来得关心。如果你的教会对于大使命认真严肃的话，你绝不会有一个完全洁净的教会，因为你总是会吸引一些生活形态有问题的非信徒来参加聚会。传福音有时是很麻烦的。甚至在人们信主以后，你还是得处理他们的不成熟与属肉体，所以不可能有一个完全洁净的教会。
    在马鞍峰教会的1万名群众当中，有还未悔改的人吗？当然有！当你用大网捞鱼，你会捞上各种鱼。那没有关系。耶稣在一个比喻里提到，不用担心稗子混在麦子里，有一天他会把它们分开(太13：29-30)。我们只管把除杂草的工作留给主耶稣，他知道谁是真正的稗子。
    耶稣把他最严厉的话留给那些顽强的宗教传统人士。当法利赛人问道：“你的门徒为什么犯古人的遗传呢？”耶稣回答说：“你们为什么因着你们的遗传，犯神的诫命呢？”(太15：2-3)成就神的目标，绝对必须摆在保存传统之上。
    如果你真的想要以耶稣的方式来牧养人，绝不要惊讶现代的宗教人士攻击你为文化出卖信仰，以及打破传统。你一定会受批评！可悲的是，一些隔离主义者，在其书籍以及文章当中，尖刻地鞑伐批评一些对慕道友持敏锐态度的教会。这些批评大部分都是出自傲慢自大的观察，有欠公允，也没能真正代表这些对慕道友敏锐教会的实际情形。
    开拓者总是容易中箭。将真理传译成现代的言语是一个危险的事业。记得，他们曾经为了同样的理由，把威克理夫(Wycliffe)烧死。但是，从别的基督徒来的批评，不应该阻挡你照耶稣的方式来牧养。惟有耶稣是我们服事的榜样。

〖 13、敬拜能成为见证 〗

神是个灵，所以拜他的，必须用心灵和诚实拜他。（约翰福音4：24）
这个周末，会有数百万人参加福音派的敬拜聚会。令人惊讶的是，如果你问他们参加聚会的目的是什么，大部分的人都答不上来。他们可能有一个模糊的概念，但是要他们以言语描述就很困难。
    从14到16章，我将要解释我们如何设计出一个聚会模式，带领了数以千计的人认识基督。但首先，我觉得需要为马鞍峰教会的慕道者聚会，阐明其背后的神学理论与具体理由。我们在每个周末的聚会中所做的每件事都是根据我们的12个确信。
    敬拜的12个确信：
1．只有信徒才能真正敬拜神。敬拜的方向是从信徒到神。我们在敬拜当中表达对神的爱与委身，以此来称颂他的名。非信徒无法这样作。马鞍峰教会对敬拜的定义是“敬拜是对神以及他的话语、他的作为，表达我们对他的爱”。
    我们相信表达对神的爱，有许多适当的方法。这些方法包括祷告、赞美、感谢、聆听、奉献、见证、交托、顺服他的话等等。神，而不是人，才是我们敬拜的焦点。
    2．敬拜神不需要有建筑物。使徒行传17章24节说：“创造宇宙和其中万物的神，既是天地的主，就不住人手所造的殿。”我们教会成立了15年，聚会人数增长到超过1万人，还没有自己的建筑物，所以当我们这样强调，你必定不会感到意外。这印证了我们的论点。
    不幸地，许多教会沉迷于教会建筑物。没有建筑物(或少一个)不应该成为我们敬拜神的阻碍、限制或困扰。有建筑物并没有什么不好，除非你把建筑物代替造物主来敬拜。耶稣说；“因为无论在哪里，有两三个人奉我的名聚会，那里就有我在他们中间。”(太 18:20)3．没有所谓正确的敬拜“形式”。耶稣对于适当的敬拜只有两点要求：“神是个灵，所以拜他的，必须用心灵和诚实拜他。”(约 4:24)我相信只要敬拜是在“灵”里，在“真理”当中，神对于不同形式的敬拜绝不以为忤。
    我相信神欣赏多样性！记得吗？我们都因他的意念而被造得不一样。
    你对形式觉得自在与否，受你文化背景的影响，比神学理念多得多。
    你对敬拜形式觉得自在与否，受你文化背景的影响，比神学理念多得多。争论敬拜的形式，往往是将社会学上与个性上的争论，冠以神学的名词术语罢了。
    每个教会都宁愿相信他们的敬拜形态最合乎圣经。真相是，并没有所谓圣经式的敬拜。每个礼拜天，全世界的信徒聚在一起，使用上千种不同表达与形式，来归荣耀给耶稣。
    撇开形态不谈，真正的敬拜需要同时用你的右脑与左脑。敬拜要情感和理智兼具、要心灵与意志并存。我们必须在灵里并在真理里敬拜。
    4．非信徒可以观察信徒敬拜。非信徒能够感受我们的喜乐，能看到我们多么珍惜神的话、如何回应神的话，能看到圣经如何回答生命的问题、生活的难题。他们会注意到敬拜怎样激励、坚固、改变我们，他们甚至可能感受到在聚会里面神超自然的行动，虽然他们无法对此加以解释。
    5．如果人们能感受神的同在，信息又清楚易懂，敬拜对非信徒是一个强而有力的见证。在使徒行传第2章，五旬节那天，神的同在是如此明显地在门徒们的敬拜聚会当中，吸引了全城非信徒的注意。在使徒行传2章6节说：“众人都来聚集。”我们知道那必定是很庞大的群众，因为那天有3000人得救。
    为什么那3000人会信主？因为他们感受到神的同在，并且明白信息。这两个要素都需具备，才能使敬拜成为见证。第一，神的同在必须能在敬拜中被感受到。大部分的人是因为感到神的同在接受基督，这样信主的，比任何经由我们的教义辩护而信主的都多。很少人归信基督纯粹是靠理智。神同在的感受能溶化人的心，除去心理上的阻碍。
    同时，敬拜和其中的信息必须能让人了解。在五旬节那天，圣灵奇妙地将信息翻译成人人能懂得的话。人群里的非信徒说：“听见他们用我们的乡谈，讲说神的大作为。”(徒 2:11)因为能明白，他们就接受了基督。如果他们对信息不明白，就算他们能感受到神的同在，他们也不知道要怎样做。
    敬拜与传福音有非常密切的关系。传福音的目标是要产生更多敬拜神的人。圣经告诉我们说，父在寻找敬拜他的人(约 4:23)。因此，传福音的任务是为征召敬拜神的人。
    在真实的敬拜中，你能感受神的同在与赦免，神的目的显明其中，神的能力彰显出来。
    同时，敬拜提供传福音的动机，营造出一种想要传扬基督给人的渴望。
    以赛亚满有神大能的敬拜经验(赛6：1-8)，带来的结果是以赛亚在神的面前说：“我在这里，请差遣我。”真实的敬拜促使我们为主作见证。
    在真实的敬拜当中，你能感受神的同在与赦免，神的目的显明其中，神的能力彰显出来。我个人认为这是传福音的理想情境。我注意到当非信徒看到信徒以一种充满智慧又诚恳的态度与神交往时，他们会产生一种想要认识神的欲望。
    6．当非信徒前来参加我们的敬拜聚会时，神期望我们对于他们的恐惧、烦恼以及需要有敏锐的心。这是保罗在哥林多前书14章所教导的原则。在23节，保罗命令他们在公开敬拜当中，讲方言要有所限制。他的理由是讲方言在非信徒看来似乎很愚昧。保罗没有说方言是愚昧的，只是说在外邦人看来是愚昧的。“所以全教会聚在一处的时候，若都说方言，偶然有不通方言的，或是不信的人进来，岂不说你们癫狂了吗？”(林前 14:23)我相信在这个对哥林多教会的劝勉背后，有一个更大的原则。
    保罗在此强调的点是，当非信徒在场时，我们必须愿意调整我们的敬拜方式。神告诉我们，对于在我们敬拜当中的非信徒的困扰要敏锐。在我们的敬拜当中，对于慕道者敏锐，是合乎圣经命令的。
    虽然保罗从未使用“对于慕道者敏锐”这样的词句，但是他的确是这个想法的创始者。他非常关心是否除去一切令非信徒跌倒的阻挡。他告诉哥林多教会：“不拘是犹太人，是希利尼人，是神的教会，你们都不要使他跌倒。”(林前 10:32)他也劝勉歌罗西教会：“你们要爱惜光阴，用智慧与外人交往。”(西 4:5)当你有客人来你家晚餐时，你的家人在餐桌上的表现，是否与只有自家人时有所不同？当然不一样！你会注意客人的需要，先服事他们。饭菜可能相同，但是你可能会用不同的碗盘，并以更周到的仪节用饭。在餐桌的谈话也较有礼貌。这样是叫假冒为善吗？不是。这一切只是你对客人的需要敏锐，并表示你尊敬他。相同的道理，在一个对慕道者的需要敏锐的聚会中，属灵的粮食没有变，只是以一种更体贴、更用心的方式呈现在慕道者面前。
    7．敬拜聚会要对于慕道者的需要敏锐，并不表示变得肤浅。信息也不用妥协，只需易懂。让未加入教会者在聚会中感到自在，并不意味你要改变神学立场，只是要改变聚会的环境。改变聚会环境可以透过你问候访客的方式、音乐的形态、你传讲信息所用的圣经译本或教会里面的报告事项等等。
    让未加入教会者在聚会中感到自在，并不意味着你要改变神学立场，只是要改变聚会的环境。
    信息总是不会让人很舒服，事实上，有时候神的话语是会叫人坐立不安的！但我们仍然要教导神的全备计划。对慕道者敏锐并不会限制信息说什么，却会影响你怎么说。
    如我前章所述，未加入教会者并没有要求掺水的信息，他们当然期望来教会时，听到圣经的教导。他们要求的是，能以他们听得懂的话语，并以被尊重被关怀的方式，听到圣经如何与他们的生活产生关系。他们在寻找解决问题的答案，而不是责备。
    非信徒与信徒一样，都挣扎于同样深刻的问题：我是谁？我从哪里来？我往哪里去？生命有意义吗？世界上为什么有苦难与邪恶？我的人生目标是什么？我如何与人相处？这些当然不是肤浅的问题。
    对慕道者敏锐并不会限制信息说什么，却会影响你怎么说。
    8．信徒与非信徒的需要往往相重叠。他们在某些方面很不一样，但是在许多方面非常相似。对慕道者需要敏锐的教会，把重点放在信徒与非信徒的共同需要上。例如，信徒与非信徒都需要知道神到底像什么；他们都需要了解他们人生的目标；他们都需要知道如何赦免别人；都需要得帮助来强化婚姻与家庭；都需要知道如何处理苦难、悲伤、痛苦；都需要知道为什么物质主义是如此具破坏性；基督徒一旦得救，这些需要并不因此就没有了。
    9．最好是扣紧目标来设计聚会。大部分的教会尝试在同一个聚会同时传福音给失丧者，又训诲信徒。当你传送出混淆的信号，也会得到混淆的结果。一支枪同时瞄准两个目标，只会令人挫折。
    应该要设计一个专为教诲信徒的敬拜，以及另一个专为传福音给未信主的朋友聚会。马鞍峰教会每周三晚上是信徒的聚会，每周六晚上以及周日早上是对慕道友需要敏锐的聚会。如此，便能使用不同的讲道形态、诗歌、祷告以及其他针对目标的适当要素。
    当我开始马鞍峰教会时，我问未加入教会的人，什么时间他们最可能来教会。每一个人都说：“如果我会去的话，那就是礼拜天早上。”我也问我们的会友，他们最可能带未加入教会的朋友来教会的时间是什么时候，他们也说是礼拜天早上。即使是在今天的社会文化当中，人们仍然认为礼拜天早上是“上教堂的时刻”。那就是为什么我们订礼拜天上午为传福音、礼拜三晚上为教导的原因。
    福音聚会不是什么新的创意，但是以礼拜天早上为传福音的聚会，却是最近的改变。本世纪初，主日晚上通常是教会的“福音聚会”。一些教会仍然标榜主日晚上是传福音的聚会，然而，有多少非信徒会来实在令人怀疑。就是信徒也不喜欢参加主日晚上的聚会！他们已经以他们的脚来为这个议题投票几十年了。
    针对慕道者的聚会只是要弥补个人谈道，而非取代个人谈道。
    10．针对慕道者的聚会只是要弥补个人谈道，而非取代个人谈道。人们发现当有较多的人在旁扶持时，比较容易决志接受基督。慕道者的聚会，提供一个群体的见证，强化坚固个人的见证。当一个非信徒与一个已经向他作过见证的朋友来参加慕道聚会时，他看到这么多的人，会想；“嘿，有这么多人相信这个，里面必定真有些什么。”
    一群信徒一起敬拜是一人很具说服力的见证。因此，慕道者的聚会规模越大，传福音的效果就越好。
    11．设计慕道者聚会没有标准公式可循。因为非信徒并不都一样！有些人要一个能感觉归属的聚会，另有些喜欢冷眼旁观；有些人喜欢安静沉思的聚会，另有些喜欢热闹高潮的聚会。在南加州行得通的形态，在新英格兰地区(美国东北部)可能行不通，反之亦然。必须有各种不同形态的聚会，才能接触到各种不同的人。
    慕道聚会只有三个要素是不可缺的：(1)以爱与尊重对待慕道者，(2)聚会要能符合他们的需要，(3)以一种实际易懂的方式来分享福音。其他的因素都是次要的，教会不应该太过坚持。
    我最初建议教会开创慕道聚会是在大约20年前，现在这样的聚会已经引起大众媒体的注意，我有时发现人们太过强调一些次要的因素。他们担心用不用讲台，穿不穿牧师长袍，或是要不要每周演短剧。好像这些事情会把未加入教会的人群带进教会似的。他们错了，如果慕道者所看的只是高品质的制造水准，他们就留在家里看电视好了，那些节目都是花费百万金元制造的。
    真正吸引大量未加入教会者来教会的是被改变的生命。
    真正吸引大量未加入教会者进入教会的，是被改变的生命——许多被改变的生命。人们要到生命被改变的地方去，在那里创伤被医治，重新获得希望。
    在马鞍峰教会，你到处可见被改变的生命。在几乎每一个慕道聚会，我们都有一个人或一对夫妇，藉着基督的大能与爱，生命完全被改变的真实见证。这种每周都持续的“满意的顾客”的见证，叫那些持怀疑态度的人无可推倭。
    马鞍峰教会推翻了许多人们对于“慕道友导向”聚会的传统成见，在最不可能、最困难的情况当中，带领了数以千计未加入教会者来归信基督。想象一个教会持续不停地转换地点；未加入教会者冬天坐在冻得要死的帐篷里，或是在又湿又冷的春雨中，或是热得冒泡的夏日烈阳下，或是狂风咆哮的秋天。想象一个教会，车有时要停在3里之外，必要的话，还得站在外面，撑着伞在雨中聚会。当生命被改变时，一些原本势必会击打教会的严重问题，都只被视为一些不方便罢了。
    在每一个马鞍峰教会的聚会当中，我们都邀请人们填写登记卡，并一起唱敬拜诗歌。我们收奉献，提供一张信息大网，上面写着圣经章节，并提供委身的时刻。虽然，我听到有人声称，如果你这样做就不能接触到未加入教会者；但是，在马鞍峰教会却已经有超过7000位非信徒登记委身给基督。另外还有好几千人，每周都来聚会，正在考虑作这个决定。要造成这样的不同，完全取决于你如何作。
    新方法与新技巧只是工具。不一定人要有戏剧演出，或多媒体，或怡人的建筑物以及方便的停车场，才能吸引非信徒。这些只是让吸引非信徒容易一点。请务必了解，在下2章，我所作的建议只是一般的指引，是在马鞍峰教会行得通的建议。不要把它们当作十诫一般。甚至，如果我们是在其他的地方，我也不会将我们在马鞍峰所做的全数如法炮制。你必须去找出在你的地区接触慕道友最有效的方法。
    12．必须有不自私、成熟的信徒，才能提供一个对慕道者敏锐的聚会。在哥林多前书14章19-20节，保罗说，如果在敬拜当中，我们只顾自己的需要，我们就是孩子气、不成熟。当会友们对于非信徒的需要、困扰与恐惧，表示体贴，并且愿意把那些需要摆在自己的需要前面，就是活出灵命成熟的表现。
    每个教会都在“服事别人”与“服事自家人”(“service”and“serve-us”)的观念之间挣扎不已。大部分的教会最后都趋向于满足会友的需要，因为是会友在付帐单。提供一个对慕道者敏锐的聚会，意味着刻意将教会趋向另一个方向——非信徒。这必须会友们愿意为提供非信徒一个有安全感的环境，而牺牲对传统的爱好或自己的舒适等等。要有很深的灵命成熟度，才能让人自动移到自在舒适的环境之外。
    耶稣说：“正如人子来，不是要受人的服侍，乃是要服侍人，并且要舍命，作多人的赎价。”(太 20:28)一直到这样不自私的仆人心态渗入教会会友的心灵与意志以前，你的教会都还不算已准备好要开始对慕道友敏锐的聚会。

〖 14、设计一个敏锐于慕道者需要的聚会 〗

    所以全教会聚在一处的时候，若都说方言，偶然有不通方言的，或是不信的人进来，岂不说你们癫狂了吗？哥林多前书14：23你们要爱惜光阴，用智慧与外人交往。（歌罗西书4：5）
在基督徒家庭长大的我，往往觉得带领未信主的朋友去教会是一件令人挫折的事。好像每次带朋友去参加聚会时，那个主日我父亲不是刚好传讲十一奉献，就是刚好有来访的宣教士播放幻灯片，要不然就是刚好守圣餐——都不是我那未信主的朋友需要听的，或是想要经历的。
    但往往我没带朋友来的那个主日，正好是讲神救赎的计划，我就会想：“唉，真希望朋友在这里！”一周过一周，我无从知道这个礼拜是否适合带领未信的朋友来。信息的重点无从预料，总是传福音与教导轮替。在我上大学时，我注意到这是一般教会的模式。最后，我就放弃带领未信主的朋友来教会。这不是一个蓄意的决定，我只是为此疲于焦虑。
    大部分的教会很少有非信徒参加礼拜，因为会友们觉得带领他们去教会很不自在。不管牧师多努力鼓励信徒带领朋友来，或教会有多少新人餐会，结果都一样：很多会友从来不曾带领任何失丧的朋友来过教会。
    为什么会这样？有三个重要的原因。第一，如我所提的，信息的重点无法预料。会友不知道下个礼拜牧师要讲布道信息还是教导信息。第二，聚会不是为非信徒设计的，他们不了解聚会里的种种程序。第三，会友对于聚会的品质觉得丢脸。
    要使教会的人数增长很简单：只要让更多的人来造访教会便是了！
    如果能够让一个典型教会的会友完全诚实地说出他对自己教会的感想，他可能会说：“我爱我的教会，我也爱我的牧师，我自己在聚会当中很得祝福，我们的聚会满足了我的需要。但是……我想我不会邀请我未信主的同事来教会，因为我们的聚会对他们没什么意思。信息是为我的，诗歌也只是适合我，祷告的内容也是我才能了解的术语，甚至连报告事项也只是关乎我而已。我的朋友不会懂我们的聚会的。”而令人困扰的是，在这同时，他可能会为没有邀请同事来而内疚。
    要使你的教会人数增加，并不需要火箭科学家的智慧，只要让更多的人来造访教会便是了！没有人不是先作一个访客，才决定加不加入教会的。如果一年才只有几个访客，那新加入的会员就更少了。群众不等于教会，但是要增长成一个大教会，第一先要能吸引群众。
    什么方法是增加教会访客最自然的方法呢？是让教会会友们为没有邀请人来而感到内疚吗？不是。那么，是在教会外面竖起一个招牌写道：“欢迎访客”吗？也不是。或是逐家对社区里的住户，进行令人冷眼相待的邀请？可能也不是。在教会里举行出席率竞赛？不太可能。使用电话行销或广告？还是错。
    答案其实很简单；刻意设计一个使你的会友能带朋友来的聚会，并且要让这个聚会能吸引人，能与非教会者发生关联，让会友们想要与他们所关心的那些失丧的朋友分享这个聚会。
    群众不等于教会，但是要增长为一个大教会，第一先要能吸引群众。
    马鞍峰教会从一开始就提供这样的聚会。当其他的教会渐渐开始发展类似的方式时，“对慕道者敏锐的聚会(seeker—sensitiveservice)”才开始被用来描述这类的聚会。设计一个让基督徒愿意带来得救的朋友来聚会，并不需要使用竞赛、宣传或不正当的方式来增加出席率。会友们自然会周复一周地邀请他们的朋友来，你的教会自然会有稳定的成长及蜂拥而至的未加入教会访客。在这一章以及下一章，我会提供实际建议，教你如何设计一个敏锐于慕道者需要的聚会。
    心怀目标来计划聚会在马鞍峰教会，每个礼拜我们都提醒自己，谁是我们想要接触的对象：马鞍峰的老马与他太太蔓莎。一旦知道你的目标，就能决定慕道者聚会的许多事情：音乐形态、信息题目、见证、创作艺术等等。
    大部分的福音派教会以讲台呼召来结束布道会，这一点显示，在功用上，我们是把敬拜与布道连结。但是很多人不了解，把前面58分钟的聚会焦点放在信徒身上，却忽然在最后2分钟，把焦点移到非信徒身上，这实在是弄巧成拙的策略。非信徒是不可能在一个与自己毫无关联的聚会，专心地坐上58分钟的。所以，整个聚会除了邀请决志，更必须将未加入教会者放在心上来规划。
    尽可能让人容易参加。美国人一向期望方便省事。你必须尽可能除去任何阻碍，使未加入教会者没有不来参加的藉口。
    提供多场聚会。这使人有多次选择的机会。马鞍峰教会全年每周末提供4场相同的聚会：周六下午6：00，主日上午8：00、9：30以及11：15。经常有非信徒参加了我们的礼拜以后，回去邀了另一个朋友，又来参加另一场信息相同的礼拜。
    提供停车场。在美国，必须要有停车位才能接触到人。访客们注意到的第一件事之一，就是停车与交通指挥。我曾经请教过几个洛杉矾最大的牧师，在建筑物上，他们所犯的最大的错误是什么。每个人的回答都一样：停车位太少。人们喜欢开车来教会，你如果没有空位给他们的车子，你就等于没有空位给他们本身。不论建筑物有多大，如果没有足够的停车位，群众就无法填满建筑物。
    在做礼拜时，提供儿童主日学。未加入教会者不愿意被吵闹不休的小孩所打扰，不管是自己的小孩或是别人的小孩。马鞍峰教会在4场慕道者聚会的同时，提供4场主日学。
    在所有的文宣品上，都附上教会地图。没有比找一个地方，却没有地图，更叫人懊恼的了。马鞍峰教会自己有一条半里长四线道路的入口，叫作马鞍峰公路，教会是公路上唯一的建筑，却仍然有人会找不到教会呢！
    改进礼拜的节奏与流程几乎所有的教会都必须加快礼拜的节奏。电视已经永久性地缩短了美国人的注意力。如果你注意礼拜一晚上的足球赛，光是一暂停时间，你会看到精彩镜头重播、3个广告节目以及一段新闻剪辑——电视台绝不会让你无聊的！

    MTV甚至把新生一代的注意更加缩短了。在一个3分钟的影带，你可能已经被几千个影象轰炸过了。
    而与之成对比的是，大部分的教会礼拜，都以蜗牛爬行般的节奏移动。在节目与节目当中，有太多空档。领唱者领完一首歌，走下来，坐下。15秒钟以后，牧师想到要上去。终于，慢慢地，他移到讲台上，欢迎出席者。这时，非信徒已经开始打瞌睡了。要紧缩传统的聚会时间，一个节目结束必须立刻拉上另一个节目。
    要找出方法来节省聚会的时间。我们定期地为每一个节目计时：祷告、诗歌、宣布、信息、结束以及节目与节目之间的转换。然后我们自问：“哪一项花太多时间，哪一项需要多一点时间？”
    我们的礼拜一般是70分钟，如果你计划得够聪明，70分钟可以完成很多事情。比方说，收奉献的时间，若多一些招待人员及奉献袋，就可以省一半的时间。
    一个普通的聚会与一个出色的聚会，其间的差别在于其流程。
    在慕道者聚会，牧祷宜减短。这不是为傅姊妹的趾甲往内长代祷的时刻。未加入教会者无法负担长时间的祷告，他们会分心，打瞌睡。牧师应该机敏地在安静的时刻作牧祷！
    除了加快聚会节奏，还得改善聚会流程。一个普通的聚会与一个出色的聚会，其间的差别在于其流程。
    马鞍峰教会使用“IMPACT”，来提醒我们想要达到的流程，并以此来设计我们的音乐。
    Inspire Movement(启发活动)：聚会开始的诗歌就是为这个目的。我们用一首轻快活泼的歌，使人想要踏步、拍手或至少会微笑。我们想要帮助访客放松紧张的神经。当身体放松，态度也比较不具防卫性。
    聚会一开始，我们以唤醒自己的身体，来唤醒基督的身体，当人们来参加早晨的聚会时，往往觉得身体僵硬，想睡觉、羞怯。在我们的“启发活动”诗歌之后，气氛总是变得愉悦而有精神。这首开会诗歌所造成的不同，真令人惊讶。
    Praise(赞美)：我们继续移到有关神的愉悦诗歌。
    Adoration(敬拜)：聚会的流程移到默想神、效法神的诗歌。在此，节奏放慢。
    Commitment(委身)：这首诗歌让人们有机会委身或重新委身于主。这首歌常常是第一人称的诗歌，例如，“我愿更像你。”
    Tie it all together(连结起来)：最后一件事便是以一首简短轻快的歌来结束聚会。
    让访客觉得自在访客们总是在到达后的前10分钟，就形成对你教会的印象。如我在12章里所述，访客早在牧师开始讲道之前，已经决定要不要再来了。第一印象很难改，所以你一定要想一想，你要给访客们什么样的第一印象。正如俗话所说：“第一印象绝没有第二次的机会。”
    在与访客接触时，最重要的是要了解他们的第一个情绪反应之一是畏惧。如果他们是纯粹的未加入教会者，心里很可能自忖道：“我在这里，再来会怎样？”他们感觉畏惧，就好像你第一次被邀请进回教的清真寺一般：“他们会不会把门锁起来？”“我必须说什么吗？”“我会不会很丢脸？”
    访客总是充满挂虑，你首先要确定他们是否能放松。当一个人害怕时，传达的管道就不通。如果能减低访客惧怕的程度，对福音的接收程度便会大大地提高。有许多实际的方式可以做到这一点。
    保留最好的停车位给访客。当你进入马鞍峰教会的范围内，你会看到一个牌子，请第一次来的访客打开车灯，他们便能停在靠近敬拜中心的位置。如果有固定的停车位保留给访客，就能请招待人员站在那里，以微笑来欢迎他们，并且在他们一走出车子，立刻为他们指明方向。在马鞍峰教会，所有的牧师以及教会同工的车都停在泥土地上，只有访客能得到优先的停车空间。
    有招待人员停驻在教堂外面。我们相信欢迎访客极为重要，因此我们有4种不同的欢迎人员：停车指挥人员(parkingattendants)、招待员(ushers)、招呼员(greeters)以及礼宾人员(hosts)。停车指挥人员指挥交通，他们是访客所遇到对他们微笑的人。招呼员站在停车场、庭园地带，随和地与人打招呼。礼宾人员站在我们的询问台。他们不只是给新来的人提供方向，他们还亲自护送人们到要去的地方。招待人员则在聚会场所里面招呼人，分发节目单，提供特殊情况的协助，以及收奉献。
    在一个机构里面，最重要的人是那些直接与顾客接触的人。对我而言，三角洲航空公司(DeltaAirlines)里，最重要的人是票务员以及空中服务员。三角洲航空公司的董事长对我来说不重要。为什么？因为我不必与他接触。在你的教会，欢迎人员对访客而言，是最重要的人，因为他们与访客在最重要的前10分钟直接接触。务必用态度亲切温暖的人来作欢迎人员。
    选用符合你目标的人来作招呼员与招待员也很重要。如果你的目标是要接触年轻夫妇，那你就要用年轻夫妇作招呼员；如果是要接触青少年，那就要用青少年；如果是要接触退休的人，那就要用退休的。很多教会，招呼员都是最年长的会友。如果一个访客在最先的10分钟遇见的人，都比他大40岁以上，他就会开始怀疑他是否适合这个教会。
    最后一点：在教堂外面的招呼员不要戴名牌。招呼员戴名牌，会使访客觉得是被“教会官方”的人所欢迎。(有一次我们的一位牧师不正确地说：“我们只是让我们的身上什么都没有的招呼员，站在外面。”)告诉招呼人员，他们只要作他们自己——一位友善的教会会友，就好了。
    在教堂外面设置询问台。询问台的人员戴名牌是恰当的；这样访客才知道能在哪里询问问题。
    在各处竖立方向指标。清楚指明进口处、育婴室，特别是洗手间。不应该让访客问洗手间在哪里。
    当人们走进教堂时，播放音乐。大部分的公共建筑都在周围播放音乐。不论是超级市场、医生诊所、专业办公大楼以及一些电梯内，都能听到音乐。一些航空公司甚至在飞机上跑道时播放音乐。为什么？因为音乐能使人放松。
    沉默寂静会使未加入教会的访客害怕。如果你走进一个坐上200人的房间，里面静无声息，你难道不会怀疑到底怎么了？但是，如果你走进一个房间，每个人都在彼此讲话，你就不会觉得忸怩不安。
    在敬拜时，会有肃静沉默的时刻，但在慕道者聚会的开始，却非如此。你可曾看过教堂的墙上有牌子写道：“进入请保持肃静”？这是在慕道者的聚会中最不需要的。你要的是聚会前的气氛保持生动愉快，弥漫着一股会感染人的喜乐气息。
    我们注意到一个很有趣的现象：背景音乐声音越大，人们说话越生动。音乐越安静柔和，人们越是轻声说话。当访客走进一栋建筑物，人们如常的谈话，又有生动的音乐飘扬，他们便开始轻松下来。他们会注意到人们很享受彼此的相交，也很高兴来到这里，他们也会注意到教会里充满生命。
    允许访客在聚会当中隐姓埋名。一旦访客入座，我们绝不会去打扰他，或将他分别出来。我们容让他们不被公众指认的观看聚会。我们要他们觉得受欢迎，被需要，但是不被监视。
    令人遗憾的是，很多教会欢迎访客的方式，比起不去理睬他们，更叫他们觉得不自在。访客不喜欢被当众指认出来(唯一的例外是教派里的长执们！)。大教会能吸引许多访客的原因之一是，新来的人可以躲在人群当中。在小教会里，每个人都知道谁是访客——而访客也了解他们知道他是访客！
    许多教会欢迎访客的方式，正好让访客一次就经验到三件他们最害怕的事。
    在美国，人们普遍害怕的三件事是：去参加一个全部都不认识的人的派对；在众人面前说话；在众人面前被问及私事。
    许多教会欢迎访客的方式，正好让访客一次就经验到这三件最害怕的事。牧师自以为友善地说：“请站起来，告诉我们您的大名，并稍微向我们谈谈您自己。”我们往往不了解，这样做，访客已经被吓得半死了。
    当我住在华斯堡(Fort Worth)时，我们所属的教会采用的方式正好与一般教会相反。每个礼拜，他们会要求会友全部起立，只留下访客坐着，然后，他们就环绕着访客唱欢迎歌。你能想象吗？我们第一次去，会友们全都绕着我们站立。我能看到的便是一堆胖胖的屁股，对着我们唱“我们真高兴有你在这里，有你在身旁真好……”我真恨不得在地上挖个洞钻进去！你曾经让陌生人对着你唱歌吗？就是我太太对我唱歌，都会觉得不好意思呢！这个故事的教训是，要从访客的观点来检讨每一件事情。
    虽然我以“访客”来称呼新来的人，但是，在马鞍峰教会我们却不这样称呼。我们称他们为“客人(guests)”。“访客”意味着他们只是来看一下，不会留下来。但是“客人”却意味着，他是你尽心招待，使他舒适自在的人。
    如果使用登记卡，务必让每一个人都填写一张。如果每个人都填，访客就不会被孤立出来，他们会看到那是每个人都在做的事。
    马鞍峰教会的欢迎卡是一个多用途的通信工具，至少有一打以上的功用：用来登记出席、记录属灵决志、收集代祷事项、作调查、登记要参加的活动、征召领导者、作聚会评估、更新会籍资料、收集讲章资料、开创新事工以及其他许多事情。这帮助我能为我们这增长中的教会把脉。
    在我们教会达到3000人之前，我一向每周都亲自看过每一张卡片。如此可以帮助我记住人名。现在，我只读那些署名要给我的卡片。但是，这些卡片仍旧是我最直接的接触工具。大家都知道任何人都能藉着欢迎卡传达信息给我。我发现人们会用写的来告诉我一些他们绝不会当面向我说的事情。
    在卡片上，有一处地方，让访客注明，这是他们的第一、第二，或第三次来访。我们便寄上我准备的不同的谢卡给他们。
    我奉劝大家不要用登记簿，传来传去地让大家填。这会侵害别人的隐私权，同一排的人都会看到访客填些什么。此外，从登记簿读取名单也比使用欢迎卡困难。我们的卡片都是收奉献时一起收。这也让每个人至少都有个东西可以放进奉献袋。一旦奉献收完，一个资料输入团队便开始将之分类，并将各种资料输入电脑，以便同工们使用。
    提供一个能使人放轻松的公开欢迎式。讲台的第一句话便决定了聚会的风格。每个礼拜，我们的一位牧师会说一些诸如：“欢迎你礼拜天来马鞍峰教会！我们很高兴你来。如果你是第一次来，我们希望你能舒适地享受我们所为你预备的聚会。”这样的话。
    让人们知道他们可以期待着好好享受聚会。告诉他们，他们不必开口说话，也没有人会令他们难为情。并清楚说明奉献：“如果你是来访，请务必了解，我们不期望你奉献。这只是为我们教会大家庭的一份子而设。作为我们的客人，我们希望你能在聚会当中有所得着，我们不期待你给予。”
    让人们互相招呼问候来开始并结束聚会。在新约圣经，一共有5次教导我们彼此问安，表达亲切的问候。因此，在我们教会聚会的前后，我们让每个人向四周至少3个人握手问候。
    这些年来，这项简单的传统已经营造出一种有如一家的温馨情谊，纵使人们彼此并不认识。有时候，我会在聚会结束时，要求人们彼此说一些如“今天能坐在你旁边真好”之类的话。对于一些人来说，这种友善的肯定，是他们一个礼拜以来，唯一得到的。
    在马鞍峰教会早期，会友们练习一种我们称之为“3分钟规矩”的习惯。“3分钟规矩”意指，在聚会结束后的3分钟里，我们只能与自己不认识的人谈话。这一点是根据一个事实而定的，就是，聚会结束，最先离开的都是访客。所以我们就决定，要先确定每个访客都有人对他们谈话。
    如何使用名牌，务必让每个人都有名牌。不要只让访客戴名牌，也不要只让会友戴名牌。
    每场聚会都提供点心桌。如果能够让访客喝杯咖啡吃个小点心，访客便会多待一会儿。如此便提供会友有机会认识他们。饮食一向能使人放松。我实在不懂为什么，但是，若能让一个300磅重的大块头“躲”在一杯小咖啡后面，他在不认识的人群里，便会觉得比较有安全感。
    令我惊讶的是，耶稣常常是在与人行走或吃饭时教导人，我相信这是有意的，因为这两样事都会使人放松，降低关系阻力。人们轻松时，聆听的能力较好，也比较愿意改变。
    使环境明亮快活硬体的设备和环境与聚会的情况是息息相关。建筑物的形状会影响你聚会的形态。当你走进某些建筑物时，心情会不由自主地快乐起来，而走进另一些建筑，却会感觉沮丧沉闷。房间的形状、温度、照明也会立刻影响情绪。要了解并利用这些因素。找出你想要的聚会气氛，并加以营造。
    在马鞍峰教会，我们以欢喜庆祝一词扼要地说明了我们想要的慕道者聚会的气氛。在马鞍峰教会，每个礼拜天都是复活节，于是，我们狂热地营造一个明亮快活的环境。访客一踏进来便能立刻感受到。
    试着从访客的眼光来看硬体设备，并决定你的建筑物到底要传达什么信息。想想看，若进口处是一扇暗色厚重的木门，与一扇玻璃门会有什么不同。
    建筑物的形状会影响你聚会的形态。
    甚至在聚会开始之前，访客已经在对这个教会进行价值判断了。在他们停好车踏出停车场时，便开始观察建筑物四周的环境。庭园景观维持得如何？草地与围墙有没有修剪整理？有没有垃圾堆积？教会的标志需要重新油漆吗？干净会吸引人，污秽、脏乱的设施则令人却步。
    有时候，建筑设施传送的信息会与你教会刻意要传达的信息相抵触。你可能要说：“我们很友善！”但是你的建筑物可能正在说：“我们很冷淡！”你可以宣称：“我们很切合时代。”而你的建筑物可能正在叫嚷着：“我们已经落后50年了。”如果你的教会建筑分崩离析，你很难营造出“我们很团结”的印象。
    教会维护的一个问题是，大约在4个礼拜以后，你就可能会忽略一些缺陷。你一旦习惯了教会建筑，就不太会去注意教会有什么不妥的地方。你会视而不见褪色的油漆，破烂的地毯，剥落的讲台，放在前厅的那一大叠过期的福音单张，被遗留在诗歌本里的旧节目单，在钢琴上的一叠谱，在高高的天花板上烧坏的聚光灯泡。遗憾的是，这些事都毫不遗漏地映入访客的眼帘。
    对付这种倾向的方法就是做一个教会环境影响报告。请一位摄影师在教会四周绕一下，并请他就一位访客的眼光照相。然后，将这些照片给教会领袖们看，以决定有哪些必须改变。大部分的牧师不曾坐在后排来观看他的听众。你需要密切注意的环境因素包括灯光、音效、座位、空间、温度、植物、育婴室以及洗手间。
    灯光。灯光对于人们的情绪影响深远，不恰当的灯光会减弱聚会的生气。讲员脸上的阴影，会减低信息的冲击力。
    大部分的教会都太暗了。或许是因为基督徒曾经在地室墓窖聚会许多年的后遗症吧！就是教会有许多窗户，也往往把它们掩盖住。教会似乎有一种观念，以为阴阴暗暗才能营造比较“属灵”的气氛。我完全不同意。
    我相信教会建筑应该明亮充满光线。神的属性乃是以“光”来表征。约翰一书1章5节说：“神就是光，在他毫无黑暗。”光是神创造的第一件(创 1:3)。今天，我相信神会对成千上万的教会说：“要有光。”
    你如果要聚会保持清醒，首要之事就是让环境保持明亮。拿掉窗帘，打开门窗，点亮所有的电灯，在这一周里，悄悄地把灯泡换新，然后好好研究下个礼拜聚会的气氛，看是否有所改变。教会的复兴可能正掌握在你手中！
    音效。投资你们所能负担的最好的音响系统。如果要削减花费，请削减在别处——别削在这里。马鞍峰教会持续增长了15年，没有自己的建筑物，但是我们却一直都有最棒的音响系统。
    不管信息有多折服人，如果人们无法愉悦地听清楚，是没有用的。一个光光火火的音响系统，会不知不觉地损害最有天分的音乐家，并使得最有能力的传道人无能为力。再没有什么能比嘈杂的回声更能将神圣的一刻破坏无遗的了。如果你是牧师，坚持要求教会买一个无线麦克风，才不会像是被铐在讲坛一般地无法移动。
    座位。座位的舒适与否，与座位摆放的位置都能立即影响任何聚会。心灵的吸收，只等同座位所能支持的时间长度。不舒服的座位是那恶者最喜欢用来让人分心的工具。
    如果能够更换教会的座位，我绝对支持。在今天的文化里，人们唯一被迫坐长板凳的地方，就是教会以及球赛便宜的露天看台座位。人们喜欢有自己的座位，在我们的社会，个人空间是大家所珍视的。这就是为什么，包厢座总是卖得高价。如果人们迫不得已，坐得太靠近，会很不舒服。如果使用椅子，人与人之间至少要18英寸，如果是用长条椅，则至少要21英寸。
    如果是使用可移动的椅子，就要排成能让人可以看到其他人的脸，这能立即影响人们对聚会的反应。如果你是成立新教会，那么买椅子时，就买比所需要的少一点，因为如此，当需要多买椅子时，会令人很受激励。在一个四周满是空椅子的地方敬拜，是叫人泄气的事。
    空间。对于空间的规则是：不要太多也不要太少！任何一个极端都会限制成长。当聚会坐到八成满时，就必须再开始另一堂聚会。很多教会停顿在高峰阶段，就是因为他们觉得反正还有一些位子，所以不需要再开一堂聚会。当座位坐满时，你便会经历到魏彼得(PeterWagner)所说的：“社会学性的扼杀(Sociological strangulation)。”一个建筑物会扼杀一个教会的增长。
    也可能空间太多。很多教会的建筑实在大得他们无法填满。如果大厅可以容纳750人，就是已经坐了200人，感觉上还是觉得寥若无人！有太多比人还多的空椅子排在四周时，很难形成一种温暖亲密的感觉。教会的空间太大时，便失去教会增长很重要的动力。
    群众越少，讲员与群众的距离应该越近。群众增长时，讲台便应跟着往后往上移。如果只有50人，那么就把讲坛摆在离前排数尺的地方。不必站上讲台了。
    温度。身为一个曾在没有空调的体育馆，以及没有暖气的帐篷讲道数年的牧师，我满有自信地说：温度会在数分钟以内毁掉一个精心规划的聚会！当人们太冷或太热，就停止参与。他们的心里只是一直在审察外界，并盼望快快结束。
    在温度方面，教会最常犯的错误是让室内温度太暖。招待员往往早在聚会开始前就设定一个适当的温度，但是却没有想到，当人们陆续来填满屋子时，身上的温度会使室内温度上升很多。当空调渐渐发生效用，降低温度时，聚会已经接近尾声。
    在聚会开始前，应该把温度设定得比舒适的温度低几度。等人们来了以后，聚会开始时，温度便上升到适度的情况。让温度保持凉爽会使人保持清醒。
    植物。我鼓励你们使用盆栽、树木等青翠植物来装饰建筑物。我们曾经有许多年，每周末把盆栽、小树自租来的建筑物之间，拖进拖出。植物传达：“至少这个地方有些有生命的东西！”
    我相信你听过人们说：“在大自然中间，让我觉得比较接近神。”这是能了解的。当神创造亚当夏娃，他并不是把他们放在水泥墙中的摩天大楼里，他乃是把他们安置在一个花园里。神创造的美妙大自然能激励、放松、恢复人们的精神。诗篇23篇成为人们的最爱，不是偶然的；人们很容易想象青草地上与可安歇的水边，那种令人舒畅的景象。
    附注一点，室内别用太多神秘的宗教象征。每个人都知道十字架，但是未加入教会者会困惑于圣餐杯、冠冕以及尾部带着火焰的鸽子。
    干净、安全的育婴室。绝不能有拖把水桶放在墙角，玩具也应该每个礼拜清洗干净。
    干净的洗手间。访客可能会忘掉讲道内容，但是却对一个味道恶心的洗手间久难忘怀。你可以从检查一间教会的洗手间看出这个教会的士气如何。
    可悲的事实是，很多教会都需要一个全新的建筑物。他们绝不可能以目前使用的建筑物吸引他们社区里的人。有一位牧师很丧气地对我说，他祷告神：“神啊，降把火下来吧！”
    当我的朋友狄拉瑞(Larry Dewitt)奉召去牧养在南加州的一个教会时，他发现一个小小的、用三夹板盖的礼拜堂，坐落在一个高科技的郊区。狄拉瑞心知这种年纪与款式的教会建筑是接触社区人群的阻碍。于是，他要求教会的领袖们，除非他们愿意搬出那个教会建筑，开始到附近一个饿虎餐厅(HungryTiger)举行礼拜，否则他就不愿意接受聘任。教会会友同意这样做。
    在迁移过种种不同地点之后的今天，那个教会已经增长到几千人之多。如果当初他们留在那个原来的教会建筑里，绝不可能增长到这么大。正如我在第一章里所说的，鞋子绝不应该对脚说它该长多大。马鞍峰教会借高中校园举行慕道者聚会13年之久。为了让我们能尽所能地得到好效果，我们组织了两个品管队。第一队在早上6点以前到达，布置42间教室与体育馆。架设组会在移动任何东西前，将每个房间的布置图画在黑板上，如此，下午1点，当收拾组在下午1点进来时，才能照着图，把东西归还原位。每个礼拜天，每一间教室都吸尘两次，第一次是在早上开始前，第二次是在下午结束后。非常辛苦，但却是教会增长所必须付的代价。在使环境明亮的目标上，我们所做的正如保罗在提多书2章10节所说：“好在所做的一切事上，使我们的救主神的教训更受尊重。”(现代中文译本)营造吸引人的气氛气氛是当你走进一个聚会，你很难确认但却清楚明白的感觉。它往往被称为聚会的“精神”、“气息”、“风格”。不管你怎么称呼它，气氛确实深深地影响聚会所发生的一切。它可以成就你的目标，或相反的，也可以阻碍你所想要做的。
    如果你不刻意决定聚会里所要形成的风格，它就会随意而行。马鞍峰教会使用5个词来描写我们每个礼拜寻求要达到的气氛。
    期待。访客常常给我们的评语是，他们有一种期待的感觉。每次聚会前，都蔓延着一种热切的气氛，似乎说道：“美妙的事将要发生！”人们感到兴奋，满有活力，并对于聚在一起有一种参与感。会友们感到神的同在，生命将要被改变。访客常常描述这种气氛为“触电的感觉”。
    是什么因素导致这种期待感？有几个原因：会友们整个礼拜为聚会祷告，会友们在聚会当中一直在祷告，热切的会友带未得救的朋友来教会，教会一直有生命被改变的经历，以及大量的群众、欢庆风格的音乐、带领敬拜团队的信心。
    聚会开始的祷告一定要表达出期待神在聚会当中，期待人们的需要会被填满。期待只是信心的另一个说法。耶稣说：“照着你们的信给你们成全了吧。”(太 9:29)欢庆。诗篇100篇2节说：“要欢欢喜喜地敬拜他！要唱赞美诗歌，到他面前。”(现代中文译本)因为神要我们的敬拜成为一场欢庆，所以我们便努力营造快乐欢喜的气氛。太多教会的敬拜，像是追思礼拜，而不像节庆。主要的原因在于带领敬拜的人的态度问题。我曾参加过一些聚会，觉得非常想问问敬拜的领会者；“你会微笑吗？”
    敬拜是一件愉悦的事，不是一个责任。我们从神的临在当中经验到喜乐(诗 21:6)。在诗篇42篇4节说：“我从前与众人同往，用欢呼称赞的声音领他们到神的殿里，大家守节。”这样的描述是否也描述你教会的聚会？肯定。希伯来书10章25节说：“要彼此劝勉……既知道那日子临近，就更当如此。”这世上有太多的坏消息，人们需要有个地方可以听到好消息。
    我们愿意我们的聚会能给人鼓励，而不是丧气灰心。甚至当信息是面对人们的罪时，我们仍是以正面开始，也以正面结束。以肯定的态度会比批评的态度更快改变人。研究主耶稣的事工，会发现他多么有技巧地引出人们最好的一些特质来。
    凝聚。尽管我们的人数这么多，我们仍是努力将我们的聚会营造出家庭的气氛。我们在每场会前与会后与人招呼的方式，以及台上的人彼此交接的方式，牧师们与群众们说话的方式，都在传达：“我们是一个大家庭，我们彼此相聚，你属于这里。
    ”
    我喜爱彼得前书3章8节所说：“你们都要同心，彼此体恤，相爱如弟兄，存慈怜谦卑的心。”在一个越来越没有人性的世界，人们在寻找一个他们能有所归属的地方。
    复原。人生是艰困的，我看到成千上万的人，一个礼拜以来，明显地被这个世界所打击，带着耗竭的心灵与精神来到教会。我的工作就是帮助人重新与基督的充电线接上。耶稣说：“凡劳苦担重担的人，可以到我这里来，我就使你们得安息。我心里柔和谦卑，你们当负我的轭，学我的样式；这样，你们心里就必得享安息。”(太11：28-29)每周敬拜的目的之一是要使灵命得以恢复，并重新调整情绪以面对新的一个礼拜。耶稣坚持：“安息日是为人设立的，人不是为安息日设立的。”(可 2:27)每次我准备讲章时，我都祷告：“天父，帮助我在礼拜天所说的能预备人面对礼拜一。”
    我能看到教会是一片焦枯的沙漠中的属灵绿洲。我们被召，提供我们周围饥渴将亡的人们滋润生命的活水。
    特别在南加州，人们需要从疯狂奔忙当中喘一口气。为此，我们在聚会中，有些幽默。“喜乐的心乃是良药。”(箴 17:22)使人有舒服的感觉不是罪。教导人们对自己以及自己的问题轻松看待，不仅会使他们的担子轻省一点，也能帮助他们改变。
    我相信福音派的一个大问题是：我们把自己看得太认真，而把神看得不够认真！他是完美的——我们却不是。幽默(hu-mor)与谦卑(humility)出自同一字根绝不是偶然的。如果你能学会嘲笑自己，你就永远有够多的材料去享受生活。
    释放。圣经说：“主的灵在哪里，那里就得以自由。”(林后 3:17)在我们的聚会当中，我们避免沉闷、正式以及任何自负、虚伪。反之，我们营造一种非正式的、轻松友善的气氛。我们发现非正式的、真诚无伪的敬拜，能够化解未加入教会者害怕、防御的心理。
    人们在正式场合往往比在非正式场合觉得紧张。如果你对于改变人的生命真的有兴趣，那么记得这一点是很重要的。正式的、仪典式的聚会使未加入教会者担心他们可能会犯什么错误，因而手足无措。我相信如果你不知道在一个陌生公开的场合如何举止，也会有同样的感觉。
    当人们扭怩不安时，情绪的防卫性会升高。为了要向未加入教会者传扬福音，我们的第一要务就是要减低他们的焦虑，解除他们的防卫心理。他们一旦放松，才能不再专注于自己，转而专注我们所传递的信息。
    对于许多未加入教会者而言，非正式是真实的同义词，而正式意即不真诚、虚伪。战后婴儿潮这一代人对于华丽虚饰以及礼仪更是不加理睬。为此，在马鞍峰教会，我们的牧师不使用神职人员的称呼。没有人称呼我“雷博士”，大家都叫我“伟恩”。
    我们也没有特定服装，牧师都随意穿着，如同一般会众。最近一份根据GQ杂志的调查报告显示只有25％的美国人穿西装打领带。我已经许多年，讲道不穿西装打领带了(当然，这可能跟我在懊热的帐篷与体育馆讲道有关！)。
    人们穿什么到教会，是文化问题，不是神学问题，所以我们不愿意把它看成一件大事。有一件事我们确知：耶稣从不曾穿西装打领带，所以效法基督，这一点绝不是要求之一。
    印一份简单的聚会节目程序单。未加入教会者来教会时，并不知道要期待些什么，这会使他们慌张。一份聚会程序单等于向他们说：“这里没什么令你意外的事。”事先告诉未加入教会者即将进行的事，会令他们放松，减低他们的防卫心理。
    不要以术语来写程序单。如果访客无法了解聚会程序，那么印这份程序单就失去它的意义了。一份典型的节目程序单，会有一些像“祈愿(invocation)”、“奉献诗歌(offertoryan- them)”、“邀请诗歌(invitational hymn)”、“祝祷(benediction)”、“殿乐(postlude)”等等，对于未加入教会者，这些话听起来就像拉丁文一般。
    在马鞍峰教会，我们以“开会祷告”代替“祈愿”，“闭会祷告”代替“祝祷”，以“唱诗”代替“宣召”，以“回报神恩”代替“奉献”。如此人们一看即懂。我们聚会使用今日圣经的圣经译本。我们比较重视让未加入教会者听得明白，胜于使用正式名词来使那些懂的人印象深刻。
    程序单应加以注解。当你去听歌剧或看一出戏时，往往会有一份解说帮助你明白节目的内容。同样的，我们也应该告诉人们，聚会里我们在做什么，为什么这样做。我们的节目程序单包括对于欢迎卡、奉献、委身时刻以及其他部分的解释。
    减少教会内部的报告事项。教会越大，报告事项越多。若没有订立一套政策来决定什么事情必须公开报告，什么事情不用，其结果会变成花一大段可观的聚会时间在教会内部的报告事项上。你要如何处理呢？训练会友自己阅读节目单。向大家宣布：“这个礼拜，我们有些为男士、单身人士以及高中生举办的特别活动。请一定要读您的节目单，找出特别为您设计的节目。”
    只宣布有关每一个人的事项。如果每次，你宣布的事情都只关系一部分人，很快你会发现没有人在听宣布事项了。不要只为了一小部分人的事情，浪费每个人的时间。
    避免在讲坛请求任何帮助。在慕道者聚会当中，应该尽量减少在讲坛征求志愿者支援。亲自去征召人支援会比讲坛征召有效。
    不要在慕道者聚会里，举行教会内部事项的讨论。把事项留待会友的聚会再谈。我知道有教会要求所有的访客在会后一起留下来，讨论事情。这是对访客不友善的作法！
    持续不断地评估改进在每一场球赛之后的礼拜一上午，美国足球联盟(NFL)足球选手就曾观看前一个礼拜天的球赛录影带，研究下个礼拜如何能打得更好。我们对于每个礼拜天的敬拜，应该比他们更关心才对。美国足球联盟只是打一场球赛，而我们却不是。
    要使教会增长，必须不断地问：“我们要怎样做得更好？”必须毫不留情地评估聚会与事工。评估是卓越之钥。必须不停地检查聚会的每个部分以及它的效果。
    马鞍峰教会有三种工具用来帮助作评估，第一印象卡、欢迎卡以及敬拜评估单。这三样提供我们宝贵的回响，是不断改进的秘诀。
    第一印象卡提供给我们首次访客们的意见，帮助我们从他们的角度来看聚会。欢迎卡提供我们经常性参加者以及自己会友的意见。敬拜评估单则提供从自己同工来的意见。这些意见包括从停车场到节目单，到点心桌，到音乐以及信息的意见。
    在哥林多前书14章40节，保罗为有关慕道者聚会的指示作结论道：“凡事都要规规矩矩地按着次序行。”这节经文暗示，计划、评估与改进是适当的作法。敬拜神与传福音，两者都值得我们尽最大最好的努力。
    记得你在服事谁。在听完我对慕道者聚会的建议之后，你可能会觉得灰心。请记得，这些是重要的想法，但却不是绝对必要的。我早先提到，慕道者聚会唯一必要的条件是以爱心与尊重来对待非信徒，以他们的需要为前提，以实际易懂的方式来传达信息。
    对慕道者敏锐的聚会是很辛苦的工作！需要大量的精力、创作力、委身、时间、金钱以及准备，周复一周地做。为什么要这么辛苦？为什么要这么麻烦去建立起教会与未加入教会者之间文化深沟的桥梁？因为，正如保罗说，我们所做的一切是为耶稣的缘故(林后 4:5)。
    你必须知道你为什么做你所做的一切，否则你会被灰心所击倒。我记得几年前的一个礼拜天早晨，我们正在高中进行我们的周末聚会的布置，为了某些原因，有大概一半的架设组人员没有出现。当我正从拖车搬运一批育婴室器材，穿过校园到其中一间教室时，忽然觉得一股灰心丧志迎面而来。
    撒但开始向我投掷自怜的矛：你为什么要这么辛苦地架设，然后又要收拾？别的牧师都只需要出现在讲台就好了！他们只需要走到教堂。大部分的牧师不需要搞这些，而你已经做了许多年了！
    当我正沉溺在自怜的当中，圣灵拍拍我的肩膀，对我说：“嗨，伟恩，你做这一切到底是为谁？”我忽然就在高中校园里，停下来，哭起来，并且提醒自己，我这样做是为了耶稣的缘故，我所做的完全无法与他为我所做的来比。
    “无论作什么，都要从心里做，像是给主做的，不是给人做的……因你们知道从主那里必得着基业为赏赐；你们所事奉的乃是主基督。”(西3：23-24)

〖 15、选择音乐 〗

他使我口唱新歌……许多人必看见而敬拜他，并要信靠他。
    诗篇40：3(英文新世纪版本直译)常常有人问我，如果让我重新开始马鞍峰教会，我会改变哪些作法？我的答案是：从新教会的第一天开始，我会投入更多的精力与金钱在能配合我们目标的第一流音乐事工上。在马鞍峰教会的第一年，我犯了一个错误，我低估了音乐的效力，因此，我没有在我们的聚会当中好好使用音乐。现在我为此很后悔。
    音乐是我们生命中的不可或缺的一部分。我们吃喝、开车、购物、松驰神经，甚至一些非浸信会会友跳舞，都少不了它！美国人最大的消遣不是棒球，而是音乐，并且彼此分享对音乐的意见。
    歌曲常常能够以某种讲道无法办到的方法感动人。音乐能越过智能的阻碍，将信息直接传送到心里。音乐是传福音强而有力的工具。诗篇40篇3节大卫说：“他使我口唱新歌……许多人必看见而敬拜他，并要信靠他。”(英文新世纪版本直译)请注意此处音乐与传福音清楚的连结——“并要信靠他”。
    亚理斯多德说：“音乐有塑造品格的能力。”撒但明显地正使用音乐达到这个目标。
    1960及70年代的摇滚乐歌词塑造了目前大部分30、40、50岁美国人的价值观。今天，MTV塑造了大部分的10、20岁的青少年的价值观。音乐是年轻一代价值观念最主要的传递媒介。如果我们不使用现代音乐来传递属神的价值观，撒但将肆无忌惮、势如破竹地影响整个世代的人。音乐是不容忽视的有力工具。
    当我们开始马鞍峰教会时，我不只低估音乐的功能，我还犯了一个错误：我想要符合每个人的喜好。于是，我们的音乐风格广泛，往往一场聚会涵盖从巴哈到摇滚式音乐。我们交替着唱传统圣诗，赞美合唱，现代基督徒诗歌。我们使用古典音乐、乡村音乐、爵士乐、摇滚乐、轻音乐、甚至饶舌歌。群众完全搞不清再来会是什么。结果：我们讨不到任何人的喜欢，反而令人丧气！我们正如我在第9章提到的电台，想要以各种不同风格的音乐来吸引人，结果却适得其反。
    要得到每个人对音乐的欢心是不可能的。音乐是区隔年代、地域、个性，甚至家庭成员的要件。所以我们不用讶异于教会里对音乐会有分歧的意见。你必须决定所要接触的对象是谁，确认出他们喜好的音乐形态，并牢牢守住。如果你尝试找出一种教会里每个人都喜欢的音乐形态，你是在浪费时间。
    选择音乐格调你所选择在聚会中使用的音乐格调，将会是你教会生涯一个最重要的(也是最多争议的)决定之一。这个选择也很可能决定你的教会所要接触的对象，以及你的教会增长与否。选择的音乐必须能与教会所要接触的对象配合。
    你所使用的音乐将定位你的教会在社区里的角色，它会定义你是谁。一旦你决定敬拜所要使用的音乐风格，你便是定下教会的方向了。这会决定你将吸引哪一种人，留住什么人，流失哪些人。
    音乐的格调在能配全神所要你接触的人。
    如果你告诉我你的聚会目前使用哪一种音乐，不用去访问你的教会，我便能对你目前尝试接触的人加以形容。我也可以告诉你，哪些人是你的教会绝无法接触的。
    我否定音乐的风格有所谓“好音乐”与“坏音乐”的想法。这种评断是谁决定的？一个人所喜爱的音乐，往往是由一个人的背景与文化决定的。某种音调对亚洲人的耳朵比较顺耳；另一种音乐则中东的人听来顺耳；而非洲人却享受另一种与南美洲人不同节奏的音乐。
    坚持“好”音乐都是200年前，在欧洲所作的音乐，是一种文化优越感。这种看法一点也没有圣经根据。你可能喜爱肯塔基草原音乐，或是南方爵士乐，芝加哥蓝调音乐，密尔瓦基波卡，或纳许维尔的乡村音乐，或西部音乐；全凭你在哪里长大而定。没有一种风格比其他的“好”这回事。
    教会还必须承认，没有某种风格是“神圣”的。使一首歌神圣，是在于它的信息。音乐只是乐谱的安排与节奏，是它的歌词使歌曲变得属灵。没有所谓的“基督教音乐”，只有基督教歌词。如果让我弹一个没有歌词的曲调给你听，你不一定能知道它是不是一首基督教诗歌。
    一首诗歌的神圣信息，能以许多种不同风格的音乐来传达。两千年来，圣灵使用各种不同的音乐来荣耀神。接触各种不同的人，需要各种教会，以及各种不同的音乐风格。坚持某种音乐才是神圣的，实在是一种偶像崇拜。
    没有所谓的“基督教音乐”，只有基督教歌词。
    每次我听到基督徒反对现代音乐，说：“我们需要回到我们音乐的根本。”我都不觉莞尔。真不知道他们要回到多久以前，是回到葛利果吟唱音乐呢？还是回到耶路撒冷教会时期的犹太曲调？通常他们只是要回到50到100年前罢了。
    有些人以为歌罗西书3章16节提到的“诗”就是与我们今日成为“诗歌”的同样形态。其实，我们并不知道他们的诗听起来像什么。但是我们确实知道新约时代的教会是使用当时文化普遍使用的乐曲与音乐风格。既然他们当时没有钢琴或风琴，他们的音乐听起来绝不会像我们今天教会里的音乐一样。
    在诗篇里，我们看到合乎圣经的敬拜也使用鼓与钹、喇叭、铃鼓以及弦乐。我觉得听起来反而与今天的现代音乐比较近似！
    唱一首新歌整个教会历史，伟大的神学家总是把神的真理配上他们当代的音乐形式。马丁路德的“神是我们坚固保障”这首圣诗，是借用当时流行的歌曲调子(若在今天，路德可能从附近卡拉OK馆子里借用一个调子来配)。查尔斯·卫斯理(Charles Weslev)也曾使用几首当时英国酒馆与歌剧院流行的曲调。加尔文曾雇用两个当时的世俗作曲家，帮他把他的神学思想放进音乐里。英国女王曾被这些“粗鄙的调子”激怒，而嘲讽地称之为加尔文的“日内瓦踢踏舞”！
    我们今天视之为古典圣诗的歌曲，也曾经如同今天的现代音乐般被批评。当《平安夜》出版时，曼斯大教堂的音乐指挥，乔治·韦伯(GeorgeWeber)称《平安夜》这首歌为“低俗鄙陋，欠缺所有的宗教与基督徒的情操”。伟大的英国牧师司布真，瞧不起他当时的当代崇拜音乐——同样的诗歌，我们现在却尊崇不已。
    最叫人难以置信的是，韩德尔的弥赛亚被他当时的教会界批评为“粗鄙的戏院作品”。就如同人们批评现代的合唱曲一般，弥赛亚也被批评为重复太多，缺乏足够的信息——它重复了大约100次的“哈利路亚”！
    甚至神圣的唱圣诗传统，也曾一度被浸信会看作是“属世的”。柯便雅悯(Benjamin Keach)是17世纪的一位浸信会牧师，是他把唱诗歌引介给英国的浸信会。他首先是从教导孩童唱诗开始，因为儿童们喜欢唱。他们的父母却不喜欢唱诗，他们认为唱歌是与福音派敬拜相违的。
    当柯牧师尝试向他牧养的荷斯理丘陵(Horsley Down)教会的会众引介唱诗时，严重的争议开始。在1673年，他终于取得会众的同意，至少在守圣餐之后，以马可福音14章26节为根据，唱一首诗歌；但是，柯牧师还是容许反对这样做的人可以在唱诗前离开。6年之后，1679年，教会同意在“公众感恩”的日子唱一首诗歌。
    又过了14年，教会才通过同意敬拜当中唱诗歌是合宜的。这段争议的代价是22个信徒离开柯牧师的教会，加入“没有唱诗歌”的教会。无论如何，别的教会也开始喜爱唱诗歌，并群起仿效。那个“没有唱诗歌”的教会，不久之后聘了一位牧师，牧师以必须唱诗歌为接受聘任与否的条件，情况渐渐改变。你可能可以减慢进步的速度，但无法阻挡进步。
    在这件事上令我惊异的是柯牧师的耐心。他花了整整20年，来改变会众的敬拜形态。一般的教会，要改变其神学观念可能还比改变它的聚会程序来得容易。
    我们福音派的一个弱点是我们不懂教会历史。因此，我们把目前的传统与正统加以混淆。很多今天的教会使用的方法与工具，例如唱诗歌、钢琴、管风琴、讲坛呼召，以及主日学，都曾经一度被视为属世甚至是异端。现在，这些工具都被广泛地接受为从神而来的礼物，为要帮助我们敬拜。现在反对改革者有一份新的“黑名单”，包括使用合成乐器、鼓、戏剧以及录影带等等。
    敬拜用什么音乐，将是未来几年一般教会的主要争议。每个教会都将面对这件事。对于热烈的争辩要有心理准备。杜布森(JamesDobson)博士曾在他的“家庭焦点”(Focus on the Family)节目承认：“从堕胎到色情书刊到任何一个话题，最具争议性的议题就是音乐。音乐比任何其他的东西都更快挑起人们的怒气。”对于音乐的争论曾经使许多教会分裂或分派。我猜想这也是为什么司布真称他的音乐事工是“战争部”！
    为什么人们将敬拜的方式看得如此切身相关？因为你敬拜的方式，与神造你的方式紧密地相连。敬拜是你对神表达个人的爱。当有人批评你敬拜的方式时，你自然把它当作对个人的攻击。
    马鞍峰教会不辞其咎地自称是一个现代音乐的教会、我们常常被传播界评为“爱摇滚的一群”(theflock that like to rock)。我们使用教会里大多数人收听的电台音乐的风格。几年前，在我们倦于取悦每个人之后，我决定对我们教会作一个调查，我传下去一张小卡片给每个人，要求他们写下他们所听电台的调频号码。
    我们发现在我们当中有96％的人说他们收听“途中”成人现代音乐。大部分4O岁以下的人不懂1965年以前的音乐。对他们来说，猫王(Elvis)的调子就是古典乐！他们喜爱轻快愉悦、节奏强烈的音乐。他们的耳朵已经习惯听强烈的低音配乐及节奏的音乐。
    有史以来，第一次存在一种全世界性，不管到哪个国家哪个地方都能听到的音乐，称之为现代热门音乐。同样一首歌，能在奈洛比、东京以及莫斯科的电台听到。大部分的电视广告都使用现代热门音乐、甚至乡村音乐与西部音乐也被它影响。马鞍峰教会便是选择使用这种音乐风格。
    在调查过我们所接触的是什么样的人之后，我们作了一个策略性的决定，停止在慕道者聚会唱圣诗。在决定“我们的音乐”后的一年之内，马鞍峰教会呈现爆炸性的增长。我承认由于我们的音乐风格，我们失去数百位可能的会友。但是，另一方面，我们却为此吸引了数千人。
    选择音乐风格的规则。由于我了解我正走进一个布满地雷的地区，我愿意提供几点关于音乐的建议。不管你的教会选择使用的音乐风格为何，我相信有几项规则需要遵循。
    事先试听所有你要使用的音乐。聚会中不要有任何意外。这是我从惨痛经验中学到的教训。我可以讲许多令你掉泪的故事，例如有一次，有一位外来的献唱者决定唱20分钟有关反核武器的歌！如果你不管制音乐，音乐就会管制你的聚会。建立一些规则，让音乐能帮助达成聚会的目标，而不是破坏目标。
    当你事先听过要使用的音乐，要注意它的曲调与歌词。要看看歌词是否合乎教义，未加入教会者是否能了解，是否使用一些非信徒听不懂的术语或暗喻。每首音乐都要确认出它的目标，是为教导，还是敬拜，或是团契相交，或为传福音？音乐决定聚会的气氛。
    马鞍峰教会将音乐以目标来分类。群众曲目上的歌对于有非信徒在场的聚会(慕道者聚会)是恰当的。会众曲目上的歌，对于信徒深具意义，但却对未加入教会者甚无意义(我们便在周间敬拜聚会唱)。核心曲目上的歌是有关服事与牧养，我们便在我们的SALT聚会时唱。
    试听要用的音乐时，要问：“曲调让我感觉如何？”音乐对人的情绪有很大的影响。错误的音乐会毁掉聚会的属灵气氛。每位牧师都知道，在大家唱过一首令人灰心自弃的歌曲之后，要重新振作起聚会的精神，是多么令人挫折的事。先决定你所要的聚会气氛，然后依此创作出风格。马鞍峰教会相信敬拜应该是一种庆祝，所以我们使用的风格是明亮、愉悦的。我们很少唱小调的歌。
    即使我们邀请的是流行的基督徒艺人来马鞍峰教会演唱，我们也坚持事先听过他们预备的每一首歌曲。我们在慕道者聚会中所要维持的气氛是远比任何歌者的自尊心重要得多了。
    加快节奏如我在14章所指出，圣经上说；“要欢欢喜喜地敬拜他！要唱赞美诗歌到他面前来！”但是许多敬拜的声调却像是追思礼拜多于节庆。毕约翰牧师(JonhBisango)是德州休士顿拥有1．5万人的第一浸信会牧师。他说；“追悼挽歌与穿着僵硬领子的领唱者比世界上任何东西对教会的杀伤力都大！”
    我们戏称马鞍峰教会的唱诗歌是有氧运动，非常生动！我最近收到一张第一印象卡，是一位8l岁的访客和他太太写的：“谢谢你们帮助我们搅动一下衰老的血液。”马鞍峰教会唱诗歌时，绝不可能睡着。我们要求我们的音乐既属灵又能激发情绪。
    在上一章，我分享我们使用IMPACT当中的I，M，P以及T，这几项所唱的歌都是轻快的节奏。A和C项唱的歌都是比较缓慢，多点默想的诗歌。非信徒一般都喜欢欢喜快乐的歌过于沉思默想的歌，因为他们还没有与基督建立关系。
    将歌词更新有许多很好的诗歌，只要改一两个字，让非信徒能了解，便能使用在慕道者的聚会当中。诗歌里有关圣经当中的隐喻或神学用词，可能需要重新修辞。如果圣经都必须为慕道者将18世纪的译本翻成现代英文，更何况那些显得奇怪的老诗歌的歌词。
    如果你要使用圣诗，有些便需要大幅度的修改。例如：《以便以谢歌》、《基路伯与撒拉弗》、《天使坠下》、《洗净在羔羊的血》等等，都是些令未加入教会者困惑的句子。他们不懂你在唱些什么。未加入教会者说不定会把《在基利的香膏》想成一首广告歌！
    每一次真正的复兴都伴随着新歌。
    一些会友曾坚持，老圣诗里包含着一些好的神学信息。我同意。为什么不把那些古式的名词重新编译，将歌词放到现代的曲调里呢？请记得，音乐本身并没有俗圣之分。我们只是帮老朋友穿上新装。
    但是，有些现代赞美合唱曲的歌词与一些老圣诗同样令人困惑。非信徒不懂什么叫“耶和华以勒”，你还不如唱“叽叽咕咕”。
    鼓励会众创作新歌我们应该鼓励所有的会众创作敬拜的新歌。你如果研究教会历史，会发现每一个真正的复兴，都有新的音乐伴随着。新歌传递这样的信息：“神现在，不只是100年前，正在这里行大事。”每一代的人都需要新歌来表达他们的信仰。
    诗篇96篇1节说：“你们要向耶和华唱新歌”。可悲的是，大部分的教会都仍然只是在唱那些老诗歌。哥伦比亚唱片公司曾作过一个研究，一首歌唱了50次以后，人们就不再想歌词的意义了——只是机械性地唱罢了。
    我们喜爱老歌，因为老歌会激起我们怀旧的情绪。有些歌，例如：《靠耶稣得胜》(victory inJesus)、《完全降服》(I Surrender All)以及《差遣我》(So Sendl You)，每次唱都令我立刻感动地掉泪，因为它们提醒我人生旅途中的几个转换点。但是，同样这些歌并不会对非信徒，或甚至是其他的信徒造成同样的冲击，因为他们无法分享我过去的回忆。
    许多教会因为牧师或领唱者个人的喜好，而过度使用某些歌。诗歌曲目好似领唱者手中的俘虏一般，牧师或音乐事工部主任的喜好，不应该成为决定教会音乐风格的因素。应该用教会的目标，来决定音乐的风格。
    如果你真想要知道你的聚会是否总是使用一些老掉牙的诗歌，我提议下个礼拜天，你做一个试验：把你的会众唱诗歌时的表情，录影下来。当人们一直唱着同样的老诗歌，冷漠麻木的表情尽都写在脸上。“千篇一律”比任何因素所扼杀的聚会都多。
    如果人们不思索他们所唱的，一首诗歌便失去它见证的能力。但是，如果人们唱歌时能有深刻的感动，诗歌对于非信徒是一个很有力的见证。
    这个世纪前半叶的福音诗歌，都比较高举基督徒的经历，而非荣耀耶稣。与此对比的是，今天最有效果的敬拜诗歌，都是直接向神表达爱的情歌，这是合乎圣经的敬拜。圣经至少告诉我们17次，要向神歌唱；而大多数老圣诗所唱的只是有关于神。
    现代敬拜诗歌的强处是，以神为中心，而非以人为中心。
    以电子合成乐队代替风琴以今天的科技，任何教会都能够有专业唱片的音效水准。只需要一部电子合成音乐键盘，以及一些电子合成音乐磁碟。使用电子合成音乐的好处是，它能补足任何乐器的欠缺。比方说，如果你有一个键盘手、一个喇叭手、一个吉他手，但是缺了一个低音琴手以及一个鼓手，你只需要以电子合成键盘来加上这两样就成了。如果教会里面没有人熟悉电子合成音乐技术，几乎所有的乐器行都有授课。
    以马鞍峰教会现在的规模，我们有一个完整的摇滚乐团，但是大部分的教会没有大到能组一个乐团。如果我今天要开始一个新教会，我会找一个懂得电子合成音乐的人，给他一部键盘。当我开始马鞍峰教会时，还没有电子合成音乐，我常想，如果当时我们的聚会有像电子合成音乐这样品质的音乐的话，在早先的那几年，我们会达到多少人？当我做音乐喜好调查时，我没有发现任何人说：“我收听风琴音乐。”你还能听到管风琴的唯一地方大概是教堂。想想看：我们要求未加入教会者来教会，坐17世纪的座位(我们称之为教会长椅——Pews)，唱18世纪的歌(我们称之为圣诗一一Hymns)，听19世纪的乐器(管风琴)，然后我们奇怪为什么人家说我们落伍！我恐怕在大家进入21世纪之际，我们才开始使用20世纪的乐器。
    你必须决定你的教会是要成为一个拥有优秀音乐的音乐学院，或是一个普通人可以带未信的朋友来，听他们懂得、也能享受的音乐。马鞍峰教会使用的音乐是为心灵而不是为艺术。
    别强迫非信徒唱歌在慕道者的聚会中，多使用表演的音乐，少使用会众唱歌。访客对于唱他们不熟悉、不懂的歌，会觉得不自在。期望未加入教会者在成为基督徒之前，唱赞美耶稣以及委身耶稣的歌，就有如马车拉马一般的不合理。
    在会众唱歌时，未加入教会的访客常常觉得手足无措。由于他们不懂这些歌，这些歌又都是关于赞美与委身基督的歌，他们被迫在别人唱歌时站立。特别是在小教会，每个人都注意到你没有在唱。另一方面，如果音乐的形态是他们能了解的，未加入教会者乐于欣赏别人演奏演唱。因此，在慕道者聚会宜多注意演奏性的音乐，把冗长的赞美诗歌时段移到信徒的聚会(在我们的信徒聚会，我们经常花30至40分钟没有间断的赞美与敬拜)。
    要了解教会越大，在慕道者的聚会里，会众的歌唱便可以越多。因为，当一个未加入教会的访客被上千人包围时，就没有人会注意他有没有在唱歌了。他可以躲在群众里不觉得被监视地聆听别人唱，并被这个时刻的情绪所吸引住。
    在慕道者聚会里，完全没有会众唱诗歌是错误的。
    虽然，最好不要在慕道者的聚会多有冗长的会众唱歌，但是，我相信完全不唱歌是一个错误；因为唱歌是一个很有力的、很情绪性的要素。当信徒们和谐地一起唱歌，会产生一种亲密的感觉。这种亲密感很令非信徒感动，虽然他们无法加以解释，但是他们能感受到这当中有些美好的事在发生。
    “使之和谐”意即“带来合一”。当信徒们和谐在一起唱歌，也就是用声音表达主里身体的合一与团契相交。每个人都各自唱自己的部分，但却也在听别人唱，好让声音能调和。信徒一起诚挚专心地赞美是非常吸引人的事。这是一个见证，见证这些普通人，与基督，与彼此，真的都有很好的关系。
    让音乐发挥影响力虽然，音乐是慕道者聚会里，最引人争议的问题，但它却是不容我们忽视、最重要的事情。我们必须了解音乐令人难以置信的力量，并将自己个人的喜好放在一边，让音乐发挥效力，使音乐能达到为基督接触未加入教会者最大的效果。

〖 16、向未加入教会者传讲信息 〗

你们跟非基督徒来往要有智慧，要把握机会，讲话要温和风趣，要知道怎样回答每一个人所提出的问题。
    歌罗西书4：5-6(现代中文译本)只要随事说造就人的好话，叫听见的人得益处。
    以弗所书4：29当我们开始马鞍峰教会时，我从过去作为布道家的10年当中，保留了一大批的讲章。我想大概不用花许多时间准备讲章，就够我用上几年了。但是，当我做过社区调查之后，我就放弃了这个想法。
    当我发现在我的地区未加入教会者的最大抱怨是“无聊”、“无关痛痒”的讲道时，我决定我最好认真地重新检讨我的讲道。我重新看了我10年来的讲章，并且对自己问一个问题：这个信息对于完全没有进过教会的人，有没有意义？我喜欢这个信息与否并不重要，教义正确与否或演讲是否高明，也都不是最重要的。如果我要吸引强硬派的未信者来开始一个新教会，所传讲的信息就一定要跟他们有关联。结果，我丢弃了过去10年来所写的绝大多数讲章，只保留了两篇。
    我必须从头开始发展出一套新的讲道技巧。在第12章，“耶稣如何吸引群众”，我已经提到我对于讲道的看法与作法。如果你对于我的讲道风格，以及我如何准备讲章、如何传递信息有兴趣的话，可以订购“改变生命的传播方法(Communi-catingto Change Lives)”录音带。请向在加州的The Encour-aging Word Tape Ministry订购，电话：(714)587-9534，传真：(714)587-0392。
    你的形态要配合听众。我在慕道者聚会里的形态，与我用来教导信徒的形态很不一样。使用大部分教会信徒习惯的传达方式，来接触未加入教会者，是反效果的作法。
    当我向信徒讲道时，我喜欢照着圣经的书卷，逐节地教导。在马鞍峰教会，我曾经花两年半的时间，在我们的信徒聚会中，将罗马书逐节地教导过一遍。逐节的、逐卷的，解经式讲道能建立起基督的身体。当你对那接受神话语权威的信徒传讲时，是很有功效的。但是，对于那些没有动机要读圣经的未信者来说，又怎样呢？我不认为逐节地将圣经从头教到尾是向未加入教会者传福音最有效的方法。相反地，你必须从与他的共同点开始，就如同保罗在雅典的亚略巴古，向外邦人所做的一样。他不从旧约圣经讲起，他用了一首当地人的诗来引起他们的注意，并建立与他们的共同点。
    在英文里沟通(communication)一词，是出自拉丁文的“communis”，意思是“相同”。除非你找到一些与人相同之处，否则你无法与人沟通。对未加入教会者，你无法凭着说：“让我们翻开圣经到以赛亚书14章，继续研究这本奥妙的书。”来与他建立共同点。
    我们与未信者的共同点不是圣经，而是我们相同的需要、伤害以及人类共同的兴趣。你无法以一句经文开始，并期望他被吸引。你必须先抓住他的兴趣，然后再将注意力转移到神的话语上面。必须藉着一个能引起未加入教会者兴趣的话题，然后再向他们指出来圣经怎么说，如此，你才能够抓住他们的注意力，解除他们的抗拒，并形成他们对圣经的兴趣。
    每个礼拜我都以一个需要或伤害，或是兴趣来切入，然后再移到神的话怎么说。而不是专注在单一的一段话语上。我会使用许多谈到这个题目的经节。我称这种形态的讲道是“以经解经”的解经讲道，或说是主题解经。(在神学院里，这种以经节解经节的主题解经方式称之为系统神学！)我真的认为神一点也不在乎你是逐本的教导圣经，或是以主题教导圣经，只要你是在教导圣经。他也不在乎你是先以经文切入，再转而应用在人的需要上，或是先以人的需要开始，再移到经文上。
    今天，“针对人们的需要传讲信息”，被一些圈子贬抑批评为出卖廉价的福音。我要尽可能清楚地说明：以人们的需要来切入信息，不仅是一种行销技巧！这是根据一个神学事实，就是神选择依我们的需要来启示他自己！旧约与新约都充满这样的例子。
    甚至神的名字也启示出神要如何满足我们的需要。整个历史里，每当人们问神：“你的名字是什么？”神的回答总是依照他们当时的需要来启示他们：对那些需要神迹的，神启示他自己是耶和华以勒(我是你的供应者)；对那些需要安慰的，神启示他自己为耶和华沙龙(我是你的平安)；对那些需要救恩的人，神启示他自己为耶和华“Tsidkenu”(我是你的公义)，还有许许多多这样的例子。神在我们的处境，在我们的需要之处与我们相遇。根据需要来传讲信息是一个合乎神学的方式，能够介绍人认识神。
    逐节(卷)的释经讲道和以经解经(主题)的释经讲道，二者都是教会健康增长的必要方法。
    改变人生命的讲道透过“应用”把神话语的真理，以及人们真正的需要结合在一起。你要从哪一端开始，全依听众而决定。但最重要的是，最终你要把神话语的真理，以及人们真正的需要经由“应用”而结合在一起，不管信息是从那里开始的。
    神的话语。人们的需要应用逐节(卷)解经或是以经解经(主题)，两者都是教会健康增长的必要方法。逐卷释经讲道是教导最好的方法，主题释经则是布道最有果效的方法。
    帮助非信徒能轻松自如地读圣经。非信徒常常畏于读圣经。因为圣经充满许多奇怪的名字与标题，听起来跟任何他们以前读过的书都不同。英皇钦定译本更是令未加入教会者困惑。此外，圣经更是唯—一本他们所见过每一句前面有号码，而且是皮革装订的书。这又往往使许多非信徒对于读圣经或拿圣经，有一种出于迷信的害怕。
    读较新译本的圣经。今天有这么多非常好的译本，没有必要使好消息因为400年前的古英文而变得复杂。使用英皇钦定译本只会徒然产生不必要的文化阻碍。请记得，当雅各王下令从事这个圣经译本时，是为了要有当代的译本。我曾经看过一则广告，说如果雅各王今天还在的话，他会要读新国际版圣经！这说不定是真的。明确比诗意更重要。
    使用公众圣经。马鞍峰教会的早期，我们买了许多便宜的精装圣经，放在每张椅子上。由于未加入教会者不了解圣经，所以在读圣经时，我们便宣布第几页。这样可以使访客不至于因为找不到经节而觉得不好意思。当你隔壁那个人早已经翻到经节，而你却才找到目录，实在令人感到心慌！
    当选择要读的经文时，要把未加入教会者放在心上。虽然所有的经文都是神所默示的，但却并不是所有的经文都同样的能应用在非信徒身上。有些章节显然比另一些章节对于慕道者的聚会更恰当。例如，你大概不会念诗篇58篇：“神啊，求你敲碎他们口中的牙；……愿他们像蜗牛消化过去，又像妇人坠落未见天日的胎……义人见仇敌遭报就欢喜，要在恶人的血中洗脚……”保留这一段在个人的灵修时间，或当地的牧者早餐会吧！
    某些经文会比别的经文需要更多的解释。在马鞍峰教会，我们喜欢用一些不需事先理解的经文。我们也喜欢用那些讲到认识基督的好处的经文。
    提供一份附有经文的大纲我总是提供一份附有圣经章节的信息大纲，这样做有几个理由：未加入教会者没有圣经。
    不会因为找不到章节而令人羞赧。
    在较短的时间内，能包含更多的内容。我曾经计算过一位有名的牧师在某次讲道中翻圣经所花的时间，当他说：“请翻到……”我算了他每次翻圣经所花去的时间，一共是7分钟。
    每个人都能够大声整齐地读圣经，因为每个人都读同样译本的圣经。
    如此作，让你能参考比较不同译本的圣经经文。
    听众能将重点圈出、划线或加上注解。
    帮助人们记住信息的内容。在72小时以内，我们会忘掉所听到的90-95％的内容。意即，如果听众没有做笔记，那么，到礼拜三，他们已经忘了大部分的信息，只记得其中的5％。
    人们能把大纲贴在冰箱上，复习礼拜天的经文。能够用来做小组聚会的基本讨论材料。
    会友能够把大纲教授给别人。我们教会有几位生意人，他们使用上周的讲道大纲来带领办公室的查经。
    有经文在上面的信息大纲，它所发挥的长久影响力令我惊讶。最近，有一位高中生物老师告诉我，神如何使用一份大纲在他的生命中。有一天，他接到一个电话，是他十几岁的女儿发生车祸，人没事，但车子全毁，而且是她的错。于是，他去接他女儿。当他们坐在路边等拖吊车来把车拖走时，想到他女儿的粗心大意，越想越生气。正当那时，忽然在路边排水沟捡到一张纸，拿起来一看，正好是我的讲道大纲。信息和圣经经文是关于“消掉怒气”。现在，他把那张大纲收在皮夹里。
    这个方法的好处实在太多，因此，我每次讲道一定发大纲。已经有好几千位牧师使用马鞍峰教会的大纲格式，如果你想要一个样本，请写信给我们。
    设计能吸引未加人教会者的讲题。如果你浏览过周六报纸的教会版，你会发现大部分的牧师没有尝试以讲题为吸引来加入教会者。看看洛杉矾时报的一些有趣的讲题，如：《风起云涌》、《去耶利哥的路上》、《彼得去捕鱼》、《坚固保障｝)、《行走指引》、《成为一个提多》、《没有所谓的橡胶钟》、《血流成河》、《补破锅的事工》。
    以上哪一个讲题会令你想要跳下床，赶着去教会的？有哪一个讲题会令一个未加入教会者浏览报纸时，觉得被吸引？传道人是怎么想的？为什么浪费钱财登这样讲题的广告？我因为使用读者文摘式的文章标题作为慕道者聚会的主题，而遭受批评。
    这是刻意做的，读者文摘在美国仍然是为人阅读最多的杂志之一，因为它的文章能引起人类需要、伤害以及兴趣的共鸣。
    耶稣说：“的确，世上的人在世事上比属灵的人聪明。”(路16：8英文新世纪版直译)他们知道什么能够吸引注意。耶稣期待我们在传福音的事上，也能如此敏锐有策略：“我差你们去，如同羊进入狼群，所以你们要灵巧像蛇，驯良像鸽子。”(太l0：16)我的讲题并不打算吸引别教会的会友。如果你光从讲题来判断马鞍峰教会，你可能会认为我们相当肤浅。但是，既然基督徒不是我们的目标，我们便不算肤浅，我们只是有策略。在那些“感觉需要”的讲题之下是扎扎实实的圣经信息。其他基督徒对我们的误解，只是为引导成千上万的人归向基督所付的一点代价罢了。
    系列的传讲很少牧者了解动力的能力。传讲一系列的信息便是使用动力的好例子。每个信息都紧接着建立在前一个信息上，产生出一种期待感。一系列的讲道也能得到广告的效果。人们知道这个系列是什么，如果能在事前先宣布讲题，便能计划带朋友来听最适合他们需要的讲道。
    我总是在我们预期会有很多人来的那些日子，宣布一个新的系列，例如复活节。如此作能产生出饵的效果，下个礼拜便会有许多第一次的访客再次回来。系列讲道最好的长度是4到8个礼拜。任何长过于8个礼拜的系列，都会失去会众的兴趣。他们会开始怀疑你除此以外还懂什么。我曾经听过一个女人抱怨道：“我们的牧师讲但以理，已经讲得比但以理还长了70个礼拜！”
    讲道风格要一贯在同一性质的聚会里，不可以一直在慕道者与信徒之间转换目标。比如说，绝不要在“处理压力”的系列之后讲“利未记注解”，或是在讲“神对性的看法”的系列之后讲“揭开启示录里的野兽之谜”。这样做会使会友精神分裂，而且没有人知道什么时候可以带未加入教会的朋友来。
    我并不是说你不能在慕道者聚会传讲基督徒成长的主题，我相信可以，而且我也这样做。正如我在前章讲过的，我喜欢不使用那些宗教名词，来教导未加入教会者神学教义。换言之，当你传讲一系列有关灵命成熟的讲章时，你必须设法将所讲的与非信徒的需要结合起来。
    谨慎选择外来讲员。现在我们已经不再聘请很多外来讲员，因为我在我们的牧师圈中组织了一个讲道团队来分担我的担子。使用自己同工的好处是，他们认识教会的人、爱他们，最重要的是，他们会使用与你牧会哲学一致的讲道风格。
    外来的讲员只要稍微走板就会令你流失数月来耐心经营的人。未加入教会者只要有一次不好的经验，就很难再叫他们回来。如果在他们开始觉得自在，可以减低他们的防卫心理时，忽然一个外来讲员把他们轰出水面，他们对教会最坏的疑点便得到证实。
    我们曾经因外来讲员第一次的讲道不能配合我们的信仰或风格，而取消他下面几次的讲道。有一次，我去度假，有一位很有名的基督徒讲员来讲道。很不幸地，他的信息是神愿意每个基督徒致富。那次之后，我们的副牧师向他说：“谢谢你，但是下面三堂礼拜的聚会我们不能再用你！”我的青少年部牧师以旧的讲章代替了他。牧者必须保护羊群不受异端的伤害。
    传讲委身。在慕道者聚会，我们应该要让非信徒有机会回应基督。他们可能选择不回应，我们应该尊重他们，不要强迫他们，但是我们必须提供他们机会。很多牧师去钓鱼却不收线也没有收网。
    收网有许多方法，在设计马鞍峰的第一次聚会时，我便计划用传统的“走到台前”的讲坛呼召。身为美南侵信会的牧师，这是我一直使用的方法。
    很多牧师去钓鱼却不收线也没有收网。
    但是当我在拉古那高中剧场正要结束我第一次的讲道时，我忽然发现有两个问题。第一，里面没有中央走道，椅子都是焊在一起的，建筑物的设计是由两旁疏散。第二，我了解到，即使他们能够到前面来，讲坛前正是管弦乐队的低凹区。我差一点要说：“我要邀请你们走上前来，为耶稣的缘故跳下去！”我真的不知道接下来要怎样做。如果不走上前来，怎么让他们表示接受基督？接下来的几个礼拜，我们试验了几个不同的方法，来得知人们是否委身基督。我们偿试设立协谈室，人们可以在会后到那里去。但是我们发现人们一旦走出去，他们便继续往他们的车子走。如果你决定使用另一个房间，不要称作“协谈室”。对于未加入教会者，应该使用像“访客中心”或“接待区”之类的名称。
    经过几次试验以后，我们产生了登记／委身卡的想法。我们把欢迎卡背后设计成决志卡。在聚会前，我们鼓励每个人都填上前面，在聚会结束前，我要求所有的人都低下头来，我带领结束祷告，就在那一刻，我给非信徒一个机会决志接受基督。然后，我作一个决志的示范祷告，并要求他们，使用决志卡让我知道他们的决定。聚会的最后一件事是特别音乐，并同时收奉献与卡片。然后，立刻处理卡片做跟进工作。当下一场聚会在进行时，前一次聚会所收集的卡片便立刻被输入电脑。
    这个方法对我们实在很有效，因此，在我们搬进自己的建筑物之后，虽然我们有中央走道，能做坛前呼召，我们还是使用这个方法。有些聚会，一场会有100、200、300，甚至曾经有将近400人使用卡片决志信主。
    有人可能会问：“人们在哪里作公开的信仰宣告呢？”那就是洗礼的意义——一个公开宣告基督的场合。有些教会，太过分强调坛前呼召，以致于洗礼几乎变得无甚要紧。
    提供委身的时刻是慕道者聚会的要素。对于带领人委身，我有一些建议。
    清楚解释如何回应基督。很多决志接受救恩的邀请都被人误解，未加入教会者往往不知何去何从。
    计划出委身的时刻。详细地思考你期待会发生的情况。邀请人来接受基督实在太重要了，绝不能未经计划地到时候才在信息的尾巴提示一下。人们永恒的归宿维系于此。
    邀请人接受基督要富创造力。如果你每个礼拜都说同样的话，人们很快就麻木厌倦了。最好的方法是强迫自己把每个礼拜的呼召跟着信息一起写下来。
    带领非信徒作一个示范性的决志祷告。未加入教会者往往不知道跟神说什么，所以要给他们一个例子：“你可以这样祷告……”要求他们照这样，在他们心里跟着祷告一次。这样做可以帮助人说出他们的信仰。
    绝不要强迫非信徒做决定。信任圣灵正在做工。如我在第10章所说，如果果子成熟了，你就不用猛拉。一个做得过火的邀请是反效果，只会使心变得更硬，而不是帮助心软下来。我们告诉人们，他们可以好好地想想这个决定。我相信如果他们对自己诚实，他们会做正确的决定。
    请记得，你正在要求人们做一个他们一生中最重要的决定。布道经常是一个重复向人显示好消息的过程。期待一个40岁的人，在听了一篇30分钟的信息之后，完全改变他人生的方向，实在是不合理。如果你每次去一个杂货店买牛奶，那个伙计都催你买牛排，你还会继续去那个杂货店吗？想象一个伙计说：“今天是买牛排的日子！现在是买牛排的时候！你今天必须买牛排，因为明天你可能买不到牛排！”人们往往没有我们所想的那么封闭。他们只是需要时间想一想我们要他们作的决定。
    提供多种方法来表达委身。如果你目前使用传统的讲坛呼召，你并不需要更换这种方法，你可以加上卡片的方法。只是放进另一个饵在水里。卡片可以作为那些害羞到前面来的人委身的方法。耶稣从未曾说，一个人必须从教堂的A点走到B点才算承认信仰。
    讲坛呼召事实上是一种现代的发明。奈礼顿(Asahael Nettleton)在1817年开始使用这个方法，芬尼(CharlesFin-ney)使之流行起来。在新约圣经里并没有讲坛呼召，因为教会历史的前300年并没有教堂建筑，意即，当时并没有走道能走到台前，也没有讲坛可以走向前。
    我所使用过最有效的邀请方法之一是在聚会结束前作“灵命调查”。在介绍过救赎的计划，并带领做过决志委身祷告后，我会这样说：“你们知道，我最想做的一件事是与你们每个人有一次个人的谈话，谈关于你们的属灵生命。我很希望能一一邀请你们一起去喝个咖啡，吃块蛋糕，让你们谈谈你的生命里的事。可借，我们教会这么大，不可能这样做。所以，我请你们帮我一个忙，参与一个个人的调查。我要你们把刚刚填过的欢迎卡翻过来，根据我所解释的写上A，B，C或D。”
    “如果你已经把你的生命委身给基督，请写下A；如果今天是你第一次决定相信基督，请写下B；如果你说：‘伟恩，我还没有做这样的决定，但是我正在考虑，我要你知道我正在考虑。请你写下C；如果你觉得你不想要委身基督，我珍惜你的坦诚，请写下D。”
    结果总是令我惊讶。有一个礼拜天我们有将近400人填B——决志相信基督，有将近800人填C——这给了我们一份代祷名单。未曾有超过17个人填D。
    期待人们回应。我不知道我的信心如何影响得人灵魂的属灵争战，但我确知：当我期待非信徒回应基督时，会比当我没有期待人们得救时，有更多人决志。
    曾有一个神学生向司布真抱怨道：“我不懂——我讲道时没有人决志，你讲道时，人们总是归向基督！”司布真回答道：“每次你讲道时，你期待人们归向基督吗？”年轻人回答说：“当然没有！”司布真说：“那就是你的问题。”
    我常常这样祷告：“父，你说：‘照着你们的信心为你们成就。’我知道我讲道时如果没有期待你使用它，那是浪费时间，所以我先为要得到改变的生命感谢你。”
    讲道最首要的。这一章并没有打算解释我的讲道哲学，那需要另一本书。我在此是要强调一些实际的建议，不管你的讲道风格如何，它们能使你在向未加入教会者传讲时，产生大不相同的效果。
    讲道在许多教派中间，似乎已经过时。在我们这个高科技的世界里，讲道往往被批评为过时无趣的沟通方式。我同意许多过去有效的讲道形式，现在已经无法再使用来与非信徒作有效的沟通了。然而看到许多个人生命完全的改变，我还是相信没有什么能取代有圣灵恩膏的讲道。信息仍然是慕道者聚会最重要的成分。马鞍峰教会15年来，尽管是在燠热的体育馆，或是漏雨的帐篷、拥挤的停车场以及种种不方便的限制之下，仍然继续成长，如果不是因为信息满足他们的需要，是不可能达到的。


第五部 建立教会

〖 17、将出席者改变成教会会员 〗

    这样，你们不再作外人和客旅，是与圣徒同国，是神家里的人了。以弗所书2：19我们这许多人，在基督里成为一身，互相联络作肢体。（罗马书12：5）
你一旦聚集了一群参加聚会的人，接下来必须开始一个重要的任务，就是将他们形成一个教会的会众。群众必须成为教会。在我们的“生命建造程序图”里，我们称之为“帮助人上一垒”，我们以同化的方法来达成目标。同化的任务是，把人从“知道教会”移到“参加教会”，再移到成为活跃于教会的会员。社区说“那个”教会，群众说“这个”教会，会众却说“我们的”教会；教会会员对教会有一种拥有者的感觉。他们是贡献者，而不只是消费者。很多美国基督徒是我所谓的“漂浮信徒”。全世界的其他地方，作为一个信徒意即与当地的基督身体有关联，其他国家很少看到这种独行侠的基督徒。但是许多美国基督徒却从一个教会跳到另一个教会，既没有身分，也无需负任何责任，更谈不上委身。这是美国猖撅的个人主义最直接的表现。没有人教导他们基督徒不只是相信——也包括归属。我们藉着与其他基督徒建立关系，而在基督里成长。罗马书12章10节说：“爱弟兄，要彼此亲热。”
    路易师(C．S．Lewis)曾经写过一篇关于教会会籍的文章，他提醒我们会籍(membership)这个字是基督徒的起源，但是却已经被一般世俗所取用，而失却了它里面的含意。今天，大部分的人把“会籍”与交会费、无意义的典礼、可笑的规矩及握手、名单上的名字等等联在一起。保罗对会籍却有非常不同的看法。对他来说，成为教会的会员并不是指加入一个冷淡的机构，而是指成为一个活生生的身体的一个重要器官(罗12：4-5；林前6：15；12：12-27)。我们需要重新宣示这样的形象。任何器官离开身体就失去了它创造的本意，会很快消耗死亡。对于没有委身于某个教会的基督徒来说也一样。新会员加入教会的团契并不是自动发生的，如果没有一个系统结构来同化并保持你所带领的人，他们不会留在你的教会。从前门进来的人，很快会从后门走出去。
    很多教会错误地假设一个人一旦接受基督，交易便完毕，再来就看新信徒愿不愿意继续委身加入教会了。这是胡说，新生儿基督徒根本不知道他们需要什么！将新信徒同化，让他加入会众，是教会的责任。
    我相信当神要生产一些婴儿基督徒时，他会先找看看哪一个保育器最温暖。一个把同化新信徒当作第一优先、又有一套计划来实行的教育，总是受赐福，有增长。反之，教会不在乎新会员，或随意而行的教会，多半没有增长。在这一章里，我要分享马鞍峰教会同化与留住新会员的策略。
    建立一套同化新会员的计划由于你的堂会有它独特的历史、文化、增长率，你需要问一些重要的问题。问题的答案会决定怎样的同化计划最适合你的处境。箴言20章18节说：“计谋都凭筹算立定。”以下12个问题是我们在马鞍峰所问的：1．神对他教会会员的期望是什么？2．我们现在对我们教会会员的期望是什么？3．我们目前的会众是什么样的人组成的？4．再来的5年或10年里，我们会众的组成会有什么改变？5．我们的会员看重什么？6．新会员最大的需要是什么？7．我们的长期会员最大的需要是什么？8．我们如何使会籍更具意义？9. 我们如何能保证会员觉得被爱和被关怀？10．我们亏欠我们的会员什么？11．我们能提供我们的会员什么资源或服务？12．我们如何使我们目前所提供的产生附加价值？下一步，你必须了解准会员有他们的一套问题。这些问题也会影响你拟定你的同化计划。在人们委身加入教会之前，他们会想要知道以下这5个问题的答案，虽然他们没有开口问。
    我适合这里吗？这是一个有关接纳的问题。这个问题最好的解决办法是在教会里面组织小组，好让有相似年纪，或相似兴趣、问题、背景的人能够找到合得来的人。每个人都需要安顿的地方，小组在满足这个需要上扮演一个很重要的角色。你必须让人们看到你有地方可以容纳他。
    有人愿意认识我吗？这是一个有关友谊的问题。解决这个问题的办法就是制造在会众中交朋友的机会。有许多方法可以做到这一点，但是需要有计划。请记得人们找朋友比找友善的教会还热衷。每个人都值得受到注意。
    我被需要吗？这是一个价值的问题。人们愿意生命有所贡献，他们需要觉得自己重要。如果你能够让人看到他们能以自己的恩赐与才于，使教会有所不同，他们便愿意参与其中。把教会定位成一个具创造力的地方，需要各种恩赐与才干，而不只需要唱歌的、招待员以及主日学老师。
    加入教会的好处是什么？这是有关利益的问题。你必须能够清楚精确地解释加入教会的理由与好处。从圣经上的、实际的以及个人的理由加以剖析。
    会员的条件有哪些？这是一个有关期待的问题。你必须能清楚地解释会员的责任、义务以及利益。人们有权利在加入之前知道教会对他的期待。
    宣传会籍的价值。加入教会在我们的社会曾经是一个顺应社会的举动，你加入教会，因为每个人都加入教会。现在规矩变了，顺应不再是加入教会的动机因素了。乔治·盖洛普(GeorgeGallup)已经发现大多数的美国人相信做一个“好基督徒”不一定要加入(或甚至只是参加)教会。
    取而代之的，会籍成为一个委身的行动。现在，激励人加入教会，乃是带领他们看到委身的结果能为他们带来等值的利益。在马鞍峰教会，我们发现当人们了解会籍的意义与价值时，他们开始为加入教会感到兴奋。
    加入会籍有许多利益：
l．确认一个人是真信徒(弗2：19；罗12：5)。
    2．在与基督同行的路上，提供一个属灵的家来扶持鼓励他们(加6：1-2；来12：24-25)。
    3．给人一个在事工上发掘并使用个人恩赐的地方(林前12：4-27)。
    4．能使人在敬虔的领导者之下，受到属灵的保守(来13：17；徒20：28-29)。
    5．提供人成长所需要的帮助(弗 5:21)。
    在第6章，我建议你将目标个人化，在劝服群众加入教会会众时，这一点尤其重要。你必须强调一个事实，就是教会能够提供他们在世界别的地方绝对得不到的利益：敬拜帮助你专注于神，使你在属灵上与情绪上准备好面对未来的一个礼拜。
    团契相交提供你从别的基督徒而来的扶持与鼓励，以面对生命里的问题。
    门徒训练帮助你藉着神的话语强化信心，并将圣经的原则应用在你的生活形态上。
    教会的牧养事工帮助你发现并建立你的才干，并且使用在服事别人上。
    传福音帮助你完成带领朋友与家人来信耶稣的使命。
    有许多事情能用来比喻一个不加入教会的基督徒，例如：一个没有球队的足球员；一个不属管弦乐团的低音喇叭手；一个不属军团的士兵；一只没有在羊群里的羊。但是最让人了解(也最合圣经)的比喻，就是一个没有家的孩子。
    提摩太前书3章15节把教会比为“这家就是永生神的教会，真理的柱石和根基。”神并没有打算让他的子女各离群索居，所以他在地上为他们设立了一个属灵的家庭。保罗在以弗所书2章19节提醒我们说：“这样，你们……是与圣徒同国，是神家里的人了。”一个不在教会大家庭的基督徒是一个孤儿。
    把教会定位为家庭而不是机构非常重要。自从1960年以来，美国人便越来越排斥机构。“宗教组织”一词成为一个轻蔑的词语。然而人们仍然渴望有家庭与社区的归属感。
    在今天的文化里面，有几个因素使核心家庭支离破碎：高离婚率、晚婚、强调个人主义、多种生活形态的“选择”、女性外出工作等等。流动性高也是一个原因，在一个流动性高的社会，人们失去“根”的感觉，身边不再常有伯叔姑婶、祖父母、兄弟姊妹等亲人，来提供自己一个安全网。
    今天的美国，已到达有史以来最高的单身率。范派克(Vance Packard)称今天的美国社会为一个“陌生人的国家”。结果，美国社会正经历一种孤独流行病。盖洛普调查报告，10个美国人中有4个人，经常感到“极度的孤独”。事实上，美国人是世界上最孤独的人。
    到处都可以看到人们渴望交往、社区、家庭的征兆。啤酒广告不是在卖啤酒，而是在卖友谊。没有一张图片是孤独一人在饮酒的；总是有一群人彼此享受交谊的画面。伴着这个画面的句子是：“绝不会比这更好！”广告商已经发现那些心志独立的战后婴儿潮的人们在他们步入中年之际，忽然渴望与人相关联。
    这种“渴望有所归属”提供教会一个大好时机。把教会定位为一个扩大的家庭，一个“你能被照顾”的地方，能拨动许多孤独的心弦。
    建立一套会籍必修课程一些研究显示，人们加入一个组织的方式，会大大影响他们加入以后在组织里的功能。加入教会也是一样。他们加入教会的方式，会影响往后许多年他们在教会里，作为会员的效果。
    我相信教会里面最重要的一个课程是会籍课程，因为它会影响日后所有的一切。激发强烈委身最好的时机就是当一个人加入会籍时。如果加入会籍的要求很少，那么以后你对会友也只能有非常小的期待。
    正如一个软弱的会籍课程塑造出一个软弱的会众，一个强而有力的会籍课程，会建立起一个强而有力的会众。所谓强而有力的会籍课程并不需要很长，马鞍峰教会的会籍课程(101课程)只有4个小时，一天之内就教授完毕，但却能产生很高层次的委身，因为上这个课的人确切地知道对于会员的期待是什么。会籍课程的强度是由课程内容和委身的呼召来决定，而不是由课程的长度来决定。
    有许多理由，我相信主任牧师应该教这个课程，或至少教其中的一部分。对于新会员，能够看到他们的牧师对教会的异象，感觉他对教会会友的爱，听到他愿意委身去爱、去关怀、喂养、领导他们，是一件非常重要的事情。以下这封新会员写的信，表达出马鞍峰教会会籍班所教授的内容：亲爱的雷牧师：谢谢您亲自教会籍班(101课程)。听到您表达对羊群的爱与委身以及您对我们将来的异象，真是令人感动。我们真后悔没有早一点来上这个课。在我们了解了这个教会的异象、哲理、策略之后，我们刚来时所作的建议实在微不足道。能够在您的带领下，接受您的照顾真是荣幸。现在我们真是高兴我们能在马鞍峰教会服事。
    一些教会的会籍课程包括了属灵成长，或是基要真理，这是不对的。这些主题都极为重要，但是它们若是在新信徒课程或是基督教教义课程里会更合适，这两个基本的课程应该与会籍课程分开。会籍课程应该回答下面这些问题：教会是什么？教会的目的是什么？成为教会会员的利益有哪些？对教会会员的要求有哪些？教会会员的责任是什么？这个教会的异象与策略是什么？教会的组织如何？我怎样参与服事？作为一个会员，我该做什么？如果你教会的目标是未加入教会者，你必须把救恩清楚认识。马鞍峰教会会籍101课程大纲：Ⅰ 我们的救恩—— A．确定你是基督徒 B．救恩的记号：1．受洗 2．圣餐 Ⅱ.我们的宣言—— A．我们的目标宣言：我们为何存在 B．我们的异象宣言：我们计划做什么 C．我们的信仰宣言：我们相信什么 D．我们的价值宣言：我们实行什么 Ⅲ．我们的策略——A．马鞍峰教会简史 B．我们传福音的对象是谁 C．帮助你成长的生命建造程序 D．马·鞍·峰(S．A．D．D．L．E．B．A．C．K．)策略 IV．我们的结构——A．我们的教会如何组织而得以增长 B．我们的教团组织 C．会员的意义是什么 D．加入教会以后，下一步是什么？ V．马鞍峰教会测验的解释放在会籍课程当中，因为会有很多还不是信徒的人想要加入教会！我们总是解释，信靠基督是成为会员的第一个条件，而我们的每一班会籍课程班都有人决志接受基督。
    会籍课程班可以使用许多教材、教法来使课程生动有趣：录影带、可自己填空的课程笔记本、小组讨论以及美味的餐会。要记得使用许多有关教会历史、价值观、教会方向的个人化的故事。马鞍峰教会的课程最后还包括一个测验，看看准会员们能不能说出教会的目标，以及其他重要的观念。
    完成会籍课程是加入会员的必要条件。人们若是对于学习有关教会目标、策略以及会籍的意义没有兴趣，也不愿意学，就表示他并没有委身教会的意愿。如果他们不在乎是否了解会员的责任，就无法期待他们负起会员的责任，也就不应该容许他们加入教会。他们可以加入许多其他对会籍掉以轻心的教会。
    会籍课程还必须考虑到不同的年龄群。马鞍峰教会提供三种版本的会员课程：为较大的小学生准备的儿童课程(由我们的儿童牧师教授)，为初中以及高中生准备的青少年课程(由青少年牧师教授)，以及成人课程。
    设计一份会员誓约。为什么这么多拥有教会会籍的人，会只有一点点或完全没有基督徒的表现，或甚至没有重生？为什么许多教会发现很难激励信徒奉献、服事、祷告以及分享他们的信仰？因为，教会对他们没有提出任何期待便容许他们加入教会。
    教会要求什么，当然就得到什么。
    保罗在哥林多后书8章5节提到两种委身：“首先，他们把自己奉献给神，然后又按照神的旨意帮助我们。”(现代中文译本)。马鞍峰教会将这个称之为“第一委身”。先是藉着决志得救委身给基督，然后藉着加入教会家庭委身给其他的基督徒。
    我们的教会将“koinonia”(团契)定义为“如同委身于基督般地彼此委身。”
    耶稣说我们彼此相爱便是门徒的记号了(约13：34-35)。大部分的信徒都会背约翰福音3章16节，但是大部分的信徒不会背约翰一书3章16节：“主为我们舍命，我们从此就知道何为爱，我们也当为弟兄舍命。”你上次听到关于这段经文的信息是什么时候？大部分的教会对于建立彼此的委身，保持沉默。
    “彼此”或“互相”在新约出现超过50次。我们被命令要彼此相爱、彼此勉励、彼此劝慰、彼此劝戒、彼此问安、彼此服事、彼此教导、彼此接纳、彼此尊重、分担彼此的重担、彼此饶恕、互相唱和、彼此顺服。这些命令便是一个属主的身体所应有的内涵。这些是会员的责任，马鞍峰教会只不过期待教会会员遵行圣经对所有的基督徒清楚的命令与期待罢了。我们将这些期待归纳成会员誓约。
    婚礼当中最重要的部分是新郎与新娘互相誓约，彼此在神的面前立誓，这个誓约便成为他们婚姻的基础。同样的，教会会员的要素包含于承担会员誓约的意愿。这是我们的会籍课程最重要的成分。
    在整个圣经与教会历史中，人们设立属灵誓约都是为了彼此劝化，互相负责。马鞍峰教会的会员资格有四点要求：(1)个人承认基督是主，是救主；(2)在众人面前接受浸礼，作为个人信仰的宣告；(3)完成会籍课程；(4)签署马鞍峰教会会员的马鞍峰会员誓约我已经接受基督为我生命的主以及个人的救主，并受洗，接受马鞍峰教会的宣言、策略、组织，我感到圣灵带领我加入马鞍峰教会的大家庭。藉此，我将自己委身给神以及教会其他的成员，并遵照以下所述而行：1．我愿意保守教会的合一…………与教会成员以爱相交…………不传闲话…………服从领导“所以，我们务要追求和睦的事与彼此建立德行的事。”(罗 14:19)“你们既因顺从真理，洁净了自己的心，以致爱弟兄没有虚假，就当从心里彼此切实相爱。”(彼前 1:22)“污秽的言语，一句不可出口，只要随事说造就人的好话，叫听见的人得益处。”(弗 4:29)“你们要依从那些引导你们的，且要顺服，因他们为你们的灵魂时刻警醒，好像那将来交帐的人。你们要使他们交的时候有快乐，不至忧愁，若忧愁就与你们无益了。”(来 13:17)2．我愿意同担教会的责任…………祷告祈求教会得以增长…………邀请未加入教会者来参加…………亲切地欢迎访客“给……在父神和主耶稣基督里的教会。……我们为你们众人常常感谢神，祷告的时候提到你们。”(帖前l：l-2)“主人对仆人说；‘你出去到路上和篱笆那里、勉强人进来，坐满我的屋子。”(路 14:23)“所以你们要彼此接纳，如同基督接纳你们一样，使荣耀归与神。”(罗 15:7)3．我愿意参与教会事工…………发掘我的恩赐与才干…………让我的牧师装备我以便服事…………培养仆人心志“各人要照所得的恩赐彼此服事。”(彼前 4:10)“他所赐的有使徒，有先知，有传福音的，有牧师和教师。为要成全圣徒，各尽其职，建立基督的身体。”(弗4：11-12)“凡事不可结党，不可贪图虚浮的荣耀；只要存心谦卑，各人看别人比自己强。各人不要单顾自己的事，也要顾别人的事。基督耶稣……，反倒虚己，取了奴仆的形象。”(腓2：3-4，7)4．我愿意支持我教会的见证…………忠实地参加聚会…………过一个敬虔的生活…………固定奉献“你们不可停止聚会……要彼此劝勉。”(来 10:25)“只要你们行事为人与基督的福音相称。”(腓l：27)“每逢七日的第一日，各人要照自己的进项抽出来留着。”(林前 16:2)“十分之一是耶和华的，是归给耶和华为圣的。”(利 27:30)委身誓约。
    如果你的教会没有会员誓约，我奉劝你以祷告的心，为你的会众准备一份誓约。它能革新你的教会。你可能担心：“如果我们开始使用会员誓约，可能会有些人为此离开教会。”没错，会有些人离开教会。但是反正不管你怎么做，总是会有人离开教会。别害怕人们离开教会，人们甚至离弃耶稣呢！当会众愿意使用会员誓约以后，你至少能够选择留下来的人。
    让会员觉得自己独特完成会籍课程，人们不会就自然有归属感，一旦加入教会，他们需要觉得受欢迎、被需要。他们需要会众对他们的加入教会予以认可、肯定与庆贺。他们需要觉得独特。小教会可能可以非正式地做到这一点。但是当教会在增长时，就必须设立一套能够公开表达“你已经是我们的一份子”的典礼。
    当然，洗礼对一个信徒正是一件类似的事情。我们每月的洗礼都是一个大庆祝活动，充满笑声、掌声、欢呼声。我们有专业摄影师，在正要受洗前为每一个人拍照。之后，我们送每一个受洗者一份皮面精装附受洗照片的受洗证书。人人都引以为荣地摆出来公诸亲友。
    当马鞍峰教会规模还小的时候，我们每3个月1次租下维友乡村俱乐部(Mission ViejoCountry Club)，举行新会员餐会。老会员为新会员付餐费。每个新会员都会被介绍，并在所有参加者面前作两分钟的见证。我每一次听这些生命改变的见证都感动得哭出来。
    有好几年，内人凯和我在每个月第4个礼拜天晚上，在我们家举行一个“与牧师聊天”的非正式茶会，让上个月的新会员与访客能与我们见见面，问任何想问的问题。我们会准备一张登记表，礼拜天早上聚会前放在外面，前30位签名的人便可以来参加。这个聊天会从晚上7点到10点。这个简单的行动，带进了好几百位新会友，并且建立起很多凯和我到今天都还非常珍惜的关系。亲切待客能帮助教会健康成长。
    还有许多方式能够让教会会友觉得自己是独特的一位，例如在他们生日时寄生日卡，记得他们加入教会的第一个周年纪念日，在通讯里登出一些特别的日子(生日、结婚周年、毕业、特殊成就)，在每一个聚会里有特别见证，举行全职同工招待会，以“我们已经为你祷告”的短信，回复每一个代祷要求。重点是：人不能只靠聚会后一次亲切温暖的握手，就感到他们真正归属于这个教会。
    制造机会建立关系在教会里鼓励会友彼此建立关系绝不嫌多。关系是使教会连结在一起的粘胶．友谊是留住会友的钥匙。
    有个朋友告诉我他在某教会所做的调查。当他问：“你为什么加入这个教会？”时，93％的会员回答：“我加入这个教会是因为牧师的缘故。”他再问：“如果牧师离开怎么办？你会离开教会吗？”93％的人说：“不会。”当他再问为什么时，他们的回答是：“因为我有朋友在这里！”你注意到忠诚关系的转移吗？它从牧师转移到教会其他的会友身上。这是正常健康的。
    谢乐(Lrle Schaller)做过一个周全的研究，发现一个人在教会里的友谊愈深刻，就愈不可能离开教会或冷淡下来。另外，我读到一份调查，询问400位离开教会的人为什么离开，超过75％的回答是：“我觉得我在或不在那里，对他们都没有什么关系。”
    井不是说，你必须认识教会里的每一个人，才能让人觉得他是教会的一份子。平均一个教会会友认识教会里67个人，不管这个教会是200人或是2000人。一个会员并不需要认识所有的人，才能让他们觉得这是他们的教会，但是他们一定要认识一些人。
    有一些关系是偶然建立的，但是友谊在同化的过程中实在太重要了，不能任由它随机发生。你不能只是“希望”会友们能互相成为朋友，你必须加以鼓励、计划、组织、营造。
    通过关联性的思考，尽量制造机会让大家能彼此见面，互相认识。由于许多教会聚会主要都只是听讲道(“安静坐着听我说”)，会友很可能进出教会一整年，而没有建立任何友谊。尝试在每一个会众聚会里安排一些建立关系的活动。可能只是简单地说一声：“转过身去，向一个人介绍你自已，并打出另一个人的某件有趣的事。”
    虽然我们已经使用过各种活动来建立教会大家庭里的关系(晚餐、运动、游戏之夜、郊游等等)，我们的周末退修会仍然是建立新友谊最有效的工具。在退修会的48小时里，一个人与另一个人相处的时间，多过于他们单靠礼拜天在一起一年的总和。如果你正在开拓教会，想要很快地建立起教会里的关系，那就安排一次退修会吧！
    由于大部分的人都对记人名感到困难，就应该尽量用名牌，尤其是在大教会里。没有什么比不知道某个已经在教会出入好几年的人的名字，更叫人难为情的了。
    鼓励每个会友加入一个小组。每个教会会友对于教会增长最感到害怕的事是，在教会增长当中，如何能维持“小教会”的团契感觉。其解决办法就是在教会里发展小组。具亲和力的小组能够提供个人关怀给每个人，不管教会有多大。
    建立一个具有不同的目标、功能、兴趣、年龄群、地域性以及任何其他因素的小组网路。老实说，以哪个理论开始一个小组并没有关系——只要继续开拓小组就是了。许多新出炉的会员不可能加入现有的小组，新会员最能在新小组接受同化。你甚至能从会籍班建立一个新的小组，新会员彼此都有“新”的共同点。
    教会一定要同时向更大与更小增长。
    有一句我常常向我们的全职同工与平信徒领袖不得不说的话是：我们的教会一定要同时向更大与更小增长。”我的意思是要在大型的欢庆聚会与细胞小组之间取得平衡。两者对于教会的健康都很重要。
    大型欢庆聚会让人感受到他们是一个大群体的一份子。这会使非信徒印象深刻，也能激励教会成员。但是你无法在这样大型聚会里，分享代祷事项。另一方面，小组最能制造亲密感与紧密的团契。在小组里，每个人都知道你的名字。当你缺席时，每个人都会注意到。
    由于马鞍峰教会有许多年都没有自己的建筑物，我们便必须倚重小组来从事成人教育以及团契相交。甚至我们现在拥有一个72英亩的地方，我们仍然继续使用家庭作我们小组聚会的场所。
    使用家庭有4个好处：小组绝对能扩展(到处都有家庭)。
    不受地域限制(能够牧养更大地区的会友)。
    他们是好管家的见证(使用由信徒付钱的地方，留下更多金钱来发展教会事工)。
    能建立亲密的关系(人在家庭里比较容易放轻松)。
    教会愈大，小组在教牧关怀的功能上就愈重要。小组提供每个人都需要的个人接触，特别是面临危机时。马鞍峰教会喜欢自称整个教会像条船，小组是救生艇。
    我没有足够的篇幅解释我们小组的策略与结构，所以让我就这么说：“小组是关闭教会后门最有效的方法。”我们从来不用担心会失去那些加入小组的人，因为我们知道那些人已经被有效地同化了。
    维持畅通的沟通管道：建立一个畅通的沟通管道非常重要。人们往往在他们没有被告知的事上，觉得气馁。消息灵通的会员才是有效率的会员，消息不灵通的会员，不管他多有才干，都没办法做多少事。要以多重管道的方式，来建立沟通系统，帮助散布消息。
    马鞍峰教会使用任何能够传达重要消息给会众的孔道：传真机、电话答录机、录影带、通讯、录音带、祷告网、电话关怀员、报纸文章、明信片——甚至电脑网路！(如果你能上线，你可以进来瞧瞧我们：httP：／／www．saddleback．com)。
    会众对全职同工与全职同工对会众的沟通管道同等重要，必须能双向沟通。箴言27章23节说：“你要详细知道你羊群的景况，留心料理你的牛群。”最重要的羊群是神的羊群，所以我们特别注意它的情况。我们使用欢迎卡、电话关怀员、平信徒牧者报告等等，来为教会大家庭把脉。
    欢迎卡。我已经讨论过我们如何在慕道者聚会中使用欢迎卡。这是非常好的沟通工具，非常简单，任何人在任何时刻都能写便条给我。我们的会员明白我们会读这些便条，所以他们把写便条看得很认真，因此我们便有一条继续不断流进来的沟通管道。我们需要两位全时间秘书，以及一打的义工来处理这些卡片。这样作，让我们的牧师和同工能“贴近我们的顾客”。
    电话关怀员(CARE Caller)。CARE代表接触(Contact)、协助(Assist)、关联(Relate)、勉励(Encourage)。这个平信徒的事工，能有系统地打电话给全教会电话名单上的人，以觉察出我们教会会员的生活情形。他们在晚上打电话，并且问3个问题：(1)你过得怎样？(2)你有没有需要代祷的事情？(3)有没有什么事情要我们报告给雷牧师或其他同工？每一位关怀员都照着一定的格式记下笔记，以确定记下重要的事情。然后他们会将最新活动或教会消息，再以电话告知给这些人。这只是另一个方法，让我们与会友保持联系，并且让他们知道我们真的关心。
    平信徒牧者报告。这些纸上报告是带领小组的平信徒牧者的报告。这些报告让我们知道小组的健康状况，以及每个人的情形如何。
    我们结合在一起在结束这一章时，我要再重申向会友强调教会群体生活的重要性。你必须不断地重复、教导，并个别地向他们提起：我们是彼此相属，我们彼此需要，我们连结在一起，如同一个身体。我们是一个家庭！
    几乎每天我都会收到新加入教会，或经历团契生活而得到医治者所写来的信。我以最近的一封信来结束这一章：亲爱的雷牧师：我带着肉体被虐待的痛苦，默默地过了许多年。一年前，经过一个重大的损失，我搬到南加州的这里。与从前所有的一切完全失去联系，我非常孤单，足足哭了3个礼拜。
    我终于决定也许我应该试试教会。从我第一次踏入马鞍峰教会的那一刻起，我就觉得我属于这里。
    长话短说，基督对我变得真实，我加入我们的教会，也参与了服事，觉得非常充实满足。我真高兴能成为这里的一份子。
    我知道每一个人的痛苦都不一样，但是我们都需要神。如果没有教会大家庭，我的痛苦简直无法忍受。当我上会籍班时，您讨论到为何马鞍峰教会是一个家庭时，我必须强忍住我欢喜高兴的眼泪。正如您所说的，我真是为我的弟兄姊妹感恩，也为能拥有一个我称之为家的教会感谢神！

〖 18、培养成熟的教会会友为要成全圣徒，各尽其职，建立基督的身体。 〗

    以弗所书4：12我们最深的期望与祈求，就是你们成为成熟的基督徒。
    哥林多后书13：9(英文版今日圣经直译)新约圣经非常清楚地告诉我们，神的旨意是要每一个信徒在灵里成熟。他要我们长大。保罗在以弗所书4章14-15节说：“我们不再作小孩子，受异端的教导所欺骗……乃是要在爱中说真理的话，在我们的元首，基督里凡事长进。”(英文腓立版直译)属灵成长的终极目标是要成为耶稣的样式。神从最起初对我们的计划，就是要我们像他的儿子。“因为他预先所知道的人，就预先定下效法他儿子的模样，使他儿子在许多弟兄中作长子。”(罗 8:29)神愿意每一个信徒都培养出基督的德行。
    现在，最大的问题是：属灵的生命如何发生？我们如何在基督里成熟？关于灵命成熟的迷思在我分享马鞍峰教会建立信徒臻于成熟的策略之前，我要破除一些关于灵命长进与成熟的错误观念。策略奠基于正确的资讯上是很重要的。
    成熟迷思之一：一旦你重生灵命就会自动成长。许多教会都没有一套有组织的计划来跟进新信徒，也没有一套完整的策略帮助会友发展成熟。都任由他们，认定基督徒若参加聚会就会自动地自己成长成熟。他们以为他们所要做的只是鼓励他们来参加聚会。
    我们委身于什么，就成为什么。
    显然这并不正确。灵命的成长不会因为你得救，或甚至规律地参加聚会就自动发生。教会里满是参加聚会一辈子的人，却仍然是属灵的婴儿。一个被同化的会友不同于一个成熟的会友。在我们的生命建造程序图里，装备人们养成灵命成熟所需习惯的任务，我们称之为“帮助人们上二垒”。
    灵命成长也不会随着时间而自然成长。希伯来书的作者悲伤地说：“你们早就应该为人师表了，可是你们竟还需要别人用神信息的第一课来教你们。”(来5：12；现代中文译本)事实是：灵命成长必须刻意栽培的。灵命成长需要委身与努力。一个人必须愿意长大，决意长大，努力长大。门徒训练是以决意开始的—一并不需要一个复杂的决志，但却一定要是一个诚心的决志。当门徒决定跟随耶稣时，他们当然并不全盘了解他们所作的决定意味着什么，他们只是表达出一个跟随他的意愿。耶稣就根据那个简单诚恳的决定，在其上加以建造。
    腓立比书2章12-13节说：“当恐惧战兢，作成你们得救的工夫；因为你们立志行事，都是神在你们心里运行，为要成就他的美意。”注意此处说“作成”，而非“继续作”你们得救的工夫。你不能够再在基督的救赎上添加什么了。保罗在此乃是说到这些已经得救的人灵命的成熟。重要的是，神与我们自己在我们灵命的成长上都有分。
    成为基督的样式是我们委身的结果。我们委身于什么，我们就成为什么！正如委身于最大的命令以及大使命能建立一个伟大的教会，个人委身于此，也会成长为一个伟大的基督徒。若不委身于成长，任何成长都得靠机运，而不是刻意培养的。灵命成长实在太重要了，不能任由它自然凭机运发生。
    指向成熟的灵命成长过程始于罗马书6章13节所述的那种委身：“你们要把自己奉献给神，像一个从死里被救活起来的人，把整个自己奉献给他，作为公义的器皿。”(现代中文译本)后面我会解释如何带领人们作这样的委身。
    成熟迷思之二：灵命成长是一个奥秘，只有少数被拣选的人能臻于成熟今天若提到“灵”这个名词，很多人就会想到某人身穿白袍，像瑜伽一般的坐姿、烧着香、双眼紧闭，嘴里哼着“欧嗡”的声调。另有些人会想到神秘派基督徒以及修士，把自己与世隔绝，过着严格遵守贫困、贞节以及孤独的生活。
    可悲的是，很多基督徒觉得灵命的成熟是如此遥远，非他们所能及，甚至也不需尝试去达到。他们对于成熟的基督徒，有一种神秘理想的印象。他们相信“成熟”只有“超级圣人”才能达到。一些基督徒传记书籍也要为此错误印象负一点责任，他们把这些敬虔的人神格化，并且暗示如果没有一天祷告10个钟头，并且搬到丛林里去住，预备着为主殉道，就不用想要成为成熟完全的人。这种论调对于一般信徒真是打击，他们觉得必须满足于作一个“二等”基督徒。
    事实是：灵命成长是很实际的。如果愿意培养成长所需的习惯，任何信徒都能长进成熟。我们必须藉着把灵命成长的因素分解成每天实际的习惯，以祛除灵命成长的神秘感。
    保罗常常将基督徒的生活训练比喻为运动员的保持良好状态。我很喜欢腓立版的提摩太前书4章7节“操练自己，使自己灵命健壮”(英文直译)。灵命健壮之道是与身体健壮之道同样地实际。
    人格是从我们养成的习惯所建立的。
    如果一个人能规律地锻炼身体，养成好习惯，就能有健壮的体魄。同样地，灵命的健壮也是靠学习一些灵命操练，并练习养成习惯。一个人的人格是由其习惯形成的。
    马鞍峰教会非常强调建立属灵习惯。自从我们将灵命成长分解为实际的步骤与每天的习惯之后，我们看到弟兄姊妹的灵命有令人难以置信的成长。
    成熟迷思之三：如果能找到“要诀”，灵命成熟能立即发生这是一个非常流行的误解。明显地，这是从一些最卖座的基督徒书籍的书名来的，而许多基督徒希望这些的确是事实。一些承诺“迈向成熟的四个简单的步骤”或“立即成圣的要诀”之类的书强化了基督徒的品格能够在一夜之间臻于成熟的误解。
    如果提供一个成长的轨道，信徒便能快些成长。
    许多真诚的基督徒花费一生，努力寻找一个经验、一个训练会、一个复兴聚会、一本书、一卷录音带或一个真理，能够立刻将他们变成一个成熟的信徒。他们的寻找徒劳无功。虽然我们有即溶咖啡、即食洋芋甚至立即减肥法，但是却没有所谓的立即灵命成熟这回事。
    事实是：灵命成长是一个耗时费事的过程。就如同神允许约书亚和以色列人“渐渐”地取得那地(申 7:22)，他也使用一个渐进的改变过程来培养我们成为具有基督的形象。臻于成熟没有捷径，只有缓慢的过程。以弗所书4章13节说：“直等到我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量。”这里提到成熟是一个目标，是一个旅程。尽管我们想要加速整个过程，但是，灵命的成长是一生的旅程。
    我花了很多时间尝试去了解这个过程的要素，并且找出一个方法，能以简单的方式来传达给我们的会友，使他们能掌握并记得。我相信如果提供一个成长的轨道，信徒便能成长得快些。其结果便是马鞍峰教会的教导哲学，我们称之为“生命建造程序”。
    生命建造程序使用钻石形棒球场作为灵命成长的图解说明，因为它是一般美国人能够明白的图形。我们把每一垒当作属灵成长的目标，人们便能明白他们成熟的里程碑是什么。我们向我们的会友解释，这些目标是为了帮助他们在生命的垒上向前移。我们期望马鞍峰的老马能得分！
    正如我在第8章提到的，留在垒上是不会得分的！为此，我们在每一垒：会籍、成熟、事工以及宣教上指派一位牧师。每位牧师是那一垒的“教练”——帮助球员能安全到达下一垒的人。
    如果能说服人们得分的重要，并且在每一垒给他们一个教练，人们跑回本垒就容易多了。同理，如果你能带领人委身于属灵的成长，教他们一些基本习惯，就能期待他们成长。
    成熟迷思之四：灵命成熟是以知识来衡量的。很多教会评估属灵的成熟度是靠你认识多少圣经人物，能解多少经文，能背多少经节，能解释多少圣经神学而决定。教义辩护的能力被一些人用来作为属灵的证明，其实，圣经知识只是灵命成熟的基础，不是衡量一切的准则。
    事实是：衡量灵命成熟与否，靠活出来的行为，多过于信仰。基督徒的生活不只是信念与信条；还包括行为与品格。信仰一定要有行为的表现，行为必须与所信的相称。
    衡量灵命成熟与否，靠活出来的行为多过于信仰。
    新约一再地教导我们，行动与态度比宣告自己的信仰更能显示出我们是否成熟。雅各书2章18节直截了当地说：“你有信心，我有行为。你将你没有行为的信心指给我看，我便藉着我的行为，将我的信心指给你看。”雅各又说：“你们中间谁是有智慧、有见识的呢？他就当在智慧的温柔上显出他的善行来。”(雅 3:13)如果你的信仰还没能改变你的生活形态，你的信仰就没有什么价值。
    保罗也认为信仰该与行为结合。在他的每一封信里都强调活出所信的重要性。以弗所书5章8节说：“从前你们是暗昧的，但如今在主里面是光明的，行事为人就当像光明的子女！”
    耶稣说得最简洁：“凭着他们的果子，就可以认出他们来。”(太 7:16)是果子，不是知识，显示出一个人的成熟度。我们如果不将所信的实行出来，我们是“把房子建在沙土上”(太7：24-27)。
    我前面说过，圣经知识只是衡量灵命成长的其中一个标准。除此以外，我们还可以透过一个人的透视、确信、技巧以及品格来衡量。这“五个学习层次”是马鞍峰教会使用的灵命成长的建造根本。在下一个部分，我会分享我们如何建立一套在这五方面都坚固的门徒训练。
    学习的五个层次(成熟的标准)知识透视确信技巧品格只有知识，而缺乏其他四种要素的危险就是骄傲。哥林多前书8章1节说：“知识是叫人自高自大，惟有爱心能造就人。”知识必须以品格来调和。我认识一些最属肉体的基督徒，他们真是圣经知识的仓库。他们能够解释圣经任何段落，辩论任何教义，但却没有爱心、自以为是、又好论断。灵命成熟与骄傲是不可能同时发生的。
    只有知识的另一个危险是，会加增责任。“人若知道行善，却不去行，这就是他的罪了。”(雅 4:17)在话语上有更深的知识，若没有实行，便有更大的审判。这也就是为什么必须有确信与品格来行出我们所知道的。你的教会造就信徒的策略一定不仅要能帮助他们学习话语，还要帮助他们能爱慕话语、活出话语。
    成熟迷思之五：灵命成长是个人的私事。美国文化崇拜个人主义，甚至影响我们对于灵命成长的想法。大部分灵命造就的教导都倾向自我中心，以及自我关注，而没有理会我们与其他基督徒的关系。这完全不合圣经，也忽略大部分新约的教导。
    事实是：基督徒需要靠关系来成长。我们无法与人疏离来成长，我们必须在团契的环境当中成长。在新约里，我们可以一次又一次地发现这一点。希伯来书10章24-25节说：“又要彼此相顾，激发爱心，勉励行善。你们不可停止聚会，好像那些停止惯了的人，倒要彼此劝勉。”神本意是要我们在教会大家庭中长大。
    在上一章里，我指出关系是维持人们与教会连结的“粘胶”。但关系在使人进到成熟上，其实扮演着一个更重要的角色，是灵命成长不可或缺的要素。圣经教导我们，基督徒的团契相交不是随便我们要或不要的；而是必要的。基督徒若没有与其他的信徒有爱的关系，就是不顺眼主“彼此”相爱的命令。
    基督徒需要靠关系来成长。我们无法与人疏离而成长，我们是在团契的环境中成长。
    约翰告诉我们，证明我们走在光中，如果你没有与其他信徒有规律性的团契相交，就必须严肃地自问你是否行约翰更进一步建议，如果我们不爱其他的信徒，我们应该自问有没有得救。“没有爱心的，仍住在死中”(约壹 3:14)。如果与其他信徒的关系这么重要，教会为什么不多强调呢？你与基督的关系品质如何，能够从你与其他信徒的关系品质看出来。“不爱他所看见的弟兄，就不能爱没有看见的神”(约壹 4:20)。注意约翰说“不能”，如果不爱神的儿女，是不可能爱神的。
    耶稣也教导我们，如果与一个弟兄不和，你的敬拜便徒然(太5：23-24)。一个基督徒不可能与神相交，却不与其他的信徒相交。
    很多基督徒从来没向人见证过主，是因为他们不知道怎样跟人建立关系。因为他们从来没有参加过小组，或建立过友谊，他们没有什么营造关系的技巧。他们不能与非信徒建立关系，因为他们也没有跟信徒建立关系。我们必须教导人如何建立关系，其理甚明。但是，很少教会花时间教导他们的会友如何与人建立关系。
    成熟迷思之六：成长只要靠查经就行了。许多福音派教会都建立在这样的迷思上面。我称他们为“课室型教会”。课室型教会倾向于左脑导向，专注在知识上。他们强调教导圣经经文以及教义，但只稍微(只要有的话)提到信徒的情绪、经验以及关系的建立。一个著名的课室型教会声称，灵命成熟所需的就是“将教义戴在额头上”。
    事实是：灵命成熟的产生，需要靠各种与神的属灵经历。真正的灵命成熟包括一颗敬拜赞美神的心，建立并且享受爱的关系，使用你的恩赐与才干来服事别人，以及与失迷的人分享你的信仰。任何教会带领人臻于成熟的策略都必须包括以下这些经历：敬拜、团契相交、查考圣经传福音以及事奉。换句话说，灵命成长的发生，要靠参与教会的五个目标。成熟的基督徒绝不仅止于研究基督徒的生命——他们还亲身经历。
    由于有些基督徒过分强调情绪经验，而忽略了正统合乎圣经的教义，许多福音派教会因此就不愿重视“经历”在灵命成长过程的重要角色。他们对于别的群体的高举经历，过度反应，以致规避任何对经历的强调，并且将每一个经历都看成可疑的，特别是会引发情绪反应的经历。
    灵命成长的发生，是藉由参与教会的五个目标。
    可悲的是，这样的作法否定了神同时创造人的意志与情绪的事实。神给我们感觉有他的目的。若从基督徒成长的过程当中，将所有的经历除去，那么仅只剩下贫乏的、属知识层面的信条可供研究，而非享受与实行。
    申命记11章2节说：“因为你们亲自体验上主而认识他”(现代中文译本)。体验是伟大的教师。事实上，有些功课是只能从我们的经验去学的。我喜爱箴言20章30节：“痛苦的经验往往会改正人生的方向”(现代中文译本)。
    我曾经听过著名的圣经教师盖兹真(Gene Getz)说过：“查考圣经本身无法产生灵命，事实上，如果不去实行的话，只能产生肉体的情欲。”我发现这是真的。研读而没有服事，会制造出论断心态，以及灵里骄傲的基督徒。
    如果基督信仰是一种哲学的话，我们的基本活动就应该是研读。但是，基督信仰是一种关系、是生命。用来描述基督徒生命最多的字眼是爱、给予、信以及服事。耶稣没有说：“我来是为叫你们研读。”事实上，“读”这个字在新约圣经只出现几次而已。但是如果你看许多教会的每周行事历，你会得到一个印象，就是参加查经好像是基督徒的唯一责任。
    许多信徒最不需要作的一件事就是去参加另一个查经班。他们知道的已经比他们所做到的多太多了。他们所需要的是传福音与事奉的经历，将他们已经知道的付诸实行；关系经历(例如小组)，让他们将所知道的负起责任来带领；以及有意义的敬拜经历，让他们表达他们对神的认识和爱慕。
    雅各曾经警告初代基督徒：“只是你们要行道，不要单单听道，自己欺哄自己。”(雅l：22)有一个比喻是用一潭池水，只进不出，最后就变得沉滞腐败。任何基督徒的时间表若只是充满着查经，吸取圣经教导，却不事奉，也不传福音，他的灵命成长一定会停滞。感动之余若不表达，就变成沮丧。
    教会对会友所造成的大伤害，就是让人们忙着参加接连不断的查经，而没有时间实行他们查经学来的。在人们能够将查经所学得的变成自己的价值思考模式，并付诸实行以前，便已经把学来的功课忘掉了，然而他们却还一直以为自己正在成长，因为笔记本越来越厚。这真是愚昧。
    没有人认为我不重视查经。事实上，我非常重视查经。我写过一本有关查经法的教材，叫做“动态研经法”。我们必须持续不断在话语上努力才能成为基督的门徒。我所说的是，不要以为单单查经就能让人灵命成熟。这只是臻于成熟过程中的一个要素。在研读之外还需要去经历，才能成长。教会必须有一套平衡的策略来建立门徒。
    设计策略马鞍峰教会建立门徒的策略，是根据我以上提到的六个迷思的反面真理来设计的。我们相信灵命成长以委身开始，是一个渐进的过程，包括养成属灵的习惯，用五个因素为标准来衡量，以关系加以激励，要求他们参与教会的五个目标。提高委身层次。我一直很喜欢储艾顿(Elton Trueblood)为教会取的名字：“委身者公司”。如果每个教会都以他们会友的委身而著称，那就真是太好了。不幸地，教会往往是由委员会(Commit－tees)所组成，而不是委身(Commitment)。
    有一个衡量你教会是否灵命成熟的方法是，随着时间的过去，做教会领导者们的标准是否有以对基督的委身程度，以及灵命的成长有更深的层次来订定。例如：当马鞍峰教会刚成立时，儿童主日学校老师的条件是只要你有热诚就可以了。经过这些年来，我们已经把要求订得越来越严格了！对于我们的平信徒牧者、我们的音乐事工人员以及其他事工人员也一样。
    每一次，你提升领导者的标准，你就把教会里每一个人都跟着提升一点。如同俗话说：“水涨船高”。把重心放在提升你领导团队成员的委身层次上，而不要放在那些最没有委身的人身上，也不要放在那些半委身的会众身上。你会发现每当你提升那些最显著的领导团队成员的委身标准时，也同时提升对每一个人的期望。
    如何让人委身于灵命成长呢？问题不在于人要不要委身，而在于他们要委身于谁。
    你必须要求人委身。如果你不要求人委身，就没有人委身。如果你不要求你的会友委身，别的群体会要求他们的委身：文化团体、社区服务团体、政治团体、超教派事工团体。问题不在于人要不要委身，而在于他们要委身于谁。如果你的教会不要求也不期待人委身，他们便会下结论：教会所做的不如其他活动重要。
    令人惊讶的是，很多社区组织对于参加者的要求比当地教会的要求还多。如果你曾经参加儿童球队联盟，当你的小孩登记参加之后，你就被要求除了参加练习以外，还要承诺供应点心、提供交通工具、奖牌、庆功宴等等。没有所谓志愿参加！
    教会对于人最能提供的协助就是帮助他们认清应该做什么承诺，应该撤回什么承诺。我们有许多软弱基督徒的原因之一是，他们都是对许多事情半委身的，而不是全心投入到最重要的事情上。对许多人而言，阻碍他们灵命成长的原因不是缺乏委身，而是过度委身于错误的事情上。必须教导人们作聪明的委身。
    要满怀信心地要求大委身。耶稣一向清楚自信地要求委身。他不是一副可有可无的模样，他要求人放下一切跟从他。非常有趣的现象是，你要求的委身愈大，你得到的回应也愈大。
    人们愿意委身于对他们的生命有重大意义的事情。他们对于能赋予生命意义的事情，愿意负责任，也被具有挑战性的异象所吸引。相反的，人们对于软弱无力或可怜兮兮的请求帮助，往往无动于衷。耶稣明白这一点，在路加福音14章23节说：“你们无论什么人，若不撇下一切所有的，就不能做我的门徒。”他要求完全的委身。
    有一个礼拜天，在我将要结束信息时，我分发一张特别的生命委身卡，并且要求人们将他们的一生完全委身于基督：他们的时间、金钱、雄心、习惯、关系、职业、家庭、精力。令人惊讶的不是我们收回几千张卡片，而是有177张卡片，是由从来没有填过登记卡，却表示已经来教会几年了的人交回来的。他们只是从来不觉得值得花他们的时间去填写每个礼拜的登记卡。有时候，一个大的委身比一个小小承诺来得还容易。
    如果在委身的背后有重大的目标，人们不会怨恨被要求。
    有些牧师不敢要求重大的委身，担心人们会离开。其实，如果在委身的背后有重大的目标，人不会怨恨被要求。一个重要的分别是，人们回应热切的异象，而不是回应需要。这就是为什么许多募款活动不成功的原因：因为他们着重于教会的需要，而不是教会的异象。
    要求委身要明确。建立委身的另一个要诀是明确。明确地告诉人，对他们的期待是什么。在马鞍峰教会，我们不说：“委身于基督”，我们详细地解释委身包括什么。我们要求人接受基督成为主、受洗、加入会员、养成灵命成熟的习惯、从事事工，最后便是成就他们的生命宣教事工。如我前面所述，我们设计了四个誓约，清楚明确地叙述了每一项委身所包括的事情。
    解释委身的利益。帮助人们委身的另一个要诀是确认出其利益。神在圣经里，一再地这样做。圣经里的许多命令，都附有非常美好的应许。当我们顺服时，我们最后总是受到赐福。
    一定要解释个人的利益、家庭的利益、基督身体的利益、社会的利益以及委身于灵命成长的永恒利益。人们的确有一种内在的欲望想要学习、成长、改进；但是，有时候你必须以他们的价值观与利益来讲述学习的目标和成长的目的，以唤醒那个欲望。
    有时候，我真是很惊讶于一些商品广告的方式，它们能够把一些最平凡的商品，例如：除臭剂、清洁剂、洗洁精，介绍得听起来好像它们能够赋予你人生的新意义、精神、欢乐似的。广告商真是包装大师。多么讽刺！教会有让人生有意义、满足的真正秘诀，但是，我们却常常以如此平淡无奇的方式来介绍给人。把教会的广告品质，和其他东西的广告品质一比较，你就能立刻看出相异之处。
    在101、201、301、401课程开始之时，我们会先对上课的人说：“这个课程能够帮助你……”我们也清楚地解释每一个委身的利益。
    在委身上面建造，而不要朝委身建造。意即告诉人们要带领他们到那里去(以一个大委身来向他们挑战)，重要的是，从他们所承诺能给的来开始，不管这个承诺有多微不足道。
    我们向人挑战，要求委身，然后在其上慢慢成长。这就像选择作父母。在有第一个小孩以前，很少有夫妻觉得自己能胜任。但不知怎么地，在作了决定，生下小孩后，这对夫妻就能成长，扮演好父母的角色。
    不妨把一个大委身，化整为零，分成许多小步骤，让人们慢慢进步。就如你已经看到的，生命建造程序(菱形棒球场)正是如此。我们不期望人能够一夜之间从新信徒成长到葛理翰或泰瑞莎修女级的委身—一我们让他们踏出婴儿的一小步。以菱型棒球场作为灵命进步的示范图，人们能够看到他们走多远了，还有多远要走。
    每一次有人委身要跑到下一垒，一定要记得加以庆祝。能够委身以及保持委身是成熟的表现，值得肯定。创造庆祝活动，公开肯定成长。每年年底我们都举行一次庆祝活动，向那些签署成熟誓约，以及重新委身的人道贺。
    庆祝活动给人们一种成就感，并能激励他们继续进步。有一个人曾对我说：“我上了30年的主日学，有没有毕业的时候？”人们能在庆祝会当中分享更深的委身如何带给他们生命更大祝福的见证。
    我读过一些文章和书籍，说到战后婴儿潮这一代人不愿意委身于任何事情。这一点并不确实！他们的确期待他们的委身能带来相同价值的回报。他们只是对于他们所做的委身更挑剔，因为今天有太多的选择了。战后婴儿潮这一代人正急切地在寻求值得他们委身去做的事情。
    帮助人们建立灵命成长的习惯帮助信徒朝向灵命成熟而行，最实际、最有效的就是让他们养成可以帮助灵命成长的属灵习惯，一般称作属灵操练。我们使用习惯这个名词，因为这个名词对新信徒较不具威胁性。我们教导信徒，作为一个门徒当然需要有一些训练，我们相信这些习惯应该是一种享受，而不是成为一种忍受。我们不愿意人们对于能够帮助造就他们的属灵操练感到害怕。
    杜斯妥也夫斯基曾说：“人们后半部的生命是由其前半部的习惯而来的。”巴斯噶也说：“一个人的品格如何，是靠他的习惯来衡量的。”人类是习惯的动物。我们如果不养成好习惯，就会养成坏习惯。
    谈到品格就不能谈到习惯。
    当我们走在灵命成熟的路上时，有许多好习惯我们必须养成。在设计课程时，我花很多时间思想关于成长必须学习的基本习惯。哪些是至少的必要条件？哪些是能够衍生其他习惯的主要习惯？当我研究这个问题时，我不时地想起那些影响我们的时间、金钱、关系的习惯。如果基督的主权在这三个方面都被认定，他才能真正地管理我们。
    201课程，“迈向灵命成熟”，专注在如何建立四个基本的门徒训练习惯：保留时间读神话语的习惯、祷告的习惯、十一奉献的习惯、团契相交的习惯。这些乃是根据耶稣对门徒的训练：门徒会跟随神的话语(约8：31-32)；门徒会祷告并结果子(约15：7-8)；门徒不为他所拥有的捆绑(路 14:33)；门徒会向其他的信徒表达爱(约13：34-35)。
    在教导这四个习惯的“是什么”、“为什么”、“何时”、“如何”之后，这个课程便更进一步涵盖了开始并维持其他习惯的实际步骤。在尼希米记9章38节，整个国家一起做了一个属灵的誓约，将它写下来，然后要求他们的领袖们在上面签名作证。在201课程结束时，我们要每个人都签一纸成熟誓约。我们把签署的誓约卡收集起来，由我签名作证，把它们套上胶膜，再送还给每个人，让他们把它放在皮夹里，带在身边。每一年我们都重新委身，并发给新卡。我们发现每一年重新委身，能够帮助灰心或停止这些属灵习惯的人们重新开始。
    人们经过201课程便成为成熟的基督徒吗？当然不是，这就是为什么我们称之为“迈向灵命成熟”，其目的便是要帮助人们开始这个旅程。他们经过委身开始这个程序，并且开始实行成长所需的基本习惯。虽然，一路他们都会有挣扎，但是人们在完成这个课程之后，便永远地改变了。每一班的人在将他们的时间、金钱、关系委身给基督时，都是非常令人感动的一刻。他们的脸上充满对成长的期待——而其结果也是如此！
    建立一个均衡的基督徒教育课程我在前面提过，我相信灵命成长有五个衡量标准：知识、透视、确信、技巧、品格。这五个学习层次是灵命成熟的基石。
    马鞍峰教会的基督徒教育课程是根据这五个层次设立的。在此，我们没有足够的篇幅来详细说明生命建造讲座的各种训练课程，但是，我要解释我们如何建立主要的课程，并根据这个课程设立了每个层次的学习内容。
    话语的知识(Knowledge of the Word)。要开始建立灵命成长课程，必须问两个问题：“人们已经知道些什么？”以及“他们需要知道些什么？”有些教会，其主要增长是来自自然生长(会友的孩子)，或是从转会籍而来，会员们已经有一般的圣经知识了。但是，那些为未加入教会者而设计的教会，却不是这种情形。你无法假设新会员具有任何圣经知识，一切必须从零开始。
    在最近的一次每月浸礼，我们为63位新信徒施洗，其中包括一位前佛教徒，一位前摩门教徒，一位前犹太教徒，一位前天主教修女。如果再加上曾为新纪元运动背景者，以及非基督徒背景者，真是要应付林林总总各式各样的人。圣经文盲在非信徒中间是很普遍的情形。他们甚至不知道最为人所熟知的圣经故事或圣经人物。
    侯牧师(Tom Holladav)是我们教会带领成熟团队的牧师，告诉我他所带领的一位生命里有许多挣扎的新信徒的事情。当侯牧师翻到雅各书1章，并且解释试炼的目的，这个人对侯牧师的解释似乎很满意。当他要离开侯牧师的办公室时，他说：“我以为我的试炼是前世犯罪的结果。”侯牧师立刻看出他需要，向他解释了圣经里对生命的看法。
    在知识层面上，教会必须定期有条理地提供持续不断的“新信徒”查经，以及新旧约圣经导读。我们曾经以27个周三晚上涵盖新约27本书。有许多非常好的圣经导读材料可资使用，著名的“走过圣经(WalkThru the Bible)即是一个例子。
    马鞍峰教会建立对话语知识的课程，是一套长达9个月的归纳查经课程，由我们的平信徒教师准备并教导，称作“话语(WORD)研经”。WORD是由查经的四个活动的第一个字母组成：想要知道(Wonderabout it)(提出对经节的问题)，加以观察(Observe it)，思想(Reflect on it)，实行(Do it)！这个方法在我的另一本书《动态查经法》有详细说明。每一课都附有作业，可以做为自我发掘、讲解、小组讨论以及家庭作业之用。这个课程从九月开始，隔年六月结束。妇女查经(WORDforWomen)每周有两次，弟兄查经(Word for Men)每周一次。
    由于圣经里每一卷书都很重要，马鞍峰教会要求每一位会友在他们自己选择其他经卷前，都要读五卷“核心”书卷。这五卷书是创世记、约翰福音、罗马书、以弗所书以及雅各书。
    透视(PersPective)。透视是你从一个比较大的角度看事情而有的一种了解。这是一种能够了解事情的相关性，从而判断它们的相对重要性的能力。在属灵上意即从神的角度看事情。在圣经里，了解(understanding)，智慧(wisdom)，以及分辨(discerment)，都与透视有关。透视的反面是硬心、盲目以及愚钝。
    透视是回答生命里“为什么”的问题。
    诗篇103篇7节说：“他使摩西知 道他的法则，叫以色列人晓得他的作为。”以色列人晓得神的作为，但是摩西了解神为什么如此作。这就是知识与透视的差异。知识是知道神所作所说的，透视是了解神为什么这样说这样做。透视是回答生命里“为什么”的问题。
    圣经教导我们，非信徒没有属灵的眼界，而缺乏透视正是属灵不成熟的证据。神对以色列一再的责备就是他们缺乏透视，许多先知们斥责人的也正是这一点。相反的，能透视代表灵命成熟的特征。希伯来书5章14节说：“惟独长大成人的才能吃干粮，他们的心窍习练得通达，就能分辨好歹了。”学习从神的角度看每一件事有许多好处，但是在此我仅提四件。
    第一，透视使我们能更爱神。我们愈了解神的本性与法则，我们便愈爱他。保罗祷告说：“能以和众圣徒一同明白基督的爱是何等长阔高深。”(弗 3:18)第二，透视帮助我们抵御试探。当我们从神的观点看情况时，我们便能了解最长远的结果，比短暂的乐趣来得重要。如果没有透视，我们就往往随从自己本性的倾向。“有一条路人以为正，至终成为死亡之路”(箴 14:12)。
    第三，透视帮助我们面对试炼。当我们对于生命有神的透视时，我们能了解“万事都互相效力，叫爱神的人得益处”(罗 8:28)，以及“信心经过试验，就生忍耐”(雅 1:3)。透视是耶稣能够忍受十字架的其中一个原因(来 12:2)。他能够看穿摆在他面前痛苦之后的喜乐。
    第四，透视保守我们避免错误。今天是有史以来，基督徒最需要定根于真理的时刻。我们活在拒绝绝对真理，相信所有的意见都等同真理的时代。多元论产生一个混淆的文化。问题不在我们的文化什么也不信，而在什么都信。合一论，而非怀疑论，是我们最大的敌人。
    今天最需要的是牧师及教师，他们能够清楚教导对神的透视——关于工作、金钱、乐趣、受苦、善、恶、关系以及其他生命中的主要事项。当我们有透视，“我们不再作小孩子，中了人生命透视教义基本透视神，神比我所能想象的更伟大且美好。
    耶稣耶稣即是神向我们彰显。
    圣灵神现在完全地住在我的里面。
    启示圣经是神给人生无误的指南手册。
    创造没有所谓“碰巧”发生，全都是神所创造。
    救赎恩典是与神发生关系的惟一途径。
    成圣神的旨意是要我们长成像基督的样式。
    善与恶神允许恶成为一个选择，神甚至能够从恶中得出善来。
    死后的生命死亡不是终点，而是起点。天堂地狱乃真实的。
    教会惟一真正的世界“超级能力”是教会，教会将持续到永远。
    祷告祷告能作任何神能作的事。
    基督再临耶稣要再来，审判这个世界，并聚集他的子女。
    使我们不再做小孩子，中了人的诡计和欺骗的法术，被一切异教之风摇动，飘来飘去，就随从各样的异端”(弗 4:14)。透视使人生安定。
    马鞍峰教会教导透视的课程称为“人生透视”。基本上这是一套系统神学的课程，由我的妻子凯以及我们灵命成熟部的侯牧师执笔写成。“人生透视”包括十二项基本的基督教教义，并以每周上课2次共20周的课程，由凯以及我们教会的平信徒教师教导，以讲授及讨论小组的方式上课。
    知道要做什么(知识)为什么要做(透视)，以及如何做(技巧)，却没有一份确信激励你切实去实行，这些便全无价值。
    确信(Conviction)。字典往往把这个字定义为“一个强烈坚定的信仰”，其实，它的意义比这些还丰富。确信包括你的价值观、你的委身以及你的动机。我喜欢有一次从韩霍华(How-ardHendricks)听来的定义：“信仰是你会为之而争论的事情，但确信是你会为之而死的信念。”知道要做什么(知识)，为什么要做(透视)，以及如何做(技巧)，却没有一份确信激励你切实去实行，这些便全无价值。”
    成长若没有一份确信，人们很容易灰心放弃。
    当你一开始成为基督徒时，你做事往往只是因为身边的人告诉你这样做，或是学他们做。你可能祷告、读经、参加礼拜，因为你跟着别人做。对于一个新基督徒这样做没错——小孩子也是这样学习的。但是，当你渐渐成长，你必须建立你自己做这一切的理由。这些理由便是确信。合乎圣经的确信是长大成熟的基本条件。
    80年代最热门的一首歌是“Karma Chameleon”(褐磨变色龙)，是由“乔治男孩(BoyGeorge)”所唱的。其中一段主要的歌词说：“我是一个没有信念的人。”很悲哀，许多人的价值观都很模糊，人生没有优先次序，人生的意义散漫。葛杰姆(JamesGordon)曾说：“一个没有确信的人，软弱得如同门只拴在一个枢纽上一般。”
    一个没有确信的人，使任凭环境的处置。如果你不决定何为重要的，以及你要怎么过你的人生，别人就会替你作决定。没有确信的人，往往跟着群众走。我相信当保罗讲到罗马书12章2节时，是指着确信讲的：“不要向这世界看齐，要让神完全改变你们的心思意念”(现代中文译本)。
    教会必须教导合乎圣经的立场，才能抗衡信徒们一天到晚接触的世俗价值体系。正如老生常谈：“若不坚持立场，就会败于任何立场。”讽刺的是，人们往往对于一些无关紧要的事情坚持立场(足球、流行等等)，对于重要的事情(对或错)却没有坚定的立场。
    “确信”能够帮助我们不断在属灵上长进，成长需要时间与努力。成长若没有一份确信，人们很容易灰心放弃。除非有很好的理由，没有人愿意一直停留在困难的任务当中。教会能够教导人们如何祷告、如何读圣经、如何作见证，但是除非他们能确信，否则无法坚持下去。
    那些对这个世界最有冲击影响的人，不管是好的或坏的方面，不一定是最聪明的、最有钱的或受过最好教育的。他们往往是有最坚强、深刻确信的人。马克思、甘地、释迹牟尼、哥伦布、马丁路德只是几个因着他们的确信，改变世界面貌的例子。
    耶稣的一生完全取决于确信他自己乃是受差遣来完成父的旨意。这样的确信产生一种对他人生目的的清醒，使他免于其他事物的干扰。要洞察他的确信，只要研读耶稣一直使用这句话：“我必须……”当人们建立起像基督的确信时，他们也会建立起人生目标的意义。
    “确信”有一种吸引人的素质，这可以解释为什么有许多邪教如此受欢迎。一个邪教可能是完全错误，又不合逻辑，但却被人以“确信”来相信。教会若没有清楚、坚强的确信，就绝不可能引来基督应得的完全委身。我们必须燃烧着这样的确信，相信神的国是这个世界最伟大的事。海弗那(VanceHav-ner)曾说：“耶稣比历史上所有的独裁者要求更大的忠贞，不同的是，耶稣有权这样要求！”
    马鞍峰教会在每一个课程、每一个节目、每一个研习会都教导合乎圣经的确信。“确信”藉着关系传播得最好，它具有传染性：人们被有确信的人包围，就会想要也有这份确信。这就是我们在生命建造程序里，强调小组的主要原因。让人与拥有坚固确信的人相处，比让人听一篇信息的影响力更大。
    技巧是灵命成长中“如何”的步骤。
    技巧。技巧是轻松准确地做某事的能力。技巧不是凭听一场演讲而来的，却是靠练习与经验而来。在基督徒的生命里，有些技巧必须培养，才能够成熟：研经技巧、服事技巧、见证技巧、时间管理技巧以及许多其他的技巧。
    技巧是灵命成长中“如何”的步骤。知识与透视都是有关所知，确信与品格是有关所是，技巧是关于所做。我们理当“行道，不要单单听道”(雅 1:22)。我们的行动证明我们是属神的家庭。耶稣说：“听了神之道而遵行的人，就是我的母亲，我的弟兄了。”(路 8:21)今天很多信徒觉得挫折，因为他们知道该做什么，但是从来没有人教他们如何做。他们已经听了无数的信息，说到读经的重要，但是没有人教他们怎么读。他们也为自己有一个软弱的生活而觉得内疚，但是没有人花时间解释如何制作一份祷告事项单，如何以神的名来赞美神，如何为别人祷告。只有劝诫而没有教导解释，只会带出挫折感。每次我们劝诫人做某事，我们就必须负责解释如何做。
    如果你的教会想要栽培出有果效的基督徒，就必须教导他们基督徒生活与事奉的技巧。技巧是有果效的秘诀。记得我在第2章里分享过的经节：“铁器钝了，若不将刃磨快，就必多费气力，但得智慧指教，便有益处。”(传l0：10)马鞍峰教会栽培技巧的课程称为生命技巧研讨会。这个系列的研讨会通常是4到8小时，一天的课程。我们发觉人们比较容易排出一天来，而不能每个礼拜上1小时，连续上6个礼拜。不过，有时我们还是把研讨会排成数周的课程，因为内容实在太多，无法在一天里上完。
    每一个生命技巧研讨会都只集中于一个特别的技巧，例如：如何读圣经、如何有效地祷告、如何处理试探、如何安排时间服事、如何与人相处。我们确认出9个每个基督徒所需的基本技巧，但是如果我们觉得教会里有某种需要，我们会随时提供课程。
    品格。像基督的品格是所有的基督教教育的终极目标。少掉这一点，就错过灵命成长的中心。我们是要“……长大成人，满有基督长成的身量”(弗 4:13)。
    培养基督的品格是人生最重要的任务，因为这是惟——样我们可以带往永恒的东西。耶稣的登山宝训里清楚地告诉我们，永恒的奖赏是根据我们在地上所培养、所实行出来的品格。
    品格绝不可能出自课室，而是由生活的环境所建立的。
    这意味着我们所有教导的目标都必须是为了改变生命，而不只是提供知识。保罗告诉提摩太，他教导的目标是要栽培人们的品格：“这命令的目的是要激发爱；这爱是从纯洁的心、清白的良知和纯真的信心所产生出来的。”(提前1：5现代中文译本)保罗也是这样告诉提多：“但你所教导他们的，必须是出于那纯正道理的品格。”(多2：1英文用腓力版直译)品格绝不可能出自课室，而是由生活环境所建立的。在课室里研读圣经只是确认出品格的价值，并且学习品格是如何建立的。当我们了解神如何使用环境来建立品格，那么神把我们放在建立品格的情况当中时，我们就能正确地回应神。品格的建立总是附随于选择之后。当我们做了正确的选择，我们的品格便越像基督。
    每当我们选择以神的方法而非自我的天性来回应一个处境时，便是在建立我们的品格。我曾经写过一本书，是关于圣灵的果子，书名为《改变你生命的能力》，对于这个观念，这本书有清楚的解释。
    如果你想要知道像基督的品格是什么样子，就该从保罗在加拉太书5章22-23节所说的9个品格特质开始：“圣灵所结的果子，就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制。”圣灵的果子是基督的完美画像；他具有这9种特质。你如果要建立像基督的品格，你的生命就必须也要有这些特质。
    神如何在我们的生命当中结出圣灵的果子呢？凭着把我们放在完全反面的环境里，让我们有机会作选择！神把我们放在不可爱的人当中，来教导我们什么是真实(爱可爱的人并不需要什么特质)。他在忧伤中教导我们喜乐(喜乐是内在的。快乐与否取决于所发生的事情，但喜乐却独立于环境之外)。他把我们放在混乱喧嚷当中，来建立乎安在我们的里面(如果凡事顺利，就不需要什么特质去处在平安当中了)。
    神关心我们的品格，比关心我们是否舒适更甚。他的计划是帮助我们完全，而不是放纵我们。因此，他允许各种建立品格的环境临到我们：矛盾、失望、困难、试探、干枯的时刻，以及延迟。教会基督教教育的主要责任之一，便是以知识、透视的眼界及处理这些情况的技巧，来帮助人预备好去面对问题。如果这样做，人们便能建立品格。
    一个世纪以前，史迈尔(Samuel Smiles)做了这样的观察：种下思想，收成行动；种下行动，收成习惯；种下习惯，收成品格；种下品格，收成命运。
    建立知识、透视、确信、技巧、品格，有一个选辑顺序。必须先以知识立下根基。由于灵命的成长是基于神的话语，学习的第一阶段就是先取得圣经的实用知识。透视与确信都必须根据圣经。在圣经的知识之上，加上透视。对神的话语越熟练，就越能从神的观点看生命。“透视”自然会产生“确信”。当你开始以神的眼光透视事情时，便开始建立合乎圣经的确信，从而开始了解神的目标与计划，由此便改变你的动机。
    确信于是供给你动机，去维持属灵习惯。经过无数次的重复，最终，这些习惯便成为技巧。当你做的时候，就不用再一直提醒自己要专注了。
    当知识、眼界透视、确信以及相关的技巧连结在一起时，其结果就产生品格！先是知道，再来是了解，然后是全心相信，接着是去做。这四项的结果便是品格。
    对于基督教教育课程的安排，你必须问自己4个问题：人们是否学到圣经的内容与意义？人们是否能更清楚地从神的眼光来看他们自己、生命以及其他的人？人们的价值观是否越来越趋近于神的价值观？人们是否越来越像基督？在马鞍峰会，这些目标是我们持续不停去追求的目标。正如保罗在歌罗西书1章28节所说的：“我们传扬他，是用诸般的智慧，劝诫各人，教导各人；要把每个人带到神的面前，在基督里成为成熟的人。”(英文新世纪版直译)我们对于灵命成熟的异象是，在耶稣再来以前，尽可能地多带人成为像基督的成熟门徒，以此来荣耀神。
    马鞍峰教会对2020年成熟教会的异象我们梦想有1．5万名委身于成熟誓约的会员每日与神亲近，每周向神十一奉献，每周为神参与小组。
    我们梦想在教会里建立一千个小组的网络，提供扶持、勉励与关怀，帮助他们成长成为基督的样式。这些小组继续由受过训练的平信徒牧者与平信徒领袖以爱来领导、喂养、关怀、带领。
    我们梦想为会员们设立的生命建造讲座，提供圣经研读、专题演讲、年度研习会等方面的均衡课程，来建立知识、透视、确信、技巧以及品格。我们期待有7500个会员能在2020年得到LDI的基本文凭。
    我们梦想我们周间的信徒聚会能有5000个不在小组团契里的成人、小孩以及青少年来参加。
    我们梦想有250个有恩赐的平信徒教职员以异象、品格、知识以及专业来喂养群羊。我们梦想有一个训练教师的课程，栽培逐卷查经专家、教义专才、护教学专才以及基督徒成长专才。
    我们梦想有一天能够说：“全国最好的圣经教师，是马鞍峰教会的平信徒教师。”
    我们梦想一个分龄的生命建造程序带领我们儿童以及青少年爱耶稣、爱教会、灵命成长，找出他们事奉的恩赐、了解他们宣教的工场。
    我们梦想马鞍峰教会成为基督教教育的典范，专注在生命的改变，而不只是对属灵知识概括性的了解。我们努力提供资源、工具以及训练，给其他的目标导向的教会。
    我们梦想与神学院配搭，建立一套在教会的牧者训练课程，我们积极训练21世纪的教会领袖。如何开拓、发展以及领导目标导向的教会。这个异象的目标是在耶稣再来以前，尽可能地多带人成为像基督的成熟门徒，以此来荣耀神。
    19、培养教会会友成为事奉者。我们原是他的工作，在基督耶稣里造成的，为要叫我们行善，就是神所预备叫我们行的。（以弗所书2：10）为要成全圣徒，各尽其职，建立基督的身体。（以弗所书4：12）
拿破伦曾经指着中国的地图说：“这是一只睡狮，它一旦醒过来，就无人能抵挡。”我相信教会正是一个熟睡的巨人。每个礼拜天，教会的座位坐满教会会友，他们除了“保持”信心以外，什么也没做。
    大部分的教会对于“积极会员”的企望就是按时固定参加聚会，并在财务上支持教会。但是神对于每个基督徒的期盼比这个大得多了。他期望每个基督徒都能使用他的恩赐与才干来服事。如果我们能够清醒过来，释放这些潜藏在各堂会里的大量才干、资源、创造力和精力，基督教会将以一种惊人的、爆炸性的速度成长。
    福音派教会最需要的是促使会友投入事奉。盖洛普调查发现，美国的教会里，只有10％的教会会友活跃于某种个人事工，有50％的会友无意服事任何事工。想想看！无论教会如何鼓励平信徒事奉，半数的会友会处于观望态度。这些人说：“我不觉得有‘带领’去服事。”(事实上，这是另一种的“带领”——留在座位上！)但向时盖洛普调查也发现一个令人鼓舞的事实：40％的教会会友表示有心服事，但不是从未有人要求他们服事，就是他们不知道要怎么做。这一群人是未开发的金矿！如果我们能够动员这40％的人，再加上目前正在服事的10％的人，你的教会就有50％的会友活跃于事工当中了。如果你的教会有一半以上的人发挥平信徒事奉的功能，你难道不高兴？大教会的便利之处比小教会的多得多。但是，有一件事我不喜欢，那就是在大教会里，很多才干容易被埋没。除非他们自己刻意表现出他们的恩赐与才干，否则许多有才干的会友可能每个礼拜坐在座位上，完全不知道他们能投入什么服事。这一点非常让我担忧，因为把才干堆放在架子上不用是会腐朽枯萎的，就像肌肉一样，若不用，就会失去。
    有一次聚会结束以后，我在院子里与一些人谈话，我提到实在需要有人为某个特别聚会创作一些多媒体录影带。正在跟我讲话的那人说：“你怎么不找她？”然后指向几英尺外的一位女士。我走向这位女士，请教她的名字，并且问她从事什么工作。她答道：“我是华德狄斯奈公司的影视制作总监。”她已经参加聚会将近一年了。
    另一次，我提到我们需要一位花卉设计师来为母亲节装饰我们的帐篷。有人指向一群人里的一位，说：“他设计过许多在玫瑰花车游行得奖的花车。”这些经验令我担心，我在不经意中不知糟蹋了多少才干。
    由平信徒事奉人员从事各样事工，组成事奉核心，这样的教会是最坚固强壮的教会。每个教会都需要刻意、用心计划的系统，来发掘、动员并支持教会会友们的恩赐。你必须设计一套程序，来带领人加深他们的委身，能更多地服事基督，这样的委身是将教会的会友从委身圈移向平信徒事奉核心圈。在我们的生命发展程序图，我们将之称为“把人们推送上三垒”。
    大部分的福音派教会相信“信徒皆为牧者”的观念。很多教会甚至在信息与教导中加以强调。然而，大部分的会友仍然什么也没做，只是奉献金钱与参加聚会罢了。到底要如何才能使听众变成军队？要怎样才能将旁观者转变为参与者？在这一章，我要解释我们设立来装备、授权以及释放我们的会友成为牧者的系统。
    教导人人事奉的圣经基础这本书里面，我一直试着强调在每一件所做的事情上，以圣经建立基础的重要性。人们在“如何”做之前，总是想要知道“为什么”这样做。要将时间投资在教导会友关于平信徒事奉的圣经基础，然后在课室上、在讲道信息当中、在研讨会里、在家庭查经时也教导，把握任何机会强调平信徒事奉的重要性。绝对不能停止传讲教会事奉人人有责的重要性。
    我们已经在事工使命宣言里将我们的事工信念做了摘要。根据罗马书12章l-8节，我们相信教会是建立在平信徒事奉的四根柱子上。我们一次又一次地传讲这四根柱子的真理，使这些真理能够深切地铭刻在信徒的心里。
    柱子之一：每位信徒都是牧者不是每位信徒都是牧师，但是每位信徒都被呼召进入事奉。神呼召所有的信徒服事这个世界及教会。服事基督的身体不是基督徒可以随意选择的。在神的军队里，是没有志愿军的——他乃是征召我们每一个人进入事奉。
    作为基督徒便是学效耶稣。耶稣说：“因为人子来，并不是要受人的服侍，乃是要服侍人，并且要舍命，作多人的赎价。”(可 10:45)服事人以及舍己是像基督的生活方式的特征，是对每位信徒的期待。
    马鞍峰教会教导，每位基督徒的被造是为了服事(弗 2:10)，被拯救来服事(提后 1:9)，被呼召进入服事(彼前2：9-10)，恩赐是为了服事(彼前 4:10)，授权服事(太28：18-20)，受装备为要服事(弗4：11-12)，被命令去服事(太20：26-28)，被需要来服事(林前 12:27)，有义务服事，并且根据个人的服事得奖赏(西3：23-24)。
    柱子之二：每项事工都重要。在基督的身体里没有“无关紧要”的人，也没有“无关紧要”的事工，每项事工都重要。
    但如今神随自己的意思，把肢体俱各安排在身上了。若都是一个肢体，身子在哪里呢？但如今肢体是多的，身子却是一个。眼不能对手说：“我用不着你。”头也不能对脚说：“我用不着你。”不但如此，身上肢体，人以为软弱的，更是不可少的(林前12：18-22)。
    有些事工明显可见，有些事工是在幕后，但全都同等重要。在SALT，我们每月的事工训练会，我们强调并且认定所有的事工都同等重要。
    小的事工往往能造成最大的不同。在我家，最重要的一盏灯不是餐厅里那盏大型的装饰灯组，而是那个小小的夜间照明灯，使我晚上起来上厕所时不致于跌跤。它虽小，但是对我来说，它比那些好看的灯更有用处。(我太太说，我最喜欢的灯是我打开冰箱时，自动亮起来的那个灯！)
柱子之三：我们彼此相依。不只每项事工都重要，它们之间更是互相依存。没有一项事工是可以独立存在的。既然没有一项事工能够成就教会里所有被呼召成就的事情，我们就必须彼此合作。像一幅拼图，需要每一片来完成一幅图。拼图若少了一片，人家总是先注意到少了的那一片。
    当我们的身体有一部分功能不良，其他的部分也无法好好发挥功能。当代教会所缺少的一个要件就是对于彼此依存的了解。我们的文化完全被个人主义与独立自主所占据，这样的观念必须以合乎圣经的彼此依存的观念来代替。
    柱子之四：事工是我特色(SHAPE)的表达。这一点是马鞍峰教会对于事工的独特教导。SHAPE是我在多年前建立的名词，是为了要解释五个决定个人事工方向的要素(属灵恩赐、心、能力、个性、经验)。
    当神创造动物，他给每种动物一种专长。有些动物会跑、有些会跳、有些会游水、有些会掘洞、有些会飞。每种动物根据神造它们的“特色”，都有一个特殊的角色。人类也是一样。我们每一个人都是经过神独特的设计与造型，为要做一些特定的事情。
    要成为你自己人生的一个有智慧的管家，必须从了解你的“特色”开始。你是一个独特、奇妙的组合，由许多不同的要素所合成。神造你成为什么样子，就决定他所计划要你做的。你的事工是由你的构造来决定。
    神如何塑造你来服事Spiritualgifts属灵恩赐Heart心Abilities能力Personality个性Experiences经验如果你不了解你的“特色”，你最后会发觉你做着神从来无意或是不曾设计你去做的事。当你的恩赐不能配合你在生命里所扮演的角色时，你会觉得像个方块投在圆形洞里。这对于你或别人都是一件沮丧的事。这不仅只能产生非常有限的效果，更是大量浪费你的才干、时间以及精力。
    神对于我们的人生有一贯的计划。他不会给我们与生俱来的能力、个性、才干、恩赐以及人生经验，却不加以使用！靠着辨识了解这五个特色的组成因素，我们能够找出神对于我们人生的旨意——一个独特的方式，是他刻意要我们每一个人服事他的方式。当神对你服事的旨意落实事工时，其功效就彰显出神造你的方式。
    神从你出生便一直在塑造你的特色了：我的肺腑是你所造的。我在母腹中，你已覆庇我。我要称谢你，因我受造奇妙可畏。你的作为奇妙，这是我心深知道的。我在暗中受造，在地的深处被联络，那时，我的形体并不向你隐藏。我未成形的体质，你的眼早已看见了。你所定的日子，我尚未度一日，你都写在你的册上了(诗139：13-16)。
    属灵恩赐。圣经清楚地教导我们神给每个信徒某些属灵恩赐，用来服事(林前12章；罗8章；弗4章)。但是，恩赐只是图画的一部分。恩赐往往被过分的强调，以至于忽略了其他同等重要的因素。与生俱来的能力也是从神而来的。经验及与生俱来的个性特点也是一样。属灵恩赐启示出神对你服事的旨意的一部分，但不是全部。
    大部分的教会说：找出你的属灵恩赐，你就会知道应该从事哪方面的事工。这是开倒车。我相信这句话应该反过来：开始尝试不同的事工，你就会发现你的恩赐！除非你实际参与服事，否则你无法真正知道你的长处。你可以读通所有的书，还是对自己的恩赐模模糊糊。
    我没有储存许多“属灵恩赐清单”或今日很流行的恩赐测验。首先，恩赐清单以及测验都要求标准化，这一点便否决了神在每个生命独特的作为。我们教会里那些有布道恩赐的人，表达的方式可能与葛理翰的恩赐及方式大异其趣。第二，列在新约里的属灵恩赐，大部分都未加定义，因此今天的定义相当独断，纯属理论，通常都带有教派的偏见。
    第三个问题是，一个信徒越成熟，就越熟练于许多恩赐的特性。他可能活出仆人的心肠，她可能表现出慷慨的施舍，这些可能是出于成熟，而非恩赐。
    当我十几岁时，我做过一次属灵恩赐清单测验，发现我惟一有的恩赐是殉教！我心想：“这可好了，这个恩赐只能用一次。”我可以做上百次的恩赐测验，却没能发现我有讲道与教导的恩赐。我可能永远无法发掘这些恩赐，因为我从未讲过道。只有在我接受讲道的机会之后，我才能看到结果，并且从别人得到肯定，同时了解到神给我恩赐去做这些事。
    心。圣经使用心这个字代表动机、欲望、兴趣、喜好等等的中心。你的心决定你为什么说那些话(太 12:34)，为什么那样感觉(诗 37:4)，为什么这样做(箴 4:23)。
    生理学上，我们每个人的心跳都是独特的，都有自己心跳的模式。同样的，神也给我们每一个人独特的“情绪心跳”，当我们从事各种我们有兴趣的活动、主题、环境时，就会跳跃不止。另一个“心”的相关词是“热情”。你会对一些事情感到热情，却对另一些事情不萦于心。这是发自你内心的表达。
    神所给予的动机是你生命的内在导引系统。它决定什么会引起你的兴趣，带给你最大的满足与成就。它也激励你追求某些活动、主题以及环境。不要忽视你的天然兴趣。人们很少在他们没有兴趣的事情上有卓越的表现。有很高成就的人，往往很享受他们所做的。
    神给你天生的兴趣有他的目的。你的情绪心跳是一支重要的钥匙，显示出他对你生命的目的。神给你一颗心，但你必须自己选择用它来行善或作恶，出于自私的理由或是服事神与人。撒母耳记上12章20节说：“只要尽心事奉他。”
    能力。能力是你与生俱来的天然的才干。有些人对语言文字有天生的才干，他们在母胎里就牙牙学语！另有些人特别有运动细胞，身体协调能力很好。[全世界所有的篮球训练都无法让你跟得上迈可·乔登(MichaelJordan)的技能]。有些人天生对数字很灵活，他们的思考方式是数学式的，无法了解你为什么学不会微积分！
    出埃及记引章3节给我们一个例子，看到神如何使人“有智慧、有知识、有技能、能作各样的工”来完成神的目的。在这个例子里，是说到艺术的技能，用来建筑会幕。我觉得很有趣的是，音乐的才能没有列在“属灵恩赐”当中，但它实在是一个天然的才能，被神使用在敬拜当中。另一件有趣的事是，神给一些人赚钱的才能：“你要记念耶和华你的神，因为得货财的力量是他给你的。”(申 8:18)人们不参与事工最常用的藉口是他们没有任何才干。再没有什么比这个更不真实的了：很多全国性的研究证明一般人拥有500到700种技能！真正的问题是双重的。第一，人们需要一个程序来认定他们的技能。大部分的人使用着他们自己不知道的技能。第二，他们需要一个程序帮助他们能将其技能与正确的事工结合。
    你的教会有许多人，有各式各样的技能都还未被使用：带领人、研究、写作、园艺、访问、宣传、装演、企划、休闲活动、维护修理、绘画、烹任。这些才干不应该浪费。“职事也有分别，主却是一位”(林前 12:5)。
    个性。很明显的，神并没有用饼干模子来造人。他喜爱多样性。他造内向型的人，也造外向型的人。他创造喜欢一成不变的人，也创造喜欢变化多端的人。他让一些人作为“思想家”，另一些人是“感觉家”。他造一些人，独立作业时表现得最好，另一些人团队作业时做得最好。
    圣经给我们许多证据，证明神使用各种不同个性的人。彼得有一种乐天的个性，保罗是脾气暴躁型的个性，耶利米的个性则是十足的忧郁型。当你仔细观察耶稣所选的十二个门徒个性的差异，很容易就能了解为什么他们有时彼此之间发生冲突！
    服事的个性没有所谓“对”的或是“错”的。我们需要各种个性来调和平衡教会。如果我们都是平淡的香草冰淇淋，这个世界将是一个很无聊的地方。好在，我们有多于31种口味的各式各样的人。
    你的个性会影响你如何以及在哪里使用你的属灵恩赐和能力。比方说：“两个人都同样有传福音的恩赐，但是如果一个是内向型的，一个是外向型的，恩赐的表现方式就不一样。
    从事木工的人了解，顺着木料的纹路比逆着木料的纹路做来容易。同样，当你强迫自己逆着本性去事奉时，会产生紧张不舒服的情绪，并且需要额外的努力与精力，但却无法产生最好的结果。这也是为什么摹仿别人的事工从来无法成功的原因——因为你没有他们的个性。神造你成为你！你可以从别人的例子学习，但是你必须将这些功课经由你自己的特色加以过滤。
    当你顺着神给你的个性去服事时，你能够经历成就、满足以及结果。当你做神本意要你做的事时，你会感觉舒畅。
    经验。神从来不会浪费经验。罗马书8章28节提醒我们：“我们晓得万事都互相效力，叫爱神的人得益处，就是按他旨意被召的人。”
    在马鞍峰教会，我们帮助人们考虑五方面的经验，这些经验会决定什么是最切合他们“特色”的事工：(1)教育经历：在学校里，你最喜欢的科目是什么？(2)职业经历：你最享受巳最有成就的工作是哪一个？(3)属灵经历：你生命当中与神之间最有意义、最具决定性的时刻为何？(4)服事经历：过去你曾经如何服事神？(5)痛苦的经历：哪些问题、伤害、试炼是你曾从中学到功课的？由于你的“特色”是照着神对你人生目的的主权而决定的，你就不该懊悔或是拒绝它。“你这个人哪，你是谁，竟敢向神强嘴呢？受造之物岂能对造他的说：‘你为什么这样造我呢？’窑匠难道没有权柄，从一团泥里拿一块作成贵重的器皿，又拿一块作成卑贱的器皿吗？”(罗9：20-21)你应该庆祝神给你的“特色”，而不是试着将自己改成跟别人一样的“特色”。
    当你使用你的属灵恩赐与能力，在你心所渴想的地方，以能够表达你的个性与经验的方式来事奉时，会最有功效，最有成就。结果子是适当的事工与适当的人配合的结果(如果你有兴趣知道更多有关SHAPE的细节，可以听我的录音带系列“You AreShaped for Significance”)。
    精简组织结构在教导圣经基础之后，推动平信徒事奉的下一步，就是精简组织结构。教会会友不积极投入事工的一个主要原因是他们忙于参加聚会，而没有时间从事真正的事工。我常常想知道，如果去掉所有的聚会，基督教到底剩下什么。耶稣从未曾说：“我来是要叫你们有聚会。”但是，如果我们问典型的未加入教会者，他们所注意到的基督徒邻居的生活方式，最明显的是什么，他们很可能说：“他们参加许多聚会。”这是我们想要广为人知的吗？我的猜测是，一般的教会如果删除一半的聚会，留下时间来从事事工，以及建立关系传福音，教会会健康一点。教会会友不向邻居作见证传福音的理由之一是因为他们不认识邻居！他们总是在教会里忙着参加聚会。
    几年前，洛普协会(Roper Organization)做过一个美国人休闲时间的调查。他们发现1990年，美国人自由的时间比1970年少。在1973年，美国人一周平均有26．2小时的自由时间。1987年，掉到一周16．6小时，整整少了10小时。今天是更少了。
    人们能够给教会的最宝贵的资产就是他们的时间。既然人们的自由时间很少，我们就必须确定我们以最好的方法，使用他们所奉献的时间。如果一位平信徒对我说：“牧师，我一周有4个小时能够用于教会事工”，我最不愿做的事是把他安置在某个委员会里。我要他参与事工，而不是负责维护。
    务必教导人了解维护与事工的差异。维护是“教会工作”：预算、建筑、组织事项等等。事工是“教会所做的工作”。你让越多人参与维护的决策，就浪费他们越多的时间，使他们无法从事事工，并且制造冲突的机会。维护工作也会让人们以为他们只要投票表决教会的事情，就是尽了他们的责任。
    许多教会最常犯的错误，就是将最聪明、最优秀的人，摆在官僚系统里，让他们参加许多会议。安排一长串的委员会，会榨干人的生命。马鞍峰教会没有委员会，但是我们却有79项平信徒事工。
    委员会与平信徒事工有何不同？委员会讨论问题，事工却是去实行。委员会争论，但事工采取行动。委员会是维护，但是事工是牧养。委员会只会谈论考虑，但事工服事关怀。委员会讨论需要，但是事工满足需要。
    委员会做了决定就期待别人去实行。而在马鞍峰教会，实行者就是决策者。从事事工的人得自己做事工的决定。我们不把权柄与责任分开，而是将两者交托给同一批人。我们不把决策权交给那些不牧养的人。
    那么，马鞍峰教会由谁来维护呢？由全职同工来维护。这样做，我们就绝不浪费会友的宝贵时间。人们真心珍惜他们所奉献的时间，因为他们可以实际从事事工。
    我相信你了解这样的方法有多激进。马鞍峰教会的结构组织与大部分的教会完全相反。典型教会里，会员处理教会的维护(行政)，牧者应该做牧养工作。难怪教会不增长！牧师成为瓶颈。牧师不可能有办法应付教会所有的牧养需要，他最后一定会累坏，或必须迁移到另一个教会去松懈一下。
    这本书的原意并非要分享我所确信的合乎圣经的教会结构。(其细节包含在“SimpleStructure”录音带里)但容我请求你对这个问题加以思考：委员会、选举、多数决议、董事会、查事、会议程序、投票、表决，这些字有哪些相同处？这些字没有一个出现在新约里面！我们竟然让美国政府的形式登堂入室，移到教会里来了。其结果是，许多教会如同我们的政府一般，陷人官僚制度的窘境而无法自拔。每件事情都需要长久的时间才能实行。人为的组织结构阻碍了许多教会健康的增长，这个现象比我们所能想象的严重得多。
    这种教会的结构无法使教会增长，只会抑制教会增长的速度与规模。每个教会至终都得决定要控制型的结构，抑或是增长型的结构。这个决定是教会一定要面对的最关键性的决定。为了教会能够增长，牧师与会友都必须放弃控制权：会友必须放弃领导控制权，牧师必须放弃牧养专权。否则两者之一就会成为增长的瓶颈。
    每个教会至终都得决定要控制型的结构，抑或是增长型的结构。
    一旦一个教会增长到超过500人，就没有一个人或委员能知道教会里所发生的每一件事。我已经有好几年不知道马鞍峰教会里发生的所有事情。我也不需要知道！你可能会问：“那你怎么控制？”我的回答是：“我不控制。我的工作不是控制教会，我的工作是领导教会。”领导与控制是完全不同的两回事。我们的牧师与教会职员负责保持教会的教养纯正，并朝正确的方向走，但是每天的决策则是由实际牧养教会的人来做。
    如果你真的想要会友投入事奉，你一定要精简结构来扩大事工，缩减维护。教会的组织越大，所消耗来维护的时间、精力、金钱就越多——这些宝贵的时间、精力、金钱，原本可以投资在牧养上面。
    如果能释放人们来做牧养的事工，并且解除他们维护的担子，你会创造出一个更健康、和谐的教会，并有更高的士气。成就感来自事工，而非来自维护工作。让神使用你来改变生命，会改变你整个态度。
    战争当中，最前线的军队总是士气最高昂，同志关系也最亲密。在忙着射击时，你绝没有时间争执抱怨。而在10里后面的士兵却埋怨吃得不够好、洗澡设备不好、缺乏娱乐。纵使他们的环境比前线的好，但是因为他们没有直接参与作战，便吹毛求疵。每次我碰到不怀好意、好争论的基督徒，我发现他们都是没有直接参与牧养事工的人。任何教会里，最爱发牢骚的，往往是没事做的教会委员。
    精简结构以扩大事工，缩减维护。
    若有特别的情况，的确需要一个特别的委员会对于某件事加以研究，那就成立一个特别委员会，当某项作业结束时，这个委员会也告解散。限定一段时间让委员会完成作业。大部分的经常委员会浪费太多时间与脑力在定期但不必要的会议当中。
    不要以投票来决定有关事工职位基于几个理由，马鞍峰教会从来不以投票来决定平信徒牧者的职位。
    避免人与人的竞争。如果以投票来选人做牧养事工，会把害怕被拒绝的人摒除在外。那些比较羞怯、缺乏自信的人永远不会自愿从事事工，他们担心可能会被会众或委员会否决。
    新的事工往往需要慢慢建立。如果在新事工的早期，便把公共的注意力全都集中在新事工上，往往会夭折。只要一个负面声音的影响，就足以把它连根拔起，连发芽的机会都没有。
    新会友能够较快地参与。投票选举对新会友不利。一个新会友可能是一项事工最适当的人选，但是却不为控制选举的委员会所熟悉。我亲眼目睹过很有恩赐的人，被摒除在事工门外许多年，只因为他们不是教会元老圈内的人物。
    能够避免那些只对职位的权力与声望有兴趣的人。废除投票选举制度，能够吸引那些真诚想要服事，而非那些只想要获得头衔的人。曾经有人向我抱怨：“我想要离开这个教会，因为我要当同工委员会主席，但是马鞍峰教会没有委员会！”至少他还算诚实。后来他找到一个小教会，能够给他一个重要的头衔，并且在小池塘里作大鱼。他一点也没有兴趣服事，他只对权力有兴趣。
    如果有人失败，要除位也较容易。如果公开选举，万一那人不适任，或在道德上失败，就得公开地除去他们的职位。在今天的社会，公开地去职往往成为政治性、关联性、法律性的烫手山芋。一些属肉体的人，宁可分裂教会，也不肯放弃职位。他们可能会拉关系支持他们来与教会摊牌。如果不以投票选举来决定牧养事工的职位，这些情形便能私底下解决。
    对于圣灵的引导能够有更快的反应。当任何教会会友对事工有很好的主意时，教会不用等到下一次开会通过之后才有所行动。在我们教会，一个事工的正式开始可能是在一场聚会之后，由我信息当中的一些话所促成。一些有兴趣的人在会后聚在院子里，于是工作立刻展开。
    有一次，有位女士来对我说：“我们需要一个祷告事工。”我说：“我同意！就由你开始！”她说：“我不用被选举或是经过某个程序吗？”她心想她大概必须先经历过各种政治步骤。我说：“当然不用！只要在公告栏公布就可以正式开始了。”
    她真的就这样做成了。
    另有一次，一个人来找我，说：“我们需要一个癌症末期的互助小组。”我说：“好注意！就让你开始吧！”他就开始了。另有一个人对我说：“我不会教导，也不会唱歌，但是我擅长修理东西，作木工。我想要开始一个事工，专门免费替教会里的寡妇修理东西，照料房子。”
    不以投票选举来决定事工职位的重点是，我们不应该以投票来决定一个人该不该使用神所赐的恩赐来服事基督的身体。任何时候，有人表示想要事奉，我们便立刻透过我们的事工安置程序让他们开始事奉。
    建立一套事工安置程序安置会友在适当的事工服事必须是一个持续不断的程序，而不是一个特别强调。马鞍峰教会的事工发展中心有三个基本部分。
    每月一次的课程。每个月，我们提供301课程：“发现我的事工”，是一个4个小时的课程，帮助人们明白参与事奉的圣经基础，“特色”的观念，以及马鞍峰教会的各种事工机会。每月第二个礼拜天下午上课，从下午4：00到8：30，其中30分钟是共进一顿免费的晚餐。这个课程与101课程(会籍班)以及201(成熟班)同时进行。我们刻意鼓励人参加这些课程。
    安置程序。我们的安置程序包括六个步骤：(l)参加301课程；(2)委身于参与事工，并签署马鞍峰教会事工誓约；(3)完成个人的特色塑造；(4)与事工辅导员面谈，认定3到4个可能的事工；(5)与你感兴趣的事工人员或监督这项事工的平信徒领导者见面；(6)在SALT同工训练会里，公开委任。
    安置程序必须将重点放在授权有心者服事，而不是填补位置。如能够特别注重那些受安置者个人的“特色”，而不是注重那项事工的需要，那么安置的成功率会高得多。要记得，事工的重点是人，而不是节目。
    事工誓约在将自己委身成为教会会员和灵命成熟的基本习惯，并且同意马鞍峰教会的事工宣言之后，我愿意：发现我独特的参与S．A．L．T．在小事上服事与其他事工配服事特色，并和C.L．A．S．S．基督的身体搭服事，并将在最能表达神来装备自己参活出位人的心整体的好处置创造我的用意与服事。
    志。
    于自己事工的的地方服事。
    需要之上。
    签名日期特此证明是经由马鞍峰教会委任为属耶稣基督的牧者并托付相关责任和权威。
    雷伟恩牧师管理程序的行政人员。当人们尝试找出适合他们的事工时，他们需要个人的关怀与引导。只是叫他们上课无法做到这一点。每个会友都应该有私人顾问。
    马鞍峰教会的事工发展中心是由我们的事工牧师与在他的团队里服事的志愿人员所领导。他们与完成塑造“特色”的人面谈，帮助他们找出最适合他们的服事工场。他们也协助会友开始新事工。如果我今天要开始一个新教会，第一件事是找到一个自愿者，他的恩赐就是与人面谈，然后训练他来做这个重要的工作。这个职位不需要是给薪的职位，但却一定要找到个性与技巧适合此一任务的人。
    提供在职训练。人们一旦开始参与事奉，就需要在职训练。在职训练比职前训练重要得多，也更有效。马鞍峰教会只要求最起码的职前训练，因为我们觉得人们在真正去做之前，甚至不知道要问什么问题。
    我们没有使用职前训练的另一个原因是，我们想要让人们尽快参与在真正的事工当中。冗长的职前训练课程会使大部分的人失去起初的热忱，还没开始就已经消耗精光了！我发现那种肯在还没开始服事之前先花52个礼拜接受训练的人，在他们终于开始服事之后都效果不佳。他们都有职业学生的倾向，只享受学习服事，而不愿真正服事。我们希望人们立刻潜下水，打湿身子，只有如此，他们才能真正被激励去学习如何游泳。要开始最好的方法就是去开始。
    我们平信徒训练的主要课程SALT。这是一个2小时的训练大会，在每月的第一个礼拜天晚上举行，主要的对象是教会的核心同工。SALT的议程包括长时间的敬拜、表彰所有的事工、工场见证、委任新上任的平信徒牧者、分组祷告、教会“内圈”消息、事工训练以及由我传讲关于价值观、异象、品格、品质、事工所需的技巧等“异象”信息。这些给我们平信徒领袖的每月信息被称为“领导精神支援”，并做成录音带给错过SALT聚会的人事后补听。我们也将这些录音带透过“鼓励的话语”录音带事工，提供给其他的教会。在SALT聚会当中，我们颁发每月的“巨人杀手”奖，给在前一个月曾经解决了重大问题的平信徒事工。除了SALT，我们也经由生命发展讲座提供各种特殊事工的训练课程。300系列课程教导各种事工技巧，装备人们参与教会里各种事工。例如，课程302称为“成为小组领袖”。另外还有为青少年事工、儿童事工、音乐事工、协谈事工、平信徒牧养以及其他许多训练的课程。
    若没有牧者，绝对不要开始新事工。我们从来不曾先开创一个事奉职位，然后再去找人填位子，这样没用。新事工最重要的不是点子，而是领导。每个事工都跟着领导来起伏。没有适当的领导，事工便只是一路跌跌撞撞，坏处多于好处。
    我们要相信神的时间表。马鞍峰教会的全职同工从来没有开始任何新事工。我们会提出新想法，但是我们让这个想法渗透过滤，直到神供应适当的人来领导。我在前面分享过，我们在教会到达将近500人聚会之前，都没有青少年事工组织；一直到我们有将近1000人参加聚会时，我们才有单身事工。为什么？因为神直到那时才供给我们领导人才。
    绝不要勉强人进入事工，这一点很重要。如果你这样做，事奉者的生命会产生动机问题。大部分的小教会往往太匆忙地开始太多事工。实在应该祷告等候神，直到他供应最适合的人才。不要担心没有人对某项事感兴趣，最重要的是，教会的领导者必须对教会长期的发展有透视的眼光。扎实的成长是需要时间的。
    研读使徒行传，你会发现任何组织都是随着圣灵而行。在使徒行传里，你会发现没有一次是人组织一个事工，然后才祷告说：“神啊，现在求你赐福这个念头吧！”反而，神总是先感动一个人的心，然后一项小小的事工便自然地发生，在事工逐渐增长时，他们再加上一些组织。
    这就是马鞍峰教会事工发展的模式。比方说，我们的妇女事工是从凯在我们家里带领的查经班开始的。就这样，一直增长、扩张，直到一个程度，我们才加上一些架构，以及一些同工。
    建立最起码的标准与规则重要的是，事工必须要有最起码的准则，依人类的本性，只凭一片好意是不能成事的。马鞍峰教会对于每一个事奉职位都有职责说明，详列各种要求，例如，时间多长、有什么资源、有什么限制、权限、沟通管道、期待什么样的结果……等等。
    准则宜清晰简要，别让人被一堆程序条文与委员会淹没。尽量允许人们有自由发挥的余地。在我们教会，任何人只要完成301课程和“特色”的面谈，并愿意遵守下面三个规则，便可以立刻开始新事工。
    规则之一：不要期望教会同工替你经营事工。人们往往说这样的话：“我对我们教会有个很棒的想法”或是“我们应该做……”我总是要求他们立刻澄清他们所谓的“我们”是指谁。当人们说：“教会应该……”，他们往往意指：“牧师或同工应该有人曾经对我说：“我一直对监狱里的人很有负担，所以我一直都在监狱里带领查经。我觉得教会应该为那些人做点事！”我对他说：“听起来，教会的确已经为他们做点事了。你就是教会！”下一个礼拜，我向全会众说：“我授权每一个人去探访坐监的人、喂养饥饿的、送衣服给穷苦的人、帮助无家可归者——你们根本不用来问我。只要去做！奉耶稣的名，代表教会去做。”这样的事工不需要任何监督者。要帮助人们了解他们就是教会。
    规则之二：事工必须与你教会的信仰、价值观、牧会哲学相称。如果你容许一项与你教会的方向不符的事工开始，你是在制造矛盾。这样的事工不能帮助教会，反而阻碍你所做的，甚至伤害教会的见证。
    马鞍峰教会对于与教会外组织的合作事工尤其小心。这些组织常常有些宗旨是与我们教会大相迳庭，有时会分化会友对教会的忠诚。
    规则之三：不可以自行募款。如果允许每一个事工自己募款，教会的院子会变成市场，到处是卖糖果饼干或洗车的。钱财的竞争会变得剧烈，会友会开始怨恨所有的求援信与买卖花招。合一的预算是合一的教会所必要的。每项事工必须提出他们的财务需要，让全教会预算来列入考虑。
    宽厚地容许人离开或改变事工在某些教会，要辞掉某项事工职务，你必须死亡、离开教会，或是带着罪恶感过日子。我们必须容许人能够休息或是转换事工，而不感到内疚。有时候，人们觉得对某项事工有倦怠感，或他们需要改变生活步调，或只是需要休息一下。不管什么理由，你必须有人可以替代。
    我们从来不把人绑在事工上。决定服事哪一项特定事工并没有刻在石头上。如果某个人不喜欢或不适合某项事工，他们会被鼓励转换另一个事工，而不用觉得不好意思。
    让人有试验的自由。让他们试几个地方服事看看。如我前面所说的，我们相信试几个不同的事工，是找出恩赐最好的方法。虽然我们经常要求一年的委身，却从来没有严格实施。如果人们觉得他们不适合，我们绝对不让他们觉得辞去有罪恶感。我们将之称为“试验”，然后鼓励他们试试别的事工。每年，在我们的平信徒事工月，我们鼓励每个对于自己目前的事工不满意的人，试试另一个事工。
    信任人：委以责任亦授予权力。整个结构制度容许发挥多少，人们的创造力就有多少。
    激励人能够长期服事的一个秘诀就是给他们一种拥有感。我要尽可能地反复重申这一点，你必须让带领每个事工的人，不受教会委员会或管理委员的干预，做出他们的决策。比方说：让那些在育婴事工的人，决定房间应该布置成什么样子，用什么样的婴儿床，要买多少张，以及孩子们进出的查核系统。那些参与在事工当中的人，往往远比那些经常在委员会里，想要远远控制每一件事的人更能做出周详的决定。
    人们会回应责任。当你信任他们时，他们便欣欣向荣地成长。但是，如果你把他们当成无能的婴儿对待，你就要一辈子替他们喂奶换尿布。当你委之以责任，同时授之以权力时，你会对人们的创造力感到讶异。整个结构制度容许发挥多少，人们的创造力就有多少。在马鞍峰教会，每一个事工都分派一个教会同工负责联络。但是，我们的全职同工职员尽可能不去干扰事工的做法。
    要期待人做出他们最好的成绩来，并信任他们，委任他们从事事工。很多教会非常害怕野火，所以他们把所有的时间都花在消灭那些其实能使教会温暖起来的营火上！如果你是教会的牧师，让别人犯点错吧！不要坚持什么都要自己来。藉着给他们挑战，让他们管理控制，并给他们应得的功劳，你就能引出人们生命中最好的部分。
    马鞍峰教会刚开始时，凯和我实际参与教会每一件事情：架设设备、收拾设备、印周报、清理厕所、泡咖啡、做名牌以及其他等等。我要将我们的器材——婴儿床、音响系统等等收到我们的车库。每个礼拜天早晨，我借一部卡车，把所有的器材拖到我们租用的学校。第一年，我常常每天工作15小时——而我享受每一分每一秒。
    但是当马鞍峰教会成立几年以后，我发现我自己已经筋疲力尽了。教会已经增长到几百人，我还尝试要参与每一项工作和每一个事工的细节。我累倒了。生理上、精神上都累倒了。
    在一次周间聚会，我坦白向会众承认我已经耗尽了，无法同时参与所有的事工，又要领导教会。我继续说到神并没有期待我做所有的事工。圣经清楚地提到牧者的工作是装备信徒从事事工。我说：“我要进行一项交易。如果你们同意从事教养事工，我肯定你们会得到好好的喂养！”人们喜欢这个想法，那天晚上，我们签了一个誓约：从那天开始，他们从事事工，我专责喂养并带领他们。做了这个决定之后，马鞍峰教会开始爆炸性的增长。
    从马鞍峰教会的第一天开始，我的计划就一直是要把事工给出去。当一个教会新成立时，牧师在早期往往将所有的事情往自己的身上揽。但是目标一定要放在将教会对牧师的依赖，像断奶似的，尽快地断掉。当我们的教会逐渐增长时，我便将责任渐渐交给平信徒牧者，以及教会的同工职员。今天，我只有两个基本责任：带领和喂养——今天，甚至这些责任都有6个其他的牧师与我一起分担。我们的牧师管理团队帮助我带领教会，我们的讲道团队分担讲道责任。为什么？因为我深深地相信教会本来就不应该是一场个人的超级巨星秀！
    我们都看过当杰出的事工建立在个人身上时，会有什么结果。如果那个人去世，或迁移，或在道德上失败，整个事工就垮了。如果今天我死了，马鞍峰教会将会继续增长，因为它是一个目标带动，而非个人带动的教会。我们可能会失去1000个我所谓的“福音群众”——那些混在群众里面，只喜欢听我讲道的边缘参加者。但是还是会有好几千的会众、委身者以及核心眼事者留下来。
    提供必要的支持不要期待人们没有支持便会成功。每个平信徒事工都需要某种投资。
    提供物质的支持。平信徒事工需要有影印机、纸张、各种材料与资源、电话以及聚会的空间。在我们将来的一栋建筑中，计划要有一间大房间作为事工“保温室”——一些隐私的小空间，能够给平信徒事工的负责人一张桌子、电话、电脑以及传真机来运作他们的事工。阿基米德(Archimedes)说过：“给我一个支点，我就可以移动这个世界。”我们认为平信徒牧者与全职同工同等重要。提供空间能够向人传达一个信息：“你所做的很重要。”
    提供沟通支持。建立一个与平信徒保持联络的办法。我们使用与会友沟通的相同工具(欢迎卡、关怀电话、牧师报告)来与平信徒牧者联络。
    提供宣传支持。要让事工为会众所知晓。有许多方法可以宣传教会的事工。以下是几个建议：让每个事工在每个礼拜结束时，在礼堂或室外架起他们的摊位，如此，人们就有机会看到有哪些事工。如果空间是个问题，那就让不同的事工轮流设摊位。
    供给每位平信徒牧者一个名牌，以便会友知道谁参与什么事工。
    举行一个事工展。至少每年两次，我们举行事工展，在当中，每个事工广告它们的重点、活动、节目。
    为每一个事工，印一份小册子。如果你有一份通讯，可以在上面刊登不同的事工。
    在信息当中提到不同的事工。使用一些事工改变生命的见证。
    提供精神支持。公开与私下，对那些服事教会的人，继续不断地表示谢意，计划一些特别的餐会或是同工退修会来答谢核心同工。对于服事杰出者，每月颁发“巨人杀手”奖。
    这一章，我一直不断地使用“平信徒事工”，好让读者不至于以为我是在讲给薪同工。实际上我并不喜欢“平信徒牧者”这个名词，因为会有暗示它是次等公民之嫌，与给薪同工会形成竞争。你愿意让一个“业余(lay)医生”替你开刀，或是一位“业余律师”为你辩护吗？在合乎圣经的教会里，绝没有平信徒(业余)牧者这回事，只有牧者。把基督徒分成两级，神职人员与平信徒，是罗马天主教开创的传统。在神眼中，带职牧者与给薪牧师是没有分别的。我们必须对那些没有拿薪水而事奉的人，与那些给薪水的事奉人员同等尊敬。
    定期更新异象。要将事工的异象一直摆在人面前，传讲他们事工的重要性。当你征召人事奉，要强调奉耶稣的名的事工的永恒价值。绝不要以压力或罪恶感来鼓动人服事。鼓动人的乃是异象，压力与罪恶感只会使人灰心。帮助人看到再也没有比神的国更有意义的事了。
    尼希米原理：异象必须每26天更新一次。
    记得我在第6章提到的尼希米原理吗？那里说到异象必须每26天更新一次，也就是大约一个月一次。那也就是为什么我们每月的SALT聚会对于我们的核心如此重要的原因。平信徒牧者需要从当中听到异象与价值观的传递。如果我生病，我会毫不犹豫地放弃向一万人的主日讲道，但我会很懊悔错过SALT的聚会。这是我重申服事基督的特权的机会。
    我常常向我们的会友说：“想象你死了，50年以后在天上，有个人来对你说：‘我要谢谢你。你回答说：‘对不起，我想我并不认识你。’然后那人解释说：‘你曾经是马鞍峰教会的平信徒牧者。因为你的服事与牺牲，建立了马鞍峰教会，你死了以后，教会带领我认识基督。我今天能够在天堂是因为你的缘故。’你难道不觉得你的努力值得吗？”
    如果我知道有比服事耶稣基督更好的方法可以投资我的人生，我一定去做。但是实在没有什么比这更重要的了。所以我毫不犹豫地告诉人们，他们的人生最重要的事是，加入马鞍峰教会，参与事工，藉着服事人来服事基督。他们为基督所做的事工的果效会存留到永远，远比他们的职业、兴趣或任何他们所做的事情都长久。
    教会隐藏的最大秘密就是，人们极想要他们的人生有所贡献。我们被造是为服事！能够了解这一点，并且尽可能使每位会友在事工中表达他们特色的教会，将会经历令人惊异的活力、健康和增长。熟睡的巨人将要醒来，一醒过来，将没有人能够阻挡。
    20、神对你教会的心意。
但愿他在教会中，并在基督里，得着荣耀，直到世世代代，永永远远。阿们。（以弗所书3：21） 大卫在世的时候，遵行了神的旨意，就睡了。（使徒行传13：36）
我的兴趣之一是种花草，我想是因为这符合神创造我的个性。我喜爱看东西生长，总是对于不同植物的生长方式充满惊叹。没有两种植物的生长模式是同样快慢，同样大小的，每一株植物都是独特的。教会也是一样，没有两个教会的成长是相同的。神要你的教会成为独特的。
    当我以园丁的眼光来观察所有植物的生长模式时，中国竹子的成长最叫我惊异。将一株竹子的苗种在土里4、5年(有时更久)，什么也没有发生！你浇水施肥，浇水又施肥，再浇水施肥——但它依然故我，什么也没有！但是到大约第5年，情况忽然有戏剧性的转变。6个礼拜之内，竹子竟然一下子窜高到19英尺！世界纪录百科全书说竹子可以在24小时以内长高3英尺。一株植物埋藏在土里好几年，一夕之间忽然迅速生长，似乎令人难以置信。但是竹子千真万确，就是如此。
    在我结束这本书时，我要提供你最后的建议：不要挂心你的教会增长与否，只要专注于完成教会的目标。继续浇灌施肥，栽培除草修剪。神会让他的教会以他认为最适合的情况的速度，增长到他所要的大小。
    神可能容许你辛劳经年，却只看到一点点成果。不要灰心！在看得见的表层之下，有些你看不见的事情正在发生，根正在往下往外长。即使在你无法看出神智慧的作为时，你仍然要信靠他。学会活动在他的应许之中。
    不要挂心你的教会增长与否，只要专注于完成教会的目标。
    记得箴言19章21节说：“人心多有计谋，惟有耶和华的筹算，才能立定。”如果你的事工是建立在神永恒的目标上，就不会失败，最终必能成功。继续做你确知是正确的事情，尽管有时灰心丧志，仍然坚持到底。“我们行善，不可丧志，若不灰心，到了时候就要收成”(加 6:9)。正如竹子，时候到了，神能在一夜之间将事情改变。最重要的是继续忠心于他的目标。
    成为一个目标导向的人。目标导向的教会是由目标导向的领袖所带动的。使徒行传13章36节，是我的人生金句之一，告诉我们大卫正是一个由目标带动的人：“大卫在世的时候遵行了神的旨意(目标)，就睡了。”我想不起来还有什么比这更伟大的墓志铭。想象这样的话刻在你的墓碑上：“他在世时，遵行了神的目标。”我的祷告是，当我死的时候，神会这样对我说。而激励我写这本书的是，希望有一天，当你死的时候，神会这样对你说。事工有效果的秘诀，在于满足这节经文的两个部分。
    他遵行了神的目标这本书的主要用意是要确认神对教会的目标，并且理清这些目标的实际内容与意义。神对教会的目标同时也是他对每一个基督徒的目标。作为基督跟随者的每一个人，是要使用我们的生命来敬拜、事奉、传福音、门徒训练以及团契相交。教会使我们能并肩从事这些目标，因而不至于孤独。
    太多基督徒利用教会，但是却不爱教会。
    我盼望你读这本书时，能感受到我对教会的热望。我全心爱教会。教会真是有史以来最聪明、最灿烂夺目的发明。如果我们真想要像耶稣，就必须如同他一般地爱教会，也必须教导人们如同耶稣一般地爱教会。“基督爱教会，为教会舍己……从来没有人恨恶自己的身体，总是保养顾惜，正像基督待教会一样，因我们是他身上的肢体”(弗5：25，29-30)。太多基督徒利用教会，但是却不爱教会。
    从我所明白的神对我的旨意，我对我的事奉只有两个愿望：一生作为一个社区教会的牧师，以及勉励其他的牧师。牧养基督的跟随者是最大的责任，是最荣幸的事，是我所能想到的最高荣耀。我说过，如果我知道有更好的策略来投资我的人生，我一定会去做，因为我不想浪费我的人生。把人带到耶稣跟前，帮助他们成为他的家庭成员，建立他们成为成熟的门徒，装备他们亲自参与事奉，差他们出去宣教，这些任务是世界上最伟大的目标。无疑地，我认为这个任务值得我为之生、为之死。
    他在世时(在他的世代，直译)。大卫墓志铭的另一部分跟前一部分一样重要。他遵行了神的目标，“在他的世代”。事实上，除了我们自己的时代，我们无法在其他的时代服事神。事工必须做在目前的这个时代与文化。我们必须服事目前这个文化形式中的人——而非我们心里理想化了的形式。我们能够从前代那些伟大的基督徒领袖支取智慧与经验，但是我们不能以他们的方式来传道、从事事工，因为我们的文化与他们的已经不同了。
    大卫的服事合适又合时。他在他的世代，遵行神的目标(这目标是永恒不变的)。他以有限的时间，服事永恒的神。他既正统又符合时代，符合圣经又不与当代脱节。
    既符合时代又不违背真道，一直是马鞍峰教会成立以来的目标。每一个新世代，规则都会稍微改变。如果我们一直做我们已经做过的，我们将一直停留在原地。过去的已经在我们的背后，我们只能活在当下，预备明天。我们必须活出200年前由查理·卫斯理谱曲，梅森(LowedMason)作词的诗歌所说的：我有本分当尽，我有上主当尊；我有宝贵灵魂当救，引导他进天堂。
    我要当代服事主，履行我的呼召：噢！愿主赐我能力，去执行我主的旨意。
    衡量成功你如何衡量事工是否成功？一个广为人知的成功宣教定义是：“靠着圣灵的大能分享福音，将结果交托给神。”我把它改写并作为成功事工的定义：“靠着圣灵的大能，建立教会在神的目标上，并期待从神而来的结果。”
    我不知道马鞍峰教会最后的一章会是怎样，但我有信心：“我深信那在你们心里动了善工的，必成全这工，直到耶稣基督的日于”(腓l：6)。他必会完成他所开始的工作。他是阿拉法，他是俄梅戛，他是始，他是终。他会继续完成他在马鞍峰教会的目标，以及每一个以他的目标带动的教会。
    成功的事工是靠着圣灵的大能，建立教会在神的目标上，并期待从神而来的结果。
    耶稣说：“照着你们的信给你们成全。”(太 9:29)我把它称作“信心要素”。有许多你无法控制的因素影响你的事工：你的背景、国籍、年龄、恩赐。这些都是由全能的神所决定。但是有一个重要的因素是你能够控制的，就是：你选择要相信神多少！
    在我研究教会增长的这些年来，我发现，无论属什么教派，在什么地方，所有增长的教会都有一个共同的因素：他们都拥有不怕信靠神的领导者。增长的教会都是由那些期待会众会增长的领袖们所领导的。他们是有信心的人，即使在令人灰心丧志时，仍然相信神的应许。这就是马鞍峰教会所发生的每一件事情背后的秘密。我们相信神要行大神迹，我们也期待他使用我们——透过信心、靠着恩典。那是我们的选择，也是你的选择。
    有时候，从人的观点来看，一个教会的情况似乎无望。但是我坚决地相信，如同以西结的经验(结37章)所证明的，不管骨头有多枯干，神能够将新生命吹进它们里面。如果我们容许圣灵将他目标的新意义灌注到我们里面，任何教会都能回复生命。这就是目标导向教会的安身立命之道。
    我的希望是，这本书能坚固你的信心，扩展你的异象，加深你对基督以及他教会的爱。我希望你能将这本书与那些关心你们会众的人分享。请接受这个挑战，成为目标导向的教会！历史上最伟大的教会还待建立，你能接受这个任务吗？我祈求神使用你，在你的世代，完成他的目标。人生在世，所能有的贡献，莫大于此！


五个委身圈的中英文名词对照

    未加入教会者 unchurched指所有未参加教会的人，除了非信徒，也包括一些自称为信徒却没有去教会的人。
    固定参加者 regular attenders会友、会员、成员 members按文中意思分别译为会友与会员，会员是为强调会籍。
    成熟会员 maturing members平信徒牧者 lay ministers，lay pastors社区 community指社会大众群众crowd指在聚会中信与不信，加入教会与未加入教会者之通称。
    会众 congregation已经接受主、受洗、加入教会者的总称。
    委身者 committed核心 core
【上一章】　【下一章】


控制条

78 5 结束阅读


[信仰之门]

让信心穿越永恒/从信仰观照世界

关于信仰的一切

文字/书籍/音乐/艺术/电影

[ENTER]


left

第一部分 织帐棚者的生活
第一章 正确的事奉观念

第二章 正确的工作观念

第三章　正确的家庭观念

第二部分 圣经中的职业观

第四章 敬业乐群-从圣经看工作

第五章 所为何来-从永恒看人生

第六章 绝处逢生-从逆境看得胜

第七章 星移物换-从无常看改变
第八章 追求卓越-从野心看梦想
第九章 平静安稳-从自在看安息
第十章 问题与解答

[信仰之门制作]

[转载请注明出处]


目录

直奔标竿
前　言
乘上圣灵的浪潮
第一部 鸟瞰全景
  · 1、马鞍峰教会的故事
  · 2、教会成长的迷思
第二部　目标导向的教会
  · 3、是什么在推动你的教会？
  · 4、健全教会的根基
  · 5、确认你的目标
  · 6、传达目标
  · 7、以目标为中心建构教会
  · 8、落实目标
第三部　往社区发展
  · 9、对象是谁
  · 10、找出你最易接触的对象
  · 11、发展策略
第四部　招聚群众
  · 12、耶稣如何吸引群众
  · 13、敬拜能成为见证
  · 14、设计一个敏锐于慕道者需要的聚会
  · 15、选择音乐
  · 16、向未加入教会者传讲信息
第五部 建立教会
  · 17、将出席者改变成教会会员
  · 18、培养成熟的教会会友为要成全圣徒，各尽其职，建立基督的身体。
五个委身圈的中英文名词对照
[信仰之门制作]